Clickbox
cw

Telair Gasgenerator springt schlecht an.


thomas56 am 01 Jan 2016 19:39:44

Hallo,

habe im Fahrzeug einen 9 Jahre alten Gas-Generator mit einer Gesamtlaufleistung von 7 Std. übernommen.
Das Gerät springt mit einer Spannung von unter 12,6V nicht an. Der Anlasser dreht normal, aber es kommt nicht zum Start, nicht mal ein Startversuch ist zu merken. Gas im Tank ist Propan 95/5.
Wenn ich das Fahrzeug starte, die Spannung durch die Lima also steigt, springt der Generator auch nach ein paar Versuchen an.
Aber auch hier muss zwischen 9 u. 12x gestartet werden. Der Lauf ist dann absolut rund und ruhig.
Nach nur 7 Std. Gesamtlaufleistung gehe ich davon aus, dass an dem Gerät absolut noch nichts gewartet wurde.

Was kann hier das Problem sein, kann nach der kurzen Laufzeit die Zündkerze verschlissen sein, oder kommt an der Zündung durch vielleicht zu dünne Kabel zuwenig Strom an?
Nach Einschalten macht das Gerät bis zu 4 Startversuche selbständig, wenn er dann nicht läuft, muss ich ausschalten und wieder für 4 weitere Versuche einschalten.

andwein am 02 Jan 2016 14:59:12

Für mich wäre die Frage wo du die 12,6V misst. Wenn es die Batteriespannung an den Polen einer Bleibatterie sind, ist es zuwenig.
Auf der Leitung zur Generatorzündung fällt noch einiges ab, die Generatorzündung braucht auch Strom!
Ein frohes Neues, Gruß Andreas

Lancelot am 02 Jan 2016 15:21:16

9 Jahre alt und die erste Kerze :?:
Die würde ich als erstes mal ersetzen .... :ja:

thomas56 am 02 Jan 2016 15:27:38

andwein hat geschrieben:Wenn es die Batteriespannung an den Polen einer Bleibatterie sind, ist es zuwenig.

Ist die Spannung an den Polen der Gelbatterie. Wie hoch sollte die Spannung denn sein für einen kleinen Anlasser? Bei voller Batteriespannung muss doch keiner einen Generator starten.


Lancelot,
Alle 7 Betriebsstunden die Kerze wechseln wäre doch Wahnsinn. :D

underdog am 02 Jan 2016 17:00:32

Wenn beim Startvorgang die Spannung an der Starterbatterie auf 11 Volt einbricht muss trotzdem noch alles funktionieren.

100 Betriebsstunden sollten mindestens drin sein für eine klassische Zündkerze, trotzdem kann ein Kerzenwechsel eine Verbesserung bringen, wäre zumindest eine der ersten Maßnahmen.

Das Hochspannungs-Zündkabel sollte mal angesehen werden, der Kerzenstecker ebenso.

Wenn der Generator-Motor warm ist, wie ist dann das Startverhalten mit "niedriger" Batteriespannung?

Es könnte auch an der Gemischbildung im kalten Zustand liegen. Werden LPG-Motoren nicht auch gern mit einem Schuss Benzin gestartet?

FWB Group am 02 Jan 2016 18:13:51

Hi
Miss mal die Spannung wenn der Anlasser dreht, also unter Last.
Nicht, das durch Kabelkontaktschwierigkeiten (Übergangswiderstände) dein Generator gar keine Chance hat, anzuspringen.
Wie du selber schreibst, verbessert sich das Startverhalten bei laufender Lichtmaschine. Hier würde ich ansetzen.

Gas ist in geschlossenen Räumen eher zündunwilliger als wie Benzin.
Gas ist nur von 2 - 11 Prozent zündfähig, stimmt die Gemischbildung nicht, kommt es schon mal vor das der Generator
schlecht anspringt.

Guck dir mal die Kerze an (Abstand), besser nimm eine neue und mach den Abstand etwas kleiner.
Kabel und Stecker dito.

Lancelot am 02 Jan 2016 18:55:41

thomas56 hat geschrieben:Lancelot,
Alle 7 Betriebsstunden die Kerze wechseln wäre doch Wahnsinn. :D


Bei 9 Jahren mit 7 Bh vl nicht ... :idea:

thomas56 am 02 Jan 2016 21:17:19

Hallo,

die Spannung bricht beim Starten nicht grossartig ein, bleibt über 12V. Gefühlt ist sind die Umdrehungen vom Anlasser gleich, egal mit wieviel Volt.
Aber warum braucht es immer 10-12 Versuche bis zum Start?


Wenn es wärmer wird, mache ich die Kiste mal auf und die Kerze wird dann natürlich erneuert!

FWB Group am 04 Jan 2016 20:49:02

Hi
Nun, die Umdrehungen sind nicht ganz so wichtig. Wichtig ist, ob zum Beispiel genug Spannung, trotz Anlasser laufen, bleibt für das Magnetventil und die Zündung.
Welchen Typ hast du denn drin ( und 2 oder Viertakter) ?

underdog am 05 Jan 2016 10:23:12

Wie ist denn nun das Startverhalten wenn der Generator warm ist?
Gibt es eigentlich eine Art Startklappe? Choke? Vielleicht geht die nicht weil festgegammelt.

thomas56 am 09 Jan 2016 19:22:09

Hallo,

kam erst heute zum testen.
Nach 16 Startversuchen passierte wieder nichts.

Habe einen roten Knopf, den ich nie zuordnen konnte und den habe ich dann beim Starten gedrückt gehalten.
Der Motor sprang damit sofort an. Ich denke dass damit eine Klappenverstellung/Joke gesteuert wird.
Als der Motor warm war, startete er auch ohne den Knopf sofort.

Danke für eure Hilfe!

Der rote Knopf:


FWB Group am 09 Jan 2016 19:49:56

Hi Thomas.
Na super..... im übrigen,
was machst du in deinem Wohnmobil sonst noch so, wenn du gerade keine Steuerungs - Panelle bedienst ?
:lol: :lol: :lol: :lol: :lol: :D

thomas56 am 09 Jan 2016 20:09:59

Hallo Frank,

ich denke drüber nach, welche Steuerungen man wofür und wo noch einbauen könnte! :D

andwein am 11 Jan 2016 14:28:53

Kamera in den Kühlschrank, Monitor in die Sitzgruppe, dann kannst du ohne aufstehen schauen ob noch genügend Bier drin ist.
Gruß Andreas

thomas56 am 11 Jan 2016 14:40:11

das ist nicht so einfach, irgendwann geht der Platz aus....für Monitore und Schaltkulissen. :D




andwein am 11 Jan 2016 15:02:26

Au weia, ja das wird langsam eng.
Gruß Andreas

FWB Group am 11 Jan 2016 16:42:23

Hi
Wenn man das so sieht, weiss man auch, warum die Jugend von heute nur bis 3,5 To fahren darf.
Ohne Pilotenschein oder Kapitänsausbildung für ein U Boot geht da gar nichts!
:D :D :D :D :D :D

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Spannungswandler --> Fön
Batterie & Zugfahrzeug - Sunlight C50K
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt