Caravan
luftfederung

Pumpkin Android Radio´s - Erfahrungsaustausch und Fragen 1, 2, 3, 4, 5, 6 ... 17


villadsen am 30 Mär 2016 09:36:25

Energiemacher hat geschrieben:Sygic: .... jedoch funktioniert hier die Sprachansage nur mangelhaft. Denn Sygic regelt andere Audioquellen (egal ob Radio oder Mediaplaer) während einer Ansage nicht herunter.
Ansonsten ist aber die Kartendarstellung und Bedienung herausstechend.

Sygic ist auch mein bevorzugter GPS App. Bei mir funktioniert das runterreglen der andere Audioquellen problemlos.

jochen-muc hat geschrieben:Nicht so ganz zufrieden bin ich mit der "Musik" App, ich finde da leider keine Einstellung wo ich auf andere Quelle zugreifen kann, so geht das Musikstreamen von meinem Handy nicht über diese App, sondern ich muss auf "Telefon" gehen (wohl weil es ja über Bluthtooth kommt)

Die eingebaute Musik App habe ich gelöscht und PowerAmp (kostst EUR 4) als ersatz installiert. Ich habe meine Musik auf die eine SD Karte und das läuft auch ohne Probleme. Übrigens bei meinen Kennwood Radio muss ich auh auf "BT-Audio" wechslen um Musik oder Internet-Radio von mein Smartphone abzuspielen. Ich denke das ist nicht anders möglich.
MfG
Thomas V

Anzeige vom Forum


Energiemacher am 30 Mär 2016 13:23:24

Also mit der neuen Version von Sygic (v16.0.12) funktioniert die "Stummschaltung" immer noch nicht.

Seltsamerweise ist mir beim experimentieren aufgefallen das Sygic z.B. die Poweramp-App die ich mir testweise installiert habe stumm schaltet für die Sprachansagen.

Also im MP3-Betrieb mit Poweramp funktioniert Sygic so wie es soll.
Beim Radio und dem vorinstallierten Mediaplayer absolut nicht, denn dort überlagert sich die abgespielte Musik und Sprachansage.

Woran könnte das denn liegen?
Nutzt sonst noch jemand Sygic?

Im Zweifelsfall müsste ich noch ein Custom-Rom auf das Pumpkin spielen.....in der Hoffnung das es dann richtig funktioniert.


Grüße
Thorsten

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

villadsen am 10 Apr 2016 19:50:54

Letzte Woche habe ich mein Sygic App aufdatiert, und danach lief er überhabt nicht mehr. Jedes mal ich Sygic gestartet habe, wolte er das Katenmaterial aufdatieren obwohl sämtliche Karten bereit aufdatiert waren.

Danach habe ich Sygic deinstalliert und von vorne installiert. Ging auch nicht. Letztendlich habe ich mit Root Explorer sämtliche Dateiordner die etwas mit Sygic hiess gelöscht und dann nochmals installiert. Erst dann hat es funktioniert.

MfG
Thomas V.

Anzeige vom Forum


Energiemacher am 11 Apr 2016 14:26:38

das ist ärgerlich.

Mein Sygic v16.0.12 läuft nun wie es soll. Auch das mit den Ansagen klappt wie es soll.....ich habe keine Ahnung warum es anfänglich nicht funktioniert hat.

Sygic reduziert die Lautstärke bei allen Apps, auch beim Radio und orig. Mediplayer.

Dafür erkennt Poweramp meinen zweiten USB-Stick nicht mehr......egal, ich bleibe dann also beim Mediaplayer!

Ansonsten musste ich die ganzen Warnsignale deaktivieren.....das hat stellenweise echt genervt....und hat jeglichen Musik-Hörspaß zerstört.


Die Car-Launcher -App nervt jedoch auch etwas.....denn jedesmal beim drücken des Homebutton wird abgefragt welcher Launcher gestartet werden soll.....trotz der Anwahl "immer".
Aber ich denke das lässt sich auch noch lösen....


Ansonsten macht das Gerät nach wie vor Spaß, aber etwas Bastelei gehört dazu.....wer da keine Geduld hat, sollte sich etwas anderes kaufen.


Grüße
Thorsten

villadsen am 11 Apr 2016 14:35:11

Energiemacher hat geschrieben:Die Car-Launcher -App nervt jedoch auch etwas.....denn jedesmal beim drücken des Homebutton wird abgefragt welcher Launcher gestartet werden soll.....trotz der Anwahl "immer".
Aber ich denke das lässt sich auch noch lösen....


Ja, das kann mann einstellen. Irgendwo im Menü von Car Launcher gibt gibt es die Möglichkeit festzulegen was passieren soll wenn auf das Homebutton gedruckt wird. Bei mir hat die Homebutton kein Funktion wenn ich mich bereits im Homemenü befindet. Die verschiedene Launchers lässt sich nun nur im Settings Menü auswählen.
MfG
Thomas V.

taps am 16 Mai 2016 14:28:55

Hallo,
ich hatte mal Gelegenheit, ein wenig mehr mit der iGo rumzuspielen.
Frage:
Manchmal schaltet sich automatisch diese "schwarze" Anzeige ein mit großem Symbol für die Geschwindigkeit.
Da kann ich dann separat den Ton für die Navigation ausschalten, oder diese Anzeige über ein Ausschaltsymbol in den Kartenmodus wechseln. Wie kann ich von der Kartenansicht in den "schwarzen" Modus zurückschalten?
Ich habe Alles, was man irgendwie anklicken kann angeklickt und es nicht gefunden.

Gruß
Andreas

villadsen am 16 Mai 2016 22:05:16

Lustiger weisse war es so bei mir dass dieser schwarzer "Head up" Bildschirm immer wieder kam und dann nicht weg zu kriegen war. Ich habe letztendlich iGo in die virtuelle Mülltonne geschmissen und verwende jetzt nur Sygic.
MfG
Thomas V.

duesselman am 02 Jun 2016 06:46:13

Hallo Andreas

taps hat geschrieben:.........
Da kann ich dann separat den Ton für die Navigation ausschalten, oder diese Anzeige über ein Ausschaltsymbol in den Kartenmodus wechseln. Wie kann ich von der Kartenansicht in den "schwarzen" Modus zurückschalten?
Ich habe Alles, was man irgendwie anklicken kann angeklickt und es nicht gefunden.......


Gibt es dazu schon neue Erkenntnisse? Ich habe auch noch nicht verstanden wann die Anzeige kommt.
Mal ja, dann wieder nicht :?:
Und das zurückschalten bekomme ich auch nicht hin

Gruß
Stefan

strunzi am 02 Jun 2016 09:13:00

Hier --> Link schon mal nachgeschaut.
Vllt steht da was drinnen

villadsen am 02 Jun 2016 09:27:53

Hallo Stefan
duesselman hat geschrieben:Mal ja, dann wieder nicht Und das zurückschalten bekomme ich auch nicht hin

Die iGo Version die Pumpkin liefert ist irgend eine türkische Hacker Version. Ich würde meine Zeit nicht daran verschwenden.

MfG
Thomas V.

duesselman am 02 Jun 2016 10:04:06

Die iGo Version die Pumpkin liefert ist irgend eine türkische Hacker Version. Ich würde meine Zeit nicht daran verschwenden.


hallo Thomas

ich hatte bei meinem Pumpkin gar kein IGO dabei. Insoweit glaube ich nicht das ich eine türkische Hackerversion habe :)

Jochen
Besten dank für die Anleitung , steht leider auch nichts drin :cry:

Anzeige vom Forum


villadsen am 02 Jun 2016 10:10:53

Welcher iGo Version hast du dann? Nach meiner Kenntnisse wird iGo für Android nur als OEM ware verkauft und kann nicht im Play Store gekauft werden.
MfG
Thomas V.

duesselman am 02 Jun 2016 11:17:25

Hallo Thomas



Im Internet bei dem berühmten Auktionshaus gekauft.
Würde mich wundern wenn da gehackte Versionen verkauft werden. Ich denke da würde der Hersteller doch gegen vorgehen.

Oder ich bin naiv :eek:

na ja es läuft und das ist die Hauptsache

villadsen am 02 Jun 2016 11:48:15

Das ist genau die türkische Version die Pumpkin auch bei mir mitgeliefert hatte.
MfG
Thomas V.

dieter2 am 02 Jun 2016 12:18:28

Wenn ich wüßte wie mein Gerät heist würde ich mich hier registrieren

--> Link

Da gibt es Kartenupdates für gefühlt tausend Navigeräte.

Oder welches ähnliches bekanntes Gerät mit Androit 4.4 gibt es noch wo man sich mit einloggen könnte ?

Gruss Dieter

dieter2 am 02 Jun 2016 12:31:33

Mein Igo weist zwar auf diese Seite hin, aber ohne Gerätenamen kein registrieren.



Gruss Dieter

villadsen am 02 Jun 2016 13:00:26

dieter2 hat geschrieben:Mein Igo weist zwar auf diese Seite hin, aber ohne Gerätenamen kein registrieren

Genau deshalb bir ich mir auch recht sicher das der Basar iGo eine Hacker Version ist. Firmen die eine Lizenz gekauft haben, die kommen vermutlich auf der Liste bei Naviextras.com
MfG
Thomas V.

dieter2 am 02 Jun 2016 13:30:14

Es gibt auch ein Pumpkin Forum.
Ist zwar englisch. aber immerhin.
--> Link

Gruss Dieter

duesselman am 02 Jun 2016 14:04:40

villadsen hat geschrieben:Das ist genau die türkische Version die Pumpkin auch bei mir mitgeliefert hatte.
MfG
Thomas V.


Woran erkennst du denn das das eine gehackte türkische Version ist?

villadsen am 02 Jun 2016 15:50:56

Ich gehe davon aus weil der Basar Hersteller nicht auf der "offizielle" Liste bei Naviextras.com steht. Davon abgesehen ist es bekannt das iGo oft von chinesischen GPS Hersteller kopiert werden.
MfG
Thomas V.

duesselman am 02 Jun 2016 17:48:13

Hallo Thomas

Tja da hast du recht. Mit den Update scheint dann wohl auch nicht zu funzen.
Zumindest kann ich nur das bestätigen was Dieter schreibt.
Auf der offiziellen Updateseite gibt es kein Pumpkin und kein Barasoft. :cry:

Egal ich teste das jetzt mal und wenn alles blöd ist steige ich auf Sygic um.
Im Moment finde ich das IGO eigentlich von der Oberfläche ganz gelungen und wenn es stabil läuft und mich ans Ziel bringt hat es seinen Zweck erfüllt. :)

dieter2 am 02 Jun 2016 18:49:04

Hier kann man Updates bekommen

--> Link

Man muß wohl bei Pumpkin die Kaufdaten angeben dann gibt es Uptates.

Gruss Dieter

dieter2 am 02 Jun 2016 18:59:45

Scheint direckt nicht zu gehen.
Dann ins Pumkin Forum gehen
--> Link
Da auf File download
und dann auf
Autofactory Providet FreeCopy Map Software Shering

Man muß wohl die Kaufdaten angeben, dann kann man downloaden

Gruss Dieter

Raider84 am 10 Jun 2016 14:21:31

Hallo,
sorry aber ich muss nochmal was fragen.
Ich habe nächste Woche Termin in der Werkstatt für den Einbau des Radios - mit dem Plastik raussägen überlasse ich doch dann lieber anderen. Habe erwähnt, dass ich auch gerne einen Stromunterbrecher (Schalter) dazu hätte. Er schaute mich daraufhin nur groß an und fragte wieso? Meine Antwort: Na ja, wenn das Wohnmobil im Winter abgestellt wird, will ich keine leere Starterbatterie. Daraufhin er: Aber da schaltet man doch eh die Batterie auf tot bzw nimmt die ab...
Mmmhh, das Argument hat gesessen. Habe ich früher beim Motorrad ja auch gemacht.
Wie schnell zieht das Radio denn so eine Batterie leer (sorry, aber mit Restampere e kann ich mir zeitlich nicht so richtig was vorstellen...). Dauert es z.B. 2 Wochen, 3 Wochen oder schon nach 1 Woche? Klar kommt es auf die Batterie, Alter etc an - aber bitte einfach mal einen Zeithorizont den ich mir als Laie vorstellen kann. Ich habe die Frage schon einmal vorne gestellt, aber mich würde jetzt wirklich so eine ca. Zeitangabe interessieren.
Habt ihr alle das Radio auf die Versorgerbatterien umgeklemmt also isoliert von der Starter?
Danke schon mal und ich bin echt gespannt auf nächste Woche, wenn es drin ist.

jochen-muc am 10 Jun 2016 19:59:11

Ich habe sogar zwei Schalter eingebaut

Schalter Nummer 1 sitzt oben und wechselt zwischen Starterbatterie und Aufbaubatterie bezüglich des Betriebes an sich

Schalter Nummer 2 sitzt direkt unten beim EBL und in der Zuleitung für die Speicherzuleitung.

Schalter Nummer 2 werde ich umlegen, wenn Gustl eingewintert wird, so dass absolut kein Strom mehr zum Radio geht

Normal verwende ich Schalter 1 in Position Fahren, aber wenn ich stehe dann in Position Aufbaubatterie, damit man mal die Stufe draußen lassen kann :ja:

nager69 am 11 Jun 2016 11:50:00

Hallo,

bei meinem Pumpkin wurden die Nordamerikakarten mitgeliefert und nicht die Europa Karten. Wie komme ich jetzt zu dem Schlüssel auf der Mega Download Seite. Ich habe Pumpkin direkt per mail angeschrieben, aber keine Antwort erhalten.

P.S. Radio mit Phantomeinspeisung, DAB+ und alle anderen Spielerien funktionieren wirklich gut. Derzeit habe ich Here als Naviapp drauf, die auch gut funktioniert, ich kann allerdings keine CampingPOIs dort einbauen. Ich kann mit dem Serienmäßigen Schalter (IOII) von Knaus zwischen Aufbaubatterie und Starterbatterie umschalten. Dafür habe ich Zündung und Dauerplus zusammengelegt. Bei (I)hat er Strom durch die Starterbatterie, bei (O) keinen Strom und bei (II) Strom durch die Aufbaubatterie.

Kann mir jemand von euch helfen???

Liebe Grüße
Alex

nager69 am 11 Jun 2016 17:16:10

an dieter2

Lieber Dieter, danke für dein Angebot, leider kann ich keine PN an dich senden, da bei dir der Empfang wohl gesperrt ist.

wie kann ich mit dir in Kontakt treten. vielleicht sendest du mir per PN deine mail adresse.

Lieber Gruß Alex

frans am 11 Jun 2016 18:55:48

Ich wuerde Tomtom mobile GO fuer Android kaufen/ mieten. Ist sehr gut, immer up-todate und kostet nur 20 euro pro Jahr

dieter2 am 11 Jun 2016 20:35:25

nager69 hat geschrieben:an dieter2

Lieber Dieter, danke für dein Angebot, leider kann ich keine PN an dich senden, da bei dir der Empfang wohl gesperrt ist.

wie kann ich mit dir in Kontakt treten. vielleicht sendest du mir per PN deine mail adresse.

Lieber Gruß Alex


Hallo Alex

Habs geändert :ja:

Gruss Dieter

GeoCamper am 12 Jun 2016 09:43:09

Hallo Raider84

Schau mal hier
So habe ich das gelöst:

--> Link

(Ab Seite 3)

Gruß
Carsten

duesselman am 12 Jun 2016 15:23:24

Hallo
Jetzt habe ich auch noch mal eine Frage bezüglich der Uhrzeit beim Pumpkin
Wenn ich über den zusätzlchen Schalter das Radio ganz abschalte und später wieder einschalte sind ja die Senderspeicher und die Uhrzeit weg.
Nach ein paar Sekunden erscheint bei mir die Uhrzeit (keine Ahnung von welchem Signal das kommt :roll: ) allerdings

um eine Stunde zu wenig.

Eingestellt im Menü ist GMT +2 Stunden Mitteleuropäische Sommerzeit


Wenn ich jetzt das Radio mit dem Handy über Thetering verbinde stellt sich die Uhrzeit richtig ein (Kommt wahrscheinlich dann vom Mobilnetzbetreiber).

Das sind die Einstellungen dazu


Ich möchte aber nicht jedesmal das Handy verbinden müssen.
Lösung: ich stelle im Menü auf +3Stunden dann ist es solange richtig bis ich doch mal eine Handyverbindung herstelle (dann geht die Uhrzeit eine Stunde vor.
Das ist doch alles irgendwie komisch.
Wie habt Ihr das eingestellt

Raider84 am 17 Jun 2016 21:46:52

Hi,
so, Radio ist seit heute eingebaut. Leider wurde das Radio auf Zündung angeschlossen, so dass ich immer den Schlüssel drehen muss. Das wird aber Montag direkt geändert.
Habe aber dennoch Fragen:

1.Ist es bei euch auch so, dass bei Zündung ab, aber keine Musik ein leichtes Dauerpfeifen zu hören ist, insb. aus den Lautsprechern? So ein ganz hoher leiser aber permant nervender Rauschton.
2. Ich finde einfach die Einstellung nicht, den Naviknopf am Radio auf die nachträglich installierte Navi-SW zu legen. Irgendwo muss doch sicherlich dies möglich sein.....nur wo? Suche schon den ganzen Abend.
3. Bei iGo und Suche kommt ein kleines Fenster Kontakte - aber beim Klick darauf passiert nichts, obwohl Telefonbuch bereits importiert. Was muss da gemacht werden?
4. Die 3 kleinen Punkte ganz oben in der Leiste - irgendwie passiert da nie was bei Klick. Nur beim Homebildschirm. Richtig - wozu ist der primär da wenn eigentlich nichts passiert. Bei meinem Handy geht in der Regel ein Untermenü auf....

Morgen mal die erste Fahrt mit Navi testen. Nächste Woche kommt dann die Kamera dran. Dann wird es nochmal spannend.

Energiemacher am 19 Jun 2016 12:22:22

Moinsen,

hier mal ein kurze schnelles Feedback zum Pumkin 7" mit Custom Rom und Sygic als Navi!

Ich habe es nun über 3 Wochen im Härtetest in Schottland in Gebrauch.
Das Radio lief weitgehend stabil und ohne Aussetzer. In den letzten Tagen reagierte plötzlich und sporadisch die Lautstärkeregelung über den Hardware-Poti nicht mehr.
Nach einem Reboot, war alles wieder OK.....ich habe es nicht geschafft den Fehler zu rekonstruieren.

Sygic lief super, auch die Eingabe der Postcodes auf der Insel führten immer gut zum Ziel. Vereinzelt war die Routenführung etwas abenteuerlich - über Single-TrackRoads trotz vorhandener Bundesstraßen, was aber nie kritisch wurde aber wahrscheinlich nicht immer die "schnellste" - obwohl voreingestellt.

Was etwas nervig ist, ist die Navigation über Koordinaten! Die Eingabe ist etwas Tricky und zeitraubend, weil das Radio bzw. die Navi-App irgendwas "sucht".

Radioempfang, war.....wenn wir ihn vereinzelt genutzt haben immer gut....meißt liefen aber MP3.

Fazit: Ein ordentliches Gerät zum super Preis.

Ja, ich würde es wieder kaufen.


Danke an Jack, für die Werbung dafür mit seinem Einbaubericht.


Grüße
Thorsten

Energiemacher am 19 Jun 2016 12:24:53

duesselman hat geschrieben:Hallo
Jetzt habe ich auch noch mal eine Frage bezüglich der Uhrzeit beim Pumpkin



Moin,

mach den Haken bei "über das Netz aktualisieren" weg.

Nur über GPS beziehen und stelle deine Zeitzone ein, dann passt es.
Wenn du die Zeitzone wechselst, musst du es eben manuell anpassen.

Grüße
Thorsten

Raider84 am 24 Jun 2016 15:48:51

Hallo,
es wurde vorne bereits berichtet, dass jemand mit drehzahlabhängigen Pfeifen zu tun hat. Das ist bei mir jetzt auch eingetreten. Leise, aber merkbar. Aber erst nach Einbau der Rückfahrkamera. Davor war es kein Problem, also vermute ich mal, dass die Antenne nicht schuld ist und Radio lief vorher problemlos ohne Drehzahlgeräusche....
Hat jemand eine Idee, wie fern die Kamera da Schuld haben kann? Letztere wurde vom Händler eingebaut - der ist nur nicht direkt um die Ecke. Vielleicht hat vorab jemand eine Idee? Könnte es wirklich an de Kamera liegen?

Dann die Frage, ob man bei dem Radio die Lautstärke auch geschwindigkeitsabhängig einstellen kann. Habe hierzu nichts gefunden. Mein altes Radio hatte dies und es ist schon praktisch......

Bekommt ihr auch ein Warndreieck ins Display beim Wechsel vom Rückwärtsgang in Gänge/Leerlauf? Ich muss dann erst immer den An-Schalter drücken.
Danke

fahrstuhl65 am 25 Jun 2016 13:32:39

Hallo,

ich interessier mich auch für ein Pumpkin und habe ein paar Fragen:

1) ist der Radioempfang mit der Phantomeinspeisung wirklich so gut wie es sich für ein Autoradio gehört ? Ich hab von den
Zenecs nichts gutes gehört und ein Easinav was ich derzeit nutze bekleckert sich beim Thema Radioempfang auch nicht grade mit Ruhm

2) Wenn ich MP3`s abspiele, kann ich dann bspw. auch eine App wie den "Music Folder Player" nehmen, bei meinem jetzigen MUSS ich mit
Playlists arbeiten, seit ich MP3 höre, mache ich dies immer über die Ordnerstrukturen, also Ordnername = Albumname, das finde ich viel
entspannter als mir immer irgendwelche Playlists zu erstellen oder suchen zu müssen.

3) Funktioniert die Übertragung der Musik vom Handy aus auch tatsächlich via Bluetooth ? In der Funktionsliste des Easinav steht das auch drin,
das Handy koppelt sich auch, aber Musik kommt trotzdem nicht an beim Radio :)

4) wie zuverlässig funktioniert das Freisprechen ?

Gibt es Custom Roms die ihr empfehlen könnt, die dann die "Werksprobleme" auch beheben. Wenn ja wo findet man
diese - gerne auch per PN ?

Würde mich freuen von denen die das schon länger nutzen zu hören ob oben genannten Punkte gehen oder wo die Stärken und
Schwächen liegen.

Energiemacher am 25 Jun 2016 14:51:10

fahrstuhl65 hat geschrieben:1) ist der Radioempfang mit der Phantomeinspeisung wirklich so gut wie es sich für ein Autoradio gehört ? Ich hab von den
Zenecs nichts gutes gehört und ein Easinav was ich derzeit nutze bekleckert sich beim Thema Radioempfang auch nicht grade mit Ruhm

Radioempfang funktioniert bei mir bestens, auch ohne Phantomeinspeisung. Bei mir ist vom Vorgänger eine normale Antenne an der A-Säule montiert worden.

fahrstuhl65 hat geschrieben:2) Wenn ich MP3`s abspiele, kann ich dann bspw. auch eine App wie den "Music Folder Player" nehmen

Du kannst sämtliche App´s je nach gusto aus dem Google-Playstore installieren.


fahrstuhl65 hat geschrieben:3) Funktioniert die Übertragung der Musik vom Handy aus auch tatsächlich via Bluetooth ? In der Funktionsliste des Easinav steht das auch drin,
das Handy koppelt sich auch, aber Musik kommt trotzdem nicht an beim Radio :)

Keine Ahnung, ich nutze das Radio nicht über den Umweg. Ich habe einen USB-Stick dran.

fahrstuhl65 hat geschrieben:4) wie zuverlässig funktioniert das Freisprechen ?

Keine Ahnung, habe ich noch nie benutzt. "Im Urlaub" habe ich die Zeit auch mal rechts ran zu fahren wenn ich dringend telefonieren muss.
Das funktioniert dann sehr zuverlässig und ist auch um einiges entspannter.

fahrstuhl65 hat geschrieben:Gibt es Custom Roms die ihr empfehlen könnt, die dann die "Werksprobleme" auch beheben. Wenn ja wo findet man
diese - gerne auch per PN ?

Links dazu findest du unter anderem im Einbau-Thread von Jack.

fahrstuhl65 hat geschrieben:Würde mich freuen von denen die das schon länger nutzen zu hören ob oben genannten Punkte gehen oder wo die Stärken und
Schwächen liegen.

Ich habe nichts zu bemängeln, meine Ansprüche befriedigt das Radio eigtl. voll und ganz.

fahrstuhl65 am 25 Jun 2016 16:11:24

danke für deine einschätzung vielleicht kann ja noch ein anderer was zu den punkten
sagen, die du nicht beantworten konntest !?

Raider84 am 28 Jun 2016 21:29:14

Hallo, kann mir jemand sagen, ob bei ihm auch das Umschalten von Rückwärtsgang auf Normalbetrieb erstmal ein gelbes Warndreieck im Display hervorruft und es sehr lange dauert bis Gerät wieder aus normal geht?
Ist das normal oder was falsch angeschlossen? Die Kamera springt sofort an, wenn man zurück setzt aber dann halt die Displaywarnung ohne Text. Das nervt schon etwas...
Gruß
Heike

Energiemacher am 28 Jun 2016 21:32:37

Das gelbe Warndreieck hatte ich mal als das Reverse-Signal am Radio angelegen hat, aber kein Videosignal am Radio ankam.
Das Umschalten zur Kamera und zurück geschieht aber ohne Unterbrechung und ohne weitere Anzeige.

Raider84 am 30 Jun 2016 10:19:40

Die Kamera springt sofort ratz fatz an. Halt nur der Weg zurück zum Vorwärtsgang nicht.

Energiemacher am 30 Jun 2016 10:57:39

Na dann stehen die 12V am Reverse-Eingang länger an als das Videosignal. Da würde ich mal mit einem Multimeter auf Fehlersuche gehen.

Raider84 am 30 Jun 2016 14:00:58

Hi,
ähmm, heißt?? Die Kamera wurde von einem Händler eingebaut, der eh schon nicht begeistert war, dass ich kein Zenec gekauft habe. Kann das ein "Einbaufehler" sein, so dass ich bei ihm wieder auf dem Hof fahre oder schmeißt er mir um die Ohren "Selbst Schuld bei dem Radio...."? Muss mal so naiv fragen. Aus eurer Reaktion entnehme ich aber, dass es bei euch nicht so ist. Kann das mit dem Kameratyp zu tun haben? Ist eine Zenec Kamera, die in der Bremsleuchte integriert ist. Danke

villadsen am 30 Jun 2016 14:11:10

Raider84 hat geschrieben:Aus eurer Reaktion entnehme ich aber, dass es bei euch nicht so ist.

Ja, so ist es auf jeden Fall nicht bei mir. Wie lange leuchtet das gelbe Warndreieck?
Raider84 hat geschrieben:Ist eine Zenec Kamera, die in der Bremsleuchte integriert ist
Das Kamera ist wohl an der Rückwärtsleuchte angeschlossen?
MfG
Thomas V.

Energiemacher am 30 Jun 2016 14:16:51

Naja, ob dein Händler einen Fehler gemacht hat oder es an der Eigenschaft der Kamera liegt kann ich auf die Ferne nicht beurteilen.

Daher mein Vorschlag das auszumessen und mal zu schauen wie das Radio mit der Kamera verbunden ist.

Aber so wie du es eben beschreibst liegen die 12V am "Umschalteingang" länger an, als die Kamera ein Videosignal ausgibt.
Man könnte das Umschaltsignal direkt vom Rückwärtsgang abgreifen. Dann würde der Monitor direkt abschalten wenn du den RG rausnimmst....auch wenn noch ein Videosignal ankommt.
Also wäre es interessant welches Signal den Monitor umschaltet und welches Signal die Kamera aktiviert.
Sicherlich kann man hier durch ein umklemmen den gewünschten Erfolg erzielen.

Dazu brauchst du aber eben ein Multimeter und musst das Radio ausbauen.


Grüße
Thorsten


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

SELFSAT Snipe Vollautomatische Satelliten Antenne
Carbest Smart TV 24iTV
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt