aqua
cw

Elevation - Motor kann nicht drehen


Pellino am 09 Mär 2016 17:54:49

Hallo
ich habe eine Autosat DVB 2S aus dem Jahr 2000. Folgendes Problem tritt jetzt auf: wenn ich den Receiver einschalte, fährt die Schüssel hoch bis ca. 0 Grad Elevation, dann kommt die Meldung: Elevation - Motor kann nicht drehen. Ich kann nur noch ausschalten.
Wenn ich die Schüssel manuell hochfahre, kann ich sie in jede Position drehen. So kann ich, mühsam, auch den Astra über die Signalstärke grob finden. Anschließend mache ich Feinabstimmung und es geht.
Es funktioniert auch, wenn ich den Azimut-Motor in hochgefahrenem Zustand bewegt habe und dann auf Satellitensuche gehe.
Kann es sein, dass der Motor an einer bestimmten Stelle beim Hochfahren auf einen Widerstand im Getriebe trifft?
Hat der Motor mehr Kraft, wenn ich ihn manuell bewege, d.h. gehe ich da an die Überlastgrenze?

Schon im Voraus vielen Dank für die Antwort(en)

Joachim

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

CrystopGmbH am 09 Mär 2016 18:25:39

Hallo Joachim,

Deine Vermutungen gehen vermutlich in die richtige Richtung. Es hört sich danach an, dass der Elevationsmotor die gewünschte Elevation nicht erreicht. Bitte mal zunächst die Spannung am Receivereingang während der Motor läuft messen. Da sollten dann schon noch min. 12 Volt DC messbar sein.

Nächster Schritt wäre um den Fehler einzukreisen, die beiden Halteschrauben des Spiegelarms lösen. Dazu brauchst Du einen 13er Gabelschlüssel und musst die beiden Schrauben nur lösen, nicht herausziehen! Wenn Du einen Helfer hast, hält der jetzt den Spiegel in der senkrechten Lage. Wenn Du einschaltest, sollte jetzt der Elevationsmotor relativ lastfrei unter der Haube auf die Zielelevation laufen und dann automatisch in die Drehbewegung (Azimuth) gehen, ohne eine Fehlermeldung zu produzieren. Wenn dem so ist, ist die Vermutung bestätigt, dass das Getriebe schwergängig ist. Zusätzlich kannst Du aber auch im Manuellmenü die Elevation ohne den Spiegel (Schrauben offen) Dir anhören, ob diese sich an der vakanten Stelle quälend anhört. Das wäre dann die zweite Bestätigung.

Wenn so bestätigt, müßte ein Eingriff in die Rotoreinheit erfolgen. Zumindest müsstest Du dann den Spiegel demontieren, den Deckel öffnen und das Elevationsgetriebe in Augenschein nehmen.

Viel Erfolg!
Martin

Pellino am 10 Mär 2016 18:13:44

Hallo Martin
vielen Dank für deine schnelle und fundierte Antwort. An dieser Stelle mal ein dickes Lob an euer Team. Euer support ist echt super. Ihr kennt eure Produkte und habt immer den richtigen Tip parat.
Gestern Abend wollte ich nicht mehr aufs Dach. Ich hatte die Schüssel noch im standby in der richtigen Position.
Heute bin ich dann an die Sache rangegangen. Den Spiegel demontiert, die Abdeckung abgeschraubt. Es war nichts Auffälliges zu sehen, außer dass das Zahnrad in dem Bereich, in dem es sich bewegt, relativ fettfrei war. Also die Schnecke und das Zahnrad nachgefettet, außerdem den Motor mal gelöst, um zu sehen, ob der Antriebszapfen vielleicht verkantet ist.
Danach alles wieder zusammengebaut und eingeschaltet: funktioniert! Läuft sozusagen wie geschmiert.

Nachmals vielen Dank und herzliche Grüße aus Südspanien.

Joachim

CrystopGmbH am 10 Mär 2016 18:17:10

Hallo Joachim,

danke für's Feedback und weiterhin guten Empfang!

Gruß Martin

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Firmenvorstellung Crystop
Sat-Schüssel neu lackieren?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt