aqua
anhaengerkupplung

Voltronic Mpp 250 klickt


Benny6268 am 09 Sep 2016 20:26:25

Hallo zusammen, ich bin zur Zeit in Südfrankreich auf dem Camping Domäne in lelavandou. Nun hab ich das Problem, das ich keinen solar erhalte. Der volltronic Laderegler macht klickende Geräusche. Sobald ich die 30 ampere Sicherung ziehe hört es auf. Anfangs leuchtete die grüne keuchte des Mpp Anzeiger permanent. Nun blinkt die nur noch. Wüsste jemand eine Lösung. Ich werde morgen wohl doch Strom vom Campingplatz nehmen müssen.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Benny6268 am 09 Sep 2016 20:29:49

--> Link[/img][/url]

Benny6268 am 09 Sep 2016 20:40:57

Ich habe 300 Watt Solar auf dem Dach.

Benny6268 am 09 Sep 2016 22:00:24

Ich hatte mich vertan. Ich hab den volltronic mpp duo 350

Gast am 09 Sep 2016 22:14:08

Hallo Benny

Mach mal einen Reset:

Sicherung ziehen, Batterie abklemmen, 1 Minute warten, Batterie anklemmen, Sicherung stecken.

In der Reihenfolge!

Grüße, Alf

Benny6268 am 09 Sep 2016 22:17:51

Danke für den Tipp. Werd ich morgen früh machen. Befürchte das die Batterien defekt sind. Ich schaue aktuell Fußball und hab 12,1 Volt..

Benny6268 am 10 Sep 2016 13:13:20

hallo Alf,

vielen Dank für deinen Tipp. ich hab heute morgen als erstes die 30 ampere Sicherung gezogen, dann den schwarzen minus der Batterie abgeklemmt, zwei-drei Minuten gewartet, alles wieder abgeklemmt und die Sicherung in den voltronic Laderegler gesteckt. Hokuspokus alles läuft. Das Klicken ist weg und aktuell hab ich 13,1 Volt auf den Wohnraum und 13,1 V auf der Starterbatterie.
Nochmals vielen Dank für den Tipp. Ich kann dieses Forum nur jedem bestens empfehlen.

Schöne sonnige grüsse aus Lelavandou

PS: Nun gönne ich mir eine eiskalte Flasche Reissdorf Kölsch. :-) :razz:

Gast am 11 Sep 2016 12:54:31

Hallo Benny,

muss leider sagen, dass mein Votronic auch schon abgestürzt war. Deshalb die Kenntnis, wie es geht. :roll:

Grüße, Alf

nethunter am 11 Sep 2016 15:52:26

...hatte ich gestern auch.
Habe 2 vitronic solarregler und habe bei einem die Sicherung gezogen um zu schauen wieviel beide Kreise bringen.

Nachdem ich die Sicherung wieder einsetzte tat er es nicht mehr.... Nur das klicken hatte ich nicht.

Erst nachdem ich ein reset mit abgeklemmten Paneelen und Batterie machte ging er wieder... :mrgreen:

gespeert am 11 Sep 2016 16:56:00

Verständlich, der Regler verlor die Referenz und schaltete sich sicherheitshalber ab.

Benny6268 am 16 Sep 2016 07:30:22

Gestern bemerkte ich am Paneel, das die Batterien wieder nicht aufgeladen wurden.
Ich schaute wieder nach dem Laderegler und stellte fest, dass das klacken am am Laderegler wieder da war.
Ich zog dann die 30 Ampere Sicherung am Regler und dann war das klacken weg und die Batterien haben sich wieder aufgeladen.
Nun bin ich verunsichert und hab die Befürchtung das der Laderegler wieder ausfällt.
Wüsste vielleicht jemand was die Ursache dafür sein könnte?

nethunter am 16 Sep 2016 08:22:28

...könnte Überlastung sein bzw Überhitzung .

Testhalber kannst du mal einen Tag ein Panel halb oder ganz abdecken!

Gruss

nethunter am 16 Sep 2016 08:56:05

...oder schau mal ob das mit anderen Funktionen im Womo ausgelöst wird.
Zum Beispiel:
- 12v Hauptschalter aus /ein
- Batterie Kapazität nieder bzw Spannung unten
- Verwendung des wechserichters

Gast am 19 Sep 2016 09:15:56

Hallo Benny,

Ich kenne das von meinem auch. Drei Abstürze in einer Woche, dann wieder 6 Monate problemlos.

Keine Ahnung, was da los war.

Beobachten, wenn zu häufig Probleme dann zurück zum Hersteller.

Grüße, Alf

meteor640mst am 27 Mai 2018 10:43:16

nethunter hat geschrieben:...oder schau mal ob das mit anderen Funktionen im womo ausgelöst wird.
Zum Beispiel:
- 12v Hauptschalter aus /ein
- Batterie Kapazität nieder bzw Spannung unten
- Verwendung des wechserichters


Guten Tag
ich habe das gleiche Problem mit dem Büttner MT360–MPP Regler. Welcher Zusammenhang besteht zum Wechselrichter?
Gruss Robert

Trashy am 27 Mai 2018 11:48:05

Eine Wechselwirkung zwischen dem Laderegler und dem Wechselrichter könnte z.B. durch Schwingungen entstehen welche die Geräte erzeugen.
Hatte das Problem mal mit WR und Schaltnetzteilen - einer verlor immer.
Kann man schwer verifizieren, da man den WR abschalten müsste wenn die Solaranlage läuft und dann beobachten...aber wie lange..?
Ich habe nur einen 350W SinusWR und bisher läuft alles problemlos.

renes am 22 Nov 2018 15:23:33

Hallo zusammen

Dieses Thema ist schon älter aber möglicherweise immer noch nicht gelöst.
Ich hattte nach der Erweiterung meiner Solaranlage im letzten Frühling von 4 Solarswiss und 2 MPP250 DuoDig auf 8 Panels und 4 MPP auch das Problem. Zuerst hatte alles sehr gut funktioniert doch von einem Tag auf den anderen hatte ich keine Ladung und ebenfalls das Klicken in den MPP. Nach zücken der Sicherung (20A auf dem MPP) kam die Ladung wieder, nach einigen Tagen musste ich sogar die Panels und die Batterie abhängen.

Nach Rücksprache mit Votronic schaute ich alle Verbindungen nach, alle Kabelschuhe nachgepresst und auf festen Sitz geprüft. Auch allenfalls vorhandene Aderendhülsen entfernt oder perfekt gepresst. Soweit ich bis jetzt gesehen habe ist die anlage wieder gut.

Grüsse
René

egocogito am 22 Nov 2018 15:56:19

Ich habe ebenfalls das Problem, dass sich der Laderegler (MPP 350 duo dig) ab und zu aufhängt, wobei es aber in den letzten 5 Tagen drei Mal passierte. Der Regler wird von der Firma zwecks Überprüfung zurückgeholt und mir für diesen Zeitraum ein Ersatzregler geschickt. Der Regler ist 15 Monate in Verwendung. Vorerst ein sehr gutes Service der Firma Offgridtec, ich werde berichten, wie es weiterging.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

3 Victron Regler - liefern kein Strom
Buettner Solarregler MT 440 MPP klickt
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt