Dometic
luftfederung

Austausch der Heizpatrone 230V Thetford N3170 Kühlschrank


JackSchmidt am 09 Okt 2016 22:08:13

Hallo, mein Kühlschrank hat nach 2,5 Jahren auf 230V den Dienst verweigert. Ein Anruf bei dem sehr kompetenten Kundendienst von Thetford brachte schnell die Lösung. Heizpatrone defekt. Innerhalb von zwei Tagen war sie per Post bei mir. Das ganze kostenlos (normal ca.40€ Kaufpreis). Ich musste nur die Seriennummer angeben.
Der nette Mitarbeiter sagte mir aber schon, dass der Austausch nicht ohne den Ausbau des Kühlschranks gehen wird.

Mein Händler hätte den Austausch kostenlos übernommen und mit Thetford die Arbeitszeit verrechnet. Ich war aber neugierig wie es hinter dem Kühlschrank aussieht und da der Einbau nur ca. 1,5 Stunden dauert, war der Zeitaufwand für mich so geringer als das Womo zum Händler zu bringen.

Nach dem abnehmen des unteren Lüftungsgitters kann man sehr gut die Kabel und die Gasversorgung abklemmen.

Wie immer, einige Bilder vom Einbau.




















































Halter für das Kabel und den Deckel vom Verteilerkasten wieder anschrauben.

Den Kühlschrank 2/3 zurück schieben. Die Türen montieren und dann ganz zurück schieben.
Die sechs Halteschrauben im Kühlschrank und dem Gefrierfach wieder einschrauben. Abdeckungen eindrücken und die obere Holzblende mir den drei Schrauben montieren.














Da es zum Teil etwas mühsam ist, alle Einbauberichte zusammen zu suchen, werde ich zukünftig an meine neuen Berichte links zu meinen älteren Einbauberichten anhängen. So kann man schnell alle Berichte für den T449/ T69 finden.

Viele der Berichte lassen sich auch für andere Hersteller verwenden.

1. Einbau VB SemiAir Luftunterstützung Ducato X250/ Carado T449 --> Link

2. Einbau Abwasserventil mit Funk Fernbedienung in Carado T449 --> Link

3. Einbau LiFeYPO4 400A Carado T449/ Sunlight T69 --> Link

4. Einbau Truma, CP-Plus, Carado T449 --> Link

5. Im Beitrag von Klaus (Boschi) und von mir ergänzt: Toiletten Umbau C 250/260 --> Link

6. Einbau von 4 Auszügen in Küchenunterschrank Carado T449 --> Link

7. Einbau einer Gassteckdose in Carado T449 --> Link

8. Heizungsoptimierung Carado T449/ Sunlight T69 --> Link

9. Anbau von zwei Ablaufrollen an Carado T449 --> Link

10. Einbau Wechselrichter und Zusatzladegerät in Carado T449 --> Link

11. Einbau von zwei Gastankflaschen 14Kg in Carado T449 --> Link

12. Schuhregal für T449 --> Link

13. Anbau Kurbelstützen hinten T449 --> Link

14. Anbau Fahrrad/ Rollerträger 130Kg Nutzlast, Carado T449/ Sunlight T69 --> Link

15. Einbau Android 2 DIN Radio 6,95“ mit Navi, OBD2 u. 2 Kameras --> Link

16. Einbau Außendusche mit K/W Wasser in Carado T449/ T69 --> Link

17. Einbau einer Steckdose für Akkusauger B+D in Carado T449/T69 --> Link

18. Bodenisolierung, Fahrerhaus Teilintegriert --> Link

19. Steinschlagschutz Kühler/Verdampfer und Unterfahrschutz --> Link

20. Anbau Türhalter aus VA, geklebt --> Link

21. Update der Heizungsverteilung --> Link

22.Neue Deckenlampe, LED Eigenbau --> Link

23.Einbau neue LED Beleuchtung in der Heckgarage --> Link

24.Einbau einer Solaranlage 410W in Carado T449 T69 --> Link

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

lex2222 am 04 Nov 2016 19:27:05

Hallo Jack,
vielen Dank für diesen toll bebilderten Reparatur-Bericht!

Meine Frage(n) dazu:
Wie hast du den Defekt der Heizpatrone festgestellt?
Bei meinem baugleichen Thetford ist die Kühlleistung bei 12V-Betrieb so gut wie nicht vorhanden, während bei 230V und Gas normale Kühlung vorhanden ist.
Die Strommessung am KS zeigt jedoch normale Werte von rd. 18A bei 12V-Betrieb bzw. rd. 1A bei 230V-Betrieb.
Kann es sein, dass obwohl 18A Strom fließt die 12V-Heizpatrone defekt ist?

JackSchmidt am 05 Nov 2016 09:54:33

Hallo Alex,

mein Kühlschrank zeigte den Störungscode 8, "AC Spannung 20% unter normal" an. Darauf hin, habe ich am 230V Eingang auf der Rückseite des Kühlschranks nachgemessen. Der gleiche Wert wie an der Steckdose.

Nach einem sehr netten und kompetenten Telefonat mit dem Techniker von Thetford war der Fehler schnell gefunden. Es muss an einer intakten Heizpatrone ein bestimmter Wiederstand in Ohm anliegen. Bei mir war garnichts zu messen. Also war die Heizpatrone defekt.
Der Widerstand ist unterschiedlich, je nach Hersteller und Art der Heizpatrone. 230V oder 12V.

Mir hat der Techniker den Wert für meine Heizpatrone benannt.

rkopka am 05 Nov 2016 10:57:25

lex2222 hat geschrieben:Bei meinem baugleichen Thetford ist die Kühlleistung bei 12V-Betrieb so gut wie nicht vorhanden, während bei 230V und Gas normale Kühlung vorhanden ist.
Die Strommessung am KS zeigt jedoch normale Werte von rd. 18A bei 12V-Betrieb bzw. rd. 1A bei 230V-Betrieb.
Kann es sein, dass obwohl 18A Strom fließt die 12V-Heizpatrone defekt ist?

Das kann ich mir eigentlich nicht vorstellen. Da geht nur Kurzschluß, unterbrochen oder eben der passende Strom. Ich hab schon in einem anderen Thread dazu geschrieben. Bei mir wird es bei 12V auch nicht recht kalt, obwohl der Nennstrom fließt. Wobei die 12V ja nur während der Fahrt benutzt werden. Daher vermute ich immer noch ein Strömungsproblem, auch wenn meine bisherigen Versuche nichts gebracht haben. Vielleicht teste ich wirklich mal 12V Betrieb im Stand (D+ Leitung am KS umklemmen), um die eigentliche Funktion zu testen. Andererseits ging bei mir auch mit Gas während der Fahrt nichts.

RK

lex2222 am 05 Nov 2016 12:04:25

rkopka hat geschrieben: Das kann ich mir eigentlich nicht vorstellen. Da geht nur Kurzschluß, unterbrochen oder eben der passende Strom.

Du glaubst also, die 12V-Heizpatrone kann nicht defekt sein, wenn der passende Strom fließt?
Bei mir kommt aber überhaupt keine Kühlleistung! Da muss etwas defekt sein!

Ich habe zwei kleine Digitalthermometer im KS und im Gefrierfach liegen. deshalb weiß ich, dass sich nach einigen Stunden Fahrt die Kühlschranktemperatur der Außentemperatur annähert.
Krassestes Beispiel: Start in Kroatien mit einer Eisfachtemperatur von -14°C, nach ca. 10 Std. Fahrt war die Eisfachtemperatur bei +6°C!! GsD war nichts im Gefrierfach, was hätte kaputtgehen können.

rkopka am 05 Nov 2016 12:43:37

lex2222 hat geschrieben:Du glaubst also, die 12V-Heizpatrone kann nicht defekt sein, wenn der passende Strom fließt?

Die einzige Möglichkeit wäre noch, daß die Patrone irgendwie nicht richtig am Kühlmittelkreislauf dranliegt, vergleichbar der Flamme bei Schiefstand bei älteren KS. Nur kann ich mir kaum vorstellen, daß das bei einem (bei mir) recht neuen KS der Fall ist. Jetzt ist das Womo schon im Winterlager, da ist das Testen schwieriger, aber vielleicht probier ich es doch mal mit 12V im Stand. Dann könnte ich klarer sehen. Zumindest 1-2h sollte die Batterie das aushalten.

RK

faro91 am 27 Apr 2017 10:19:01

Hallo auch ich habe das Problem der quasi nicht vorhandenen Kühlleistung auf 12 Volt bei meinem thetford Kühlschrank im Carado t449.
Meine Frage wäre muss man den Kühlschrank ausbauen um die 12 Volt Patrone zu messen und habt ihr mittlerweile einen weg gefunden um das 12 Volt Problem zu lösen. Vielen Dank für eure Antworten im voraus Ottmar

rkopka am 27 Apr 2017 10:45:41

faro91 hat geschrieben:Meine Frage wäre muss man den Kühlschrank ausbauen um die 12 Volt Patrone zu messen und habt ihr mittlerweile einen weg gefunden um das 12 Volt Problem zu lösen.

Ich hab noch einen Lüfter angebracht, der von unten hoch/reinbläst zusätzlich zu denen oben, die rausblasen. Test steht noch aus.

Die Patrone kann man auch über die Zugangsklappe/Lüftungsgitter einigermaßen messen. Wenn man oben einen Deckel entfernt, kommt man an die Anschlußkabel für 12V. Dann dort Spannung und Strom messen bei 12V Betrieb. Wenn man die D+ Zufuhr wegnimmt und die D+ Klemme des KS fix auf +12V legt, kann man das auch im Stand testen, ohne daß der Motor laufen muß. Allerdings nur für begrenzte Zeit oder mit Solar/Netzstrom.

Ich konnte das im Herbst nicht mehr eindeutig klären, da es schon zu kalt war. Zumindest die Leistungsaufnahme der Patrone ist bei mir OK. Ebenfalls die 12V Spannung im Betrieb bei laufendem Motor. Wenn das Innere der KS paßt (Position der Patrone...), bleibt eigentlich nur die Strömung über die Kühlrippen !? Allerdings sind das immer die gleichen, und bei 230V geht es. Also müßte der Fahrtwind etwas damit zu tun haben.

RK

JackSchmidt am 27 Apr 2017 11:24:22

faro91 hat geschrieben:Hallo auch ich habe das Problem der quasi nicht vorhandenen Kühlleistung auf 12 Volt bei meinem thetford Kühlschrank im Carado t449.
Meine Frage wäre muss man den Kühlschrank ausbauen um die 12 Volt Patrone zu messen und habt ihr mittlerweile einen weg gefunden um das 12 Volt Problem zu lösen. Vielen Dank für eure Antworten im voraus Ottmar


Hallo Ottmar,

auf 12 V ist die Leistung nicht toll.

Es dient nur dazu, die Temperatur während der Fahrt zu halten. Das geht aber.

Wenn Du stehst und den Kühlschrank einige Male öffnest, geht die Temperatur nach oben.

Durch meinen Thermometereinbau kann ich es genau verfolgen.

Die Kühlschrank Optimierung habe ich fertig, möchte aber vor der Veröffentlichung noch im Sommer einige Tests durchführen.

Bericht dazu kommt.


Messungen wie RK geschrieben hat, kein Problem hinter der unteren Außenblende. Die richtigen Werte erfährst Du bei Tetford. Die sind nett.

Sollte er defekt sein, kann Du die Beschreibung hier zum Austausch nutzen. Er ist auf den Bildern zu sehen.

rkopka am 27 Apr 2017 11:34:02

JackSchmidt hat geschrieben:auf 12 V ist die Leistung nicht toll.
Es dient nur dazu, die Temperatur während der Fahrt zu halten. Das geht aber.

Die Aussage wird immer wieder gebracht, wundert mich aber. Zum einen ist die Nominalleistung (bei meinem) 190W bei 12V und 220W bei 230V. Die sowieso kleine Differenz wird durch die üblicherweise höhere 12V Spannung (bei mir mit Motor 13V) gut wettgemacht. Also liegt es nicht an der Eingangsleistung.
Außerdem gibt es ja einige, die den AES KS direkt über 12V Solar versorgen. Die würden das ja nicht machen, wenn es nicht ginge. Bleibt das Fahrproblem, wie ich es ja auch habe und das nach bisherigen Erkenntnissen auch bei Gas besteht. Deshalb meine Experimente mit der Luftströmung.

RK

faro91 am 27 Apr 2017 11:43:47

Okay erstmal besten Dank ich denke ich werde erst mal messen wie viel Strom gezogen wird bei 12 Volt Betrieb. Ich habe mir eine Schaltung eingebaut dass ich den Kühlschrank über Solar laufen lassen kann wenn genügend Solarstrom da ist hat bisher immer ganz gut funktioniert wenn der Kühlschrank nachts aufs Gas oder 220 Volt lief. Letzte Woche auf dem Rückweg Lago Maggiore habe ich festgestellt dass die Temperatur im Kühlschrank schon nach zwei Stunden um 4 Grad angestiegen ist und im Eisfach um 6 Grad hier kann wohl irgendetwas wohl nicht stimmen.

Rockerbox am 27 Apr 2017 11:58:38

rkopka hat geschrieben:[Zum einen ist die Nominalleistung (bei meinem) 190W bei 12V und 220W bei 230V. Die sowieso kleine Differenz wird durch die üblicherweise höhere 12V Spannung (bei mir mit Motor 13V) gut wettgemacht. Also liegt es nicht an der Eingangsleistung.
RK


Naja, das sind zumindest bei Nennspannungen 16% Unterschied in der LeistungsAUFNAHME, und ob die Aufnahme unbedingt gleichzusetzen ist wie die Kühlleistung in der jeweiligen Betriebsart ist nirgends rauszulesen. Es kann durchaus sein, dass hier Unterschiede auftreten, zumindest stelle ich bei 12V auch eine "schlechtere" Kühlleistung fest als bei 230V oder bei Gas. Ich werde mal versuchen, den Kühlschrank während der Fahrt über den WR mit 230V zu betreiben und sehen, was die Temperaturen so machen.

faro91 am 27 Apr 2017 12:56:08

Also ich habe eben bei Thetford angerufen und mir die Werte der 12 Volt Heizpatrone durchgeben lassen diese liegen zwischen 0,88 und 1,08 habe dann bei mir die Werte gemessen bei mir war es leider nur 0,23. Dann bei Thetford wieder angerufen sie lassen mir auf Kulanz eine neue Patrone zu kommen. Den Austausch werde ich so machen wie Jack das so toll beschrieben hat. Mal sehen ob die Leistung dann auf 12 Volt besser ist. Euch noch einen schönen Tag ich werde es berichten.

JackSchmidt am 27 Apr 2017 13:18:41

Hallo Ottmar,

ja das sieht nach Defekt aus. Glaube nach dem Austausch geht es wieder, wie gehabt.

faro91 am 27 Apr 2017 13:35:01

Ja sieht ganz so aus. hast du bei deiner Kühlschrank Optimierung irgendetwas gemacht dass ich auch gleich machen könnte wenn ich den Kühlschrank schon draußen habe sonst muss ich den Kühlschrank wieder ausbauen wenn du dann deine Optimierung vorstellst wäre jetzt eben schon einfacher für mich.grüsse Ottmar

JackSchmidt am 27 Apr 2017 14:24:28

Hallo Ottmar, geht alles von außen.

deedee am 27 Apr 2017 16:40:34

Ich hab derzeit auch Problemchen mit meinem -allerdings Dometic 7401- Kühlschrank.
Letztens in der Nacht bei recht tiefen Außentemperaturn sind die Innentemperaturen des KS auf um die 10-12 Grad angestiegen, bei 230 V.
Auf Gas lief anschließend alles problemlos.
Neuer Versuch auf 230 V - es ging erst, kurz darauf wieder Temperaturanstieg.
Bin dann ganz auf Gas umgestiegen, weil unterwegs.
Hab dann beim Freundlichen nachgefragt, wollte erst nen komplett neuen KS, damit ich kommenden Winter in Spananien nicht blöd darumstehe. Der hat aber gesagt, man wolle erst die Elektronic usw. prüfen.
Letztes Wochenende dann erneuter Versucht auf 230 V .... absolut problemlos gelaufen das Dingen, hat super gekühlt.
Hatte zuerst auf den Poti (Temp.-Drehregler) getippt, weil ich den mehrmals hin- und hergedreht hatte um zu sehen, ob da nicht vielleicht was 'klemmt' ... dann hätte es bei Gas aber auch nicht richtig funktioniert.
Doch vielleicht die Heizpatrone? Aber warum geht der KS dann plötzlich wieder mal? Wackler?
Obs daran liegen kann, dass die Außentemperaturen für 230 V zu tief waren? Glaub ich nicht (Laut Beschreibung Betriebstemp. zwischen +7°C und +30° C , es war aber nachts bestimmt nur +1° C oder noch weniger... Winterabdeckung war nicht montiert).
Am 5. Mai hab ich Termin, mal gucken, was dabei rauskommt ..... irgendwas iss faul. Selbst messen kann ich nicht, da fehlt mit der Durchblick für ..... :?

faro91 am 27 Apr 2017 17:01:53

Hallo Jack da bin ich Mal gespannt wird bestimmt super wie alles von dir.jetzt Bau ich erstmal die neue Patrone ein dann schaunwermal.

123Schorschi am 12 Nov 2019 15:38:00

Servus Zusammen,

ich habe eben die 2 Heizstäbe gewechselt. Leider habe ich beim abstecken nicht aufgepasst auf welche Seite das Kabel mit der Markierung hin muss. Bei 12V und 230V.
Kann mir hier jemand weiterhelfen?

Grüße Schorschi

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Waeco MDC090 - Kompressor läuft oft und kurz
Piepen beim Kühlschrank Dometic im SKY WAVE 700MEG
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt