Zusatzluftfeder
motorradtraeger

LiFeYPO4 im NB Flair 6700, Nutzung CBE DS-540HY


SergioL am 04 Jan 2017 23:18:58

Hallo!
Ich komme gerade aus dem Winter-Ski-Womo-Urlaub zurück und wieder einmal mit toten Bleibatterien (und Schnauze voll! Sorry.). Ich habe die letzten vier Nächte mit steigender Faszination sehr viele Berichte zum Umbau auf LiFePO hier gelesen. Mein Entschluss steht fest, ich werde auf die viel zitierten und gelobten "Gelben" umrüsten. Meine Bezugsquelle wäre diese: --> Link es sei denn, ihr habt noch interessante Alternativen.

Das Prinzip und der besondere Umgang mit LiPos ist mir aus dem Modellbau (Heli) bekannt. Ich tendiere zum Schutz + Balancen zu der Lipro 1-1 Lösung. Ich verfolge minimalistische Ansätze und würde die neue Energiequelle sehr gerne in die vorhandene Bordelektronik und deren Schutzmechanismen einschleifen. Mein Flair nutzt hier die 540/340 Kombination von cbe. Diese verfügt ja bereits über einen Batterie-Schutz-Mechanismus, der allerdings auf die Werte von Blei-Säure ausgelegt ist. Das System schaltet in Stufen die Verbraucher ab (LVP), beginnend bei 10 V, endend bei 9,5 V. Das ist toll, für LiFePos allerdings zu niedrig.
Nun zu meiner eigentlichen Frage:
1. Weiß irgendjemand hier im Forum, ob sich das cbe System in den Abschaltwerten verändern lässt. Schaltpläne sind wohl rar. Mir liegt keiner vor, ich könnte ihn auch nicht lesen. Aber der Gedanke erscheint mir sinnvoll ...
2. Damit das Ganze auch beim Abfallen einer einzelnen Zelle greift, wäre die Frage, ob sich das LVP Signal der LiPros nicht direkt auf das cbe-Relais schleifen lässt. Gibt es hierzu im Forum Erfahrungen bzw. Know How?
3. OVP-seitig glaube ich Stand heute noch, dass ein Schutz weniger wichtig ist. Meine Energiequellen werden das normale cbe Ladegerät sein, welches nicht in Spannungen größer 14,4 V kommt. Der Solarladeregler verhält sich ebenfalls so. Die LiMa sollte doch in dieser Hinsicht auch kein Problem darstellen? Aber ich lass mich ja gerne bekehren ... ;-)

Ich bin gespannt auf eure Beiträge und bedanke mich schon jetzt für evtl. Hilfen, Gedanken und Denkansätze ...
Ach so, Details zur cbe 540/340 Kombination habe ich hier: --> Link

mv4 am 04 Jan 2017 23:27:00

wenn dann müsstest du die hier nehmen --> Link

durch die OVP und UVP die du sicher auch verbaust... erübrigt sich die Geschichte von den verbauten Trennrelais im Flair... die kannst du drin lassen..die lösen dann nicht mehr aus weil das UVP eher auslöst.
lies dir mal den fred von Sonnentau durch.

SergioL am 04 Jan 2017 23:44:49

Na ja genau das meine ich ja. Warum soll ich neue Relais und Schutzschaltungen bauen, wenn sich die alten ggf. anpassen lassen. Der Vorteil wäre u.U. auch, dass sämtliche Meldungen im Display der Bordelektronik bestand hätten. Es müssten sich nur die Abschaltwerte nach oben korrigieren lassen ...

mv4 am 04 Jan 2017 23:50:07

es geht um den Schutz der Zellen... da diese sehr teuer sind würde ich das Risiko nicht eingehen dort ohne genau arbeitendes UVP und OVP ...ich weiß du willst dein altes behalten...das lässt sich aber nicht Programmieren...das müsstest du eh austauschen. Und OVP hast du gar nicht Original drin.

Rossi4444 am 05 Jan 2017 01:05:54

Moin SergioL
Ich habe auch Electronik von CBE in meinem Kastenwagen verbaut und trotzdem eine LiFeYpo4 Batterie mit OVP und LVP Abschaltung genommen. Der Schutz der Zellen ist am Allerwichtigsten bei dem System. Nimm die Batterie von Nothnagel-Marine, das ist ein System mit allem Drum und Dran. Brauchst nur zusammenbauen und an die Batteriekabel deiner Jetzigen hängen. Also ein Eins zu Eins Tausch. Ich habe es so gemacht und bis jetzt läuft alles ohne Probleme.
Gruß Ralf

lisunenergy am 05 Jan 2017 12:18:04

Über die Spannung vorallem bei kleinen Strömen lässt sichern lifepo4 nicht schalten. Ab 12 volt oder 3 Volt pro Zelle ist der Akku ganz leer. Bei großen Strömen bricht die Spannung unter 11 Volt ab. Daher macht nur ein Zellschutz bei 2,6 volt Sinn und der Rest über Soc in % . Z.B. über ein Warnton des BMV 700. Entweder ein Fertigakku oder ein Bausatz ist die einfachste Variante. Bei allem aber noch daran denken , Ladebooster Li oder Trennrelais li. Will man es ganz korrekt dann noch Netzladegerät Li , Solarladeregler Li.
Ovp kann auch sehr schnell eintreten. Vorallem bei nicht inizialgeladen Zellen.

LG sonnentau 3

franzose01 am 05 Jan 2017 13:44:48

Salut,

ich habe auch bei Nothnagel gekauft und bin mit dem Bausatz hoch zufrieden. Alles vorhanden was man braucht, für mich ein System, welches ich nicht überwachen muss.

Leider kann nicht alle alte Blei-Technik 1:1 übernommen werden. Meine erste Test-Fahrt hat gezeigt, dass mein Ladebooster zu lange mit hohen Spannungen läd -> ist ein Ladebooster, der nur auf Gel oder AGM eingestellt werden kann. Das bedeutet: Entweder Tausch gegen Li-Technik oder abschalten, wenn Batterie voll.
Wie sich das Abschalten der LiMa ohne Ladebooster verhält, weiss ich nicht.

Genauso habe ich meinen alten Solar-Regler gegen einen Li-tauglichen Regler getauscht.

Also kommen noch Zusatzkosten bei einem Tausch dazu. Das sollte man bedenken.

SergioL am 05 Jan 2017 21:41:42

Vielen Dank für die Infos bis dato. Ich sehe schon, dass ihr die Idee mit der Verwendung der Bordrelais ablehnt. Mein Usecase sind keine hohen Lasten. Also keinen 2000W Wechselrichter für die Kaffemaschine etc. Ich benötige Strom für Beleuchtung, Heizung und einen 300W Wechselrichter für die typischen Ladegeräte (Laptop, Foto, Handy etc. ...) Spitzenstrom liegt damit bei 30A, im Regelfall werden das zwischen 5 - 15 A sein. Ich benötige 4 Tage autarke Standzeit im Winter, der meiste Strom geht schlicht fürs Licht drauf.
Mir ist klar, dass LiPos sehr spannungsstabil sind, aber vielleicht habe ich da etwas nicht verstanden.

at sonnentau 3:
Wenn sich Lipos über Spannung bei kleinen Strömen nicht schalten lassen, wie macht das dann die Baukasten-Schutzschaltung? Auch hier wird doch bei erreichen einen Mindestspannung die Last per Relais unterbrochen? Klar, das passiert auf Ebenen der Einzelzelle, aber das Prinzip Abschaltung per Spannungsmessung gilt hier doch auch, oder?

Zweite Frage: Was bedeutet Soc in %?

Dritte Rückfrage: Thema LiMa. Das Problem ist Blei gegen Lipo mit unterschiedlichen Spannungslagen, oder? Aber was bedeutet das? Die LiMa macht den Lipo nie richtig voll, weil bei 13,8 V abgeregelt wird? Oder gibt es einen Rückstrom vom LiPo zu Blei? Ehrlicherweise weiß ich gar nicht, was die Niesmann+Bischoff cbe Bordelektrik da Stand heute eigentlich trennt oder auch nicht. Ist denn der Booster ein Ersatz für das Trennrelais? Ich brauche hier bitte Nachhilfe ;-9

Vierte Rückfrage: Wie kann Ovp eintreten? Keines der Bleigeräte liefert bedenkliche Spannungen. Also wodurch Ovp? Und das Thema Initialladung geht so, oder: Laden mit 0,1 - 0,5 C bis 4,2V und abschalten wenn der Ladestrom unter 1% des Anfangsstromes fällt...
Ich könnte das wohl durch meine Modellbauladegeräte realisieren. Allerdings eher mit 0,05C ....!?

Danke für eure Nachhilfe und weitere Rückmeldungen :-)

SergioL am 05 Jan 2017 22:19:30

So, ich weiß jetzt, was mein EBL Trennrelais macht. Die Anleitung gibt folgendes her:

ELEKTRONISCHES BATTERIETRENNGERÄT
Eine elektronische Einrichtung, die von Zündung gesteuert wird, schaltet den Batterieparallelbetrieb
bei Fahrzeugbatterie-Spannung > 13,5V an, und schaltet den Batterieparallelbetrieb bei Zündung aus
oder bei Spannung < 12,5V aus.
Außerdem bedient diese elektronische Einrichtung die Verbraucherrelais von Ausgang OUT D+
(simuliertes D+) abhängig (AES-Kühlschrank, Vorzeltleuchte, Antenne-Einfahrt, us.w...).

Gefunden habe ich jetzt auch die Beschreibung des bordeigenen Schutzsystems:

TIEFENTLADUNGSSCHUTZ (SAVE BATTERY)
Eine elektronische Einrichtung für den Batterieschutz schaltet alle 12V Verbraucher (in 3 Phasen) aus,
wenn die Batterie leer wird.
- Die erste Phase erfolgt bei 10V und werden folgende Verbraucher ausgeschaltet: indirekte
Beleuchtung re. u. li., Wasserpumpe, Lichtergruppe, Radio, Vorzeltleuchte, geschaltetes
Deckenleuchte, Motor-Heizung, Aux-Ausgang und 12V Steckdosen.
- Die zweite Phase erfolgt bei 9,8V und werden folgende Verbraucher ausgeschaltet: Heizung,
EIS-EX, Gasventil, Gas Sensor, Kontrollpaneel.
- Die dritte Phase erfolgt bei 9,5V und werden folgende Verbraucher ausgeschaltet: Versorgung der
Gas elektrischer Piezo und Versorgung von dem Eisschutz-Ventil vom Boiler

Diese 3 Werte würde ich gerne Ändern könnenund auf den LiFePo anpassen :-)
Vielleicht schreibe ich cbe mal direkt an.

lisunenergy am 06 Jan 2017 07:07:09

Die Schutzschaltung schützt den Akku vor völliger Endladung an der Tiefsten Stelle die möglich ist. Weiter unten kommt es zur Umpolung und Zerstörung der Zelle ! Was viele nicht wissen : darunter blähen sich die Zellen genau so auf , wie bei Überladung von 4,2 volt.
Ist der tiefste Punkt erreicht hat man nur noch 1 Ah pro 100 Ah Akku Kapazität. Das heißt sehr schnell aufladen.
Ob dein Ladegerät nur 14 volt macht ist der einzelnen Zelle egal !
Ist Sie aus der Balance , so schnellt diese auf über 4 Volt , wenn Du Pech hast.
Soc in % ist der Füllstand des Akkus. Daher ist ein Battmonitor sehr wichtig ! Über die Spannung kannst Du da nichts wie bei Blei ablesen. Je kühler es ist desto mehr bricht die Spannung ein.
Der Ladebooster verhindert ein Rückfluss des Stromes vom Lifepo4 in den Bleiakkus , gleicht Spannungsabfalle aus ,reduziert den Ladestrom bei sehr kalten Akkus , verhindert eine Überlastung von Lima oder Kabeln.
Willst Du es über dein CBE realisieren gibt es eine Vorstellung eines Systems , wo ich aber denke , das dies als Eigenbau ohne elektronische Kenntnisse sehr schwer wird.
LG sonnentau

franzose01 am 06 Jan 2017 12:38:26

lisunenergy hat geschrieben:Ist der tiefste Punkt erreicht hat man nur noch 1 Ah pro 100 Ah Akku Kapazität. Das heißt sehr schnell aufladen.


Hallo Lars,

wie weit muss eine "tief-entladene" Li-Batterie wieder aufgeladen werden?

SergioL am 29 Mai 2017 16:56:48

So,
es ist vollbracht. Mein NB ist nun auch powered by Winston bzw. Nothnagel-Marine. Zusätzlich habe ich von Votronic den Triple VBCS 45/30/350 verbaut. Über das lange Wochenende hatten wir nun den ersten Nutzungsfall. Nach 3 Tagen ohne Ladestrom und fantastischer Spannungslage (meine Wasserpumpe läuft so schnell wie noch nie ;-)) habe ich folgendes Verhalten:
1. Motorstart
2. Statt Ladestrom aus der LiMa fällt die Spannung der Bordbatterie rapide ab.

Also da passiert ziemlich genau das Gegenteil von dem, was ich beabsichtige. Das Problem hatte ich unmittelbar nach dem Einbau nicht. Der einzige Unterschied zum Einbautest, ist dass ich jetzt zum ersten Mal Last habe. Sprich die Winston-Zellen wollen Ladestrom. Das bordeigene Trennrelais versucht irgendwie durchzuschalten. Ich messe dann einen rapiden Abfall der Bordbatteriespannung. Nach kurzer Zeit trennt das Trennrelais wieder.

Ich mache jetzt mal einen auf Sesamstraße:
1. Habe ich da evtl. redundante Trennrelais? Also hat der VBCS eigentlich eine eigene Trennung und es braucht das bordeigene Relais gar nicht mehr?
2. Warum wird die Bordbatterie offensichtlich so stark entladen? Das sie nicht geladen wird, ist das eine. Aber warum entladen?
3. Stimmt meine Vermtung mit dem Lastfall? Also ist das im Testbetrieb nicht aufgefallen, weil die Bordbatterie nahezu voll war?
4. Wie und wo gehe ich jetzt sinnvoll auf Fehlersuche?

Ich kann gerne versuchen, so etwas wie einen Anschlussplan zu zeichnen und den hier zu posten. Wer von Niesmann & Bischoff die EBLs kennt: Die Bordbatterie hängt an B2, der VBCS an Masse B1 und B2.

Ich freue mich über jegliche Hilfe. Besten Dank im Voraus. Ich rufe auch gerne irgendwo an, falls das in einem Telefongespräch schneller zu lösen ist ;-)

lisunenergy am 30 Mai 2017 14:56:03

Das erste ist einmal zu schauen , ob der Triple richtig ankeklemmt ist. Danach schauen wie die Belastung Starterakku eingestellt ist. Normalerweise darf ja kein Rückfluss des Lifepo4 durch den Booster erfolgen. Klemme d+ ab und schaue ob sich der Lifepo4 entläd. Ist das der Fall ist das Gerät falsch angeklemmt.

ArnO321 am 31 Mai 2017 00:09:51

SergioL hat geschrieben: Meine Bezugsquelle wäre diese: --> Link es sei denn, ihr habt noch interessante Alternativen.



Hallo,
da ich auch mit dem Gedanken spiele, bei GWL zu bestellen, würde ich Dich gerne bitten, von Deinen Erfahrungen mit Ihnen zu berichten.

vielen Dank schon mal und liebe Grüße
Nikolaus

Tinduck am 31 Mai 2017 08:45:13

Das hört sich an, als ob die LiFePos die Bordbatterie leersaugen.

Wenn ich das richtig verstehe, soll doch sowieso bei installiertem Ladebooster das alte Trennrelais raus, damit man nicht 'im Kreis lädt'. Insofern würd ich das alte TR mal abklemmen und gucken, ob das Problem noch besteht.

bis denn,

Uwe

andwein am 31 Mai 2017 09:28:27

Tinduck hat geschrieben:Das hört sich an, als ob die LiFePos die Bordbatterie leersaugen.
Wenn ich das richtig verstehe, soll doch sowieso bei installiertem Ladebooster das alte Trennrelais raus, damit man nicht 'im Kreis lädt'. Uwe

Nur ein Gedanke von mir:
Eigentlich schaltet der Booster nicht durch, wenn der Motor nicht läuft (D+) bzw. wenn die Spannung der ChassisBatt. unter ca. 13,6V liegt. In diesem gedachten Zustand bei ordnungsgemässer Verdrahtung kann der LiFePO4 die Chassisbatt nicht leersaugen.
Hat aber jemand die spannungsgesteuerte Variante (durchschalten Booster wenn <13,6V) und von der Solaranlage einen Erhaltungsladungsausgang auf die Chassisbatt geschaltet kann sich der Booster aktivieren, durchschalten und die LiFePO4 nimmt sich was sie braucht.
Gruß Andreas

Tinduck am 31 Mai 2017 11:26:14

Ist doch eigentlich noch einfacher: wenn das alte Trennrelais noch drin ist, schaltet das bei anliegendem D+ Starter- und Aufbaubatterie zusammen, egal, was der Booster macht. Die Differenz der Spannungen zwischen Starter- und Aufbaubatterie erledigt den Rest.

Vorschlag zur Abhilfe: LiFePo-Starterbatterie :D wobei es dann bei verschiedenen Ladezuständen immer noch nen Ausgleichsstrom gibt. Besser gleich das Trennrelais ausbauen.

bis denn,

Uwe

lisunenergy am 31 Mai 2017 22:19:40

Ich hatte es ja schon geschrieben. Mit einem Booster der richtig angeklemmt ist, kann kein Rückfluss entstehen. Ist dies der Fall, wurde falsch verdrahtet. Nimmt man D+ weg, darf keine Entladung des Lifepo4 erfolgen. Das ist der einfachste Test.

jojo997 am 15 Mär 2019 13:23:09

Hallo SergioL,

hast du heute eine Lösung für den Flair realisiert, die dann funktioniert?
Ich habe das identische Fahrzeug NB Flair 6700 iTA, gleiche Elektronikbox.
Ich habe mir zwei SuperB Batterien gekauft, ein Votoronic Ladegerät und auch einen Votoronic Ladebooster für die LiFePO4 Akkus.

Das DS-540 HY und die Relaiseinheit soll natürlich erhalten bleiben.

Hast du/jemand einen Tipp für mich?
Danke für jedes Feedback

Gruß
Andreas

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Alterung bzw Zustand eines Victron Akkus erkennen
NASA BM-1 - ungeeignet für LiFeP04?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt