aqua
motorradtraeger

Alpine X902D-DU 1, 2, 3, 4, 5


AdriaSonicPlus am 04 Mär 2019 12:59:51

Hallo Manfred,
deine Erfahrungen kann ich zum Glück nicht bestätigen.
Bei uns im Fahrzeug sind 4 Lautsprecher von „VISATON“ verbaut. 2x 100mm und 2x 120mm!!!
Diese 4 Lautsprecher liefern einen vollen, satten Klang .
Wünsche dir viel Erfolg.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

flashmot am 26 Mär 2019 14:57:36

Hallo,
habe seit November das AlpineX902-DU. Vom Radioempfang bin ich etwas enttäuscht. Nicht nur DAB, auch FM ist nicht sehr gut. Werde nochmal überprüfen ob die Antenne Strom bekommt.
Mein eigentliches Problem ist zu zusätzlichen POI diese auch mit einem gesonderten Zeichen darzustellen. Ich erhalte immer das Standartlogo(das mit der Weltkugel).
Kann mir jemand sagen was ich ändern muss, damit die richtigen POI-Zeichen angezeigt werden?
Danke vorab

AdriaSonicPlus am 26 Mär 2019 15:35:01

Hallo flashmot,

zu den POIs kann ich dir leider nichts sagen, sorry.

Zum Radioempfang, ob DAB+ oder FM, kann ich nur sagen, dass wir noch nie einen so guten Empfang in einem Reisemobil hatten wie mit diesem Alpine. Zumal unser aktuelles Mobil komplett aus GFK ist.

Aus diesem Grund haben wir allerdings aufs Dach eine ausreichend große Metallplatte mit einer Stabantenne für DAB+, FM und GPS von der Firma Antennentechnik Bad Blankenburg montieren lassen.

Nun wirst du aber sicherlich vor dem Apline auch mit einem Radio unterwegs gewesen sein.
War der Empfang denn mit dem anderen Gerät für dich zufriedenstellend?

flashmot am 26 Mär 2019 15:58:42

Vorher war das Zenec 3726 verbaut. Mit dem Gerät war ich garnicht zufrieden. Alle 200 km sind die Navigationsansagen abgeschaltet worden. Touchscreen war mehr ein Schlagscreen, da es sonst nicht reagierte. DAB-Empfang umständlich aber etwas besser. FM-Empfang auch etwas besser. Wie gesagt, muss ich die Stromversorgung der Antenne überprüfen. Das Fahrzeug habe ich mittlerweile auch getauscht. Auch meine Antenne ist ein Blankenburg und mit einer Metallplatte auf dem Dach verbaut.
Was mich allerdings sehr nervt ist die Anzeige mit den zusätzlichen POI. Die POI-Logos werden einfach nicht angezeigt.
In der KML-Datei ist der Verweis auf den Speicherort der POI-Logos. Auch die Logos sind dort abgelegt. Vermute das der Verweis in der KML-Datei geändert werden muss, leider weiss ich nicht wie.

eiland am 26 Mär 2019 19:52:56

Hallo flashmot,
wir haben das Alpine X902D-ID. Ich bin mit dem Gerät nicht zu frieden, habe ich ja schon geschrieben (kaum Bässe). Zu den POI's, ich habe bei Alpine nachgefragt wegen der Symbole. Alpine darf keine Symbole z.B von ALDI und Co. aus rechtlichen Gründen einspielen. Auch die Tankstellen werden leider nur mit einer Zapfsäule als Symbol markiert. Ich habe Stellplätze eingespielt, aber das Symbol ist auch nur die Weltkugel. Nicht gerade Benutzerfreundlich. Sollte aber jemand eine "private" Lösung haben, nur her damit.

LG Manfred

flashmot am 26 Mär 2019 20:09:57

Hallo Manfred,
auch ich habe bei Alpine noch einen Fall offen. Das ist schon über 14 Tage. Zwischendurch wurde ich schon um geduld gebeten. Bisher noch keine rechtlichen edenken. Was m.E. auch quatsch ist. Bei Zenec, gleiches Navi-System, hat es funktioniert.
Ich bleibe dran :-)
Gruß Klaus

eiland am 27 Mär 2019 00:42:51

Hallo Klaus,
das ist ja schon merkwürdig, das du eine andere Aussage hast. Ich kenne das auch von anderen Naviprogrammen das die Symbole angezeigt werden. Nur Alpine liefert ja nicht die Karten. Die kommen ja von TomTom. Das Kartenupdate wird dann noch von einer anderen Firma gemacht und die müssten ja in die KML die Verweise auf die Symboldateien (die ja auch noch mit geladen werden müssen) mit einbauen. Naja ich warte mal ab.

Gruß Manfred

KTM525 am 27 Mär 2019 09:36:05

Ich habe meine Pois von POI Base eingespielt und sie werden richtig dargestellt wie auch auf meinen alte Becker Navi.

flashmot am 27 Mär 2019 09:43:29

Den Versuch habe ich auch schon hinter mir. Leider Erfolglos. Könntest Du mir 2 Dateien davon zukommen lassen? Einmal das Logo und dann die Poi-Daten dazu. Wäre auch noch gut zu wissen an welcher Szelle die Logodatei abgelegt wurde?

KTM525 am 28 Mär 2019 00:41:12

Bin gerade unterwegs und habe keinen Rechner mit.
Bin bei POI Base angemeldet und ziehe die Daten auf einen Stick.
Die werden dann über Update eingespielt.
Am Radio dann über Anzeige auch dargestellt.
Hatte aber bei der ersten Einrichtung auch Probleme und habe die Hotline dazu mal angerufen.

eiland am 28 Mär 2019 00:58:49

Mit dem Anmelden alleine bei POI Base ist es ja nicht getan, die wollen ja für die POI*s Kohle haben.

Gruß Manfred

flashmot am 28 Mär 2019 01:07:54

Den Zugang Poi-base habe ich. Bin allerdings bisher daran gescheitert dies vom USB-Stick auf das Alpine zu installieren. Über Update ging es bisher nicht.

sternleinzähler am 10 Apr 2019 01:06:38

POIs müssen als -kml vorliegen und können bei mir dann ganz einfach über die Naviextra Toolbox eingespielt werden!

GOGOJEK am 11 Apr 2019 18:44:16

Hallo,

hat jemand eine Ahnung, wie kann ich wieder die eingespielten POIs in Alpine wieder löschen, wenn die veraltet sind?

Danke
IB

giraffengero am 12 Apr 2019 08:35:45

GOGOJEK hat geschrieben:hat jemand eine Ahnung, wie kann ich wieder die eingespielten POIs in Alpine wieder löschen, wenn die veraltet sind?

hab zwar noch keine eigenen POI´s eingespielt, aber könnte es nicht genau so wie am PC sein, einfach die alte KML Datei mit Aktualisierungen und demselben Dateinamen überschreiben?
Einfach mal ausprobieren mit einer KML Datei mit nur einem Eintrag.....

Derhollander am 20 Apr 2019 18:28:51

Moin frage,
Wie bekomme ich das Gerät hin während der Fahrt das Multimedia (Filmen) auf dem Bild bleiben?
Geht das nur Software mäßig oder irgend eine Kabel ändern. Danke für die Lösung wenn es eine gibt.

flashmot am 20 Apr 2019 19:07:25

Müsste das Handbremssignal sein. Das sollte auf Maße liegen, dann müsste es gehen.

Derhollander am 20 Apr 2019 19:15:25

Danke für Dein Antwort. Habe das Gerät mit alle Kabeln als Plug and Play eingebaut eine extra Kabel musste ich nicht anschließen nur das für Tacho Signal. Welche Kabel sollte dann an Masse gelegt werden?

andwein am 20 Apr 2019 19:18:47

Derhollander hat geschrieben:Moin frage, Wie bekomme ich das Gerät hin während der Fahrt das Multimedia (Filmen) auf dem Bild bleiben?
Geht das nur Software mäßig oder irgend eine Kabel ändern. Danke für die Lösung wenn es eine gibt.

Normalerweise ist Filme schauen während der Fahrt verboten. Deshalb wird meist das Signal "Handbremse angezogen", "Brake" oder "Parking" (Masse wenn gezogen), auf einen Pin des Multimediacenters gelegt. Das Problem taucht auch auf, wenn man aus verschiedenen Gründen die Handbremse nicht anzieht (Fahrzeug mit Keilen gesichert, etc). Welcher das ist, ist von Radio zu Radio unterschiedlich, es ist kein ISO-Signal. Aber man kann es sicherlich ausmessen,
Frohe Ostern, Andreas

Derhollander am 20 Apr 2019 19:31:15

Glaube ich versuche mal folgendes. Werde das speedsignal mal abklemmen. Wenn es nicht geht, Klemme ich mal das speedsignal Kabel am masse.

flashmot am 20 Apr 2019 21:26:03

Würde ich nicht, speedsignaö wird zb in Tunnelfahrten benötigt, wenn kein gps Signal zu empfangen ist. Dann wird mit dem speedsignal weiter gerechnet.

andwein am 21 Apr 2019 13:38:54

Derhollander hat geschrieben:Glaube ich versuche mal folgendes. Werde das speedsignal mal abklemmen. Wenn es nicht geht, Klemme ich mal das speedsignal Kabel am masse.

Nur ne höfliche Frage: Was soll das?? Liest du die Beiträge oder schreibst du nur?? Speedsignal heißt nicht Brake und wenn du es auf Masse legtst musst du mit Folgen rechnen. Das Signal kommt vom Bodycomputer.
Andreas

ecki1962 am 21 Apr 2019 20:48:40

Grisu1965 hat geschrieben: Mir persöhnlich gefällt das Teil auf den Bildern echt gut.


Deinem Sohn gefällts. Und Dir?

flashmot am 24 Apr 2019 09:39:54

sternleinzähler hat geschrieben:POIs müssen als -kml vorliegen und können bei mir dann ganz einfach über die Naviextra Toolbox eingespielt werden!


schon, soweit bin ich auch. Jedoch möchte ich bei unterschiedlichen POI-Bereiche auch unterschiedliche POI-Ikon dargestellt bekommen. Auf diese Art wird immer nur die Weltkugel angezeigt.

flashmot am 24 Apr 2019 09:42:45

Hat schonmal jemand versucht aufgespielte POI-Daten im Gerät wieder zu löschen? Wenn Ja, bitte schildern wie das geht.

AdriaSonicPlus am 11 Mai 2019 14:19:05

Hallo flashmot,

ich habe es geschafft.....

Alle meine Poi-Daten sind weg..... alle die schon beim Kauf installiert waren wie Tankstellen usw. als auch die Stellplatz-Poi, die ich nachträglich installiert hatte.
Habe nichts geändert, und auch kein neues Update aufgespielt. Hmmmmmh....

Hat jemand hier eine Erklärung für mich?

andwein am 11 Mai 2019 16:47:10

Als Techniker habe ich meine Kunden immer gefragt wo denn die Datensicherung aufbewahrt wird. Das frage ich jetzt auch.
Gruß Andreas

AdriaSonicPlus am 11 Mai 2019 18:05:05

Hallo andwein,

dass ist eine gute Frage

sternleinzähler am 11 Mai 2019 23:42:26

Nach meiner Info müsste ein "auf Werkseinstellung zurücksetzen" alle POIs wieder erscheinen lassen.
(Auskunft: Datensammlungen werden nicht gelöscht! obs stimmt ?? bei mir hats gepasst)
Angabe also wie das Vorlesen der Lottozahlen ohne Gewähr!

flashmot am 11 Mai 2019 23:45:57

AdriaSonicPlus hat geschrieben:Hallo flashmot,

ich habe es geschafft.....

Alle meine Poi-Daten sind weg..... alle die schon beim Kauf installiert waren wie Tankstellen usw. als auch die Stellplatz-Poi, die ich nachträglich installiert hatte.
Habe nichts geändert, und auch kein neues Update aufgespielt. Hmmmmmh....

Hat jemand hier eine Erklärung für mich?

Kaum zu glauben das die gelöscht sind, vermute das eine Einstellung falsch steht.
Tankstellen-Poi und aufgespielt Poi sind 2 unterschiedliche Dateien.

Gruß Klaus

AdriaSonicPlus am 26 Mai 2019 20:03:47

Hallo zusammen,

meine POIs sind wider da.

Habe heute den Tip von Sternleinzähler umgesetzt, also auf Werkseinstellungen zurückgesetzt.

Jetzt müssen zwar alle Einstellungen wieder neu vorgenommen werden, und alle letzten Ziele sind weg, aber dass ist alles nebensächlich.

Danke euch allen für eure Hinweise.

Ruledogg am 13 Jul 2019 10:25:12

Mann hat geschrieben:So, mein Alpine ist verbaut und über Ostern getestet, bin restlos zufrieden und begeistert, was wiederum verständlich ist, ich war vorher Zenec Nutzer ( 3715).
Es ist kein Vergleich, Geschwindigkeit, Handling, Klang, Empfang ( NDR bis unter Berlin).
Eine Frage bleibt, ich hab ja jetzt das erste Kartenupdate gezogen, klappte alles problemlos, also Stick ins Navi, Infos sammeln, Stick in Computer, Update auf Stick, Stick ins Navi und aktualisieren. Wie ist das aber zukünftig, wieder das genannte Prozedere oder nur das neue Update auf den Stick?.
Weiß das jemand?
Danke



Hallo,
Ich wollte fragen ob der originale USB Anschluss unterhalb der Klimaanlagen noch funktioniert nach dem Umbau, viele Grüße Adam

Mann am 13 Jul 2019 10:35:44

das ist nur ein Adapter und funktioniert, der Alpine USB sitzt in der Mitte über dem Getränkehalter, im Bild zu sehen.

eiland am 16 Jul 2019 08:50:27

Hallo Mann,
wenn du ein Update machen willst, dann muss du immer wieder das selbe Prozedere machen. Habe ich auch schon einige male gemacht.
Gruß Manfred

Mann am 16 Jul 2019 10:42:09

eiland hat geschrieben:Hallo Mann,
wenn du ein Update machen willst, dann muss du immer wieder das selbe Prozedere machen. Habe ich auch schon einige male gemacht.
Gruß Manfred


bedanke mich.

Grisu1965 am 22 Jul 2019 08:30:24

Hallo alle,

Samstag habe ich unseren neuen Kasten abgeholt und zu Hause gleich RFK und Alpine eingebaut. Ich habe mich diesmal für die Alpine HDR Kamera und das Alpine Bremslichtgehäuse entschieden.
Die Funktion die Kamera umschalten zu können auf Rückspiegelfunktion, Ecken Funktion, Sicht gerade nach unten usw. ist schon nicht schlecht.
Was mir aber gleich aufgefallen ist, wenn ich den Rückwärtsgang raus nehme bleibt das Kamerabild noch ein paar sec. stehen bevor es wieder auf die Radioanzeige umschaltet. Ist im ersten Moment komisch stört aber nicht wirklich.
Zum Glück kann man das Werkseitig bei Pössl verbaute Dometic Kabel mit Adaptern von Alpine nutzen so das man sich die Kabelverlegung sparen kann. Wenn ihr euch auch das X902D-DU einbaut dann tut euch selber einen Gefallen und setzt die GPS Maus, entgegen der Anleitung, nicht unter die Tachoabdeckung sondern zieht sie raus und setzt sie unter die Kunstoffabdeckung an der Windschutzscheibe.
Da gibt es einen schmalen Blechstreifen wo die Maus genau drauf passt. Auf der Beifahrerseite kommt man auch relativ leicht nach draußen. Wenn das Handschufach ausgebaut ist sieht man es schon unter dem Armaturenbrett.

AdriaSonicPlus am 22 Jul 2019 08:48:03

Hallo Jürgen,

dann wünsche ich dir viel Spaß mit deinem neuen Alpine.

Unseres hatte am Wochenende, nach zwei Wochen Standzeit in unserer Halle, wieder alle POIs vergessen.
Man kann sie zwar wieder zurückholen, muss dazu aber auf Werkseinstellungen zurücksetzen.

Auch kein Problem, aber.... Alle Einstellungen müssen danach wiederholt werden....
Angefangen vom Piepton bis hin zu den Fahrzeugabmessungen, und das nervt mich schon ein wenig, wenn man dann noch den Preis von immerhin 1499€ vor Augen hat....!

Werde wohl nocmal Alpine kontaktieren müssen.

Grisu1965 am 22 Jul 2019 09:07:10

Das ist seltsam,

ich habe ja schon etliche von den Alpine eingebaut aber das Problem ist mir noch nicht unter gekommen. Das klingt für mich so als wenn dein Radio den Dauerplus verliert. Sind die gespeicherten Radiosender dann auch weg oder tatsächlich nur die POI's?

AdriaSonicPlus am 22 Jul 2019 11:10:33

Hallo Jürgen,

habe soeben mit Alpine telefoniert. Es könnte ein Softwareproblem sein.

Ich werde, wenn ich wieder zu Hause bin, die aktuelle Version aufspielen, und es weiterhin beobachten.

Es sind immer nur die POIs verschwunden, alles Andere bleibt unverändert eingestellt.

Ich werde berichten....

POIbase am 12 Aug 2019 20:45:28

Hallo,

hier wurde mehrmals gefragt wie man POIs mit eigenen Icons ins Navi bringt...
Also über die Navi-Extras Toolbox kann man zwar kmls importieren, diese werden dann aber nur mit der blauen Kugel angezeigt. Der bessere Weg ist POIbase --> Link zu verwenden. Dort werden die POIs auf einen USB-Stick geschrieben und das Navi liest die Daten inkl. Brand-Icons ein. Man sollte es aber mit der Anzahl nicht übertreiben, sonst mag das Navi das gar nicht so gerne :-) also ich würde mal mit max. 100.000 POIs beginnen. Die meisten POIs in POIbase sind kostenlos und man kann auch problemlos eigene POI-Daten zunächst in POIbase importieren (z.B. Bordatlas als CSV oder GPX Datei) um diese dann zusammen mit anderen POIs z.B. von POIbase auf den Stick zu laden.
Jede neue Installation ersetzt die alten Daten im Navi komplett (also die vorher installierten zusätztlichen POIs).
Irgendeiner hatte hier auch geschrieben, dass er diesen Weg schon versucht hat es aber nicht geklappt hat: hier brauche ich mal mehr Details. In der Regel ist der USB-Stick schuld an der Sache, im Zweifel mal einen anderen testen und vor allem FAT32 verwenden. Wichtig ist natürlich auch in POIbase das richtige Modul auszuwählen.

Bei Frage...

VG
Tobias
Team POIbase

AdriaSonicPlus am 12 Aug 2019 21:07:14

Grisu1965 hat geschrieben:
Was mir aber gleich aufgefallen ist, wenn ich den Rückwärtsgang raus nehme bleibt das Kamerabild noch ein paar sec. stehen bevor es wieder auf die Radioanzeige umschaltet. Ist im ersten Moment komisch stört aber nicht wirklich.



Hallo Jürgen,

nachdem ich am Wochenende das aktuelle Software-Update aufgespielt habe, zeigt unser Gerät die gleichen Symptome wie deines.
Das Kamerabild bleibt noch für einige Sekunden eingeblendet, nachdem man den Rückwärtsgang rausgenommen hat. Ist schon etwas seltsam....

Grisu1965 am 28 Aug 2019 10:08:46

Ich würde jetzt nicht von einige Sekunden schreiben aber es fühlt sich tatsächlich so an. Es stört mich nicht wirklich, es war mir nur aufgefallen da ich vorher das 901 hatte und es da nicht so war. Auch die von mir bereits verbauten 902 bei Bekannten hatten dieses Verhalten bisher nicht. Erst bei meinem eigenen ist es mir aufgefallen. Es scheint aber dann von Alpine so gewollt zu sein wenn bei dir das gleiche Verhalten nach dem Update zu erkennen ist.

Mann am 16 Sep 2019 11:25:45

Hätte mal zwei Fragen zu besagtem Gerät, bei mir immer mal mehr oder weniger ein kurzes Piep beim Radio hören, sowohl bei UKW wie auch DAB, was ist das?
Hat da jemand eine Idee, rs tritt nur während der Fahrt auf.
2. was meint Ihr mit Softwareupdate? Karten oder irgendwelche Firmware Updates?
Danke

bigben24 am 16 Sep 2019 12:19:44

Ich habe es jetzt 2 Monate drin, das mit dem Rückwärtsgang 1 - 3 s habe ich auch, stört mich aber nicht wirklich, piepen habe ich noch nicht festgestellt.

Softwareupdate: Ich habe es gleich zu Anfang gemacht - USB-Stick mit Firmware und Kartenupdate - ging recht einfach.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Zenec e 3756 App Installieren
Pumpkin Android Radio´s - Erfahrungsaustausch und Fragen
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt