Dometic
anhaengerkupplung

Alpine X902D-DU 1, 2, 3, 4


Cannondalebiker am 15 Aug 2018 07:06:44

Hallo zusammen,
ich bin auch am überlegen mein Zenec 3721 gegen das Alpine auszutauschen.
Was mir am Alpine gut gefällt ist das große und besser abzulesende Display.
Die Navi Software scheint bei beiden Geräten vom gleichen Hersteller zu sein oder liege ich hier falsch?
An meinem Laika Kreos 4009 ist ja schon eine Rückfahrkamera verbaut. Die kann ich hoffentlich so weiter verwenden.
Gruß Cannondalebiker

giraffengero am 15 Aug 2018 10:31:57

Hallo miteinand,

der große Bildschirm mit der um Längen besseren Ablesbarkeit ist einfach wunderbar!
Software: der eine mag die , der andere die andere...
Meine Doppelrückfahrkamera vom Zenec konnte ohne Probleme ans Alpine angeschlossen werden.

Zu der Campingsoftware:
bei mir sind Bordatlas und Acsi schon aufgespielt gewesen

AdriaSonicPlus am 15 Aug 2018 12:48:24

Hallo Gero,

hast du ein gebrauchtes Gerät bzw. ein gebrauchtes Fahrzeug gekauft, da die Stellplatzdaten von Bordatlas und Acsi schon installiert waren?

Gruß ASP

Mann am 15 Aug 2018 13:26:08

waren bei meinem Neugerät auch drauf.
Ich denke bei dir auch.

AdriaSonicPlus am 15 Aug 2018 15:01:35

Hallo Mann,

schau ich gleich heute Abend mal nach.

Erstmal vielen Dank für die Rückmeldung.

Gruß ASP

AdriaSonicPlus am 16 Aug 2018 07:28:15

Guten Morgen allerseits,

ich habe gestern Abend gleich einmal nachgesehen.

Also entweder, es sind keine oder nur wenige Camping POIs installiert, oder ich bin zu bl...., um sie zu finden.
Gebe ich als Suchbegriff ‚Camping‘ ein, findet er schon ein paar wenige in unserer Region. Gebe ich Stellplatz ein, so ist der Nächste in über 100km Entfernung.

Mir werden auch nicht Bordatlas oder Acsi angezeigt, weder bei ‚Übernachten‘ noch bei ‚Parkplätze‘

Was mache ich evtl. falsch?

giraffengero am 16 Aug 2018 09:14:40

ja, das finden der beiden Verzeichnisse fand ich auch nicht ganz logisch.
Kann aber im Augenblick nicht nachschauen, da das WoMo mit den Kindern noch ein paar Tage unterwegs ist.
Wenn niemand anderes den Pfad hier einstellt, musst du noch bis nächste Woche warten.

Mann am 16 Aug 2018 09:49:59

ich bin am Sonnabend am Womo, wenn ich es nicht vergesse.....

AdriaSonicPlus am 16 Aug 2018 18:25:42

Hallo ihr Beiden,

dankeschön für eure Bemühungen. Ich warte geduldig.....

server321 am 16 Aug 2018 21:16:44

giraffengero hat geschrieben:Hallo miteinand, ...Zu der Campingsoftware:
bei mir sind Bordatlas und Acsi schon aufgespielt gewesen


Hallo

Die ACSI und Bordatlas POI Datenbank ist nicht ab Werk aufgespielt. In der Regel spielt diese der Lieferant auf. Wie bereits vorher aufgezeigt, kann man aber zusätzliche POI's laden (z.B. über POI Base).
Es ist aber wirklich so, dass es "verschiedene Wege nach Rom gibt", soll heissen, dass man nicht die gleichen POI's anspricht, wenn man über den Direktwahlbutton auswählt, oder über den Namen sucht.



Suche einmal einen Campingplatz über den Button Übernachtung oder gib den Namen direkt oben ein (oberhalb der Schnellwahlbutton).
Ich möchte nicht behaupten, dass dies bei allen so ist, aber bei mir kommen die zusätzlichen POI's nicht bei der Direktwahl über die "Schnellwahlbutton".

server321 am 18 Aug 2018 11:47:08

Grisu1965 hat geschrieben:Ich habe mir nun das X901D DU bestellt. Unterschied ist aber lediglich Appel CarePlay bzw. das Gegenstück für Android.


Hallo Grisu

Der Preis des X901 ist klar günstiger, hat aber für mich eine Option nicht dabei - kostenlose Kartenupdates. Beim X902 sind diese für 3 Jahre kostenfrei. Alleine wegen Apple CarPlay oder Android Auto hätte ich das X902 auch nicht gekauft.

AdriaSonicPlus hat geschrieben:dankeschön für eure Bemühungen. Ich warte geduldig.....


Hier noch die Anleitung, wie man die POI Base Zusatzziele ins Alpine Navi integrieren kann:
--> Link

Viel Erfolg.

Mann am 18 Aug 2018 16:18:44

Kann bzw. wie kann man eigentlich Lois entfernen?

giraffengero am 20 Aug 2018 14:23:14

an ASP

so, jetzt konnte ich nachsehen:

-->POIs
-->Suche nach Namen oder Kategorie: hier nur drauftippen
--> in der nun folgenden Ansicht muß "Kategorienansicht" auf "Ein" stehen, dann sind Bordatlas und Acsi an erster Stelle aufgeführt

AdriaSonicPlus am 20 Aug 2018 14:48:22

Hallo Gero,

vielen Dank für deine Bemühungen.

Ich werde dass vermutlich gleich heute Abend ausprobieren.

Habe leider das Fahrzeug nicht direkt am Haus stehen.

AdriaSonicPlus am 20 Aug 2018 22:18:17

Hallo Gero,

ich war heute Abend am Fahrzeug und habe natürlich gleich nachgesehen.

Bei mir steht die Kategorieansicht auf ‚Ein‘ und es beginnt mit den Poi‘s

Cafe/Bar

Einkaufen

...


Bei meinem Alpine scheinen die Poi von Bordatlas bzw ACSI tatsächlich nicht vorinstalliert zu sein.

Habe gerade gesehen, dass die Alpine Electronics in Düsseldorf beim Caravan Salon vertreten sind.

Werde mal einen Besuch abstatten.

NexxoT745 am 27 Aug 2018 10:40:21

AdriaSonicPlus hat geschrieben:Hallo Gero,

ich war heute Abend am Fahrzeug und habe natürlich gleich nachgesehen.

Bei mir steht die Kategorieansicht auf ‚Ein‘ und es beginnt mit den Poi‘s

Cafe/Bar

Einkaufen

...


Bei meinem Alpine scheinen die Poi von Bordatlas bzw ACSI tatsächlich nicht vorinstalliert zu sein.

Habe gerade gesehen, dass die Alpine Electronics in Düsseldorf beim Caravan Salon vertreten sind.

Werde mal einen Besuch abstatten.


Eine Frage an die Spezialisten ?

Bei meinem X 902D werden nicht die Markenlogs z.B. Aral / Mc Donalds angezeigt...

Diverse Poi´s habe Ich durch die Poi-Base installiert....

Wer weiß Rat ?

server321 am 27 Aug 2018 22:03:36

AdriaSonicPlus hat geschrieben:Bei meinem X 902D werden nicht die Markenlogs z.B. Aral / Mc Donalds angezeigt...
Diverse Poi´s habe Ich durch die Poi-Base installiert.... Rat ?


Hallo

Man kann die Icon der Sonderziele einblenden, was aber oft zur Überlagerung der Karte führt. Somit macht es Sinn, dass man diese ausblendet. Falls Du dies meinst, das kann man im Menu ein- oder ausblenden.

Bild

NexxoT745 am 28 Aug 2018 08:29:23

Hallo

Man kann die Icon der Sonderziele einblenden, was aber oft zur Überlagerung der Karte führt. Somit macht es Sinn, dass man diese ausblendet. Falls Du dies meinst, das kann man im Menu ein- oder ausblenden.


Guten Morgen,

ich meinte die Logos, die bei dem Video über Alpine POLs bei ca. 4,44 min eingeblendet sind....

Versuche mal das zu verlinken....

sternleinzähler am 04 Sep 2018 00:58:25

sternleinzähler hat geschrieben:Habe jetzt unterwegs festgestellt, dass sich das Radio erlaubt hat alle POIs, auch die eigenen zu löschen , bzw. sie nicht mehr findet. :evil:

Ist ganz einfach zu lösen!!
Im Navimodus über Einstellung Werkseinstellung das Gerät zurücksetzen.
Nach Auskunft von Alpine werden vorhandene Daten (auch eigene POIs) nicht gelöscht!

Gemacht, alles wie es sein soll!

AdriaSonicPlus am 08 Sep 2018 09:00:57

Guten Morgen zusammen

Hilfe.......

ich habe die Tage erstmals ein Kartenupdate aufgespielt, und jetzt ließt mir der Onkel zum Beispiel
Straßennamen inclusive „Dollarzeichen, Hashtag....“ und sonstigen Informationen vor, die ich aber
nicht hören möchte

Habe an den Einstellungen nichts verändert.

Kennt jemand dieses Phänomen?

Schönes Wochenende euch allen.

KTM525 am 08 Sep 2018 10:46:23

Das war bei mir auch so.
Habe dann bei der Hotline angerufen und das Problem geschildert.
Die haben dann zurückgerufen und erklärt es liege an den Update.
Seit vorgestern dann neues Update draufgespielt und alles wieder ok.

AdriaSonicPlus am 08 Sep 2018 13:35:42

Hallo KTM525,

Danke für die Rückmeldung.

Du hast dann einen formatierten USB-Stick erst in das Gerät, und dann über die Naviextras Toolbox, oder direkt den Stick mit dem letzten Update, ohne neu zu formatieren in die Toolbox?

KTM525 am 08 Sep 2018 14:42:55

Erst einen formatierten USB-Stick in das Gerät, dann über die Naviextras Toolbox Update laden und dann aufspielen.
Ging dann sofort.
Könnte es gleich ausprobieren da ich nach Fieberbrunn bin.
Habe auch meine GPS Maus noch mal umgesetzt hinter die Frontscheib.
War vorher mit im Radioschacht und das ging nicht richtig.
In den Bergen immer mal kein GPS Empfang.

AdriaSonicPlus am 08 Sep 2018 19:36:06

Okay, dankeschön. Werde ich diese Woche gleich mal ausprobieren.

GPS Maus habe ich nicht angeschlossen. Haben eine Stabantenne für FM, DAB+ und GPS aufs Dach verbaut.

Noch ein schönes Wochenende. Ich werde berichten.

giraffengero am 11 Sep 2018 11:00:27

KTM525 hat geschrieben:Das war bei mir auch so.
Habe dann bei der Hotline angerufen und das Problem geschildert.
Die haben dann zurückgerufen und erklärt es liege an den Update.
Seit vorgestern dann neues Update draufgespielt und alles wieder ok.

Danke, KTM525 für den Hinweis auf das vorhandene Update.
Ich hatte auch vor Wochen von Alpine die Antwort bekommen, dass ich wegen des gleichen nervigen Fehlers auf das Update warten solle und ich würde automatisch eine Benachrichtigung bekommen, wenn ich die bei Navieextras aktiviert hätte. Kam aber bis heute nix! Gut, jetzt ist das Update auf den Gerät und bei der nächsten Fahrt wirds ausprobiert.

Was Anderes: wie weit reicht bei euch die Fernbedienung? Bei mir ist nach mehr als etwa 2 Metern Schluß! :( Selbst mit neuen Batterien keine Änderung. Also hinten vom Bett aus das Radio zu bedienen habe ich keine Chance... . Ist das nur bei mir so? Haben die die Fernbedienung nur für einen PKW konzipiert?
(da - aber nur da!! - war das Zenec besser...)

Mann am 11 Sep 2018 11:34:19

giraffengero hat geschrieben:
Was Anderes: wie weit reicht bei euch die Fernbedienung? Bei mir ist nach mehr als etwa 2 Metern Schluß! :( Selbst mit neuen Batterien keine Änderung. Also hinten vom Bett aus das Radio zu bedienen habe ich keine Chance... . Ist das nur bei mir so?


bei mir genau so

Mann am 11 Sep 2018 11:37:56

auch ich hab mal nee Frage, wie kann ich eigentlich feststellen ob meine Kartensoftware aktuell ist?
Danke

giraffengero am 11 Sep 2018 11:44:45

bei Naviextras mit Stick einloggen, wenn neue Software da ist, wird es dann angezeigt. Die automatische Benachrichtigung hat bei mir leider nicht geklappt.

giraffengero am 11 Sep 2018 11:45:47

Mann hat geschrieben:
bei mir genau so


schade!!

AdriaSonicPlus am 14 Sep 2018 18:17:27

Hallo zusammen,

nachdem der Onkel mir Straßennamen mit allen zusätzlichen Informationen wie „Hashtag, Dollarzeichen, Punkt, Komma usw.) in den Ansagen vorgelesen hat, habe ich erneut ein Kartenupdate gemacht, und nun ist wieder alles gut.

Puuuuh

AdriaSonicPlus am 14 Sep 2018 18:18:40

Danke KTM525

Wohnzwerg am 25 Sep 2018 22:31:20

Hi,
ich muss mich jetzt nochmal melden. Habe ein X901D und ein Problem mein Handy zu verbinden.
Bzw. Es ist verbunden, hat alle Kontakte, wählt, kann angerufen werden und ich höre auch meine Anrufer. Jedoch können die mich nicht hören.

Eingebaut habe ich es selbst. Heute noch mal alle Kabel gecheckt. Passt soweit alles.
Jedoch kann mich immer noch nicht jeder hören.
Mir ist es mehrmals aufgefallen, aber weil ich immer unterwegs war hatte ich nie Zeit. Einstellungstechnisch ist alles so wie es sein soll bzw. gibt es da keine Einstellung.

Hat jemand einen Tipp an was es noch liegen könnte?
Ich habe es bisher aber auch nur mit einem Handy getestet.

Fledermaus am 26 Sep 2018 06:35:02

servus Wohnzwerg
bei mir dass gleiche, habe mit einem Handy Verbindung und kann sprechen/hören, mit dem anderen flieg ich raus - bekomme keine Verbindung nach dem Wählen,.....
habe vor dem Urlaub das Alpine eingebaut und noch keine Zeit gehabt da mit meinen PC-Techniker zu sprechen denke das liegt an meiner Telefon Einstellung
Wäre super wann sich hier jemand meldet und uns helfen kann.

Servas

giraffengero am 26 Sep 2018 08:47:50

Wohnzwerg hat geschrieben: Einstellungstechnisch ist alles so wie es sein soll bzw. gibt es da keine Einstellung.

ich meine schon mal eine Mikrofonauswahl intern/externes Mikrofon irgendwo gesehen zu haben, selbst habe ich in meinem Gerät kein Telefon aktiviert.

und:

Neues Naviupdate auf Naviextras vorhanden!

Wohnzwerg am 02 Okt 2018 20:57:32

So... War am Wochenende wieder unterwegs und habe ein anderes Handy eingebunden.
Aber auch leider hört mich mit diesem auch keiner.

Eine Einstellung intern oder externes Mikro habe ich nicht entdeckt.

Werde aber noch etwas weiter tüfteln... oder Alpine anschreiben.

sternleinzähler am 02 Okt 2018 23:40:19

Ruf bei denen an, die Hotline gibt bereitwillig Auskunft!

KTM525 am 03 Okt 2018 13:36:17

Stimmt geht dort problemlos.

giraffengero am 03 Okt 2018 16:55:35

giraffengero hat geschrieben:ich meine schon mal eine Mikrofonauswahl intern/externes Mikrofon irgendwo gesehen zu haben, selbst habe ich in meinem Gerät kein Telefon aktiviert.

Jetzt gefunden :steht in der Bedienungsanleitung auf S. 29!
gilt aber nur für das 802 :evil:

AdriaSonicPlus am 03 Okt 2018 19:45:22

Hilfe....

heute plötzlich wechselt unser Bildschirm, ohne etwas zu verändern, in die Farben „grün und lila“.....

Ja, richtig gelesen, grün und lila

Sieht nicht nur beschissen aus, sondern beunruhigt mich auch ein wenig.

Hat jemand schon mal davon gehört.

Wohnzwerg am 18 Okt 2018 12:53:54

So, kurze Rückmeldung zu meinem Mikrofonproblem...

Der Alpine-Mitarbeiter wusste genau was ich falsch gemacht habe :)

Am Kabelbaum gibt es ein "Ext.Mic" und ein "Disp.Ext"-Anschluss. Diesen Mic-Anschluss hatte ich verwendet. Das war aber falsch.

Es gibt noch ein zweiten "Ext.Mic"-Anschluss am Hauptkabelstrang. Dieser kommt aus einer kleinen eingeschrupften Platine mit einer weiteren Buchse "to Key-Harnest".
Also das Mic der Blende in diesen "Ext.Mic" und diesen "to Key-Harnest wieder an das "Ext.Mic" von oben und das Mikrofon funktioniert.
Ich kann mich nicht erinnern das dies so in der Anleitung stand. Naja muss ich Mal nachlesen.

So, jetzt bin ich erstmal zufrieden.

AdriaSonicPlus am 02 Dez 2018 21:22:36

ˋnabend allerseits,

auch ich möchte noch eine kurze Rückmeldung geben.

Wie oben beschrieben, wechselte unser Alpine im Navimodus plötzlich immer wieder (nicht immer) in die Farben grün und lila.

Alpine kontaktiert, vermutete man einen Kabelbruch bzw. einen Hardwarefehler. Der Vermutung Hardwarefehler konnte ich aber nichts abgewinnen, denn dann wäre der Fehler dauerhaft, und nicht sporadisch aufgetreten.

Wieder zuhause habe ich ein neues Update aufgespielt. Seitdem läuft das Gerät stabil.

Halte euch auf dem Laufenden.

AdriaSonicPlus am 02 Dez 2018 21:42:38

Ich nochmal......

meine Frau hatte damals zum Handy gegriffen, und ein Bild vom grün und lila gemacht....


giraffengero am 25 Feb 2019 18:31:57

Es ist ein neues Firmware Update auf der Alpineseite zum Download bereit (Stand 18.01.2019).
Hat bei mir geklappt

Mann am 25 Feb 2019 19:44:06

giraffengero hat geschrieben:Es ist ein neues Firmware Update auf der Alpineseite zum Download bereit (Stand 18.01.2019).
Hat bei mir geklappt


naja, aber die schreiben doch,

>>>> Wichtiger Hinweise:

Das Update ist NICHT für Alpine Geräte mit Firmware-Versionen "5.0000 5.0000 5.0000" oder höher erforderlich. <<<<

???

eiland am 04 Mär 2019 11:50:58

Hallo Gemeinde,

wir haben uns auch ein X902 zugelegt (allerdings den X902-ID, dürfte aber wohl fast gleich sein, Einbaurahmen und elektr. Anschluss ist anders). Bin mit dem Klang nicht zu Frieden. Vorher war ein KENWOOD DDX4018-DAB eingebaut. Mit dem Gerät gab es schöne satte Bässe (auch bei leiser Einstellung). Das vermisse ich bei dem Alpine X902. Lautsprecher sind die selben geblieben (Alpine R 16cm). Die Einstellungen im Gerät habe ich alle durch (EQ usw.). Ich möchte keinen extra Subwoofer einbauen, da die eingebauten Lautsprecher das ja eigentlich hergeben. Hat jemand ähnliche Erfahrungen ?

LG Manfred

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Carado T447 SELFSAT SNIPE V3
Funkamateur?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt