Caravan
cw

Self SAT Snipe defekt


gsieben am 20 Aug 2017 23:30:46

Snipe hatte nur noch ein rattern von sich gegeben, also Kaufbeleg herraus gekramt, Satantenne vom Dach abmontiert und ab zum Händler. problem erzählt und die Satantenne da gelassen mit der Bitte um Rückruf. Mir wurde am Telefon gesagt es wäre keine Garantie mehr auf dem Gerät, obwohl erst vor 16 Monaten gekauft. Es wurde auch kein Reparatur angebot gemacht, also Gerät wieder abgeholt. Nun ist es so, im allgemeinen gebe ich nicht so leicht auf, wenns um defekte Sachen geht. Also selbst ist der Mann, Schraubenzieher und Sämtliche andere Werkzeuge vorgekramt und mich ins Ungewissen gestürtzt. ??????? Viele Schrauben.... dann Elektronik, E-Motoren, also ich muß sagen solide verarbeitet, erstklassische Materialien. Nun Fehlersuche, Motoren ausgebaut, weil ich den Verdacht hatte, es könnte da ein defekt vorliegen. Nichts, alles perfekt. Dann entdeckte ich einen versteckten Schalter am Gehäuse, diesen ausgebaut und siehe da, festgegammelt. Diesen jetzt ausgewechselt und nach drei Tagen suchen und prüfen läuft er wieder wie gewohnt.
Es war am Anfang schwierig und am Ende einfach und ganz viel Geld gespart. :razz: :razz: :razz:
FOTO'S Stelle ich noch ein.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

rkopka am 20 Aug 2017 23:50:45

Kannst du auch mein Problem lösen :-) ? Snipe bewegt sich einwandfrei, scheint auch an der vermuteten Stelle länger stehen zu bleiben und zu suchen. Am Ende kommt aber nichts an und irgendwann gibt sie auf. Ein Frage wäre dazu, wo die eigentliche Suche stattfindet ? Im Controller oder oben ? Die Verbindung nach oben ist ja vermutlich nur eine Datenleitung, die werden da wohl nicht noch das SAT Signal mit draufgelegt haben.

RK

Mobilfreak am 21 Aug 2017 10:21:41

Von welcher SNIPE ist denn hier die Rede?

Noch die alte oder die SNIPE 2 ?

Bilder zu diesem Schalter oder der zerlegten SNIPE wären wirklich hilfreich.

Es laufen doch 2 Kabel zum Controller. Also für den Empfang und das Signal der Position getrennt.
Versuche doch mal alles zu löschen und neu zu suchen.

gsieben am 21 Aug 2017 21:51:21

Hallo RK, ich vermute das sich eines der Kabel, die aus dem Satgehäuse zur Schüssel gehen, sich gelockert hat. Also Schüssel ab (Schrauben an der Mechanik sind sehr fest, da Lacküberzug). Die eigentliche Steuerelektronik befindet sich im Sat Gehäuse unter einem Schutzblech. Man muß schon das ganze Gehäuse entfernen, jedoch erst die schwarze Bodenplatte. (6 Schrauben) und dann weiter vorarbeiten.
Gruß, Gerrit


Hallo Mobilfreak, alte Snipe.
Gruß, Gerrit

gsieben am 21 Aug 2017 22:17:37

Hallo, heute den Selfsat wieder auf dem Dach montiert und siehe da..... es funktioniert wieder. :razz: :razz: :razz: :razz: :razz: :razz:
habe Bilder in meinem Album gestellt.
Gerrit

Regmula am 22 Aug 2017 09:22:10

Wenn mich nicht alles täuscht, ist auf Bild 3 unten Mitte ein GPS Empfänger mit "Kaugummi" eingeklebt. Interessant zu wissen, wie die Anlage funktioniert. Danke für die Bilder.

murksmax am 22 Aug 2017 14:25:17

Moin zusammen,

der Taster sieht eigentlich so aus wie ein Vandalismus-geschützter Taster. Die sind eigentlich auf der Außenseite komplett staub- und wasserdicht. Wenn der versagt kann ich mir nur vorstellen, dass im Inneren die Kontakte abgebrannt sind und deshalb Probleme auftreten (zu hoher Strom für die Endlagenfunktionalität bei 12V ohne Relais/Transistorsteuerung?). Möglicherweise hat sich da Dreck (Kontaktabbrand) von innen irgendwo abgelagert und das ganze blockiert? :x

Aber da Deine Reparatur erfolgreich war und Du die Info dazu weitergereicht hast ein :daumen2: von mir!

rkopka am 22 Aug 2017 20:37:15

Mobilfreak hat geschrieben:Von welcher SNIPE ist denn hier die Rede?

Bei mir die alte.

Es laufen doch 2 Kabel zum Controller. Also für den Empfang und das Signal der Position getrennt.
Versuche doch mal alles zu löschen und neu zu suchen.

Alles schon probiert. Das Signal geht nicht zum Kontroller, nur zum TV. Zum Kontroller geht zwar ein SAT Kabel, aber ich schätze, das sind eher Daten. Zuhause werde ich dann mal die Tips ausprobieren.

RK

rkopka am 11 Sep 2017 12:27:14

Ich hab meine Snipe jetzt weitgehend zerlegt und zig Schrauben in einer Schüssel :-). Interessanterweise findet man fast keine Bilder davon im Internet !? Ich muß noch ein paar machen, bevor ich sie (in welchem Zustand auch immer) wieder zusammenbaue.
Leider keine offensichtlichen Fehler. Allerdings war in der Antenne eine ganze Menge Wasser tropfenweise verteilt. Ich werd noch den Elektronikbereich dazu aufmachen und anschauen. Ansonsten hoffe ich, daß das Trocknen was bringt. Dann wären da noch die relativ dünnen HF Kabel, die ja gebogen und bewegt werden und evt. einen Fehler haben. Sonst muß ich sie doch einschicken.

RK

rkopka am 17 Okt 2017 19:09:45

Nach längerer Trocknung habe ich die reine Antenne heute getestet und sie geht. Leider kann ich nicht genau sagen, ob sich die Lage wirklich verbessert hat, weil der Test vor Behandlung nicht aussagekräftig war, da der Satfinder, wie ich inzwischen weiß, defekt war. Auf jeden Fall werde ich mal den Zusammenbau angehen.

Zum Abdichten scheint mir Dekaseal (oder vergleichbares) am besten !? Die vorhandene Dichtung klebt halbwegs am Deckel, aber praktisch nicht am Hauptteil. Außerdem gibt es einige Stellen, wo so IMHO keine Dichtung möglich ist.
Bild

Falls noch jemand seine Antenne unbedingt selber reparieren will, wäre es vermutlich auch möglich, eine Selfsat Antenne für fixe Montage zu kaufen (~€100) und statt dessen zu montieren. Die Maße sehen sehr ähnlich aus (vermutlich das gleiche Innenleben). Nur die Kabelführung könnte abweichen.

RK

rkopka am 18 Okt 2017 11:30:55

rkopka hat geschrieben:Zum Abdichten scheint mir Dekaseal (oder vergleichbares) am besten !?

Anscheinend habe ich zu lang nichts damit gemacht (machen müssen). Dekalin war gemeint.

RK

rkopka am 21 Okt 2017 12:55:32

Also sie geht wieder. Was genau die Haupt"reparatur" war, kann ich nicht genau sagen.

- Im Antennenteil war Wasser. Trocknen lassen. Die Dichtung des inneren Antennteils gegen den Deckel habe ich mit Dekaseal von Dekalin neu gemacht.
- alles zusammengebaut, Antenne allein (ohne Suchen) geht, aber Astra wird nicht gefunden. Er bleibt zwar für einige Zeit am Sender stehen (Bild ist da), dann sucht er weiter.
- Update gemacht: Astra1, Hotbird, nochmal Astra1(anscheinend muß man es manchmal mehrmals machen)
- Astra wird nicht gefunden
- Hotbird geht (ich sehe kein Bild, weil mein TV keine Sender abgelegt hat, aber die Suche stoppt mit Erfolgsanzeige), dann auf Astra1 und es geht.
- da kein GPS mehr angezeigt wird, wende ich noch den GPS Reset Trick an.
- Jetzt wird Astra1 sofort gefunden (auch am Womodach)

RK

Schweinehund am 21 Okt 2017 19:02:59

Moin, Moin
Der GPS Reset Trick geht wie..........

Gruss Schweinehund

rkopka am 21 Okt 2017 19:23:40

Schweinehund hat geschrieben:Der GPS Reset Trick geht wie..........

--> Link
1. Turn on the controller (controller must be connected to the antenna)
2. Move the antenna to the HOME position
3. Press the two green arrow buttons until the red HOME LED is blinking
4. Navigate to “User 2”, or if it exists to “User 3”
5. Press the OK button until the green LED at “User 2”, or “User 3” is blinking.
6. Turn off the controller
7. Turn on the controller and select the corresponding satellite. Now the antenna will find the right GPS Signal and locking the Satellite.

Was mir aber im noch ein Rätsel ist, sind Firmware Updates. Auf der Snipe Seite gibts zwar ein Update Programm, aber das sieht so aus, als ob immer nur Satellitendaten eines Satelliten übertragen werden. Keine Rede von der Firmware. Irgendwo schreibt jemand von einem Snipe Firmware Update (anderes Modell ?), wo er auch Versionen angibt. Vielleicht brauche ich ja kein Firmware update, oder es passiert jedesmal ? Ich hätte aber schon gern gewußt, wie es wirklich ist.

RK

rkopka am 03 Nov 2017 14:32:48

Während einer Woche Italien hat die Snipe problemlos funktioniert und immer gut den Satelliten gefunden. Also ist erst mal Ruhe. Allerdings werde ich die Anlage über Winter zumindest abdecken. Ich denke sogar darüber nach, sie abzuschrauben. So umständlich ist es auch wieder nicht.

RK

rkopka am 20 Okt 2018 00:49:06

rkopka hat geschrieben:Allerdings werde ich die Anlage über Winter zumindest abdecken. Ich denke sogar darüber nach, sie abzuschrauben. So umständlich ist es auch wieder nicht.

Wäre vielleicht besser gewesen. Auf jeden Fall geht sie heuer wieder nicht mehr. Der SAT wird angefahren, es gibt ein Bild, dann fährt sie weiter. Und immer öfter bleibt sie ein wenig aufgestellt stehen und geht nicht mehr in die Home Position zurück.

Ich hab sie aufgemacht und wieder war viel Wasser drin. Meine Abdichtung hat also nichts gebracht. Evt. war sie sogar ein Teil des Problems. Das Kondenswasser, das mit der Luft irgendwie (an den Kabeln?) reinkam, konnte nicht mehr raus !? Sowas ähnliches hatte ich vor einiger Zeit mal mit einer Dachbox, die erst trocken war, nachdem ich Löcher reingebohrt hatte :-).

Ich spiele mit dem Gedanken, mir eine reine Antenne von Selfsat zu besorgen. Die sollte an die Mechanik passen. Notfalls verwenden ich sie ohne die Mechanik.

RK

rkopka am 29 Okt 2018 13:24:10

Ich hab jetzt die eigentliche Antenne getauscht. Die selfsat-h-30-d2 hat die gleichen Befestigungslöcher (€99 bei Conrad). Die Kabelführung an der Antenne ist ein wenig anders, aber die Längen sind OK. Das Gehäuse der neuen Antenne ist nicht mehr verschraubt, sondern verschweißt. Damit hoffe ich, daß kein Wasser mehr reinkommt. Den Gummiaufkleber, der auf den Schalter drückt, habe ich jetzt auf der neuen Antenne. So findet sie wieder sofort ein Bild. Sie bleibt aber über Winter erstmal unten.
Bei dem Umbau hätte man auch eine d4 nehmen können mit 4fach LNC. Damit hätte man 3 unabhängige SAT Signale, wenn man die Kabel irgendwie durch die beweglichen Teile nach unten führt.
Bild

Ich habe allerdings immer noch zeitweise das Problem, daß die Anlage nicht bis ganz unten in die Home Position fährt. Sie bleibt etwa 20° davor stehen. Wenn man sie dann wieder einschaltet, fährt sie nicht runter, sondern in Stufen bis ganz hoch, danach wieder auf die 20° runter. Irgendwann, evt. durch etwas drücken, bekomme ich sie dann wieder ganz runter. Das ist mir insofern ein Rätsel, als das nach oben fahren ja keinen Sinn macht. Außerdem gibt es da auch keinen Sensor, der an der Position ein Signal geben würde. Es gibt nur den von außen sichtbaren Taster am Ende und eine Gabellichtschranke mit Unterbrecher ganz oben.

RK

Kody am 15 Jan 2019 14:11:30

Hallo, Ihr Selfsat Snipe Air-Nutzer,

meine Snape-Air-Antenne macht einen guten Job. Dass sie manchmal etwas länger braucht, um Astra zu finden, stört mich nicht.

Allerdings ist der Controller mein Sorgenkind.
So war zu verzeichnen, dass das Wlan-Kabel nicht fest mit dem Controller zu verbinden war. Dadurch hatte es keine feste Verbindung zum Controller. Ich musste den Stecker des Kabels, hin und her bewegen, um die Kontakte zu verbinden. Und anschließend durfte ich das Ding nicht mehr bewegen, weil dadurch der Stecker den Kontakt verlor und die Verbindung unterbrochen wurde. Das ist ein ärgerlicher Verarbeitungsmangel.

Später ist mir der Controller im laufenden Betrieb urplötzlich ausgefallen. Genau gesagt, hat er die Übertragung des Wlan-Signales eingestellt und war nicht dazu zu bewegen, wieder eins zu senden. Mit dem Wlan-Kabel bzw. dem Anschluß hatte das nichts zu tun. Der Controller richtete die Antenne exakt aus und meldete wie gewohnt "Sat found". Aber er baute kein Wlan auf. Das ist leicht zu erkennen, weil das Wlan auf keinem meiner Endgeräte in der Liste der verfügbaren Wlan-Netzwerke auftauchte.

Gekauft habe ich meine Snipe bei Fa. HM-Sat mit Sitz in Vohenstrauß nahe Nürnberg. Weil ich ohnehin in der Ecke zu tun hatte, bin ich direkt zur Firma gefahren. Ich hatte ja noch Garantie.
Dort ging dann alles zügig voran.
Zunächst wurde mein Controller getestet. Er baute das Wlan-Signal nicht auf. Angeschlossen an einen Fernseher zeigte er ein Bild. Allerdings habe ich kein TV-Gerät und will auch keins haben. Mir reicht das Tab und/oder der Laptop, mit dem ich auch Sendungen aufzeichnen kann.

Nun holte der Chef hat ein neues und ungeöffnetes Snape-Air-Paket aus dem Lager und entnahm den Controller.
Und der baute kein ebenfalls Wlan-Signal auf. Am Fernseher funktionierte er. Aha, der Fehler zeigt sich nicht nur bei meinem Controller..

Nun öffnete er ein zweites Paket, schloss den Controller an und siehe da, das Wlan-Signal war da.
Diesen Controller bekam ich dann in die Hand gedrückt. Dazu schenkte er mir noch ein neues Wlan-Kabel - man kann ja nie wissen ...
Später stellte sich heraus, dass die Verbindung Wlan-Kabel - Controller äußerst schlabberig ist. Auch hier muss ich den Stecker irgendwie in die rechte Position drücken und anschließend nicht mehr angucken.
Seufz, seufz ... aber Fernsehen geht wenigstens.

Nebenbei bemerkt lobe ich die freundliche und schnelle Bedienung bei HM-Sat. Der Tausch des Controllers war völlig problemlos.

Und dann noch dies:
Der Stecker des 12-Volt-Kabels ist offenbar völlig aus jeder Norm. Wie beim Wlan-Kabel findet auch der keine feste Verbindung in keiner meiner 12-Volt-Steckdosen. Auch hier gilt es, eine Position zu finden und das Ding nicht mehr anzugucken. Fällt der Strom aus, kommt der Controller völlig durcheinander. Neu gestartet findet er dann keinen Satelliten mehr und dreht munter seiner seine Kreise.
In diesem Fall muss man ihn wieder ausschalten und das Stromkabel für 10 Sekunden trennen. Erst nach dem Neustart funktioniert er wieder einwandfrei.

In diesen Dingen schlampt Selfsat. Und das kann ganz schön nerven. Gut, den Stromstecker kann ich preiswert ersetzen. Aber beim Wlan-Kabel kann ich das nicht, zumal des Problem vermutlich nicht das Kabel, sondern der Anschluss des Controllers sein dürfte. Vielleicht suche mir mir mal einen gewieften Techniker, der eine solide Kabelverbindung basteln kann. Oder habt Ihr eine andere Idee?

Mit diesen kleinen Mängeln ist es nicht möglich, den Controller im Auto fest zu montieren.

Ist schon ärgerlich, dass Selfsat bei diesen "Kleinigkeiten" offenbar keine funktionierende Funktionskontrolle hat; denn grundsätzlich ist das Gerät ok. Es liefert ein gutes Signal mit einer Signalübertragung von bis zu 1950 Kb/Sek. Damit bekomme ich mit meiner Sat>Ip-Software auch einen scharfen HD-Empfang.

Gruß
Kody

rkopka am 15 Jan 2019 15:35:42

Kody hat geschrieben:So war zu verzeichnen, dass das Wlan-Kabel nicht fest mit dem Controller zu verbinden war.


Und "WLAN Kabel" ist sonst eher ein Begriff um jemanden zu verarschen. Meinst du das SAT Signal ? Oder eine Datenverbindung ?

RK

Kody am 15 Jan 2019 21:04:28

Verarschen? So etwas würde ich mir - wenn überhaupt nur am 01. April erlauben…

Nein, ich meine damit das Kabel, dass von der Antenne zum Router führt. Wobei Du natürlich recht hast. Dies Kabel liefert nur das Sat-Signal bzw. Daten), welche dann vom Router per Wlan weitergeleitet wird.

Entschuldige bitte diese kleine Unkorrektheit meinerseits.

Tokay am 25 Jan 2019 22:35:31

Hallo Zusammen,

Meine Snipe v2 macht im Moment auch zicken. Die Snipe ist in die Homeposition gefahren und hat auch ordentlich verriegelt. Leider ist der Controller nicht davon überzeugt und versucht unerlässlich die Homeposition anzufahren. Dabei rattert und knattert es gewaltig. Aus dem Programmschritt komme ich auch nicht mehr raus. Irgendwann gibt der Controller auf und es kommt die Fehlermeldung: C Move Error
Von hier an kann ich nur noch den Controller ausschalten und das Prozedere von neuem beginnen.

Hat einer eine Idee was da helfen könnte-außer den Händler zu kontaktieren. Garantie hab ich noch.

Viele Grüße und danke vorab
Sven

rkopka am 25 Jan 2019 23:13:54

Tokay hat geschrieben:Die Snipe ist in die Homeposition gefahren und hat auch ordentlich verriegelt. Leider ist der Controller nicht davon überzeugt und versucht unerlässlich die Homeposition anzufahren.

Ich kenne (zum Glück) dieses Problem nicht aus eigener Erfahrung. Aber es gab Beiträge dazu, die den Schalter unter dem Gummiteil in der Mitte des unteren Teils als Problem hatten. Es wurde dann der Schalter/Taster durch stärkeres Betätigen oder durch Ersatz des Schalters gelöst. Dafür muß man aber schon einiges zerlegen, und runternehmen mußt du sie sowieso, wenn dran rumdrücken nicht zum Erfolg führt. Wenn also Garantie besteht, wäre es wohl besser die zu nutzen. Evt. gibts dann auch ein mögliches Update bei der Gelegenheit.

RK

audiquattro20v am 25 Jan 2019 23:32:24

Moin,
Bei mir habe ich das Problem das ich nach Standort Wechsel am Receiver einen neuen (anderen) Transponder auswählen muss. Keine Ahnung wie so.

Die Snipe fand ein Signal (Bild) , fuhr dann aber noch Etwas weiter und verlor das Bild.
Dann habe ich die Einstellung Transponder verändert undnun läuftes.

Snipe 3

Grus Holger

MarkusF72 am 25 Apr 2019 19:28:25

hallo an alle
meine snipe2 dreht sich etwas und fährt auf ca 45° nach oben bleibt dann stehen
am controller kommt EL LIMIT ERROR und der controller geht aus
beim einschalten des controllers rattert die antenne aber nichts passiert
am anfang hat das drücken und rütteln am schalter noch etwas gebracht genauso eine FW einspielen
jetzt muss ich die antenne per hand etwas verdrehen damit sie in die homeposition fährt
am controller leuchtet immer das homelämpchen
kabel überprüft alle ok sicherheitshalber mal kabel getauscht leider ohne erfolg
at gsieben
evtl ist es bei mir auch der schalter
wo bekommt man so einen schalter her bzw wie ist die bezeichnung so eines Schalters

MarkusF72 am 27 Apr 2019 11:58:55

hallo
ich habe jetzt auch den schalter ausgetauscht
analog gsieben und was soll ich sagen
antenne funktioniert wieder wie sie soll
danke an gsieben für den tipp und die bilder

Bernardandre am 27 Apr 2019 15:53:48

Hat jemanden eine bedienung anleitungvon einer snipe 1 antenne erbiete um Rückantwort

Kody am 27 Apr 2019 16:48:53

Bitte sehr:

--> Link

Bernardandre am 27 Apr 2019 16:51:45

Danke schön kann heute noch testen denn es regnet ich sag dir bescheid ob es funktioniert hat

Bernardandre am 27 Apr 2019 17:17:49

Jetzt kann ich leider nicht findet denn ich kann die Seite 5.1 nicht runterladen und weiss immer noch nicht wie man die sat anlage reseten tut kann

maxumskipper am 27 Apr 2019 17:56:58

gsieben hat geschrieben:, also ich muß sagen solide verarbeitet, erstklassische Materialien. .


Sind die Materialien von früher?

Kody am 27 Apr 2019 21:26:04

Bernard,

Du musst auf den oben angegebenen Link klicken und die Anleitung bis zur Seite 14 nach unten scrollen. Dort findest Du Vorschläge, die Dein Problem lösen können.

Oder Du beschreibst genau, was Dein Problem ist oder Du tun willst. Vorher lies Dir die gesamte Bedienungsanleitung durch.

Bernardandre am 27 Apr 2019 21:33:48

Danke schön werde ich morgen erledigen

Bernardandre am 27 Apr 2019 21:36:09

Die antenne findet denn astra 1 nur sie fährt gleich wieder zuruck nach hause daher bekomme ich kein bild

Bernardandre am 27 Apr 2019 21:37:37

Egal wie oft ich denn Vorgang wiederholen immer das gleiche

hille272 am 28 Apr 2019 07:18:04

Hallo
Du hattest in einem anderen Thread die Frage schon einmal gestellt, da hattest Du den Link wohl übersehen.
Wie Kody schreibt, auf Seite 14 ist die Fehlerbehebung beschrieben. Wenn ich es richtig erinnere ist dort beschrieben, dass die Antenne zum resetten vom Strom getrennt werden soll.
Hast Du schon ein update der Software durchgeführt?

cappuccinno am 02 Mai 2019 19:18:39

(at)MarkusF72

Hallo Markus,
hast Du evtl. eine Bezugsquelle für den neuen Endlagenschalter?

Gruß
Jürgen

tomhier am 11 Jul 2019 15:14:47

Hallo, ist schon ein Weilchen her. Mich würde auch die Bezugsquelle des Endlagenschalters interessieren. Vielen Dank, LG Thomas

Jorel am 22 Jul 2019 08:29:16

Meine Snipe 3 ist nun von der Garantiereparatur zurück. Im Prinzip geht sie wieder.
Allerdings ist die Home Position um 180 Grad verdreht.
Kann man die Homeposition per Software oder am Steuergerät ändern (oder irgendwie anders)?

cipro am 14 Aug 2019 14:55:10

Ich habe ähnliche Probleme, das heißt, die Antenne steht praktisch aufrecht und denkt, sie wäre bereits in der Home Position. Eine Verstellung auf einen Satelliten führt nur zu einem leichten Kippen, aber dann kommt eine Fehlermeldung und schluss. Ich bin also auch auf der Suche nach dem Enlagenschalter und einer Beschreibung, wie man am besten an selbigen dran kommt.

mafrige am 14 Aug 2019 15:06:00

Hier geht der? Vandalismussicher - hier: --> Link

cipro am 14 Aug 2019 16:19:44

Danke Gerd,
der Schalter ist nun klar, aber wie komme ich dran?
Über dem Schalter ist eine Kunststoff / Gummiplatte als Wetterschutz verbaut.
Ist die verklebt, muss man die herunterpuhlen, oder gibt es einen anderen Weg, um an den Schalter dran zu kommen, damit ich ihn ersetzen kann?
Danke für weitere Informationen
Gruß,
Werner

mafrige am 14 Aug 2019 17:28:15

cipro hat geschrieben:Danke Gerd,
der Schalter ist nun klar, aber wie komme ich dran?
Über dem Schalter ist eine Kunststoff / Gummiplatte als Wetterschutz verbaut.
Ist die verklebt, muss man die herunterpuhlen, oder gibt es einen anderen Weg, um an den Schalter dran zu kommen, damit ich ihn ersetzen kann?
Danke für weitere Informationen
Gruß,
Werner

Hallo Werner,

du musst die Antenne zerlegen, von unten dann an den Schalter und schauen, ob er nur eingesteckt wird und dort auch ein Halter ist.
Ich selbst habe die Snipe V3 und noch keinen Defekt bzw. noch Garantie. ;D

cipro am 14 Aug 2019 19:23:16

Danke Gerd,
wird ausprobiert.
Gruß,
Werner

Schweinehund am 14 Aug 2019 20:06:05

Moin, moin
Hatte ich bei meiner Snipe auch gehabt.
Den Schalter kann man durch die Gummiabdeckung ertasten.
Mein Schalter hatte sich nur verklemmt, ein paarmal dran gezupft und gedrückt. Und schwups lief das Ding wie es sollte.

Gruß

cipro am 15 Aug 2019 09:31:33

Moin Moin zurück,
daran gezupft habe ich auch schon, aber es hat danach immer nur ein paarmal funktioniert, nicht dauerhaft.
Dass der Schalter raus muss ist sicher.
Aber wie...
Danke und Gruß
Werner

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Zenec E3756 Lautstärkenreglung hinten
Kenwood DNX4230 BT Pois löschen
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt