Dometic
anhaengerkupplung

Globetrotter XLI Stromversorgung Wasserpumpe


Russel am 06 Okt 2017 06:15:05

Moin, ich habe folgendes Problem bzw. Frage zur Stromversorgung:

Der Vorbesitzer hat den Schalter am MP 20t res zur Ansteuerung der Pumpe umgebaut.

Jetzt wird die Pumpe über einen Kippschalter in der Garage ein- und ausgeschaltet. Die Spannung wurde direkt von der Aldeheizung abgenommen.

Jetzt mein Problem: an der ehemaligen Spannungsversorgung der Pumpe kommt nichts mehr an. Auf dem Panel liegt an der Klemme X5 (res) 14 V an.

Ist vielleicht eine separate Sicherung für die Wasserpumpe vorhanden die der Vorbesitzer noch gezogen hat?
Hat jemand ein Foto der Anschlüsse der Pumpe? Ist bei mir ein schwarzes zweiadriges Kabel, am Panel ist es aber Braun.

Danke im voraus

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Russel am 07 Okt 2017 08:09:54

Bin ein Stückchen weiter:

Vom Bedienpanel geht die Leitung unter den Sitz auf ein Relais und auf die Schaudt Box mit den Sicherungen. Hier ist immer noch Spannung, hinten ist nichts. Das die Leitung defekt ist?

Gibt es eine Art Explosionszeichnung der Installationen? Als ich gestern die ganzen Leitungen und Regler sah wurde mir anders. Überall ist was verbaut und ein Kabel hier und da.

Die BDA ist ja für die Tonne und sehr allgemein gehalten.

andwein am 07 Okt 2017 11:36:59

Russel hat geschrieben:...Vom Bedienpanel geht die Leitung unter den Sitz auf ein Relais und auf die Schaudt Box mit den Sicherungen. Hier ist immer noch Spannung, hinten ist nichts. Das die Leitung defekt ist?

Was ist hinten???.
Die BDA ist für die Bedienung! Die Reparaturanleitung bzw. die Verkabelung liegt erstmal beim Fachhändler. Frage dort doch einmal nach! Für deine Problem brauchst du aber keinen Verdrahtungs/Verlegeplan sondern nur ein Messgerät und ein bisschen Logik.
Gruß Andreas

gespeert am 07 Okt 2017 11:45:42

Und vor Allem Know How!

Die Ringleitung zu den Haehnen kann unterbrochen sein, deswegen diese Konstruktion.

Russel am 07 Okt 2017 19:00:51

gespeert hat geschrieben:Und vor Allem Know How!

Die Ringleitung zu den Haehnen kann unterbrochen sein, deswegen diese Konstruktion.



Welche Ringleitung und Haehne?

Ich bekomme keine 12 Volt an der Pumpe in der Garage(hinten) obwohl unterm Fahrersitz 12 V anliegen.
Die Leitung vom Panel gehen an ein Relais, dann auf die Sicherungen und dann verschwindet das Kabel im Doppelboden.
Multimeter hab ich, gelernt hab ich Elektriker. Nur erstmal den Verlauf der Kabel und Funktion zu finden ist schon anstrengend. Jetzt endet mein Latein unter dem Fahrersitz.
Werde versuchen eine Anleitung, bzw. Infos über den Verlauf der Kabel zu bekommen.

dibru2 am 08 Okt 2017 06:45:29

Hallo Russel
Bin zwar kein Elektriker. Aber gemeint ist die Ringleitung im Falle einer Tauchpumpe. Hier wird mittels Mikroschalter in den Armaturen ein Relais angesteuert, welches die Pumpe mit Strom versorgt. Solltest Du eine Druckwasserpumpe haben fällt diese Leitung (meist) weg.
Was aber die el. Leitungen der Wasserversorgung mit dem Schaudt zu tun haben.... :?:

Russel am 08 Okt 2017 09:10:49

Es ist eine Druckwasserpumpe, sonst wäre ja kein zentraler Schalter da.

Der Schalter „Res“ auf dem Schaudt Regler, Panel über der Tür sollte eigentlich die Pumpe schalten.

dibru2 am 08 Okt 2017 10:08:08

Russel hat geschrieben:Es ist eine Druckwasserpumpe, sonst wäre ja kein zentraler Schalter da.

Aha, bei Tauchpumpen darf keiner sein?
Anhand deiner Angaben versucht man es halt erst mal mit der Glaskugel.
Russel hat geschrieben:Nur erstmal den Verlauf der Kabel und Funktion zu finden ist schon anstrengend.

Den Verlauf ausfindig zu machen muss man einem Elektriker nicht erklären. Dieser ist auch nicht so wichtig... Man muss nur wissen wo der Anfang und das Ende ist. Danach erklärt sich auch meist der Sinn und Zweck des Kabels. Auch dessen Funktion ist ja so leicht zu prüfen.
Sooo anstrengend kann das nicht sein. :wink:

mantishrimp am 08 Okt 2017 10:16:10

Hallo,

ein separater Schalter ist bei beiden Pumpentypen sinnvoll, wenn eine Tauch oder Druckpumpe nicht läuft erleichtert es das ausblasen der Wasserleitungen zum Winter ungemein :-)

dibru2 am 08 Okt 2017 10:42:20

mantishrimp hat geschrieben:ein separater Schalter ist bei beiden Pumpentypen sinnvoll....

Danke Frank, finde ich auch. Mein Aha-Satz war leicht ironisch gemeint.
Wollte mich nur nicht auf Diskussionen einlassen. :)

Russel am 08 Okt 2017 11:18:17

Bei meinem Carado war eine Tauchpumpe verbaut, ohne separaten Schalter, jede Armatur hatte ja den Microschalter und die komplette 12 V Versorgung konnte ausgeschaltet werden.

meine Frage: wo endet das Kabel der Druckpumpe: Anfang Pumpe—-> unter dem Fahrersitz? Ich kann auch anfangen die Leitungen zu verfolgen oder alle durchzuklingeln (sind halt sehr viele), aber vielleicht weis ja jemand den Verlauf?

Ob ein Schalter für alle Systeme Sinn macht oder vorhanden sein sollte ist eine andere Sache.
Wenn die Pumpe in der Garage neben der Alde Heizung ist und nicht im Tank verbaut ist, ging ich davon aus das, das es klar ist das es sich um eine Druckpumpe handelt, Sorry.

Nochmal die genaue Beschreibung:

Die Druckwasserpumpe wurde vom Originalstecker abgeklemmt und über einen neuen Schalter in der Garage direkt an die Alde angechlossen. Jetzt ist der Schalter direkt an der Pumpe.
Der Schalter „RES“ am Panel hat keine Funktion mehr.
Die leitung vom Panel geht unter den Fahrersitz auf ein Relais und an die Sicherungen.
Hier verschwindet die Leitung im Doppelboden und an der Pumpe (original 12 V Anschluß) liegt keine Spannung an.

Ich möchte wieder den Schalter am Panel nutzen!

taps am 08 Okt 2017 12:14:59

Hallo Russel,
nur eine Überlegung:
wenn der Weg vom Paneelschalter über das EBL hin zur Pumpe vielleicht defekt war, ist der neue Schalter und Strom von der Alde vielleicht das Ergebnis der Reparatur?

Gruß
Andreas

Russel am 08 Okt 2017 12:34:31

taps hat geschrieben:Hallo Russel,
nur eine Überlegung:
wenn der Weg vom Paneelschalter über das EBL hin zur Pumpe vielleicht defekt war, ist der neue Schalter und Strom von der Alde vielleicht das Ergebnis der Reparatur?

Gruß
Andreas


Danke taps, genau so ist es! Jetzt versuche ich den Fehler zu finden und zu beheben. Irgend etwas ist defekt, was auch immer.

gespeert am 08 Okt 2017 12:43:01

Na ja,
das ist keine Reparatur, das ist quick and dirty, halt eine schnelle Loesung.

Hast Du naehere Angaben, Bilder, Schaltplaene oder nen Durchgangspruefer?
Wenn Du das mal gelernt hast, ist das Grundwissen! Fahrradfahren verlernst Du ja auch nicht!

Falls Du Abbrecher bist, auch nicht schlimm, jeder hat seine Staerken und Schwaechen.
Das wuerde deine Frage erklaeren. Nun, Du musst die Leitungen durchmessen was wo hin laeuft.
Pruefe auch das Relais, nicht da das Problem liegt, auch die Stecker usw. pruefen.

Russel am 08 Okt 2017 16:11:09

Sorry, aber ich verstehe nicht was du meinst:

Schaltpläne habe ich natürlich nicht, wie schon geschrieben organisiere ich welche. Natürlich kann ich alle Leitungen durchmessen, aber wie schon beschrieben sind das Unmengen unter dem Sitz, beschriftet ist da fast nichts!

Welche Fragen meinst du, welche verstehst du nicht?

Abbrecher bin ich nicht, eher das Gegenteil, zweite Ausbildung zum Heizungsbauer und beide Meistertitel.

Einen Fehler im Womo zu finden, ist etwas anderes als das Tagesgeschäft, alles eng und nicht beschriftet, in jeder Ecke ist was verbaut und verklemmt. Messgeräte habe ich mehr als benötigt aber ich versuche es mir einfach nur leichter zu machen durch Informationen von Usern die vielleicht mehr Know How im Bereich Womotechnik als ich haben.

Eigentlich würde mich nur interesieren ob die Leitung zur Pumpe vom Fahrersitz aus kommt.

ChiliFFM am 28 Feb 2018 17:13:18

Ich weiss nicht, was aus dem Thema geworden ist.
Aber ich habe ein paar ergänzende Infos.

Bei der Dethleffs-Version des MP20-T wird durch den Taster "Res." entgegen der allgemeinen Schaudt-Anleitung NICHT der Flachsteckkontakt X5 angesteuert (der bei mir auch überhaupt nicht belegt ist).
Der Taster "Res." wirkt sich statt dessen auf Pin2 des Steckers X6 aus (lautet "Pumpe").
Diese Ader des Kabels liegt am EBL (bei mir der 220-4) an Pin2 des Blocks BL10 und schaltet über den EBL die MINUSLEITUNG!! der Druckwasserpumpe an Pin9 am EBL-Block BL6.
Plus erhält die Pumpe bei eingeschalteter 12V-Anlage dauerhaft!! über Pin3 des BL6 und die entsprechende Sicherung.

Mit diesen Infos sollte die Fehlersuche bzw. Wiederherstellung kein Thema sein.

Russel am 02 Mär 2018 19:00:06

Den Fehler habe ich gefunden:

Es geht ein 2adriges Kabel vom Relais unter dem Sitz an den Res Schalter.
Einmal DauerSpannung, einmal der geschaltete zum Relais, vermutlich wenn kein Schalter am Panel vorhanden wäre.

Das Panel gibt aber über den Res Schalter Spannung raus, am Panel war der Dauerplus angeschlossen, nicht der geschaltete. Ganz Simpel wenn man mal alles nachverfolgt und kontrolliert hat.

Jetzt kenn ich wenigstens meine halbe Verdrahtung.

ChiliFFM am 05 Mär 2018 13:14:46

Es bleibt immer noch die Frage offen, warum überhaupt ein separates Relais für die Pumpe verbastelt worden ist?
Warum läuft die Pumpe nicht über den EBL wie im Originalzustand?

Und wie gesagt: bei Dethleffs ist am MP 20-T die Steckfahne X5 eigentlich gar nicht belegt.
Der Taster "Res." wirkt sich auf Pin2 des Steckers X6 aus (lautet "Pumpe") und steuert darüber die Pumpe via EBL.

Russel am 22 Mär 2018 19:32:50

Das Relais schaltet die Last, der Res. schaltet nur die Spule des Relais. auf dem Block der neben dem Schaudt verbaut ist sind noch 3 weitere Relais, für was auch immer. Die Sicherung ist im Schaudt verbaut.

Denke das ist schon original.

andwein am 22 Mär 2018 19:53:59

ChiliFFM hat geschrieben:Es bleibt immer noch die Frage offen, warum überhaupt ein separates Relais für die Pumpe verbastelt worden ist?
Warum läuft die Pumpe nicht über den EBL wie im Originalzustand?

Das Relais macht Sinn wenn der Pumpenstrom größer 4A ist. Die meisten Schalter haben hier ihre Lastgrenze. Bei einem Schaudt EBL ist die Frage wie und wo die Pumpe angeschlossen ist. Offiziell gibt es einen extra Anschluss für die Pumpe (Block 7 / Pin 3) bei dem die Masse geschaltet wird.
Gruß Andreas

ChiliFFM am 26 Mär 2018 10:57:05

Korrekt.
Im Serienzustand ist die Pumpe am EBL angeschlossen und wird über diesen geschaltet.
Der EBL wiederum wird - logisch - über das Bedienteil gesteuert.

Wer da jetzt warum das alles auf separates Relais umgebastelt hat, das zu ergründen wäre mein Anspruch.
Aber es ist ja nicht mein Mobil...

Russel am 30 Mär 2018 19:34:59

Also der Block neben dem EBL fasst 4 Relais, sieht alles nach Serie aus. Wo im EBL ein Kontakt der Spule für das Relais sein sollte ist mir ein Rätsel. Am Block sind lediglich die Sicherungen.
Das sollte ja ein pot. freier Kontakt sein oder?
Meiner ist BJ 2013, und deiner?

ChiliFFM am 03 Apr 2018 11:35:54

Russel hat geschrieben:Wo im EBL ein Kontakt der Spule für das Relais sein sollte ist mir ein Rätsel. Am Block sind lediglich die Sicherungen.

Ca. 1cm unterhalb der Sicherungen sind am EBL 220 jede Menge Kabel und Anschlüsse - die sind doch gar nicht zu übersehen. :roll:
Und es ist kein mechanisches Relais, sondern eine elektronisch realisierte Schaltstufe.
Funktional aber vergleichbar.

Meiner ist BJ 2012.
Und so ist das normalerweise gedacht und auch bei mir umgesetzt:

Bild

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Thetford C3 undicht
Abwassertank komplett leeren?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt