Clickbox
cw

Pioneer AVIC-F9880 DAB-CT Ausfall Rückfahrkamera temporär


UlliW am 19 Dez 2017 10:39:43

Moin zusammen,

Wir haben seit Frühjahr einen Weinsberg Caratour mit dem Weinsberg Media Paket.
Aus Preisliste kopiert:
210006 Media-Paket
252143
Radio DAB+, All-in-One Navigationssystem mit
Campingsoftware, Antenne, 3 Jahre Kartenupdate
251793
Rückfahrkamera inkl. Verkabelung

Bei dem Radio handelt es sich um das Pioneer AVIC-F9880 DAB-CT. Seit Erhalt des Fahrzeugs ist die Funktion der Rückfahrkamera ein für uns nicht nachvollziehbares Zufallprodukt. Manchmal zeigt der Monitor beim Einlegen des Rückwärtsganges ein gutes Kamera-Bild, zumeist aber nur einen schwarzes Bild mit den eingeblendeten Hilfslinien - natürlich dann, wenn man es gerade dringend benötigt (Ausparken ohne 2. Person). Ab und an scheint es zu helfen, erst das Radio einzuschalten und dann erst den Motor zu starten, aber das ist alles Kaffeesatzleserei.
Zwei bereits durchgeführte Reparaturversuche hat unser Händler, ein Mönchengladbacher, sehr großes und auch wirklich bemühtes Geschäft mit einem sehr angenehmen und rührigen Ansprechpartner, bereits durchgeführt und den Angaben nach einiges getauscht, aber das Problem ist weiterhin existent.
Nun hat sich der Händler auf unser weiteres Drängen an Weinsberg gewandt, um dort Hilfe zu bekommen - bislang ohne Resultat. Wie ich von unserem Händler hörte, bin ich nicht allein mit dem Problem, es gäbe bislang ein dutzend gleichgearteter Fälle.
Frage daher: Ist Euch das Problem bekannt, bzw. hat jemand Abhilfe gefunden?
Für uns ist die Bedienung des Gerätes nicht gerade nutzerfreundlich, vielleicht befindet sich ja in den Tiefen der Menüs versteckt die Lösung?
Danke und viele Grüße
Ulli
PS: Die Campingsoftware habe ich auch noch nicht auf dem Gerät erblicken können...

raribay am 19 Dez 2017 10:59:51

Moderation:Thementitel angepasst.


VS1400 am 19 Dez 2017 16:35:43

Hallo Ulli,

ich habe ein Mobil EZ 04.2017 aus der Familie. Dort ist zwar ein anderes Navi verbaut, ich hatte ab Auslieferung auch Probleme mit der Rückfahrkamera.
Bei 10 x einlegen Rückwärtsgang ging die bestenfalls 1 x an.
Bei meinem Mobil wurde die Kamera mit dem Kabel bis zum Navi auf Garantie getauscht.
Seit dem keine Probleme.
Den genauen Fehler konnte mein Händler erst nicht benennen. Der Kameratausch brachte keine Lösung, erst der komplette Kabeltausch zum Navi behob den Fehler.
Es wird bei dir vermutlich auch ein Kabelproblem sein.

Viele Grüße aus OWL

Volker

UlliW am 20 Dez 2017 07:57:37

Hallo Volker,
danke für Deine Info! Leider weiß ich nicht genau, was schon alles getauscht wurde...
Aber bei einem Kabelproblem ist doch das Bild nicht unbedingt stabil, oder? Wenns bei mir mal funktioniert, dann ist das Bild auch stabil und gut, ohne Wackler oder Ausfälle.
Viele Grüße
Ulli

VS1400 am 20 Dez 2017 10:11:57

Hallo,

wenn die Kamera mal funktionierte war bei mir das Bild eigentlich so wie es sein sollte, leider nur eben eher selten.
Ohne Austausch des kompletten Kabels konnte der Fehler nicht behoben werden..

Den genauen Grund konnte mein Verkäufer mir auch nicht sagen. Aber das Ergebnis hat gezählt. :mrgreen:
Ich weiß auch nicht ob die defekten Teile zur Überprüfung an den Hersteller geschickt wurden.

VG
Volker

ralfdill am 16 Jan 2018 13:53:23

Hallo zusammen,

hänge mich einfach mal dran.
Ich habe auch einen Caratour mit dem Paket. Bei mir gibt es dieselben Probleme. Laut meinem Händler ist es ein Softwareproblem. Das Gerät wurde jetzt zu Pioneer geschickt. Ich bin mal gespannt, ob das Gerät funktioniert, wenn es wieder eingebaut ist.

Gruß Ralf

UlliW am 16 Jan 2018 20:42:58

Hallo Ralf,
Interessant...das mit der Software wurde uns anfangs auch erzählt. Später war das kein Thema mehr. Nun hat sich unser Händler an Weinsberg gewandt und um Unterstützung gebeten. Die Anzahl der Betroffenen ist offensichtlich nicht gering. Telefonisch würden wir schon informiert dass es bald eine Reparatur geben wird. Ich berichte, wie es weitergeht. Kannst Du entsprechendes posten, wenn es bei Dir ein positives Ergebnis gibt?
Danke und viele Grüße
Ulli
PS. Ich habe übrigens festgestellt, dass die Wahrscheinlichkeit eines Funktionierens steigt, wenn man das Radio via Bordbatterie vorab startet.

chrisx9 am 16 Jan 2018 20:50:53

Hallo, wir haben das gleiche Radio (die Bedienung ist wirklich unterirdisch...), die Kamera funktioniert aber zuverlässig mit dem Einlegen des Rückwärtsgangs. Was passiert denn bei dir, wenn die die Kamera über das Menü einschaltest? Viele Grüße, Christian

UlliW am 17 Jan 2018 07:31:55

Hallo Christian,
>Was passiert denn bei dir, wenn die die Kamera über das Menü einschaltest?
habe ich erst einmal probiert, hat leider genausowenig funktioniert...
Viele Grüße
Ulli

chrisx9 am 17 Jan 2018 08:15:31

Hi, bei mir geht dann die Kamera direkt an und bleibt es auch. Unabhängig vom Gang. Würde das nicht bedeuten, dass es ein Problem im Kabelbaum oder ein Wackelkontakt bei den kabeleingängen des Radios ist? Letzteres müsste der Händler doch einfach prüfen können: anderes Exemplar des Radio anschließen, temporär, er müsste es zum testen ja nicht mal einbauen... Viele Grüsse, Christian

ralfdill am 17 Jan 2018 12:17:53

Hallo Ulli,
sobald das Radio wieder da und eingebaut ist, werde ich Rückmeldung geben. Hoffe, das es dann funktioniert. Und an Christian: Wenn ich die Kamera manuell einschalte, funktioniert sie.

Gruß Ralf

UlliW am 17 Jan 2018 12:53:30

Hallo zusammen,
danke für Eure Rückmeldungen!
Laut unserem Händler wurde bereits ein Wackelkontakt an den Anschlüssen beseitigt.
Aber es steht ja ein weiterer, finaler Termin noch aus.
Noch etwas , wie schaltet ihr konkret manuell ein? Hat das mit den Eingängen zu tun?
Viele Grüße und danke
Ulli

UlliW am 24 Jan 2018 09:22:53

Hallo zusammen,
hier die aktuelle Stellungnahme unseres wirklich sehr bemühten Händlers:
---
Stand heute 22.01.2018 ist, das es noch keinen Lösungsvorschlag gibt der die Problematik beseitigt. Alle bisherigen Versuche und Lösungen ab Werk, führten nach kurzer Dauer wieder zum bekannten Problem. Seit geraumer Zeit haben sich die Firma Weinsberg sowie Fiat-Deutschland zusammengesetzt um in einer Arbeitsgruppe direkt am Fahrzeug nach dem Fehler zu suchen.
-----
Klingt wirklich nach Stecknadel im Heuhaufen.
Viele Grüße
Ulli

ralfdill am 13 Mär 2018 09:12:02

Hallo zusammen,
Mein Gerät kam jetzt vom Hersteller zurück. Habe es eingebaut und was soll ich sagen, es hat direkt funktioniert. Es läßt sich allerdings noch abwarten, ob es auf Dauer auch geht.

Gruß Ralf

xbmcg am 13 Mär 2018 12:16:45

chrisx9 hat geschrieben:Hi, bei mir geht dann die Kamera direkt an und bleibt es auch. Unabhängig vom Gang. Würde das nicht bedeuten, dass es ein Problem im Kabelbaum oder ein Wackelkontakt bei den kabeleingängen des Radios ist? ...



Ist nicht so bei jedem. Manche "klauen" den Strom vom Rückfahrscheinwerfer für die Kamera, so dass sie
nur mit Zündung und eingelegtem Rückwärtsgang eingeschaltet wird. Ich habe eine Doppelkamera, die ich auch als
elektronischen Rückspiegel nutzen kann und habe deshalb die Versorgung über die Radiosteuerung
realsiert, Umschaltbar zwischen Startbatterie (Zündung) und Bordbatterie im Stand.

UlliW am 13 Mär 2018 16:50:12

Hallo Ralf,
das ist ja interessant...Ich bin mal gespannt, ob es auf Dauer funktioniert.
Mein Händler erzählte mir gestern, dass die gebildete Arbeitsgruppe nun ein Steuergerät von Fiat in Verdacht hat und an einer Lösung arbeitet. Es soll mit Unterspannung zu tun haben, das erschliesst sich mir spontan noch nicht.
Sobald ich mehr weiss, gebe ich Laut.
Viele Grüße
Ulli

ralfdill am 13 Apr 2018 08:41:09

Hallo,
nachdem die Rückfahrkamera funktioniert hat, stellte sich nach einiger Zeit das bekannte Problem wieder ein. Werde jetzt meinen Händler wieder kontaktieren und nerven müssen, bis der Fehler behoben ist.

Gruß Ralf

UlliW am 15 Apr 2018 13:33:29

Hallo Ralf,
Schade, dass es nicht dauerhaft funktoniert hat bei Dir. Wir haben unseren Händler nun auch wieder kontaktiert und hoffen weiter auf finale Besserung.
Viele Grüße
Ulli

UlliW am 21 Apr 2018 17:38:11

Hallo zusammen,
Nun hat man uns den Tausch der Kamera in Aussicht gestellt gegen ein neues Modell, was erst im Juni erscheint.
Ich werde weiter berichten
Viele Grüße
Ulli

ralfdill am 23 Apr 2018 11:35:29

Hallo Ulli,
dann bin ich ja mal gespannt, ob es dann funktioniert. Wäre wünschenswert. Wenn ja, kann ich das meinem Händler mitteilen.

Gruß Ralf

UlliW am 18 Jun 2018 13:04:25

Hallo zusammen,
leider war auch der erneute Versuch erfolglos, Tausch von Kamera und Kabel - diese waren im ausgebauten Zustand funktionsfähig, aber nach dem Einbau ging nix mehr, und zwar auch nicht der von mir weiter ober beschriebene Workaround.
Nächster Versuch kommenden Montag - langsam bin ich höchst gefrustet.
Wie sieht es bei Euch aus?
Viele Grüße
Ulli

ralfdill am 26 Jun 2018 13:46:43

Hallo Ulli,
echt Mist, das es nicht funktioniert. Bei mir gibt es noch nichts Neues. Mein Händler übt sich in Stillschweigen. Inzwischen bin ich auch echt gefrustet und weis nicht, wie es weiter gehen soll. Vielleicht hängt es ja mit dem Signal zusammen, was vom Rückwärtsgang kommen muss. Kann ja sein, wenn es im ausgebautem Zustand geht. Wenn sich bei mir was tut, werde ich natürlich berichten. Bis dann.
Gruß Ralf

UlliW am 27 Jun 2018 20:48:23

Hallo Ralf,
Unser "Hannes" ist seit Montag wieder in der Werkstatt...angeblich gibt es eine neue Kamerageneration, man tat dort sehr optimistisch....Ich bleibe mal lieber Realist.
Viele Grüße
Ulli

ralfdill am 28 Jun 2018 17:04:46

Hallo Ulli,
Drücke Dir die Daumen, das es funktioniert. Wäre ja für mich auch nicht schlecht. Mein Händler ist leider nicht so engagiert wie deiner. Habe schon längere Zeit nichts mehr von ihm gehört. Also nochmal trotz deiner Skepsis, vielleicht geht es ja.
Viele Grüße
Ralf

UlliW am 05 Jul 2018 16:24:41

Hallo zusammen,
Heute haben wir unser Womo endlich mit funktionierender Rückfahrkamera abgeholt, diesmal hat man wohl neue Software auf den Naviceiver aufgespielt und, das scheint mir der wichtigere Punkt, einen Kabelbruch in der Zuleitung beseitigt. Jetzt scheint es, nach 1 Jahr und fünf Reparaturversuchen, endlich zu funktionieren.
Ralf ich drücke Dir die Daumen, dass es bei Dir auch endlich was wird.
Viele Grüße
Ulli

ralfdill am 11 Jul 2018 12:29:01

Hallo Ulli,
toll das deine Rückfahrkamera jetzt funktioniert. Kannst Du mir deinen Händler mitteilen, dann kann sich mein Händler mal mit ihm in Verbindung setzen.
Gruß Ralf

UlliW am 19 Jul 2018 06:40:49

Hallo Ralf,
ja, es ist endlich in Ordnung und funktioniert auch heute noch :-). Der Händler ist Camping Krings in Mönchengladbach, groß und trubelig, aber fähige Leute, Werkstatt terminlich sehr ausgebucht.
--> Link
Viele Grüße
Ulli

ralfdill am 19 Jul 2018 11:27:21

Hallo Ulli,
danke für deine Antwort. Werde das meinem Händler mitteilen, dann kann er sich mit deinem Händler in Verbindung setzen. Freut mich echt,
das deine Rückfahrkamera jetzt funktioniert.

Gruß Ralf

ralfdill am 29 Dez 2018 14:29:02

Hallo Ulli,
nachdem mein Händler nicht kooperativ war, habe ich den Händler gewechselt. Diesem habe ich mein Problem erklärt und was soll ich sagen, er wurde im Gegensatz zum ersten Händler tätig und hat den Fehler gefunden und beseitigt (Kabel und Kamera wurden getauscht). Desweiteren hatte ich einen schlechten DAB-Empfang, den mein erster Händler so nicht geglaubt hat. Der neue hat dann festgestellt, das eine falsche Antenne ab Werk verbaut war. Diese wurde getauscht und jetzt habe ich einen super DAB-Empfang. Das einzige, was mich im nachherein ärgert, ist, das ich den Händler nicht schon früher gewechselt habe. Mit dem neuen Händler bin ich super zufrieden und froh, das ich ihn gefunden habe.
Gruß Ralf

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Erfahrungen mit Oyster Cytrac DX HDTV
2xSat-TV ohne Umbau der Singel Oyster?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt