Caravan
hubstuetzen

aktuelle und Langzeit-Erfahrungen mit BMS123 Smart EV-Power


Gast am 01 Feb 2018 09:55:32

Hallo Leute aus dem Lithiversum,

Wer hat seine Anlage mit dem BMS123 Smart von GWL-Power bzw. EV-Power.eu realisiert und kann über langfristige Erfahrungen mit der Stabilität und der Nutzbarkeit des Systems und der zugehörigen Bluetooth-App berichten?

Danke schon mal, falls sich jemand meldet. :)

Grüße, Alf

lisunenergy am 01 Feb 2018 13:03:43

Hab noch eins unbenutzt rumliegen. Was mich daran stört hatte ich schon geschrieben.

Patgun am 05 Feb 2018 22:45:13

Hallo zusammen,

ich habe bisher hier nur mitgelesen und von eurem Wissen profitiert. Ich möchte daher gerne etwas zurückgeben.

Wir haben im Dezember nun auch auf LiFeYPo4 umgerüstet. Das Fahrzeug ist ein LMC TI708 auf Ford Transit von 2006. Wir haben das Fahrzeug jetzt seit 3 Jahren. In der Zeit haben wir schon 30000km abgespult. Wir sind aber noch lange nicht im Ruhestand! Schottland, Skandinavien, Frankreich, Österreich, Schweiz. Und als Rheinländer natürlich oft in die Niederlande. Dort waren wir auch 2017 über Allerheiligen und haben plötzlich ein Stromproblem gehabt. Ich hatte das Fahrzeug als erste Amtshandlung nach Kauf vollständig auf LED umgerüstet. Desweiteren wurde der vorhandene 230V, 55W Fernseher durch ein neues energiesparendes 12V Modell ersetzt (21W). Ich vermutete also, dass wir Strom "satt" haben. Nachdem nun morgens fast kein "Saft" mehr da war, habe ich mal unseren Verbrauch nachgerechnet und feststellen müssen, das wir mit Licht, Fernsehen, 2 Laptops und der Truma-Heizung über Nacht so um die 40-50Ah verbraucht haben müssen. Die gute 90Ah Varta Blei-Säure Aufbaubatterie war mittlerweile 4 Jahre alt und bei einer derartigen Belastung vermutlich am Ende ihrer Zyklen angelangt. Zumal die Vorbesitzer mittels 1kW Wechselrichter Dinge wie Föhn, Kaffeemaschine und Staubsauger betrieben haben. Kein Wunder das jetzt Ende im Gelände war. Zu allem Überfluss kann man in Holland ja fast gar nicht so weit fahren, wie man muss, damit die Batterie wieder voll wird. Habe mich in den folgenden Wochen intensiv mit der Materie beschäftigt. Folgende Anforderungen mussten erfüllt werden: Verdoppelung der nutzbaren Kapazität um auch mal 2 Tage an einem Ort zu bleiben (Freisteher), Vollladung nach 1-2h Fahrt (in Schottland wird es im Winter schnell dunkel und dann sollte man einen Stellplatz gefunden haben), bessere Informationen über den Ladezustand (wieviel Volt zur Hölle ist "Gelb" und wie lange komm ich damit hin???). Kosten spielten natürlich auch eine Rolle. Nach einigen gedanklichen Irrfahrten über Moppel, Solar, Bleigel und -kristall bin ich am Ende bei LiFePo4 und Ladebooster gelandet. Auf der Suche nach einem BMS bin ich dann auf das 123SmartBMS aufmerksam geworden. Die Möglichkeit, mittels Smartphone Informationen über Ladezustand und Verbrauch zu bekommen, ohne noch weitere Geräte kaufen zu müssen gefiel mir sehr gut.

Mein Setup sieht nun so aus:
4 x Winston LiFeYPo4 90Ah
Votronic VCC 1212-45
123SmartBMS
2x Spannungsüberwachungsrelais Westech 100A

Funktioniert alles nun wie geplant. Wir haben das System über Silvester in Holland getestet. Verbrauch ist wie berechnet ca. 40Ah. Schön ablesbar in der App. Mit Einzelzellenspannung. Strom reicht jetzt auch dicke für 2 Tage. Nach 1h Fahrt ist der Akku auch wieder voll, obwohl derzeit der Ladebooster noch nicht auf voller Leistung läuft, da noch die alte 6mm² Verkabelung genutzt wird. Allerdings habe ich diese um ca. 3m kürzen können. Diese 3m lagen als werksmässiges! Knäuel unter dem Fahrersitz. Gesamtlänge 8m! Wer konfiguriert so etwas? 16mm² Kabel kommen sobald man sich ohne sich den Kältetod zu holen unter das Fahrzeug legen kann.

Nun endlich meine Meinung zum 123SmartBMS:
Positiv: All-in-one Lösung, übersichtliche App, sehr einfach zu konfigurieren. Funktioniert bis jetzt ganz gut.

Negativ: Leiterplatten müssen auf M8 aufgebohrt werden. Ist auch so vorgesehen und im Manual beschrieben aber doch unschön. Ist aber nicht wirklich ein Problem. Die Kommunikationskabel zwischen den Platinen werden in winzige Klemmen eingesteckt. Und bleiben da auch nur gesteckt. Gelöst werden können sie aber nur mit einem winzigen Blechteil, welches schnell verloren gehen kann. Will man flexible Litze statt Draht verwenden muss man die Enden verzinnen. Habe keine Aderendhülsen mit einem passenden Durchmesser gefunden. Schraubklemmen wären hier besser. Gleiches gilt für Load und Charge-Relais, welche zwar bistabil sind aber man kann damit keine wirklichen Lasten schalten. Deswegen die Westech-Halbleiterrelais. Last- und Ladestrom werden mittels Hall-Sensor gemessen. Leider werden kleine Ströme (z.B. Frostschutzrelais und Relais-Haltestrom) nicht erfasst. Desweiteren scheinen die Hallsensoren recht temperaturempfindlich zu sein. Mess-Shunts wäre hier deutich besser. Für eine hinreichend genaue Abschätzung der Verbräuche reicht es zwar, aber nicht für eine vernünftige Bilanzierung bei längerem Stillstand des Fahrzeuges. Hier kann es dazu kommen, dass das BMS eine erneute Ladung noch nicht freigibt wenn die Batterie zwar beim abstellen des Fahrzeugs voll geladen war, durch die kleinen Ströme zum Halten der Relais und des Frostschutzrelais der Ladezustand über einen längeren Zeitraum aber abgesunken ist. Geladen wird erst bei unterschreiten eines Wertes von z.B. 90% Ladezustand. Der Wert ist in der App einstellbar. Das wird nun aber nicht bilanziert und das BMS "denkt" der Ladezustand wäre immer noch bei 100%. Somit ist der Ladezustand unbestimmt und man hat unter Umständen eine fast leere Batterie, die aber nicht geladen wird. Damit kommt man dann am Stellplatz an...
Desweiteren hatte ich in Holland während der Fahrt auf einmal ein anderes 123SmartBMS in der App. Habe dann sofort das Standard Bluetooth-Passwort meines BMS geändert. :eek:

Insgesamt würde ich sagen, dass dieses BMS nicht wirklich für mobile Anwendungen geeignet ist. Fairerweise muss man sagen, dass das Video auf der Homepage auch eine stationäre Anlage zeigt. Bei Anwendungen mit größeren Strömen ist die Ungenauigkeit der Hallsensoren auch verschmerzbar. Bei einer stationären Anwendung oder häufigem Einsatz ist die fehlerhafte Bilanzierung wohl auch kein schwerwiegendes Problem.

Fazit: Nettes BMS für Stationäranlagen, aber nicht fürs Womo geeignet. Nichtsdestotrotz werde ich es erstmal behalten, da ich weiß wie ich damit umgehen muss. Bequem ist aber anders.

Gruß

Patrick

Gast am 05 Feb 2018 22:58:26

Patrik,

Zuerst mal vielen Dank für deine Erfahrungen. Ähnlich habe ich es aus der Doku heraus vermutet.

Ich habe mich für die EV Module entschieden, welche auch Sonnentau/Lars/Lisunenergie favorisiert.

Keep it simple!

charly13 am 07 Feb 2018 18:49:08

Hallo Patgun / Patrick danke für deinen Bericht zu 123smartBMS.
Ich habe mir auch dieses BMS zugelegt und möchte es mit 4x 260AH Zellen betreiben.
Das ganze ist auch bereits zusammengebaut, die Zellen sind initialisiert und
nun bin ich am testen mit OVP und LVP.
Als Schaltplan habe ich die Version von Nögel gewählt.
Nachteil bei OVP oder LVP muß man händisch die Schalter am TSA 265 bedienen.

Die größten Probleme habe ich mit Bluetooth. Ich besitze zwei Smartphone mit Android 4.4, mit denen
funktioniert die app garnicht. Desweiteren habe ich ein Huawei Tablet mit android 7.0
mit diesem gelingt mir das pairing nur nach einem Reset des 123smartBMS.
Am nächsten Tag muß ich diese Prozedur wiederholen das ist umständlich.
Erst mit dem Samsung Tablet A10 mit android 7.0 von meiner Frau gelingt es immer.

Kannst du mir mitteilen welches Smartphone/Tablet mit welcher android version du verwendest?
Bei dem Hersteller habe ich schon nachgefragt, von dort erhielt ich die Antwort, dass es mit android 7
Probleme gibt und er hat mir den Tipp mit dem Reset gegeben.

Gerne hätte ich noch gewusst welche Werte du bei Vbypass und und Vmax eingestellt hast.
Ich habe jetzt getestet mit Vbypass = 3,7 V und Vmax = 3,72.
Was mir auch aufgefallen ist, wenn Balancierung auftritt wird ein IC, bei dem das mittlere Beinchen abgeschnitten ist,
sehr heiß.

Gruß Gerhard

lisunenergy am 07 Feb 2018 21:25:49

Hallo Gerhard ,

Hast Du denn die Zellen inizialgeladen? Das ist sehr wichtig . Die Platine die balanciert wird warm bis heiß.
Achte darauf das die Platinen lackiert sind wenn es schwitzen kann. Geht mit Kontakt 70 Spray ganz vorsichtig . Anschlüsse abkleben. Den festen Draht der dabei ist würde ich durch Flex Kabel ersetzen ! Hat im Fahrzeug nichts zu suchen. Die App wird erst richtig funktionieren wenn es ein Up - Date geben wird.

Patgun am 07 Feb 2018 23:10:09

Hallo Gerhard,

ich nutze ein Samsung A5(2016) mit Android 7.0. Damit funktioniert die App recht gut. Während des Zusammenbaus geht es recht zügig zu verbinden, wenn man den blauen Knopf drückt. Aber das macht man natürlich nicht, wenn die Batterie verbaut ist. Mit dem blauen Knopf wird der Bluetooth-Chip aufgeweckt und steht für einen Verbindungsaufbau zur Verfügung. Im Normalbetrieb (ohne blauen Knopf) gibt es den Zustand aber nur alle 30 sec. Um Strom zu sparen. Daher braucht man immer etwas Geduld beim wiederverbinden. Einfach die App aktivieren und warten. Kann schon mal 2-5 min. dauern. War die Verbindung einmal hergestellt, geht es (in einem sehr kurzen Zeitrahmen von ca. 30 sec) recht schnell wieder eine Verbindung aufzubauen. Danach dauert es wieder länger. Bisher hat es aber immer funktioniert. Habe allerdings auch eine Weile gebraucht, um das zu kapieren. Aber da ich nicht will, dass das Bluetooth mir die Batterie leer saugt, kann ich damit leben.

Das Problem mit dem händischen Schalten habe ich nicht. Zumindest nicht, solange ich das Womo nutze. Ich habe 2 von diesen Relais verbaut => Westech Halbleiterrelais 12Volt frei programmierbar (darf hier noch keinen Link einstellen).

Sehr günstig für SSRs und man kann sie sogar noch als LVP und OVP konfigurieren. Quasi redundant zum BMS. Allerdings müssen dann die Werte für OVP/LVP etwas höher/niedriger eingestellt sein, als die Schwellen im BMS. Sonst kommen sich beide ins Gehege. Da die Relais aber natürlich einen gewissen Eigenverbrauch haben, kann ich sie mit zwei einfachen Schaltern komplett stromlos schalten, da ich mit dem Load/Charge relais des BMS die SSRs mit Spannung versorge. Damit hält die Batterie die Ladung gut und nur BMS und Eigenentladung verbrauchen noch ein ganz klein wenig.

Ich habe je ein Relais für Last und Ladung. Die Leitung sind somit für die Stromsensoren sauber getrennt. Allerdings musste ich dafür noch den EBL99 so modifizieren, dass die Ladung für die Aufbaubatterie separat herausgeführt ist, aber Kühlschrank und Starterbatterie weiterhin versorgt werden, wenn wir an Landstrom stehen.

Vbypass und Vmax sind bei mir auf 3,4V und 3,7V eingestellt. Deine Werte liegen mir viel zu nahe beieinander. Hintergrund: Der IC, der beim Balancieren sehr heiß wird, hat schlicht die Aufgabe das zuviel an Ladung das in dieser Zelle ist (im Vergleich mit den anderen Zellen) zu verbrauchen. Das macht er indem er einen Strom von 1A verheizt. Deswegen wird er warm.

Allerdings wird ja solange weiter geladen, bis entweder alle Zellen VBypass erreichen oder eine Zelle Vmax erreicht.

Was nun passieren kann, ist, dass die eine Zelle schon 3,70V hat, während die anderen Zellen z.B. noch bei 3,65V liegen. Die Zelle mit der höheren Spannung beginnt nun zu balancieren und 1A zu verheizen. Allerdings sind 1A nicht viel im Vergleich von z.B. 8A Ladestrom, der auf die 4 Zellen wirkt. Jede Zelle wird mit 8A geladen. Nur die Spannung wird aufgeteilt. Wird nun 1A verheizt, heisst das nichts anderes, als das diese Zelle trotzdem noch mit 7 A weitergeladen wird. Somit erreicht die Zelle irgendwann die 3,72V Vmax und das BMS schaltet OVP. Die anderen Zellen sind dort aber noch lange nicht. Daher muss VBypass so gewählt werden, das den Zellen einigermassen Zeit gegeben ist um auch auf höhere Spannungswerte zu kommen während die Zelle mit der höheren Spannung Ladestrom verheizt aber trotzdem (nur etwas langsamer) geladen wird. Daher: je höher der Ladestrom ist umso größer muss die Differenz zwischen VBypass und Vmax sein. Oder der Balancer muss anders ausgelegt sein. Deswegen ist es auch sehr wichtig die Zellen sehr gut zu initialisieren. Somit kann die Differenz zwischen den Zellen verkleinert und damit die verfügbare Kapazität besser ausgenutzt werden.

Das ist mir aber auch erst klar geworden, nachdem schon alles verbaut war. Hatte nur einmal Initialisiert, mit 3A. Nach dem Laden sind die Zellen zwar recht gut balanciert (Differenz ca. 0,02V). Unter normaler Last (ca. 20-25A) liegen die Spannung jedoch schonmal um 0,08V-0,09V auseinander. Das gefällt mir noch nicht.

Das mit dem Schwitzen hielt ich für unwahrscheinlich bis ich letzte Woche mal nachgesehen habe. Eindeutig Feuchtigkeit auf den Platinen. Hatte ich so nicht erwartet. Werde Lars Rat annehmen und vorsichtig mit Kontakt70 einsprühen. Im übrigen habe ich auch alles mit Flexibler Litze verkabelt.

Gruß

Patrick

lisunenergy am 08 Feb 2018 10:27:43

--> Link

Aber alles vorsichtig abkleben !

Und noch etwas : nehmt Adapterschrauben ! Platine aufbohren geht ja gar nicht !

charly13 am 08 Feb 2018 11:45:34

Hallo lisunenergy und Patrik

danke für eure schnelle Antwort.
Die Initialisierung habe ich entprechend dem manual von ev-power.eu durchgeführt,
allerdings konnte ich kein 0,5C an Strom aufbringen. Nach der Initialisierung mit 4V wurden dann alle Zellen
für min 24h parallel geschaltet
Als Verbindung der BMS Module habe ich auch Litze verwendet und die Enden verzinnt.
Die BMS Module wurden natürlich nicht aufgebohrt sondern M6 Gewinde in den Schraubenkopf geschnitten.

Der von mir verwendete Schaltplan entspricht dem von Nögle, allerdings unter Verwendung des 123smartBMS:
--> Link

In meinem Womo ist der EBL101C mit OVP eingebaut. Laut Spezifikation hat er eine Ladeschlußspannung von 14,3V.
Mein Solarregler liefert max 14,4V somit erwarte ich keine OVP Abschaltung.
Auch habe ich noch zwei AGM Batterien unter dem Beifahrersitz, die möchte ich noch mitverwenden, solange sie noch
in Ordnung sind. Damit ist keine Trennung zwischen laden/entladen zur LiFeyPO4 Batterie möglich.

LVP Abschaltung erwarte ich nicht, da der Wechselrichter und das EBL schon vorher abschalten.
Sollte es doch eintreten, kann ich zum wiederaufladen den TSA265 händisch einschalten.
Wenn das BMS LVP(Load) wieder freigibt ist alles wieder im Normalbetrieb.

Auf deinen Hinweis hin werde ich jetzt Vmax auf 3,6V setzen und mal laden und entladen und dabei die Temperatur
beobachten.

Das ganze steht zur Zeit noch auf meiner Werkbank zum Testen. Wenn alles nach meiner Zufriedenheit läuft wird es
eingebaut und mit Solar und EBL Landstrom getestet. Danach werde ich die Praxis beobachten.

Ich hoffe ja auch, dass die app noch eine Verbesserung erhält. Es scheint, dass es mit Samsung Geräten am besten
funktioniert bei deinem Samsung A5 und bei dem Tablet meiner Frau jeweils mit Android 7 funktioniert es zufriedenstellend.

Gruß Gerhard

Patgun am 08 Feb 2018 16:05:41

Lars,

die Anschlußflächen sind ganzflächig sehr oft durchkontaktiert. Daher ist das aufbohren kein wirkliches Problem. Zumindest nicht elektrisch. Man muss dabei nur vorsichtig sein, sonst bricht die Leitschicht ein wenig aus.

Gerhard,

der Hintergrund dafür dass ich zwei SSRs habe, ist, dass ich auch im Falle einer LVP Lastabschaltung ohne manuellen Eingriff wieder laden können möchte. Wobei ich nicht vermute, dass das oft passieren wird. Bezüglich OVP werden EBL-Ladegerät und Ladebooster ohnehin rechtzeitig die Ladung einstellen. Falls nicht, ist da ja noch das BMS und zu guter Letzt noch die Schutzschaltung in den SSR's.

Gruß

Patrick

charly13 am 09 Feb 2018 10:25:48

Ich möchte noch auf ein Problem hinweisen, das bei mir aufgetreten ist.
Nachdem ich Vbypass = 3,6V gesetzt hatte und erneut den Ladevorgang gestartet habe, erfolgte schon ein Abschaltung sobald eine Zelle Vbypass erreicht hatte.
Das ist so nicht im manual unter Vbypass beschrieben. Für meine einfache Schaltung käme das dann zu oft vor, was mir nicht gefällt. Bei dem Hersteller habe ich nachgefragt und folgende Antwort erhalten, Zitat:

In normal mode, charging is also stopped when all cells are above Vbypass. This is seen as a "full" pack. This is indeed not mentioned in the algorithm section, but it is in the "Charge restart" explanation. We will add it to the Algorithm section.
In case you only want to switch off in hard error, you can change to "critical mode". This mode will keep the relays always on except for a hard error (<Vmin, >Vmax, <Tmin or >Tmax).
Zitat Ende

Vielleicht hilfreich wenn jemand auf das gleiche Problem stößt.

Gruß Gerhard

Axel1960 am 27 Jan 2019 12:34:13

lisunenergy hat geschrieben:Hab noch eins unbenutzt rumliegen. Was mich daran stört hatte ich schon geschrieben.


Hallo Lars,

hast du einen Link für mich, das würde ich gerne lesen.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Lade max amp LiPo4 batterie
Einbau 300Ah-LiFeYPO4-System mit REC BMS in Carado T447
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt