Dometic
luftfederung

12 V Totalausfall nach Batteriewechsel


riga7713 am 05 Mär 2018 21:24:45

Hallo, liebe Elektrikfachleute

bräuchte Hilfe bei meinem großem Problem:

Nach einem Batteriewechsel habe ich zwar an der Zuleitung des EBL Schaudt 101
12 V anliegen, nach Betätigung des Batterie-Trennschalters am EBL
jedoch keine Funktion. Bedienpanel bleibt dunkel, keinerlei 12 V Versorgung,
auch keine Trittstufe. 230 V Steckdosen und Ladegerät EBL funktionieren,
jedoch am Bedienpanel keine 230 V Anzeige.

Ansonsten habe ich nur den Schiebeschalter Batterieart betätigt, sonst keine
Änderung in der Verkabelung vorgenommen.

Sicherungen sind optisch alle ok.
Anruf bei Schaudt:
Sicherung Steuerleitung Bedienpanel prüfen (2 A)
oder Batterietrennschalter defekt, EBL ausbauen und einschicken.

Werde vorsorglich alle 2 A und 5 A Sicherungen aller Steuerleitung austauschen.

Hat von Euch noch einer eine Idee, was ich noch machen kann,
bevor ich ausbaue??

Vielen Dank für Eure Hilfe

Rainers1869 am 05 Mär 2018 23:06:59

Was für ein Fahrzeug und Aufbau ist es? Fiat oder Mercedes?
Es kann sein dass abschließen des Fahrzeug und ca. 8 Minuten warten reicht, bis sich der Bordcomputer resetet hat.

riga7713 am 05 Mär 2018 23:48:28

Sorry,
Hatte vergessen zu schreiben

Austausch der Wohnraum Batterie
Hat nichts mit der Fahrzeug Batterie zu tun

weser13 am 06 Mär 2018 08:03:43

Moin,

Ist es nicht angebracht, die Fahrzeugmarke anzugeben,
um den Damen und Herren, die hier um Rat gefragt werden,
Hilfestellung zur Beurteilung einer unter Umständen
modell-spezifischen Problematik zu geben?

Grüße aus NI

Wickinger am 06 Mär 2018 08:36:16

Am EBL gibt es auch einen Hauptschalter der das komplette 12V System abschaltet. Den mal kontrolliert?

xbmcg am 06 Mär 2018 09:52:47

Überprüfe auch mal den Masseanschluss, ohne Masse kann das EBL Relais nicht schalten.

Nimm Dir den Schaltplan vom EBL zur Hand und prüfe die entsprechenden Anschlüsse mit einem Multimeter.

riga7713 am 06 Mär 2018 10:06:15

An Weser 13: hatte doch geschrieben Wohnraumbatterie, da hilft es doch
überhaupt nicht, welches Fahrzeug. Auto ist ok, Aufbau hat keinen Strom!

An Wikinger: ja, aber keine Funktion, kein klacken

null550 am 06 Mär 2018 10:23:06

riga7713 hat geschrieben:Ansonsten habe ich nur den Schiebeschalter Batterieart betätigt, sonst keine
Änderung in der Verkabelung vorgenommen.


Schon mal probiert, den Schiebeschalter auf die alte Position zu machen? Nur zum Test.

tomel am 06 Mär 2018 10:44:56

Moin Richard,
hoffentlich hast du schon eine Lösung gefunden.

Ersteinmal ist es natürlich nicht notwendig das Fahrzeug zu kennen, es handelt sich ja lediglich um die Spannungsversorgung des Aufbaus, ggf. noch um das Laden der Starterbatterie. Da ist es völlig egal um welches Wohnmobil es sich handelt. Den EBL hattest du ja bereits genannt.

Das Umschalten des Batterie-Wahlschalters sollte letztendlich keinen Einfluss auf die Einspeisung der Versorgungsspannung haben. Dieser steuert die Ladespannung der Batterie.

Aus meiner Sicht wird es nicht nötig sein alle Sicherungen auszutauschen! Der Hinweis von Schaudt das die Sicherung zum Bedienpanel defekt ist könnte ein starker Hinweis sein, denn ohne Bedienpanele werden die 60A Relais im EBL nicht angesteuert.Des weiteren könnte natürlich auch noch ein Masseproblem vorliegen. Aber um den Fehler einzugrenzen ist der Umgang mit einem Multimeter von Vorteil, natürlich nur wenn man mit dem Schaltplan was anfangen kann und der Umgang mit einem Multimeter auch bekannt ist. Letztendlich aber kein Hexenwerk.

Wenn die Schalttafel korrekt mit Spannung versorgt wird (was ich nicht glaube) sollte mit dem Hauptschalter der EBL einzuschalten sein, wenn das nicht der Fall ist, dann liegt das Problem wohl tatsächlich am EBL, vermutlich das Steuermodul HS100.

Auf jeden Fall wünsche ich Dir viel Erfolg bei der Fehlersuche.

Lieben Gruß aus dem Norden
Tomel

tomel am 06 Mär 2018 10:56:55

Wickinger hat geschrieben:Am EBL gibt es auch einen Hauptschalter der das komplette 12V System abschaltet. Den mal kontrolliert?


Tatsächlich ein sehr guter Hinweis :) Ohne diesen Schalter tut sich natürlich auch nichts.

riga7713 am 06 Mär 2018 11:05:53

Vielen Dank, Tomel aus dem Norden
Für Deine Antwort.
Den Batterie Trennschalter kenne ich, hatte ja während
des Batteriewechsels aus- und dann wieder angeschaltet.

Bin leider kein „Großer“ mit Multimeter und Schaltplan,
habe aber einen Schwiegersohn, der ist Kfz Meister.
Der muß dann halt mal wieder ran.

Nochmals danke und Moin Moin

inzman am 06 Mär 2018 11:25:02

Ich will mich jetzt nicht zum Könner aufspielen, habe doch neulich hier im Forum zu Elektroproblemen Hilfe gebraucht und wusste nicht weiter. Teilweise habe ich mich auch durch oberflächliche Kontrolle der Sicherungen in die Irre führen lassen. Deshalb an dieser Stelle nur das, was mich letztlich weiter gebracht- und meinen Horizont erweitert hat. Sowohl direkt an der Starterbatterie als auch ´direkt an den Wohnraumbatterien ist ein Sicherungshalter angebracht. In jedem sitzt eine kleine Flachsicherung und eine dicke 50 Ah Sicherung. Kontrolliere mal v.a. die kleinen 10-20Ah. Viel Erfolg.
Gruss inzman

xbmcg am 06 Mär 2018 12:03:37

Mit einem Multimeter kann man die Sicherungen und den Rest der Verkabelung prüfen.
Gehe Schritt für Schritt vor von der Batterie zum EBL. Die Unterbrechung kann man leicht
damit lokalisieren - wie durchgebrannte Sicherungen, lose Kabel usw.

Geh einfach systematisch vor. Besorg Dir den Schaltplan, damit Du weßt, was Du da misst,
und was Du an dem jeweiligen Anschluss messen müßtest.

Alles Andere ist Keffeesatz Leserei. Wenn die 12V von der Batterie am EBL ankommen,
kann die Sicherung nicht durch sein. Wenn Du am EBL Batterieeingang zwischen Plus und
Minus die Batteriespannung messen kannst, dann ist der Pfad in Ordnung. Und so weiter.
Nimm Dir Zeit und gehe systematisch vor.

Überlege auch, was hast Du wo abgeklemmt beim Batteriewechsel und hast Du alles wieder genau so
angeklemmt. Hat es mal geblitzt bei der Installation, hast Du einen Kurzschluß fabriziert,
in welcher Reihenfolge hast Du die Kabel an der Batterie abgeklemmt, war Landstrom bei der Aktion
noch an...

rkopka am 06 Mär 2018 12:16:35

inzman hat geschrieben:In jedem sitzt eine kleine Flachsicherung und eine dicke 50 Ah Sicherung. Kontrolliere mal v.a. die kleinen 10-20Ah.

Als Hinweis für die Zukunft: Sicherungen werden mit Strom angegeben [A](Ampere), nicht mit Ah(Amperestunden). Die sind für Batteriekapazitäten und Verbrauchswerte.

Allgemein: evt. verwechseln manche das kleine h mit einem Index, der nur zur Erläuterung dient (z.B. Wp Watt peak), aber keine Bedeutung im Einheitensystem hat. Hier ist es aber die Stunde und ändert die Einheit [A] damit auf etwas ganz anderes.

RK

udob am 06 Mär 2018 12:31:30

Moderation:Bitte nutze die Zitatfunktion, wenn Du Mitglieder zitieren willst - dies macht es den anderen Nutzern leichter, Deine Texte von den Zitatinhalten zu unterscheiden. Das unvollständige Zitat wurde entfernt.



Oh, das ist bestimmt wichtig für den Fragenden, denn stell dir, vor er würde eine neue 50 AH Sicherung im Geschäft kaufen, die würden ihm dann wohl eine falsche verkaufen :lach: :ja: :wink:

Wer hier lang genug mitliest findet immer wieder diese oder ähnliche Hinweise, die sind m.E. genau so richtig, wie in dem Zusammenhang wenig zielführend. Manche nennen das "Oberlehrerhaft", so weit würde ich nicht gehen, aber ist es immer erforderlich, wenn jemand, der nun selbst schreibt, dass er wenig Ahnung von der Elektrik hat, ihn auch ständig auf diese Fehler hinzuweisen?
Auch wenn es freundlich gemeint ist, kann es einen anderen Eindruck erwecken.
So nun
:thema:

rkopka am 06 Mär 2018 12:46:26

udob hat geschrieben:aber ist es immer erforderlich, wenn jemand, der nun selbst schreibt, dass er wenig Ahnung von der Elektrik hat, ihn auch ständig auf diese Fehler hinzuweisen?
Auch wenn es freundlich gemeint ist, kann es einen anderen Eindruck erwecken.

Aber wie soll jemand lernen, wenn ihn niemand darauf hinweist ? Ich gehe einfach mal davon aus, daß jeder gern etwas korrektes sagt und schreibt, auch wenn manche scheinbar stolz darauf sind Sachen falsch und unklar zu schreiben (in einem anderen Forum erlebt).
Und man kommt sich vermutlich ziemlich blöd vor, wenn man in einem Geschäft Sicherungen nach Ah kaufen will und der Verkäufer nur mühsam das Lachen unterdrücken kann. Oder man erwischt einen Unwissenden, der dann im Computer nichts findet, weil es eben keine Ah Angaben gibt (hoffentlich !).

RK

riga7713 am 06 Mär 2018 12:54:09

Hallo xbmcg
habe beim Umbau der Batterie keine Auffälligkeiten bemerkt, keine "Geräusche".
Zuerst Minus abgeklemmt, Landstrom war aus, Batterietrennschalter auf aus am EBL.

12 V am EBL Eingang Wohnraumbatterie liegen an.
Kann im Moment nicht weiter prüfen, weil ich einen Plus Distribution einsetzen will,
um sauberer verdrahten zu können. Habe deshalb die Batterie nochmal aus Platzgründen ausgebaut.

Aber ob es gut ist, als doch Laie den EBL zu öffnen und dort zu prüfen, lieber nicht.
Hole mir dann doch lieber Hilfe von einem Fachmann.

xbmcg am 06 Mär 2018 12:59:27

Du sollst nicht im EBL prüfen sondern an den Anschlüssen vom EBL, ob dort
der Strom von der Batterie ankommt. und ob von dort Strom zum Bedienpanel
ab geht. Um die richtigen Anschlüsse zu finden ist der Schaltplan von Vorteil.

Da stehen nämlich die Verbinder und die Pins drin, wo was dran gehört.

Lass Dir von Deinem Schwieger-Sohnemann helfen, als KFZ Mechaniker sollte er 12V Elektrik
auch beherrschen.

xbmcg am 06 Mär 2018 13:04:44

rkopka hat geschrieben:Aber wie soll jemand lernen, wenn ihn niemand darauf hinweist ? Ich gehe einfach mal davon aus, daß jeder gern etwas korrektes sagt und schreibt...
RK


Das war bestimmt nicht Ernst gemeint, er wollte nur Seiner Aussage Nachdruck verleihen:

inzman hat geschrieben:Ich will mich jetzt nicht zum Könner aufspielen...


Mit den richtigen Einheiten hätte der Nicht-Könner verdächtig werden können. Und den A-Ha Effekt hat er ja bei einer Sicherung gehabt.

riga7713 am 06 Mär 2018 14:12:38

Ok xbmcg
Habe jetzt verstanden, werde versuchen mich voran
zuarbeiten und den Weg zum Bedienpanel zu verfolgen

Danke, werde berichten was die Ursache war,
Wenn’s wieder funktioniert

biauwe am 06 Mär 2018 16:22:35

Hast Du eine Solaranlage?

wernerb am 06 Mär 2018 18:09:35

mal eine ganz ganz Dumme Frage: Bist Du sicher eine neue Batterie eingebaut zu haben, oder haben Sie Dir eine Leere Batterie verkauft ?
wernerb :eek:

riga7713 am 06 Mär 2018 19:52:55

Batterie ist voll, 12 V liegen ja auch am EBL an,
dann gehts aber nicht weiter, leider.

Solaranlage habe ich,ist aber direkt auf der Batterie
geklemmt und nicht über das EBL.

Der Knoten muss im EBL sein

biauwe am 06 Mär 2018 19:57:15

riga7713 hat geschrieben:
Solaranlage habe ich,ist aber direkt auf der Batterie
geklemmt und nicht über das EBL.


Batteriekabel und Solar gehen nicht gemeinsam auf die Batterie?

riga7713 am 06 Mär 2018 22:22:36

Da mein Solarregler direkt neben der Batterie ist,
sind Plus Solar direkt am Pluspol,
Minus nach Shunt Batteriecomputer auf der Minusseite.

Das ist meiner Kenntnis nach eine bewährte Verkabelung.
Dürfte nichts mit meinem Problem zu tun haben

biauwe am 06 Mär 2018 22:37:16

Dann liefert die Solaranlage Strom zum EBL, ohne Akku.
Oder hast Du die Solaranlage vorher getrennt?

riga7713 am 06 Mär 2018 22:48:48

Solar war abgetrennt. Stand auch in der Garage.

Toll, welche Ansätze zur Erklärung hier kommen.

Danke an Alle,die sich hier eingebracht haben!!

andwein am 07 Mär 2018 11:38:16

riga7713 hat geschrieben:...Nach einem Batteriewechsel habe ich zwar an der Zuleitung des EBL Schaudt 101 12 V anliegen am EBL jedoch keine Funktion. Bedienpanel bleibt dunkel, keinerlei 12 V Versorgung, auch keine Trittstufe. 230 V Steckdosen funktionieren, jedoch am Bedienpanel keine 230 V Anzeige.
Anruf bei Schaudt: "EBL ausbauen und einschicken".

Die Antwort von Schaudt ist richtig. nachdem die externen Sicherungen OK zu sein scheinen bleibt nur die intern verbaute 230V Feinsicherung im 230V-Eingang. Da diese nur vom Fachmann gewechselt werden sollte, gibt Schaudt dazu keine Auskunft sondern sagt "einschicken" Die Sicherung ist im Schaltplan hinter dem Anschlusspunkt A1 abgebildet.
Gruß Andreas

xbmcg am 07 Mär 2018 11:46:37

Das erklärt nicht, warum die 12V nicht durchgeschaltet werden auf das Bordnetz. Die Feinsicherung ist nur
für den 220V Teill / für das Ladegerät.

rkopka am 07 Mär 2018 11:51:49

riga7713 hat geschrieben:...an der Zuleitung des EBL Schaudt 101 12 V anliegen am EBL jedoch keine Funktion. Bedienpanel bleibt dunkel,
andwein hat geschrieben:Die Antwort von Schaudt ist richtig. nachdem die externen Sicherungen OK zu sein scheinen bleibt nur die intern verbaute 230V Feinsicherung im 230V-Eingang. Da diese nur vom Fachmann gewechselt werden sollte, gibt Schaudt dazu keine Auskunft sondern sagt "einschicken"

Naja. Auch ohne die 230V Absicherung sollte der 12V Teil gehen. D.h. da gibts noch weitere Probleme. Eine Feinsicherung zu tauschen ist jetzt auch nicht die super komplizierte Aufgabe. Wenn alles abgeklemmt ist, kann auch nichts passieren. Wobei das meist das langwierigste ist, die ganzen Kabel abzumachen, um das Gerät auszubauen. Mit den heutigen Steckern gehts ja noch, da ist wenig geschraubt. Bei meinem alten Womo waren die ganzen Kabel einzeln in Schraubklemmen...

RK

andwein am 07 Mär 2018 13:56:54

xbmcg hat geschrieben:Das erklärt nicht, warum die 12V nicht durchgeschaltet werden auf das Bordnetz. Die Feinsicherung ist nur
für den 220V Teill / für das Ladegerät.

Das ist richtig! Aber die 12V vom Lader steuern z.T. die Relais. Ich habe den ganzen Schaltplan nicht auf alle Verbindungen/Funktionen abgesucht. Aber wenn du diese Theorie fortführst müsste ja alles von der 12V Aufbaubatt in Funktion gesetzt werden, den die Sicherungen extern sind ja nach Aussage des TE OK.
Gruß Andreas

rkopka am 07 Mär 2018 14:42:24

andwein hat geschrieben:Aber die 12V vom Lader steuern z.T. die Relais.... Aber wenn du diese Theorie fortführst müsste ja alles von der 12V Aufbaubatt in Funktion gesetzt werden, den die Sicherungen extern sind ja nach Aussage des TE OK.

Stimmt. Eine Sicherung im 230V Kreis würde nur die Netz LED der Anzeige und das Laden der Akkus über das interne Ladegerät betreffen. Also das gleiche, als ob gar kein 230V angeschlossen ist.

Bei den Sicherungen könnte man noch fragen, ob wirklich alle auf Durchgang gemessen wurden ? Eine optische Kontrolle kann manches übersehen. Gibt es noch weitere Sicherungen irgendwo in der Verkabelung ? Sicherungen an der Aufbaubatterie ? Ansonsten ist wohl wirklich was im Inneren defekt, obwohl ich eher die Kabel und Stecker im Verdacht hätte.

RK

riga7713 am 07 Mär 2018 15:21:28

Hallo
230 V ist vorhanden, wird aber nicht am Bedienpanel angezeigt
Ladegerät des EBL lädt die Aufbaubatterie
Alde läuft mit 230 V
12 V liegen am EBL an
Sicherung an der Batterie 2 A (Steuerleitung) ist ok, Strom fließt

Bin am Samstag bei meinem Schwiegersohn (Kfz Meister), um den
Fehler zu lokalisieren. Nehme stark an, dass der Batterie Trennschalter
des EBL nicht mehr funktioniert. War ja auch der Hinweis von Schaudt.

Melde mich, wenn wir erfolgreich waren, mit dem Fehlergrund.
Oder wir müssen das EBL doch einschicken.

riga7713 am 15 Mär 2018 22:21:03

So, die Ursache ist gefunden:

die neue 2 A Sicherung der 12 V Versorgung war wieder kaputt.
Wir haben alle Verbindungen/Anschlüsse geprüft und nachgezogen.
Warum die Sicherungen geflogen sind, konnten wir schlußendlich
nicht feststellen.

Bisher hatten wir aber keinen Ausfall mehr, das Bedienpanel
funktioniert.

Vielen Dank an Alle, die sich Gedanken gemacht haben

warthog am 19 Jun 2019 16:48:54

... noch ne Anmerkung zu dem thread: bei mir das gleiche Phänomen: kein 12V mehr, Bedienpanel tot. Nach langer Fehlersuche Ursache gefunden: das Kabel Klemme 21 vom EBL ( "- Fühler Wohnraumbatterie") war unten an der Wohnraumbatterie abgegangen...

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Holzwürmer
Hahn SL-SP1 Luftdruck Anzeige
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt