Dometic
hubstuetzen

Zu niedrige Spannungsanzeige am Calira-Bordpanel


Tinduck am 20 Mär 2018 07:45:32

Bei Vergleichsmessungen (Ruhespannung angezeigt am Calira-Panel / gemessen an der Batterie, ebenso bei Lima-Ladung) habe ich Differenzen von im Schnitt -0,37 Volt festgestellt, d. h. das Panel, welches über den Shunt Spannung und Strom misst, zeigt eine wesentlich geringere Spannung an als real an der Batterie vorhanden ist.

Am grössten waren die Unterschiede bei LiMa-Ladung, und das Ganze gilt auch für die Spannungsanzeige der Starterbatterie.

Man sieht es auch, wenn der Solarcontroller lädt; der ist auf 14,7 Volt Ladeschlussspannung eingestellt (Bleikristall-Batterie), das Bordpanel zeigt dann bei Ladeschluss nur ca. 14,3-14,4 Volt an.

Leider kann man das Calira nicht kalibrieren, per Offset oder so. Wüsste ich zumindest nicht, und die Betriebsanleitung schweigt sich dazu auch aus.

Wobei dieser Fehler zur ‚sicheren‘ Seite hin wirkt, man geht dann von einer leereren Batterie aus, was nicht schaden kann.

Woran es liegt.... wahrscheinlich sind die Messleitungen, die vom Shunt zum Panel gehen, einfach ein bisschen zu lang?

Falls jemand eine andere Idee hat oder Abhilfe weiss, nur zu. Ansonsten rechne ich halt weiter mental 0,3-0,4 Volt auf die Anzeige drauf.

Das Panel ist übrigens ein Calira Bordcontrol 843 und hängt an einem Calira EVS 36/18-DS/IU Elektroblock.

bis denn,

Uwe

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Trashy am 20 Mär 2018 08:18:25

Gute Frage.
Durch irgendwas ist der Spannungsfall am Shunt zu gering oder der Wert wird falsch interpretiert.
Einen Spannungsfall auf der Messleitung würde ich zunächst ausschliessen selbst wenn 5 m Klingeldraht dazwischen sind.
Zeigt denn dein Multimeter wirklich richtig an??

Tinduck am 20 Mär 2018 08:24:02

Habs schon mit mehreren Modellen nachgemessen, immer die gleiche Differenz bzw. die Spannung an der Batterie wurde bis auf ein paar hundertstel Volt gleich gemessen.

Eine Messgerätabweichung von 0,4 Volt in dem Messbereich wäre auch selbst bei billigen Messgeräten kaum drin, oder?

Besteht eigentlich die Möglichkeit, das Problem über einem Widerstand parallel zum Shunt zu korrigieren?

bis denn,

Uwe

Trashy am 20 Mär 2018 09:27:35

Mit einem Parallelwiderstand verkleinerst du den Gesamtwiderstand und damit auch den Spannungsfall.
Der Messwert wird niedriger.
Im Grunde muss der Wert des Shunts leicht nach oben. Wenn du den Wert des Shunts kennst (gemessen) kannst du sogar sagen wieviel erhöht werden muss.
Nur wird das wahrscheinlich in Praxi nicht funktionieren.

Gast am 20 Mär 2018 09:39:55

Trashy,

erkläre bitte was der Widerstand des Shunt mit der Spannungsanzeige zu tun hat.

Die Anzeige der Schätzeisen in den Bordpanels sind bei meinem Rapido auch bis zu 0,3 Volt falsch. Bei strengem Frost im Auto sind die aber genau.

Grüße, Alf

Trashy am 20 Mär 2018 09:50:10

Hallo Alf
- das passiert immer wenn man mehrere Sachen gleichzeitig macht -
ich war beim Strom in Gedanken - hier ging es gerade um Strom.
Also Kommando zurück, wir sind immer noch bei der Spannung.
Danke fürs Wecken.
Also Messwert zu gering - ohne Eingriff in das Messgerät sehe ich da erstmal keinen Ansatz.

...wenn ich meine Votronics nicht hätte, wäre ich auf drei LEDs angewiesen. Von daher würde ich mit dem Fehler leben wenn ich ihn kenne.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Bettumbau Knaus Sky Wave
Iveco Daily HiMatic Gertriebe zu heiß
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt