aqua
hubstuetzen

Oyster Caro Digital - mechanische Probleme lösen - Anleitung


Gast am 25 Mär 2018 10:58:59

Hallo Leute,

seit längerer Zeit habe ich Probleme mit der Oyster Caro digital. 2015 ging im Urlaub plötzlich gar nichts mehr ... kein Empfang. Damals bin ich zu Teen Haft gefahren und die Servicetechniker haben eine neues Kabel durch die Dreheinheit gezogen. (War glaube ich 250,-- €) Hat eine gute Stunde gedauert und war m.E. nach soweit o.k. Ich hatte eigentlich angenommen, wenn die Anlage zerlegt wird und bei Teen Haft in der Werkstatt ist, wird gleich abgeschmiert ... Nichts dergleichen!

Kurz danach begannen in der Wintersaison 15/16 neue Probleme:

Wenn die Anlage sehr kalt war, konnte ich die Einheit nicht mehr ausfahren. Es hat kurz geruckt - Motorblockade ... Wenn sich mal was bewegt hat, konnte man gequälte Geräusche und angestrengtes Bemühen der Motoren hören. Ihr wisst vielleicht, was ich meine. Es tat mir wirklich weh zuzuhören. Und was ist, wenn Wellen oder Räder brechen und wenn man die Anlage nicht mehr einfahren kann?

Nachmittags, wenn die Sonne auf dem Dach war hat die Anlage dann wieder funktioniert. Ich dachte mir damals schon, muss mit dem Fett zusammenhängen, vielleicht zu steif oder sonstige Probleme, vielleicht eine Welle fest oder so.

Nun wurde es so schlimm, dass ich bis zu 10 Minuten gebraucht habe um die Einheit die ersten 30 Grad hochzufahren, mit minimalen Schritten und mehrmaligem Resetten des Motors, Ich habe mich gestern bei gutem Wetter hier entschlossen, die Einheit abzubauen und zu schauen was eigentlich los ist:

Hier mein Bericht:

Zunächst habe ich die Antenne ausgefahren auf ca. 40 Grad Elevation, damit ich an die Schrauben rankomme. Das war auch gut so!
der Abbau ging sehr problemlos mit Hilfe einer großen Staffelei. Ich kann bequem alle 4 Schrauben von der Seite des Womo erreichen. Das Kabelkästchen ist von unten zu öffnen, dann kann man die beiden Stecker abstecken. Da hat Teen Haft sich einen vernünftigen, wetterfesten Stecker gespart. :roll:

Kritik: Angesichts der dünnen Drähte muss man sich nicht wundern, dass die Dreheinheit so empfindlich auf geringe Spannung reagiert.

Als nächstes bekam die Einheit eine gründliche Reinigung:





So macht reparieren mehr Spass!

An der Oberseite im Zentrum ist ein kleines ALudeckelchen, das entfernt man, dann sieht man die Drehdurchführung. Auf die Dichtungen der Schrauben aufpassen! Bei meiner Anlage ist an der Stelle wo sich das Kabel serienmässig aufscheuert, eine bewegliche Plastikhülse eingesetzt. Über das damals gebrochene Kabel ist ein weicher Silikonschlauch gezogen, voll mit Schmierstoff. Das muss Teen Haft bei der Reparatur verbessert haben, leider kein Bild gemacht.



Die Dreheinheit kann man öffnen, indem man die Anlage umdreht und an der Unterseite 4 Imbusschrauben herausnimmt. Nun sieht man schon das Problem:









Die Kontaktflächen Zahnräder sind komplett fettfrei! Überall wo es nicht gebraucht wird, hat sich altes Fett angesammelt. Seifenartig, klebrig, zäh! Nur an de Stellen, wo es gebraucht wird, da ist nichts. :|

Besonders arg hat es, wie schon vermutet, die Mechanik für die Elevation erwischt. Die zugehörigen Schneckenräder sind komplett trocken und zeigen erste Verschleisspuren:



Ihr seht das Bronzerad am Abschluss der Welle für die Elevation und unter dem grauen Zahnrad die Antriebs-Schnecke.

Nun wurden erst mal überschüssige Fettbatzen entfernt und dann mit "Sprühfett weiss" alles wirklich satt eingesprüht!



Aussen umlaufend ist eine Dichtung, welche das Gehäuse vor eindringendem Schmutz schützen soll. Dort war eine zähklebrige Masse (?) eingebracht. Dafür habe ich nun Vaseline-Spray benutzt, Fett habe ich vermieden, damit die Dichtung nicht aufquillt.



Vaseline in Mengen kam auch in die Drehdurchführung als Schmiermittel für den Kabelbaum. In die Innenseite des Schutzschlauchs hatte wohl der Teen Haft Monteur schon Silikonöl eingefüllt. Total glitschig.

Nun kam der Zusammenbau, etwas tricky, dam muss aufpassen dass man den Endschalter der Drehbewegung von der richtigen Seite her gegen den Stift legt. Sonst geht der kaputt! Am Besten erst genau ansehen und alles vorsichtig zusammenschieben. Um die Position der Befestigungsschrauben zu finden, habe ich zuerst mit zwei Schraubenziehern durch die Bohrungen in die Sacklöcher gestochert und die beiden anderen Schrauben halb eingedreht. Ging dann doch ganz einfach.

Zum Abschluss habe ich noch an der Aussenseite die Befestigungschraube der Welle für die Elevation herausgenommen (war trocken) und auch in diese Öffnung großzügig Kriechfett und Sprühfett eingefüllt. Gleiches bei der gegenüberliegenden Befestigung des Sat-Spiegels. Auf die Plastik-Röllchen hinter dem Spiegel kam Teflon-Spray.

Hier meine "Wundermittel":



Nach dem Aufbau auf das Womo und antesten dacht ich zuerst "Schei..e, funktioniert nicht" weil nichts zu hören war. :lol: Aber die Anlage suchte schon, ich sag mal gefühlt laufen die Bewegungen nun um den Faktor drei schneller ab. Kaum noch Betriebsgeräusche!

Hat also alles super geklappt, zur Problembehebung oder sogar als vorbeugende Wartung alle paar Jahre durchaus empfehlenswert! :!:

Aufwand: 10 Minuten Leiter und Werkzeug zusammensuchen, 5 Minuten "alleine" die Anlage abnehmen (mit Helfer wäre besser), 1 Stunde säubern, schmieren, Zusammenbau, 10 Minuten Aufbau und Test, 10 Minuten Aufräumen.

Material: anteilig 1 Euro für die Schmiermittel, welche sowieso da waren.

Grüße, Alf

Anzeige vom Forum


Rockerbox am 25 Mär 2018 11:07:38

Super, danke für den Bericht, werd ich auch mal anpacken! :top:

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

vaestervik am 25 Mär 2018 11:19:55

Ein toller Bericht, ich habe gleich ein Lesezeichen gesetzt.

Wenn ich dürfte würde ich eine positive Bewertung geben, ich habe aber leider erst 5 pos. Bewertungen.

Vielleicht kann das einer für mich machen.

LG Jörg aus Berlin

Anzeige vom Forum


andwein am 25 Mär 2018 12:24:08

Dafür habe ich das gemacht! Eine sehr schöne, bildhafte Anleitung. Andere Automatikantennen sehen anders aus, aber Fett brauchen sie alle.
Gruß Andreas

Dakota am 25 Mär 2018 12:54:27

Moin Alf,

sehr gut gemacht! Daumen hoch!

Für solche Beschreibungen/Tipps liebe ich das Forum.

Ossobuco am 25 Mär 2018 13:00:44

Hallo Alf,
vielen Dank für die Anleitung.

Ich habe das gleiche Modell und dank deiner Anleitung werde ich mich jetzt trauen die Caro zu öffnen.

Gruß

reisemobil.online.cx am 25 Mär 2018 13:32:48

Hallo Alf,
danke für die reich bebilderte Anleitung! Eine positive Bewertung meinerseits ist dir sicher ;-)

Gruß Michael

mcbo am 04 Jun 2018 16:58:17

Hallo Alf,

wie in diesem Posting --> Link

bereits geschrieben, habe ich auch eine Caro Anlage zerlegt, um die defekten Kabel auszutauschen.
Jetzt bekomme ich sie aber nicht wieder synchronisiert. :cry:
Der Drehkranz läuft immer gegen den Endanschlag und dann geht nichts mehr.

Ich glaube meinen Mikrotaster hat es schon verbogen?

Hast Du eine Tip für mich, wie der Klappriegel vom Drehkranz stehen muß?
Welche Funktion hat dieser Riegel?

Bild

Müssen die Löcher des Zahnrades so stehen, das die Nase vom Drehkranz über der Markierungs-Nut steht?

Wie muß der Neigungswinkel in der Grundeinstellung sein (abgesenkt / voll aufgerichtet oder Mitte) ?


Gruß

Marcel

Gast am 05 Jun 2018 15:54:59

Hallo Marcel,

Leider kann ich dir nicht sagen wie der Riegel stehen muss. Ich hatte darauf geachtet, dass ich nichts bewege solange das dings auseinander gebaut ist. Dass es Variations Möglichkeiten gibt habe ich erst beim Zusammenbau gesehen.

Vielleicht habe ich einfach Glück gehabt.

Die absolute Stellung der Schüssel spielt m. E. keine Rolle, bei der Wiederinbetriebnahne fährt die Schüssel in Endstellung und initialisiert sich.

Viel Erfolg!

Martinkl am 29 Jun 2018 19:58:01

Hallo zusammen,

Betrifft: Samy Vision 64

hatte gleiche Probleme in Griechenland, zuerst noch Empfang, nach Standortwechsel kein Empfang mehr.
Stundenlang trotz freier Sicht Sender automatisch dann Gradweise manuell gesucht.
Anruf bei tenhaaft, dort gab mir der nette Servicetechniker den Tipp wegen einem vermutlichem Kabelbruch,das LNB mit einem externen Koaxialkabel mit der Steuereinheit durch die Dachluke direkt zu verbinden.
Zufällig hat man ja so etwas dabei und Siehe da, sofort hatte ich Empfang.
Seine Empfehlung, entweder einen Termin zur Reparatur machen oder per Post einsenden. Reparaturkosten ca. 250€
Die Anlage habe ich vor 3Wochen eingesendet.
Heute kam per Mail der Schreck.
Die Samy Vision 64 ist nicht mehr reparabel (gekauft 2011).
Habe dort angerufen, Aussage „es sei innen Rost und es gibt keine Ersatzteile mehr, weil
2011 bereits das Nachfolgemodell auf den Markt kam“.
Dass eine SAT -Anlage auf einem Wohnmobil, die ja außen montiert wird, überhaupt rosten kann, ist für mich nicht nachvollziehbar, und dass nach 6-7 Jahren es keine Ersatzteile mehr gibt noch viel mehr.
Kostenvoranschlag-Umbaukosten auf Oyster 65 über 1800€, dafür gib’s es ja eine Neue!!

Jetzt darf ich 40€ plus Versand 15€ bezahlen damit ich meine unreparierte Anlage wieder zurückbekomme.

Werde nun selbst versuchen das Kabel innen zu ersetzen.
Hat jemand speziell mit diesem Typ da Tipps oder evtl. Bilder.

Viele Dank im Voraus.

LG Martin

SurfundWomo am 09 Jul 2018 15:35:57

Danke für den Bericht.
Ich habe seit 2 Wo den gleichen Fehler, zunächst Schwierigkeiten mit dem Sat finden,
dann Schwierigkeiten mit dem einfahren, nun fährt die Caro gar nicht mehr ein.

Ich werde das gute Stück nun auch mal so demontieren und reinigen,..
vielleicht erspart mir das den Weg nach Keltern nächste Woche!
Ich werde berichten.

LG und danke für die Anregung

Martinkl am 14 Jul 2018 00:02:37

Betrifft: Samy Vision 64 Bj.2011

Hallo zusammen,

wie oben schon geschrieben.
Angeblicher Wasserschaden und nicht reparierbar weil keine Ersatzteile mehr lieferbar sind.
Das Angebot die Anlage um zurüsten auf Oyster 65 für über 1800€ war mir zu viel Geld.
Die Sat Anlage habe ich unrepariert zurückbekommen.
Habe die Anlage zerlegt.
Sieht innen nach 7 Jahren noch aus wie neu, tolle Verarbeitung alles Edelstahl und Aluminium ziemlich stabil. Respekt!
Kaputt war nix, außer das Kabel, das sah man schon von einem Meter Entfernung.



Beim Mükra Elektronik für 16,50€ LNB, 2m Koaxkabel neue Stecker, Buchse gekauft.
Eingebaut ca. 1 Std. Arbeit aufs Dach damit und siehe da, nach 20 sec. bester HD Empfang.

Geht net gibts net.

Fazit:
Im Urlaub gab mir der Servicetechniker von Te. ...ft den Tipp mit Überbrücken mit einem Koaxkabel LNB zur Steuereinheit, somit war klar Kabel in der Anlage defekt.
Er sagte ich soll die Anlage einsenden und für ca.250€ bekomme ich das Kabel getauscht.
Soweit so gut.
Anlage eingesendet von da an kann ich nichts mehr Gutes über den Service sagen.

Egal ich bin froh dass alles wieder funktioniert.

Viele Grüße
Martin

Gast am 14 Jul 2018 11:29:20

Hallo Martin,

Ob das so lange hält? Bei der nächsten Reparatur sind folgende Verbesserungen möglich:

An der Stelle, wo bei dir der Plastik-Schutzschlauch mit den Rillen ist, hat bei der ersten Reparatur TeenHaft einen Silikonschkauch eingebaut und das ganze mit Silikonöl regelrecht geflutet.

Als Antennenkabel habe ich ein hochflexibles mit nur ca. 4 mm Durchmesser (auch von teenhaft)

Grüße, Alf

Martinkl am 17 Jul 2018 18:17:59

Hallo Alf,

das Neue Kabel ist auf jeden Fall viel flexibler wie das „Alte“ das Foto zeigt ja den unreparierten Zustand, der angeblich einen Wasserschaden hat
Habe leider keine Fotos vom repariertem Zustand.

Gruß Martin

SassiesWomi am 23 Jul 2018 23:19:02

Daaanke
Habe gerade die Caro Anlage zerlegt, geschmiert und läuft wieder. Bei mir hat sie es nach dem Anschalten nur ein paar Grad gUzS geschafft, dann am Receiver aus, wieder an... ca. 10 mal und danach hat sie angefangen den Satelliten zu suchen... anderes Symptom, gleiche Ursache.

bigmac am 15 Okt 2018 19:29:18

Ich muss auch wegen Kabel Bruch das kleines Aludeckelchen, an der Oberseite im Zentrum entfernen. Es hat kleine Inbusschrauben, aber ich kriegt die nicht abgeschraubt. Hat jemand ein Tipp?

Ich habe versucht die zwei gebrochene Kable zu reparieren aber ich erhalte weiterhin eine E-08 Fehler. Gibt es vlt. innen eine Sicherung?
Oder in die Receiver?

Grobi152 am 11 Jun 2019 18:07:12

Hallo zusammen,

ich habe auch ein Caro Digital die beim letzten Urlaub plötzlich keinen
Satelliten mehr gefunden hat.Mit einem versierten Bekannten könnten wir zumindest die
Ursache finden und provisorisch instandsetzen.Am stecker vom LNB ist scheinbar Feuchtigkeit eingedrungen und hat grüne Korrosion hinterlassen mit dem Effekt,das kein Durchgang mehr
zum LNB bestand.Nun meine Frage,hier sind ja auch versierte Schrauber im Forum die
Solch Antenne schon teilweise zerlegt haben.Ich möchte eigentlich das letzte Stück Antennenkabel
bis in den Kasten wo die Steckverbindung sitzt neumachen.Bei der Gelegenheit natürlich auch
gleich mal neu fetten.Aber wie ist das Antennenkabel durch die Dreheinheit geführt?
Kann ich dort ein neues Kabel durchziehen oder ist das nicht so einfach machbar?
Auf was muß ich beim Abnehmen der Dreheinheit achten?Irgendwelche Markierungen machen?
Hoffe auf Hilfe
Gruß Tobias




  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Garmin Update geht nicht
HKF-Maps Erfahrungen
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt