Dometic
luftfederung

Honda EU 20 i von 2003 Motorproblem


kintzi am 09 Mai 2018 08:23:24

Hallo allerseits, suche kundigen Kamerad(en/in) für 20i : Nach ungestörtem Betrieb (lediglich eigene Wartung) über
15 Jahre spinnt der Generator ohne vorhergehenden Eingriff/Ereignis/Symptome jetzt plötzlich :
Gerätestart mit Eco-Schalter ein, Tankdeckelventil auf u. Choke voll ergibt Lauf mit ondulierender Drehzahl (auf u. nieder, immer wieder , egal ob belastet oder nicht). Wenn dann Choke nach Anwärmung des Motors lansam weggenommen wird, nach ungefähr 1/3 des Chokeweges, zunehmend Zündaussetzer, je weiter bis zum Stillstand. Choke wieder voll u. Start: Gen. läuft wieder ondulierend. Schaltet man die Drosselklappenregelung aus, hört das Ondulieren auf u. der Generator fährt mit der Drehzahl auf Maximum (wie er soll), bei gezogenem Choke, aber bei reduzierter Drehzahl/Leistung(schätze minus 1/3), egal ob ohne oder mit Belastung. Nimmt man die Anlaßhilfe zurück, Aussetzer bis völlig ohne Arbeitstakt zum Stillstand, dabei volles Ansauggeräusch, was für Vollast ja normal wäre .
Nach diesem Verhalten schließe ich, daß der Gen. nur mit der Anlaßüberfettung läuft, ohne diese (Choke) gibt der Vergaser kein zündfähiges Gemisch mehr ab. Das hieße, daß das Hauptsystem des Vergasers ausgefallen ist, was ich mir im einfachsten Falle nur durch eine Verstopfung der Hauptdüse vorstellen kann; an der kleinen Spritpumpe/Versorgung kann es kaum liegen, da der Startteil des Vergasers ja Sprit kriegt.
Bin z.Zt. manuell etwas gehandicapt (Handgelenksbruch links), hätte, bevor ich mich dran mache, gern etwas mehr gewußt, um den Eingriff möglichst klein zu halten.
Frage: Könnte mein Verdacht stimmen oder kommt noch Anderes in Betracht ? Wo ist die Hauptdüse u. wie kommt man am besten dran ? Erst, wenn's die nicht ist, bleibt mir nichts anderes übrig, als die ganze Spritversorgung zu überprüfen/evtl. reinigen ? Würde mir z. Zt. körperlich noch schwer fallen. Hat jemand techn. U-lagen ? Dank u. Gruß Richi

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Hundekruemel am 09 Mai 2018 08:59:27

Wird schon an der Hauptdüse liegen, ich habe sie bei mir ( allerdings 10i) auch schon sauber machen müssen.
Kein großes Ding, aber aus deiner Erklärung verstehe ich das du nicht weißt wo die Düse ist?
Unterlagen habe ich leider keine, aber das Netz ist voll von Anleitungen und vom Prinzip sind alle Vergaser gleich.

robeal

kintzi am 09 Mai 2018 09:01:31

Rep.-Manual gefunden --> Link Gr. Richi

thomas56 am 09 Mai 2018 09:02:06

Hallo Richi,

hatte dieses Sägeverhalten gerade an meinem Honda-Rasenmäher. Problem war wohl, dass der Rollring als Vergaserdichtung nicht richtig dichtete. Bei Nachziehen der Schraube lief dann Sprit neben der Dichtung raus, bei noch stärkeren Nachziehen war der Vergaser dann wieder dicht und das Sägeverhalten war weg.

Der Rasenmäher ist von 1999, hat noch nie eine Wartung oder Ölwechsel bekommen....nur einmal das Seil erneuert.

Der EU 20i hat einen GX100-Vergaser, den bekommt man günstig NEU! z.B. --> Link

kintzi am 09 Mai 2018 09:25:19

Hallo Robeal, Danke. Wo liegt denn Deine HDüse beim 10i u. wie kommst Du ran?
Hallo Thomas, Danke, vor alle Dingen f. Link. Das Sägen wie bei Dir (durch Nebenluft) ist es bei mir nicht ! Das ist irgendeine Rückkoppelungs-Regelungssache der leistungsanforderungs-abhängigen Regelung, denn wenn ich diese abschalte (Schalter-Symbol Schildkröte auf Hase) geht das Ding auf Vollgas ohne zu Sägen(Drosselklappe auf voll-auf, ausweislich dem lauten Ansauggeräusches wie beim sterbenden Motorrad ohne Sprit/sterbender Motor bei Drehgriff auf Vollgas) . Werde mich in die Rep.-Anleitung vertiefen. Gr. Richi

Hundekruemel am 09 Mai 2018 10:04:47

bei deiner Anleitung auf seite 47 das Teil welches mit 4 bezeichnet ist, das ist der Schwimmerdeckel.
Um an den ranzukommen mußt du glaube ich den Luftfilter abschrauben.
Wenn der Schwimmerdeckel weg ist ( auf die Deckeldichtung achten könnte eventuell bröslig sein ) ist ziemlich in der Mitte nach oben der Düsenstock, in dem sitzt die Düse. Schraubenzieher und raus damit, mit Druckluft durchpusten oder einem sehr dünnem Draht, und alles wieder zusammensetzten und fertig.

kintzi am 09 Mai 2018 12:35:36

Hallo Robeal, vielen Dank, verstehe, Düsenstock mit Düse von Schwimmerkammer zugänglich. Die Spiralfeder-belastete Schraube
mit Plastiksicherung ist dann die Leerlaufluftregulierdüse, ist die spritzumessende Leerlaufdüse, die dazu nötig ist, auch v. der Schwimmerkammer zugänglich?
Für Thomas56 zum Verständnis: s. Rep.-Anl., Seite 11.3, hier ist das Automatik-Gas (ECO-Throttle) mit Stell-Motordrosselklappensteuerung beschrieben. Glaube nicht, daß es defekt ist, da auch bei ausgeschaltetem ECO dem Motor Gemisch fehlt, wenn ich die Startanreicherung (Choke) schließe. Stelle mir vor, daß bei blockiertem Hauptsystem das Leerlaufsystem, durch die Startklappe angereichert, den Gen. halbwegs laufen läßt(einigermaßen nur mit abgeschalteter Automatik, sonst ondolierend), fährt man den Choke zurück, gibt's kein ausreichendes Gemisch u. der Motor bleibt mit offener Drosselklappe stehen. Gruß Richi

Hundekruemel am 09 Mai 2018 17:58:15

ja die Leerlaufdüse ist normal neben der Hauptdüse, beide bekommen ihren Sprit aus der Schwimmerkammer.

robeal

kintzi am 09 Mai 2018 19:29:49

Robeal, vielen Dank, blicke jetzt klar. Hoffe , mich revanchieren zu können. Gr. Richi

kintzi am 13 Jun 2018 20:41:39

So, meine Diagnose hat gestimmt, 20i läuft wieder astrein. Hauptdüse war zu, Metalloxid in Hauptdüse aus Schwimmergehäuseblech, welches innen korrosiv-krisselig (wahrscheinlich durch Kondenswasser) ist (Pittings). Müsste man Bleikugel- strahlen, aber Blechdicke des Gehäuses wird sicher noch weitere 15 Jahre halten. Dank an alle und Hilfe f. alle, denen Ähnliches passiert. Gr. Richi

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Mögen Wechselrichter keine Zahnbürsten?
Kühlbox Mobicool B40 an Wechselrichter
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt