Caravan
motorradtraeger

Sprinter 416 cdi Turbolader Welle Leistungsverlust 1, 2, 3


gespeert am 03 Jun 2018 12:45:41

Ich wuerde mit nem punktfoermigen Schweissbrenner auf den unteren Flansch halten, die Schraube unter Druck in Richtung auf setzen.
Zu zweit arbeitet es sich leichter.

gespeert am 03 Jun 2018 12:55:44

Frag doch gleich mal bei nem Fachbetrieb wg Turboueberholung an.
Pruefe gleich die komplette Montage, jetzt bist Du sowieso schon bei.
Also raus mit dem Ding, Oelsatz und ggf. Dichtungen sowie Schrauben neu und wieder einbauen. Anleitung GENAU einhalten!
Da das Ding noch dreht, gehe ich von wenigen hundert Euros aus.

Ein Ausfall kommt teuerer wenn Laderteile einmal durch den Motor gehen.
Gerade wenn der Fehler laenger besteht, ist das Risiko hoeher.

speeedi am 03 Jun 2018 13:11:44

Hallo,
=gespeert
Ich konns nicht abwarten und habe den Turbo grade ausgebaut leider sind mir 2 Bolzen abgerissen aber das war mir fast klar .
Ja also ich werde alles neu mache also Dichtungen Leitungen u.s.w. Und ja ich werde mich genau an die Anleitungen halten ohne mit der Spritze Öl zum vorschmieren rein zu tun u.s.w. wird das Ding nicht zum laufen gebracht.
Ich bin jetzt ab überlegen was ich mit den Turbo mache gleich neuer rein oder mach ich mir die Arbeit mit den Bolzen u.s.w. ? Abgasseitig ist kein so gut wie kein Spiel zu spüren aber an der Saugseite wie im Video zu sehen.
Gelaufen hat der Frankia 155000KM .





Danke

gespeert am 03 Jun 2018 15:26:26

Da ist ja noch Fleisch am Restbolzen, kein Problem.
Gib das Ding zu einem Instandsetzer ohne weitere Arbeiten am Turbo.
Evtl. ist alles mit Kleinigkeiten ueberholbar. Oder Tausch.
Ein Neuer duerfte teuer kommen.

gespeert am 03 Jun 2018 15:33:26

Das angegammelte Kuehlwasserrohr auf Bild3 wuerde bei mir auch rausfliegen wenn man jetzt drankommt.
Pruefe alles unterhalb des Turbos, jetzt hast Du Platz.

speeedi am 04 Jun 2018 08:21:51

Moin,
Jupp ich guck mir das Rohr mal an und den Rest auch . Ich habe alle Ladedruckschläuche ausgebaut und gereinigt usw die sehen alle gut .
Hat einer vieleicht die Teilenummer von dem Ölrücklaufrohr zur Hand ?

Danke

speeedi am 11 Jun 2018 09:55:36

=gespeert
Ist am Turbineneinlass und der Umgebung Russ zu sehen?
Dann wird bei Leistungsabfrage die Rohrverbindung warm und damit undicht.
Dann bekommt die Heissgasseite zu wenig Abgas und der Lader tourt nicht hoch.
Setze daher Originalschellen ein.

meinstest Du so ein Leck kann das schon dafür sorgen das der Turbo bei Vollast in die Knie geht ??
Danke
--> Link

speeedi am 12 Jun 2018 08:39:39

So weiter gehts im Takt.
Krümmer habe ich abgebaut dabei ein Bolzen abgerissen der hing nur noch am seidenen Faden und wäre wahrscheinlich eh bald von alleine agerissen .Ein zweiter Bolzen sieht fast genauso aus .
Wie auch immer der Kopf ist jetzt runter gott seid dank spielt das Wetter mit :) Ich habe die ganze Vorarbeit gemacht und ein Kollege von meinem Sohn ( Motorinstandsetzer ) hat den Rest erledigt . Motor und alles drum und dran sieht alles sehr sehr sauber aus . Die Injektoren konnte ich ohne großen Kraftauwand raus ziehen, die Glühkerzen gingen sauber raus die gammeln ja sonst auch sehr gerne fest und alles andere wie Kolben usw super in Schuss . Das einzige was auffiel ist das zwei Ventile feucht sind keine Ahnung schlechte Verbrennung,Injektor oder oder ...... das werden wir beim auslesen sehen .
Vortsetzung folgt

speeedi am 08 Jul 2018 16:34:48

Danke opa.
So ich möchte mich nicht zu früh freuen aber der Sprinter scheint zu laufen und das ohne Notlauf zumindest die letzten ca100 Kilometer.
Nachdem ich nun so ziemlich alles erneuert habe ( gesamter Ladeluftkreis/Schläuche Kühler , Mapsensor,Ansaugluftsensor,Turbo,Billig Druckwandler , alle Unterdruckschläuche gestestet, Umluftklappe überbrückt u.s.w. habe ich zum Schluss noch eine fliegendes Leitung von Druckwandler zum Steuergerät verlegt .
Aber auch dies brachte keine Besserung er ging nach einer Zeit in den Notlauf mit der Fehlermeldung P1470 Ladedruck ............... Eine letzten Versuch machte ich noch : Ich bestellte eine etwas teuren Druckwandler (Vemo) diesen habe ich gestern Abend noch eingebaut und Heute eine Probefahrt gemacht was soll ich sagen keine Notlauf mehr .
Ab nach Hause das olle schei... Billig Ding (Druckwandler) wieder eingebaut . Probefahrt und nach ca 20 KM Notlauf :evil: :cry: .
Jetzt habe ich mal wieder ins Klo gegriffen mit diesen Druckwandler gut es war sicher mal wieder Pech das der anscheinend kaputt ist aber .................billig bleibt billig .
Wie auch immer er scheint zu laufen morgen baue ich den ganzen Abdeckungskram wieder drauf und fahre erst mal zur Gasprüfung .
Ich hoffe der läuft jetzt erst mal wieder 100000KM :wink:
Und bevor jetzt einige meinen ........... Ja ich hätte gleich zu Mercedes gehen sollen zum Fehler auslesen aber mal ehrlich die Krümmerschraube war eh wech gegammelt und der zweite Bolzen war auch kurz davor ................. Lange Rede kurzer Sinn ich habe jetzt einen neu geplanten Kopf , einen geplanten Krümmer (der war verzogen bis zum geht nicht mehr ) Ventile neu eingeschliffen u.s.w. und das zum Freundschaffstpreis) naja ihr merkt schon ich schreibe mir grad einige schön :D :D .
Wie auch immer
vielen Dank für die Tips .

perpedesnein am 01 Aug 2018 10:27:08

Da ich ja denselben Motor und ein Ähnliches Problem hatte(Motor ging immer wieder in den Notlauf ohne erkennbaren Grund) gebe ich mal wieder was es bei mir war. Nach langem suchen durch Mercedes die zu nichts führte außer zu hohen Rechnungen ,habe ich mich selber auf die Suche gemacht. Es war der Stecker am Druckwandler! Wackelkontakt. Durch das immer wieder abziehen und aufstecken waren die winzigen Kontakte aufgeweitet worden. Also Stecker abgeknipst und Neuen für ganz kleines Geld von einem Schrott Sprinter ausgebaut. Diese Stecker lassen sich öffnen und die darin enthaltenen MiniKlipse rausnehmen. Etwas zusammengedrückt mit Spezialspray behandelt und in das andere bessere Steckergehäuse eingebaut. Siehe da keine aussetzer mehr.
Wenn nämlich der Stecker bzw der darüber Gesteuerte Druckwandler einmal den Kontakt verliert , geht der Motor in den Notlauf und kommt erst wieder daraus hervor wenn die Zündung für mindestens 5 Sekunden aus ist(Aussage Mercedes). Deshalb war es auch oft so das nach dem Abstellen und wieder Starten das Problem(wenn dann Kontakt war durch Abkühlung zb) erstmal weg war. Bis zum nächsten Kontaktabfall. Vielleicht ist es bei dir ja auch so? Muss nicht ,aber kann ja.
Grüße Pedo

speeedi am 01 Aug 2018 10:50:56

Hey,
Tja wir waren jetzt an der Ostsee die ersten 160KM kein Problem er zog sauber durch und lief gut . Dann bin ich eine Weile etwas über 100 Kmh gefahren (ca3000 Umdrehungen) und nach einigen KM wieder Notlauf ich hätte kotz... können . Rastplatz angefahren Zündung ein wieder aus und alles wieder gut .
Du könntest recht haben es muss irgendwas elektrisches sein . Aber ich bin mit meiner Bastlerlust nun doch ein wenig am Ende und möchte nicht mehr auf Verdacht was machen . Gut einiges was wir vorher gemacht haben hat ja Sinn gemacht der Motor ist jetzt quasi überholt u.s.w.
Naja wie auch immer Heute kommt Einer mit Stardiagnose zu mir und wir wollen mal gucken ob da was definitives zu finden ist . Die Leitung von Druckwandler habe ich ja neu gemacht aber die Stecker selber nicht aber wenn es da eine Unterbrechung gegeben hat sollte das ja auslesbar sein .
Ich werde berichten .
Danke Dir

perpedesnein am 02 Aug 2018 18:23:40

Nun bei mir hat sich Mercedes (der Meister selber) auch den "Wolf" gesucht und nichts gefunden. Der Fehlerspeicher hat immer wieder (teils sehr wiedersprüchliche) Meldungen gemacht die immer wieder in die Richtung Druckwandler wiesen. Aber der wurde auch bei mir schon erneuert(dabei hatte der gar keine Schuld,im Nachhinein). Denn wenn der Kontakt zum Druckwandler fehlt, arbeitet der Turbo nicht richtig und damit auch die Automatik( ich habe Automatik) nicht richtig und die ganze Kiste geht in den Notlauf(sehr schnelles Hochschalten ,Automatik, und der Motor dreht dann nicht mehr als Max 3000 Upm). So wie das beschreibst hört es sich genau so an wie bei mir. Ich wünsche dir Glück und das es derselbige Fehler ist. Verstehe das du im Moment Lustlos bist! Aber wenn du wieder Mut hast dann Luftfilterkasten raus, und den Stecker am Druckwandler abziehen und mittels sehr kleinem Schraubendreher öffnen(ist fummelig),dann die Weiße Hülle zurückschieben und die innen liegenden Clipsstecker rausnehmen. Ich habe eine andere Hülle genommen weil bei mir erkennbar die Löcher (für die am Druckwandler befindlichen Stifte)geweitet war.So konnten die Clipse darin Wackeln. Oder hole die bei Daimler einen Neuen Stecker(den soll es einzeln geben) und Crimpe ihn neu aufs Kabel. Oder Alten Stecker abknipsen und selber was Basteln zur Probe. Da das Kabel bei mir lang genug war habe ich erstmal mittels Quetschverbinder die beiden Kabel so an die Stifte gedrückt /gequetscht und bin damit gefahren. Keine Probleme mehr und dann die Bastelei mit anderem Steckergehäuse.
Morgen gehts auch bei mir wieder los(hoffe ohne Neuen Fehler....)
Grüße
Pedo

perpedesnein am 02 Aug 2018 18:25:04

ich muss noch anmerken das der Wackler im Stecker nicht im Fehlerspeicher Abgelegt wird!Zumindest war es bei mir nicht der Fall

speeedi am 02 Aug 2018 19:53:23

Hey.
OK Danke. Ich nehme mir den Stecker noch einmal zur Brust.

speeedi am 24 Aug 2018 08:50:32

Ich will mich mal wieder nicht zu früh freuen aber Du könntest mit deinem Stecker recht haben . Ich habe den Stecker nochmal abgezogen , mit einer Nadel die Kontakte ein bischen aufgerauht und mit Kontakspray geflutet .
Bei unserer letzten Fahrt keine Probleme mehr ich konnte über eine lange Strecke 100Kmh fahren und er lief ohne Notlauf u.s.w. durch.
Ich habe mir jetzt einen neuen Stecker (Teilenummer A2105402081) + Pins ( Teilenummer A0135454626 ) bestellt .
Mfg Dieter

womopark
  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Norwegen - Vorzeitiges Urlaubsende
Sprinter 316CDI springt warm schlecht an
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt