Dometic
motorradtraeger

Sprinter 416 cdi Turbolader Welle Leistungsverlust


speeedi am 01 Jun 2018 06:16:29

Moin Moin ,
Fahrzeug : Sprinter 416 CDi Bj.2003/ 2,7 156 PS 145000KM 4,6Tonnen.
Angefangen hat die Geschichte damit das ich einen DPF von Mangold nachgerüstet habe und da der alte Endtopf schon einige kleine Rostlöcher hatte wurde der auch erneuert. Auf der ersten Probefahrt war die ersten 25 Kilometer alles in Ordnung u.s.w. der Rest weiter unten .

Ich wollte Euch mal fragen wie viel Spiel ist eigentlich normal bei einem Turbolader .
Anbei mal ein kurzes Video von meinem Lader .
--> Link

--> Link
Unser 416 CDi Wohnmobil leidet an Leistungsaussetzer . Es fing damit an das wir nachdem der DPF eingebaut war auf der Probefahrt zu unseren Sohn keine Leistung mehr hatten ( der Turbo ging nicht mehr ) .
Beim Sohn angekommen erst mal Pause gemacht nach 15 Minuten das Wohnmobil gestartet und die volle Leistung war wieder da . Bis nach Hause war alles ok . Am nächsten Tag nochmal gefahren und wieder keine Leistung .
Ich habe darauf hin die Unterdruckschläuche überprüft die sind aber in Ordnung .
Auf Verdacht habe ich eine Druckwandler besorgt und eingebaut leider Keine Besserung . Was sich verändert hat ist das der Turbo zwar läuft aber beim beschleunigen (wie soll ich das jetzt erklären ) es ab ca.2500 Umdrehungen so schubweise weiter geht .
Ich bin jetzt erst mal soweit das ich die Welle mal unter die Lupe genommen habe (siehe Video) . Das VTG- Gestänge haben wir mit Unterdruck versorgt und es bewegt sich auch .
Der Fehlerspeicher gibt leider keinen Fehler raus zumindest nicht mit den einfachen Mitteln die ich hier habe .
Ich habe Gestern erst mal aufgegeben . Achja ich war der Meinung das ich manchmal so ein Zirpen vom Lader hören konnte .
Was ich jetzt erst mal wissen möchte ist das Spiel vom Lader normal ? Warum habe ich dieses schubweise Beschleunigung hat das doch was mit den Gestänge zu tun ?
Vielen herzlichen Dank
mfg Dieter

gespeert am 01 Jun 2018 07:44:28

Sind die Nachruestungen fachgerecht erfolgt?
Welches Material wurde wo genau verbaut?
Sind Softwareupdates erfolgt, bzw. muessen diese nach Einbau erfolgen?

Es sind durchaus Defekte an weiteren Komponenten moeglich, die relevant sein koennen.

speeedi am 01 Jun 2018 08:14:40

Hallo,
Die Nachrüstung wurde von mir selber gemacht .
Es wurde einfach nur das alte Abgasrohr was vom vom Turbo abgeht gegen einen Mangold Nachrüst DPF ersetzt und vorsorglich weil der alte Schalldämpfer nicht mehr so gut aus sah habe ich den gleich mit erneuert .
Mehr muss da bei der alten Kiste nicht gemacht werden es ein denn ich habe da was überlesen . Softwareupdates gabs nicht .
Was ist mit den Spiel der Welle ist soviel Spiel normal ?

Danke

partliner am 01 Jun 2018 08:44:19

mMn darf die Laderwelle kein radiales Spiel haben, sondern nur ein wenig axiales Spiel. :?:

speeedi am 01 Jun 2018 08:58:25

Moin,
Ich glaube es ist genau umgekehrt axiales Spiel sollte nicht (kaum)vorhaden sein radiales Spiel wenn überbhaupt nur minimal . Ich werde das Heute nach Feiderabend nochmal bei abgekühlten Turbo testen u.s.w. und auch mal gucken ob ich da irgendwie eine Kamera installieren kann um zu sehen ob das Gestänge sich geschmeidig bewegt oder hakelt oder ......
Ich weis das ist alles Laienhaft aber ich bastel und lerne schon Ewigkeiten dabei . Mal gucken irgendwie muss das ja raus zu kriegen sein .

Danke

leo46 am 01 Jun 2018 09:20:18

Hallo speeedi,

ich hatte mal mitten in Spanien ein ähnliches Problem. Erst sporadisch, dann permanent wenig Leistung. Das Auto fuhr wie ein alter Saugdiesel mit 50 PS.
Bei MB wurde nach einem Check der convertidor de presion, also der Druckwandler, ausgetauscht. Und alles war wieder gut. Der Turbo selbst war und ist ok.
Ich denke, die Welle in dem Filchen hat zuviel Spiel. Vielleicht braucht es einen neuen Lader. Die sind gar nicht so teuer, ca. 300 €.
Gutes gelingen.

VG Leo

speeedi am 01 Jun 2018 10:15:17

Hallo Leo
Ja ich den allermeisten Fällen scheint es der Druckwandler zu sein den habe ich schon gewechselt :(

mv4 am 01 Jun 2018 10:35:03

das ist defentiv zu viel spiel...den musst du wechseln...das ist dan schon mal eine Fehlerquelle weniger

speeedi am 01 Jun 2018 10:40:40


Bergbewohner1 am 01 Jun 2018 16:57:56

Hatte es schon mal in einem anderen TR geschrieben, Bis Bj 2003 wurden minderwertige Turbo Ansteuerungen verbaut. Dieser "Schalter" sitzt unter dem Luftfilter, in dem ca. 3/4 Zoll Schlauch. Der steuert den Turbo, wenn der defekt ist, dann sind es genau diese Symptome. Wenn der Turbo zu viel Spiel hätte, dann setzt er in der Regel nicht aus, sondern wird mit "verheizt".

speeedi am 01 Jun 2018 19:06:27

Moin.
Der Druckwandler ist doch schon neu. --> Link
Ich bin jetzt nochmal Probe gefahren und der Turbo läuft der Sprinter zieht auch wohl aber ab ca.2500 Umdrehungen fängt er an so Schubartig (schaukelig) hoch zu laufen . Ich weis nicht wie ich das anders beschreiben soll. Dabei hört man auch deutlich in Schubtakt die Saugeräusche vom Turbo .
Es sind keine Schleifspuren zu sehen ich glaube der Turbo scheint soweit ok zu sein . Ich habe auch mal den turbojung um Rat gefragt der meinte wenn keine Schleifspuren zu sehen sind könnte der Turbo ok sein.
Wie gesagt kein Fehler im Speicher .
Wenn ich im Leerlauf hochdrehe fühlt und hört sich alles normal an . Keine Ahnung
Anbei nochmal ein Bild wie das im Leerlauf aussieht . Ich weis leider nicht was dabei normal ist oder nicht normal . An diesen Nachrüstkat kanns ja wohl nicht liegen da fahren ja einige andere auch sorgenfrei mit rum .Achja am Krümmer usw sieht und Hört .man auch nix

gespeert am 01 Jun 2018 22:46:43

Ist am Turbineneinlass und der Umgebung Russ zu sehen?
Dann wird bei Leistungsabfrage die Rohrverbindung warm und damit undicht.
Dann bekommt die Heissgasseite zu wenig Abgas und der Lader tourt nicht hoch.
Setze daher Originalschellen ein.

speeedi am 02 Jun 2018 06:28:55

Hallo,
Ich werde das Heute nach Feierabend nochmal alles peinlichst unter die Lupe nehmen .Gestern war leider keine Zeit mehr . Dieselfilter ist auch neu die Leitung hat keinerlei Bläschen und er springt auch gut an .
Irgendwas wird da während der Vollast immer wieder kurz gestört aber was :( .
Ich will mal schauen ob ichs Heute schaffe ein Kamera zu installieren um zu sehen ob und wie sich das Gestänge bewegt während der Fahrt .
Naja das wird schon wieder :?
Danke

speeedi am 02 Jun 2018 17:10:55

Moin ,
Tja nun bin ich mit meinen Mitteln am Ende :(
Ich habe nochmal alle Schläuche untersucht, Unterdruck wird Aufgebaut u.s.w, Russ kann nirgends erkennen.
Achtet mal bitte auf dieses schubweise Pfeifen oder Zischen .
Normal drehe ich nicht so hoch aber so hört man es besser .
Über Tips wäre froh .
--> Link

Hier mal im Leerlauf die ersten Gasstöße gehen bis 3000 das nennt sich Drehzahlschutz bei MB das sorgt dafür das man den Motor nicht Überdreht glaube ich zu mindest.
--> Link

speeedi am 03 Jun 2018 11:06:46

Moin Moin ,
Ich will ja nicht zu voreilig sein aaaaaaaaaaaaaber ich glaube ich habs gefunden :)
gespeert du lagst richtig
Da kommt das Sprichwort : Man sieht den Wald vor lauter Bäume nicht :)
Bilder sagen mehr als tausend Worte .

Merkwürdigerweise war kein Russ zu sehen .
Turbodichtungsmontagesatz ist bestellt so lange wird das mit Caramba geflutet weil die sitzen sehr sehr fest und ich befürchte die werden abreissen .

Werde weiter berichten .

gespeert am 03 Jun 2018 12:45:41

Ich wuerde mit nem punktfoermigen Schweissbrenner auf den unteren Flansch halten, die Schraube unter Druck in Richtung auf setzen.
Zu zweit arbeitet es sich leichter.

gespeert am 03 Jun 2018 12:55:44

Frag doch gleich mal bei nem Fachbetrieb wg Turboueberholung an.
Pruefe gleich die komplette Montage, jetzt bist Du sowieso schon bei.
Also raus mit dem Ding, Oelsatz und ggf. Dichtungen sowie Schrauben neu und wieder einbauen. Anleitung GENAU einhalten!
Da das Ding noch dreht, gehe ich von wenigen hundert Euros aus.

Ein Ausfall kommt teuerer wenn Laderteile einmal durch den Motor gehen.
Gerade wenn der Fehler laenger besteht, ist das Risiko hoeher.

speeedi am 03 Jun 2018 13:11:44

Hallo,
=gespeert
Ich konns nicht abwarten und habe den Turbo grade ausgebaut leider sind mir 2 Bolzen abgerissen aber das war mir fast klar .
Ja also ich werde alles neu mache also Dichtungen Leitungen u.s.w. Und ja ich werde mich genau an die Anleitungen halten ohne mit der Spritze Öl zum vorschmieren rein zu tun u.s.w. wird das Ding nicht zum laufen gebracht.
Ich bin jetzt ab überlegen was ich mit den Turbo mache gleich neuer rein oder mach ich mir die Arbeit mit den Bolzen u.s.w. ? Abgasseitig ist kein so gut wie kein Spiel zu spüren aber an der Saugseite wie im Video zu sehen.
Gelaufen hat der Frankia 155000KM .





Danke

gespeert am 03 Jun 2018 15:26:26

Da ist ja noch Fleisch am Restbolzen, kein Problem.
Gib das Ding zu einem Instandsetzer ohne weitere Arbeiten am Turbo.
Evtl. ist alles mit Kleinigkeiten ueberholbar. Oder Tausch.
Ein Neuer duerfte teuer kommen.

gespeert am 03 Jun 2018 15:33:26

Das angegammelte Kuehlwasserrohr auf Bild3 wuerde bei mir auch rausfliegen wenn man jetzt drankommt.
Pruefe alles unterhalb des Turbos, jetzt hast Du Platz.

speeedi am 04 Jun 2018 08:21:51

Moin,
Jupp ich guck mir das Rohr mal an und den Rest auch . Ich habe alle Ladedruckschläuche ausgebaut und gereinigt usw die sehen alle gut .
Hat einer vieleicht die Teilenummer von dem Ölrücklaufrohr zur Hand ?

Danke

speeedi am 11 Jun 2018 09:55:36

=gespeert
Ist am Turbineneinlass und der Umgebung Russ zu sehen?
Dann wird bei Leistungsabfrage die Rohrverbindung warm und damit undicht.
Dann bekommt die Heissgasseite zu wenig Abgas und der Lader tourt nicht hoch.
Setze daher Originalschellen ein.

meinstest Du so ein Leck kann das schon dafür sorgen das der Turbo bei Vollast in die Knie geht ??
Danke
--> Link

speeedi am 12 Jun 2018 08:39:39

So weiter gehts im Takt.
Krümmer habe ich abgebaut dabei ein Bolzen abgerissen der hing nur noch am seidenen Faden und wäre wahrscheinlich eh bald von alleine agerissen .Ein zweiter Bolzen sieht fast genauso aus .
Wie auch immer der Kopf ist jetzt runter gott seid dank spielt das Wetter mit :) Ich habe die ganze Vorarbeit gemacht und ein Kollege von meinem Sohn ( Motorinstandsetzer ) hat den Rest erledigt . Motor und alles drum und dran sieht alles sehr sehr sauber aus . Die Injektoren konnte ich ohne großen Kraftauwand raus ziehen, die Glühkerzen gingen sauber raus die gammeln ja sonst auch sehr gerne fest und alles andere wie Kolben usw super in Schuss . Das einzige was auffiel ist das zwei Ventile feucht sind keine Ahnung schlechte Verbrennung,Injektor oder oder ...... das werden wir beim auslesen sehen .
Vortsetzung folgt

speeedi am 08 Jul 2018 16:34:48

Danke opa.
So ich möchte mich nicht zu früh freuen aber der Sprinter scheint zu laufen und das ohne Notlauf zumindest die letzten ca100 Kilometer.
Nachdem ich nun so ziemlich alles erneuert habe ( gesamter Ladeluftkreis/Schläuche Kühler , Mapsensor,Ansaugluftsensor,Turbo,Billig Druckwandler , alle Unterdruckschläuche gestestet, Umluftklappe überbrückt u.s.w. habe ich zum Schluss noch eine fliegendes Leitung von Druckwandler zum Steuergerät verlegt .
Aber auch dies brachte keine Besserung er ging nach einer Zeit in den Notlauf mit der Fehlermeldung P1470 Ladedruck ............... Eine letzten Versuch machte ich noch : Ich bestellte eine etwas teuren Druckwandler (Vemo) diesen habe ich gestern Abend noch eingebaut und Heute eine Probefahrt gemacht was soll ich sagen keine Notlauf mehr .
Ab nach Hause das olle schei... Billig Ding (Druckwandler) wieder eingebaut . Probefahrt und nach ca 20 KM Notlauf :evil: :cry: .
Jetzt habe ich mal wieder ins Klo gegriffen mit diesen Druckwandler gut es war sicher mal wieder Pech das der anscheinend kaputt ist aber .................billig bleibt billig .
Wie auch immer er scheint zu laufen morgen baue ich den ganzen Abdeckungskram wieder drauf und fahre erst mal zur Gasprüfung .
Ich hoffe der läuft jetzt erst mal wieder 100000KM :wink:
Und bevor jetzt einige meinen ........... Ja ich hätte gleich zu Mercedes gehen sollen zum Fehler auslesen aber mal ehrlich die Krümmerschraube war eh wech gegammelt und der zweite Bolzen war auch kurz davor ................. Lange Rede kurzer Sinn ich habe jetzt einen neu geplanten Kopf , einen geplanten Krümmer (der war verzogen bis zum geht nicht mehr ) Ventile neu eingeschliffen u.s.w. und das zum Freundschaffstpreis) naja ihr merkt schon ich schreibe mir grad einige schön :D :D .
Wie auch immer
vielen Dank für die Tips .

perpedesnein am 01 Aug 2018 10:27:08

Da ich ja denselben Motor und ein Ähnliches Problem hatte(Motor ging immer wieder in den Notlauf ohne erkennbaren Grund) gebe ich mal wieder was es bei mir war. Nach langem suchen durch Mercedes die zu nichts führte außer zu hohen Rechnungen ,habe ich mich selber auf die Suche gemacht. Es war der Stecker am Druckwandler! Wackelkontakt. Durch das immer wieder abziehen und aufstecken waren die winzigen Kontakte aufgeweitet worden. Also Stecker abgeknipst und Neuen für ganz kleines Geld von einem Schrott Sprinter ausgebaut. Diese Stecker lassen sich öffnen und die darin enthaltenen MiniKlipse rausnehmen. Etwas zusammengedrückt mit Spezialspray behandelt und in das andere bessere Steckergehäuse eingebaut. Siehe da keine aussetzer mehr.
Wenn nämlich der Stecker bzw der darüber Gesteuerte Druckwandler einmal den Kontakt verliert , geht der Motor in den Notlauf und kommt erst wieder daraus hervor wenn die Zündung für mindestens 5 Sekunden aus ist(Aussage Mercedes). Deshalb war es auch oft so das nach dem Abstellen und wieder Starten das Problem(wenn dann Kontakt war durch Abkühlung zb) erstmal weg war. Bis zum nächsten Kontaktabfall. Vielleicht ist es bei dir ja auch so? Muss nicht ,aber kann ja.
Grüße Pedo

speeedi am 01 Aug 2018 10:50:56

Hey,
Tja wir waren jetzt an der Ostsee die ersten 160KM kein Problem er zog sauber durch und lief gut . Dann bin ich eine Weile etwas über 100 Kmh gefahren (ca3000 Umdrehungen) und nach einigen KM wieder Notlauf ich hätte kotz... können . Rastplatz angefahren Zündung ein wieder aus und alles wieder gut .
Du könntest recht haben es muss irgendwas elektrisches sein . Aber ich bin mit meiner Bastlerlust nun doch ein wenig am Ende und möchte nicht mehr auf Verdacht was machen . Gut einiges was wir vorher gemacht haben hat ja Sinn gemacht der Motor ist jetzt quasi überholt u.s.w.
Naja wie auch immer Heute kommt Einer mit Stardiagnose zu mir und wir wollen mal gucken ob da was definitives zu finden ist . Die Leitung von Druckwandler habe ich ja neu gemacht aber die Stecker selber nicht aber wenn es da eine Unterbrechung gegeben hat sollte das ja auslesbar sein .
Ich werde berichten .
Danke Dir

perpedesnein am 02 Aug 2018 18:23:40

Nun bei mir hat sich Mercedes (der Meister selber) auch den "Wolf" gesucht und nichts gefunden. Der Fehlerspeicher hat immer wieder (teils sehr wiedersprüchliche) Meldungen gemacht die immer wieder in die Richtung Druckwandler wiesen. Aber der wurde auch bei mir schon erneuert(dabei hatte der gar keine Schuld,im Nachhinein). Denn wenn der Kontakt zum Druckwandler fehlt, arbeitet der Turbo nicht richtig und damit auch die Automatik( ich habe Automatik) nicht richtig und die ganze Kiste geht in den Notlauf(sehr schnelles Hochschalten ,Automatik, und der Motor dreht dann nicht mehr als Max 3000 Upm). So wie das beschreibst hört es sich genau so an wie bei mir. Ich wünsche dir Glück und das es derselbige Fehler ist. Verstehe das du im Moment Lustlos bist! Aber wenn du wieder Mut hast dann Luftfilterkasten raus, und den Stecker am Druckwandler abziehen und mittels sehr kleinem Schraubendreher öffnen(ist fummelig),dann die Weiße Hülle zurückschieben und die innen liegenden Clipsstecker rausnehmen. Ich habe eine andere Hülle genommen weil bei mir erkennbar die Löcher (für die am Druckwandler befindlichen Stifte)geweitet war.So konnten die Clipse darin Wackeln. Oder hole die bei Daimler einen Neuen Stecker(den soll es einzeln geben) und Crimpe ihn neu aufs Kabel. Oder Alten Stecker abknipsen und selber was Basteln zur Probe. Da das Kabel bei mir lang genug war habe ich erstmal mittels Quetschverbinder die beiden Kabel so an die Stifte gedrückt /gequetscht und bin damit gefahren. Keine Probleme mehr und dann die Bastelei mit anderem Steckergehäuse.
Morgen gehts auch bei mir wieder los(hoffe ohne Neuen Fehler....)
Grüße
Pedo

perpedesnein am 02 Aug 2018 18:25:04

ich muss noch anmerken das der Wackler im Stecker nicht im Fehlerspeicher Abgelegt wird!Zumindest war es bei mir nicht der Fall

speeedi am 02 Aug 2018 19:53:23

Hey.
OK Danke. Ich nehme mir den Stecker noch einmal zur Brust.

speeedi am 24 Aug 2018 08:50:32

Ich will mich mal wieder nicht zu früh freuen aber Du könntest mit deinem Stecker recht haben . Ich habe den Stecker nochmal abgezogen , mit einer Nadel die Kontakte ein bischen aufgerauht und mit Kontakspray geflutet .
Bei unserer letzten Fahrt keine Probleme mehr ich konnte über eine lange Strecke 100Kmh fahren und er lief ohne Notlauf u.s.w. durch.
Ich habe mir jetzt einen neuen Stecker (Teilenummer A2105402081) + Pins ( Teilenummer A0135454626 ) bestellt .
Mfg Dieter

JohannesS am 24 Aug 2018 12:40:08

Hat eigentlich schon jemand dran gedacht das sich durch den Einbau des DPF die Druckverhältnisse nach dem Turbolader drastisch verändern und dadurch die Heißseite des Laders gänzlich andere Bedingungen vorfindet als vor dem Umbau!!

Ich bin bei meinem Motor den umgekehrten Weg gegangen, ich habe den Auspufftopf der gleich hinter dem Lader war durch einen Absorbtionstopf mit geradem Durchgang ersetzt, der Lader kann somit ungehindert "ausathmen", ihr solltet sehen wie der sich freut
man kann es deutlich spüren!!!

Aber in diesem Fall wurde der Lader ja fast "gestopft", noch dazu diletantisch ohne an den Einstellungen was zu verändern, er wird vergrämt sein, im wahrsten Sinne des Wortes!

speeedi am 24 Aug 2018 22:14:24

ohne an den Einstellungen was zu verändern,

Welche Einstellungen ?
mfg Dieter

JohannesS am 25 Aug 2018 08:22:34

Alleine schon das "verrücktspielen" deiner Sensoren, zeigt mir das einiges am System nicht stimmt, nur mit dem Einbau eines DPF und gut ists wird es nicht abgetan sein du solltest dich an eienen Spezialisten für MB Motoren dieser Generation wenden der das nötige Hintergrundwissen und Geräte hat so ein Problem in den Griff zu bekommen!
Manchmal kommt es mir vor jeder lebt noch immer in alten Mofazeiten in dem man ein Loch in den Auspuff gebohrt hat um vermeintlich schneller zu sein!
Heutzutage im Zeitalter von Steuergeräten und Sensoren benötigt es etwas mehr bei einem Umbau!

Du könntest aber auch den nachgerüsteten DPF wieder entfernen, die alte Konfiguration wiederherstellen und du wirst sehen es läuft wieder!

speeedi am 25 Aug 2018 09:44:32

Moin,
Ich habe erst den zu Druckwandler gewechselt der in 85 % der Fälle defekt ist (Hat nix gebracht ) als zweite habe ich natürlich erst mal wieder den DPF ausgebaut (hat nix gebracht ) . Daran hats also nicht gelegen .
Ich will das nicht wieder alles aufzählen aber es scheint in diesen Fall wirklich der Schei...Stecker von dem Druckwandler gewesen zu sein . Das würde auch erklären warum trotz neu gelegter Leitung das WM wieder in den Notlauf ging. Wir sind jetzt einige Kilometer Autobahn u.s.w. gefahren (keine Probleme mehr) ich fahre seid einigen Tagen auch extra zur Arbeit benutze es also quasi als PKWersatz und er läuft Tadellos.
Es handelt sich hier um einen 416 CDI Bj. 2003 mit 2,7 Liter 5 Zylinder Motor auf LKW Basis das heist hier ist kein AGR u.s.w verbaut . Natürlich habe ich mich nach der Notlaufgeschichte(vorher natürlich auch) nochmal schlau gemacht und das bei einen Motoreninstandsetzerfirma die schon seid über 40 Jahren besteht also welche die noch von der alten Mofagarde sind.
Dieser Kombinierter DPF wird OHNE irgendwelche Werte ändern zu lassen 1zu1 mit dem Leerrohr getauscht .
Ich muss Dir natürlich recht geben ein Turbo ist immer froh wenn er frei raus blasen kann :) .
Achja ja ich bin ein Mofazeitaltermensch und bastel schon seid Jahrzehnten an Autos u.s.w. rum aber so ganz ist die Zeit auch bei mir nicht stehen geblieben :) Man (ich) versucht ja immer den erst den günstigen Weg zu gehen.und sicher geht dabei nicht immer alles gut :oops: :cry: aber naja es gibt Schlimmeres und man lernt ja nie aus .
Der Stecker ist Unterwegs und ich hoffe das wars dann auch :)
ps. und manchmal bringt ja anscheinendwas ein Loch in den Auspuff zu bohren :lol: :lol:
ich habe den Auspufftopf der gleich hinter dem Lader war durch einen Absorbtionstopf mit geradem Durchgang ersetzt, der Lader kann somit ungehindert "ausathmen",

Vielen Dank
mfg Dieter

invaderduck am 25 Aug 2018 10:38:55

Hallo, Ich habe meinen Mercedes 608 D mit Turbolader und einem Luftkühler nachgerüstet, dazu musste ich den Ansaugtrakt von 60mm auf 50mm reduzieren und der Auspuff von 60mm auf 70mm vergrößern und der Auspufftopf komplett leermachen, da der Turbo zerhackt das Schallgeräusch das der Motor leiser ist wie vorher,
vor dem Auspufftopf habe ich noch eine Motorbremse von Omnibus (wegen den 70 mm Auspuffquerschnitt) eingebaut und für guten Kopfkühlung und optimalen Verbrennung habe ich noch eine Wassereinspritzanlage eingebaut, die ein Wassernebel in den Ansaugkrümmer einspritzt, dadurch habe ich die Motorleistung von
urspr. 85 PS auf 130PS angehoben, da ich noch mit Klassik Motoröl - 15W40 fahre, gebe ich zu jedem Ölwechsel einen STP - Motorölzusatz bei, um die Turboschmierung nicht überfordern, der Ladedruck beträgt (mit Intercooler) ) 0.95 Bar, und das Wasser spritze ich mit 9Bar (Wasserverbrauch 5L/1000km),
bis jetzt bin ich mit dem Turbo 180 000 km gefahren, durch die Wassereinspritzung komme ich bei dem Turbo nicht über 500'C und die Brennräume, Ventilsitze und
Einspritzdüsen bleiben sauber, es bildet sich kein Ruß innen, und meine Abgase sind weit unterm der Niveau des normalen Saugmotors der Baureihe.
Jan

speeedi am 25 Aug 2018 17:28:31

jan : sehr cool :ja:

perpedesnein am 26 Aug 2018 13:36:22

Nun ich bin wieder aus meinem Urlaub zurück. Keine Probleme mehr. Ich hoffe für dich mein Tipp mit dem Stecker war richtig....
Übrigens: Ein Dieselmotor der mit einem Abgasturbolader versehen ist, muss einen gewissen gegendruck haben um zu Funktionieren! Einfach den nachfolgenden Schalldämpfer leerräumen und oder einen anderen Einbauen damit der Turbo vermeintlich besser ausatmen kann, ist sicher der Falsche weg.

womopark
  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Norwegen - Vorzeitiges Urlaubsende
Sprinter 316CDI springt warm schlecht an
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt