CampingWagner
motorradtraeger

Hilfe Thetford Kühlschrank kühlt nicht richtig 1, 2, 3


Tins am 14 Jul 2018 19:21:16

Hallo, ich habe ein großes Problem. Die ganze Woche lief der Kühlschrank zuhause mit 230V einwandfrei. Er war leer. Eisfach hatte -15 Grad und Kühlschrank um die 4-5 Grad. Gestern Mittag beladen und plötzlich stieg überall die Temperatur. Naja dachte es liegt am nicht kalten Inhalt. Gestern Abend um 22 Uhr hatte das Eisfach -5 Grad und das Kühlfach +12 Grad. Hab dann heute während der Fahrt auf Gas umgestellt. Eisfach kommt auf -10 Grad, aber Kühlschrank bleibt bei +12 Grad.
Habe dann auf der Raststätte die Brennerverblendung abgemacht. Flamme ist gut da. Im Abgasrohr steckt so ein gedrehtes Eisen das hatte ich draußen und hab alles sauber gemacht. Es kam da ordentlich Rost raus. Allerdings keine wirklich Veränderung. Ich weiß nicht mehr weiter. Morgen Abend geht die Fähre und die dürfen wir nicht verpassen. Wenn das Teil nicht bald wieder richtig läuft können wir den Inhalt entsorgen.

Kann es noch am Thermostat liegen?

Anzeige vom Forum


Canadier am 14 Jul 2018 19:25:54

Ich wünsche mal die Nacht abwarten.
Wenn die Temperatur morgen früh runter gegangen ist ist alles gut.
Ich vermute jetzt einfach Mal das du in der Sonne gestanden hast und viel mehr als 20 Grad weniger als die Aussentemperatur schaft der Kühli nicht

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Tins am 14 Jul 2018 19:30:55

Sind heute morgen um 7 Uhr gefahren. Da war es leider genauso. Neulich war es noch heißer und er lief.

Anzeige vom Forum


Canadier am 14 Jul 2018 19:35:37

Hast du die Möglichkeit mit einem Luftschlauch mal in den "Auspuff" von unten zu blassen?

Tins am 14 Jul 2018 19:38:40

Nur mit dem Reifen Kompressor.

Canadier am 14 Jul 2018 20:17:55

Ja das würde reichen!
Mal richtig von unten in den Schornstein blassen.

Tins am 14 Jul 2018 20:20:52

Das gedrehte Eisen vorher raus?

Tins am 14 Jul 2018 20:52:56

2494724946

Alles sauber gemacht.
Gas angemacht. Jetzt werden die Kühlrippen oben heiß. Ist glaube richtig oder?

Ich hoffe es funktioniert jetzt

Canadier am 14 Jul 2018 20:55:44

Ich kenne jetzt deinen Kühli nicht,
Habe bei mr einfach mal von unten richtig "durchgeblassen" da kam einiges an schwarzen Rückständen raus und dann lief die Sache wieder.

Canadier am 14 Jul 2018 20:58:34

Sorry hat sich überschnitten,ja ich hoffe für dich das es jetzt wieder geht.
Du schriebst "Fähre", darf man wissen wo es hingeht?

Tins am 14 Jul 2018 20:59:16

Ja die Schale unter dem Brenner war voll mit Rückständen.

Anzeige vom Forum


Tins am 14 Jul 2018 20:59:51

Canadier hat geschrieben:Sorry hat sich überschnitten,ja ich hoffe für dich das es jetzt wieder geht.
Du schriebst "Fähre", darf man wissen wo es hingeht?


Wollen von Hirtshals nach Kristiansand

Canadier am 14 Jul 2018 21:00:52

Na prima,dein Problem könnte vielleicht gelöst sein.

Tins am 14 Jul 2018 21:03:21

Canadier hat geschrieben:Na prima,dein Problem könnte vielleicht gelöst sein.


Hoffentlich. Danke dir.

Ich glaube ich besorge mir mal eine Drahtbürste im dem Durchmesser.

Wenn es allerdings an was anderem liegt wird es spaßig in Norwegen bis dann ggf. Ersatzteile da sind.

Canadier am 14 Jul 2018 21:08:23

Hallo Tins,
ne alte Zahnbürste und nen Blasebalg hab ich immer an Bord.
Hat mir schon manches mal aus der Verlegenheit gestattet.
PS: wir kommen grade vom Nordcap wieder

Tins am 14 Jul 2018 21:11:33

Mit Zahnbürste kommt man da leider absolut nicht dran.

Frage ist aber noch, warum viel die Temperatur gestern bei 230V auch ab. Hat das auch was mit dem Abgasrohr zu tun?

Canadier am 14 Jul 2018 21:16:56

Sorry,so gut kenn ich mich da auch nicht aus!
Mir hat diese Art oft geholfen.
Einmal brante aber die Gasflamme nur ganz locker vor sich hin, da musste ne neue Düsseldorf verbaut werden. Ich meine ne Sache unter 50 Euro und konnte man selbst wechseln.

Tins am 14 Jul 2018 21:24:28

Hab bei YouTube noch ein Video gefunden. Liegt wohl komplett am Abgasrohr und das hat noch irgendwie Kontakt zu den Heizstäben.

Mittlerweile ist das Eisfach von -7,4 auf -9,2 gesunken. Er muss über -10 kommen, dann ist vielleicht alles wieder in Ordnung

Canadier am 14 Jul 2018 21:44:18

Boey,dieses schei.... T9.
Ja als Ferndiagnose würde ich auch Mal auf den "Auspuff" tippen.

Canadier am 14 Jul 2018 21:53:02

Sag Mal mit welcher Linie Fahrt ihr rüber?
Wir sind mit TT gefahren.
Ich hab höfflich nach "Bordstrom" gefragt!
Antwort:Mit Bier lâst sich alle regeln.
Ne Dose Bier wirklich Wunder!

Tins am 14 Jul 2018 21:57:32

Fahren mit Fjord Line, diesem Katamaran Teil

Tins am 14 Jul 2018 22:19:02

Wenn der Kühlschrank wieder funktioniert, frage ich auch mal.

Canadier am 14 Jul 2018 22:21:16

Wie gesagt frag nach!
Nen Bier wirkt beim Verladepersonal manchmal Wunder!

Tins am 15 Jul 2018 07:54:03

Guten Morgen, aus Dänemark.
Der Kühlschrank scheint wieder zu funktionieren. Eisfach -13 und Kühlschrank 4,8 Grad.

Danke nochmal

Canadier am 15 Jul 2018 10:03:21

Dann einen schönen Urlaub!

Tins am 15 Jul 2018 11:51:58

Danke.


Sind jetzt 3 Stunden auf 12V gefahren, Temperatur im Kühlschrank 8,5 Grad und Eisfach -9,5 Grad.
Ist das normal?

Tins am 15 Jul 2018 12:31:32

Muss mich korrigieren Eisfach -6,4

I449 am 15 Jul 2018 14:11:25

Hallo,

Auf 12v ist das bei mir auch so. Ich nehme von zu Hause Eiswürfel im Beutel mit und lege diese mit rein. Dadurch schafft er es die Temperatur zu halten. Die gibt es auch oft für 1 oder 2 € an Tankstellen. Das klappt dann für die Rückfahrt.

Die Leistung auf 12 v ist tatsächlich schlicht zu schwach und reicht nixhtmal für Erhaltung ohne zu öffnen.

Grüße
Micha

Tins am 15 Jul 2018 14:14:26

Hab jetzt noch zwei Videos bei YouTube gesehen, wo die die Kristalle lösen. Die bearbeiten das System mit einer Schlagbohrmaschine, hab ich aber nicht dabei, nur einen Gummihammer. Ich hoffe es klappt

Canadier am 15 Jul 2018 14:30:23

Hallo Tins,
bitte bedenke das du auf 12V nur einen "Erhaltungszustand" bekommst.
Bei Gasbetrieb etwa 20Grad unter der Aussentemperatur.

Ulf_L am 15 Jul 2018 14:40:52

Canadier hat geschrieben:Hallo Tins,
bitte bedenke das du auf 12V nur einen "Erhaltungszustand" bekommst.
Bei Gasbetrieb etwa 20Grad unter der Aussentemperatur.


Hallo

Das stimmt, zumindest bei meinem, nicht mehr. Der kühlt mit den 12V genau so gut wie mit Gas oder 230V. Die Voraussetzung, was man dafür am Einbau ändern muß, habe ich hier --> Link beschrieben. Seit dem kühlt der auch mit 12V während der Fahrt (Im Stand klappte das mit der Kühlung auf 12V auch schon vorher).

Gruß Ulf

Tins am 15 Jul 2018 15:38:20

Ich baue heute Abend noch die Brennerdüse aus und blas die mal ordentlich durch.

Kühlschrank jetzt 9,4 und Eisfach -9,1

Morgen früh fahre ich mal zum Thetford Händler in Kristiansand

Tins am 15 Jul 2018 22:44:49

Hab vorhin nochmal den Brenner ausgebaut und den sauber gemacht. Da war ordentlich Dreck drin.
Jetzt ist die Flamme auch um 1cm größer. Ich hoffe wirklich das war es. Jetzt hat der Kühlschrank 9,2 und das Eisfach -9,7 Grad

rkopka am 16 Jul 2018 00:57:30

Canadier hat geschrieben:bitte bedenke das du auf 12V nur einen "Erhaltungszustand" bekommst.
Ulf_L hat geschrieben:Das stimmt, zumindest bei meinem, nicht mehr. Der kühlt mit den 12V genau so gut wie mit Gas oder 230V. Die Voraussetzung, was man dafür am Einbau ändern muß, habe ich hier --> Link beschrieben. Seit dem kühlt der auch mit 12V während der Fahrt (Im Stand klappte das mit der Kühlung auf 12V auch schon vorher).

Das gleiche bei mir. Nochmal der Hinweis: solange die Verkabelung halbwegs paßt, ist die Leistung bei 12V genauso hoch wie bei 230V. Daß die Umgebungsbedingungen (Fahrtwind, Bewegung) sich bei manchen KS(-Einbauten) auswirken, ändert daran nichts.

RK

Tins am 16 Jul 2018 07:54:37

Was bedeutet Verkabelung passt? Was muss man ändern?

Hab jetzt gerade geschaut, hab im Eisfach -12 und im Kühlschrank 6,8 Grad
Das ist aber noch etwas entfernt von den Temperaturen die ich neulich nach dem Thermometer Einbau Test hatte. Da waren es -17 und 3 Grad. Außentemperatur identisch

Tins am 16 Jul 2018 08:06:23

Hier noch eine Ergänzung. Ich habe den Lüfter gerade angemacht um zu versuchen ein besseres Kühlergebnis zu erhalten. Die Temperaturen steigen. Jetzt kapier ich gar nichts mehr

turbokurtla am 16 Jul 2018 08:21:26

Tag Tins
Du schreibst einmal Brennerdüse und einmal Brenner.
Hast du die Düse wirklich auch ausgebaut und gereinigt, die sitzt vor dem Brenner im Gasrohr ?
Tja, und dann schreibst du von Lüfter eingeschaltet, scheinbar war der ja bis dahin aus.
Wo und wie ist dieser Lüfter eingebaut ?
Gruß Kurt

I449 am 16 Jul 2018 08:24:19

Das mit dem Lüfter verstehe ich auch gerade nicht ... wo ist da ein Lüfter ?

Tins am 16 Jul 2018 08:25:05

Ok, vielleicht hab ich mich falsch ausgedrückt.
Ich habe das Teil gereinigt wo die Flamme raus kommt. Da war Dreck drin.
Lüfter sitzen im oberen Bereich im Außenbereich um warme Luft schneller weg zu blasen

rkopka am 16 Jul 2018 11:33:12

Tins hat geschrieben:Was bedeutet Verkabelung passt? Was muss man ändern?

Wahrscheinlich nichts. Manche Womos haben da wohl zu dünne Kabel, evt. noch Sicherungen oder schlechte Kontakte. Dann sinkt die Spannung am KS bei Betrieb zu weit ab. Bei meinem Carado konnte ich zwar einen Spannungsabfall messen, aber der hielt sich doch in Grenzen, also kein Grund für eine Änderung. Um mal ein paar Hausnummern zu nennen: wenn bis zum KS nicht mehr als 0,5V "verschwinden" ist alles OK. Bei mehr als 2V wird sich das schon bemerkbar machen und man sollte über dickere Kabel nachdenken.

RK

Tins am 16 Jul 2018 11:41:21

Die Ladespannung der Lima bringt doch eigentlich 13,8V -14,6V sollte eigentlich ausreichen. Auf 12V wird die doch nicht sinken oder wird die vorher nochmal geregelt?

Dieselreiter am 16 Jul 2018 12:21:39

Tins hat geschrieben:Sind jetzt 3 Stunden auf 12V gefahren, Temperatur im Kühlschrank 8,5 Grad und Eisfach -9,5 Grad.
Ist das normal?

Die gute Nachricht lautet: ja, das ist normal (wenn auch nicht erwünscht) + du bist nicht allein + es gibt genug Lesestoff darüber.
Die weniger gute Nachricht lautet: es ist viel Lesestoff!

Das mit der Reinigung des Brenners hast du ja schon selbst herausgefunden, das schadet nie. Die älteren Kühlis haben öfters ein Problem mit der Wärmeabfuhr gehabt, da hat man im Lüftungsschacht gerne PC Lüfter verbaut. Wenn das mit "Ich habe den Lüfter gerade angemacht" gemeint war und das zu einem negativen Erbebnis geführt hat, dann ist bei den Thetfords eine bekannte Fehlerursache einzukreisen - nämlich die zu starke Abkühlung des Steigrohres zum Kondensator hin. Such mal nach "Thetford 3170", da kriegst du genügend Info.

Wichtige Fakten:
- Möglichst immer nur vorgekühltes Gut in den Kühli legen.
- Fahrzeug gerade stehen lassen, schief kühlt schlecht.
- Der 12V Betrieb hat immer die schlechteste Kühlleistung, die reicht gerade mal, um die Temperatur zu halten, wenn nicht ...
- Beim Fahren kühlt sich der Kühlkreislauf (beim Thetford) zu stark ab. Die Winterabdeckung hilft ein wenig.

Gast am 16 Jul 2018 12:26:59

Dieselreiter hat geschrieben:...

- Fahrzeug gerade stehen lassen, schief kühlt schlecht.
...


Richtig! Und: Beim Fahren spielen auch die Quer- und Längsbeschleunigungen eine Rolle. So kühlt der Absorber oft auch mit Gasbetrieb in Bewegung schlechter als in Ruhe.

Grüße, Alf

Tins am 16 Jul 2018 12:27:51

Vielen Dank für die ausführliche Antwort.

Bis vor 4 Wochen hatte ich auch noch keine Thermometer im Kühlschrank und Eisfach verbaut. Vielleicht daher jetzt auch meine große Unsicherheit.
Ich werde die Rohre demnächst isolieren, das hab ich auch noch gelesen.

rkopka am 16 Jul 2018 12:28:17

Dieselreiter hat geschrieben:Wichtige Fakten:
...
- Der 12V Betrieb hat immer die schlechteste Kühlleistung, die reicht gerade mal, um die Temperatur zu halten, wenn nicht ...

Siehe oben. Das ist kein Fakt. Das kommt vielen vielleicht so vor, weil bei Fahrt noch andere Punkte mitspielen. Die Leistung der Patronen ist praktisch gleich. Ich habs bei meinem im Stand getestet, und es gibt ja genug, die mit Solar und 12V arbeiten.

RK


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Temperatur im Wohnaufbau während der Fahrt / Klimaanlage?
Kühlschrank Typ RM 7605L Schafft nix mehr
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt