Zusatzluftfeder
motorradtraeger

Fiat Ducato Joint j154 Sicherungskasten Problem


Lukas37 am 22 Jul 2018 13:12:34

Hallo zusammen,
mein Name ist Lukas und meine Frau und ich sind seit 2 Wochen stolze Besitzer eines eigenen Wohnmobils. Es ist ein Fiat Ducato Joint 1 / j 154 Baujahr 2006 (Teilintegriert). Die erste Tour haben wir auch schon hinter uns. Zu meinem Anliegen/Problem:
Der Kühlschrank funktioniert auf 12 V nicht. Also hab ich mich mal auf die Fehlersuche begeben und als erstes Google befragt. Schnell war der Fehler gefunden. Im Sicherungskasten war der Hauptstecker vom Kühlschrank total verkohlt. Also hab ich den Sicherungskasten ausgebaut und den verkohlten Stecker abgelötet. Gott sei Dank funktioniert alles andere noch. Ich weiß nicht wie lange dieser Schaden schon vorlag, aber die Platine hat auch darunter gelitten.
Wer von euch hat auch das Model von Joint und könnte mir ein Foto von der Platinenrückseite machen? Einige Leiterbahnen sind nicht mehr richtig sichtbar und einen Platinen/Schaltplan hab ich leider nicht. Im Netz bin ich auch nicht fündig geworden. Evtl. kennt sich jemand mit sowas noch besser aus als ich und kann mir ein par Tips geben. Platinenlöten ist bei mir nicht das Problem.
hier ein par Bilder:

der verkohlte Stecker


die verkohlte Platine


Rückseite der Platine. es geht mir hauptsächlich um den rot eingekreisten Bereich.

Mal nebenbei...wie konnte es überhaupt zu sowas kommen?


Schon mal DANKE im Voraus !!!

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

kroppie am 22 Jul 2018 14:19:01

kommt meist durch ein schlecht contact, dadurch wird es heiss und durch schlechter werdende federwirkung der contacten wird es noch heisser ,usw,usw, der kuhlschrank frisst bei 12 volt betrieb +10 ampere.

habe leider kein bild fur sie

jos

Lukas37 am 22 Jul 2018 14:28:53

Alles klar....wissen sie vielleicht wie diese Art von Stecker heißt?

kroppie am 22 Jul 2018 14:47:14

leider nicht.

jos

kroppie am 22 Jul 2018 17:30:40

kann mann auch ohne stecker reparieren, fur die platine lotbare faston pins, und fur die kabel isolierte fastonstecker, auch bessere warmeabfuhr ohne plastikhulle

jos

Lukas37 am 22 Jul 2018 18:05:06

An sowas hab ich auch schon gedacht. Hab mir heute Steckerzungen zum auflöten besorgt, dazu die passenden Gegenstecker. Wollte sie nur mit Schrumpschlauch isolieren. Nur beim +Pol bin ich mir noch nicht sicher, da da das Layout etwas zerstört ist. Deswegen brauche ich das Foto...
Aber danke für deinen Tip !!!

gespeert am 22 Jul 2018 22:47:21

Das wird nix mehr, die Platine ist hin! Durch die Verkohlungen gibt es leitfaehige Verbindungen! Deswegen Leiterbahn unterbrechen!

Falls Du die Funktion noch nachbilden moechtest oder musst, loete an den Durchkontaktierungen Zuleitungen zu externen Relais an. Alternativ entferne den Loetstopplack zum Loeten.
Die Relais sauber gegen Ueberspannung blocken da die nicht vorgesehen waren.

gespeert am 22 Jul 2018 22:59:04

Das duerften normale Flachstecker 6,3mm gewesen sein.
Dafuer gibt es diverse Gehaeuse.

selbstschrauber am 22 Jul 2018 23:06:44

Hersteller der Platine müsste doch irgendwo auf dem Gehäuse oder der Platine stehen? Soviele gibt es da nicht.

LG

Selbstschrauber

tomel am 23 Jul 2018 10:00:08

Moin aus dem Norden,

vielleicht hilft der Link, ist möglicherweise der Hersteller.
--> Link

Liebe Grüße
Tomel

Lukas37 am 29 Jul 2018 08:59:04

Hallo zusammen,
heute möchte ich euch das Ergebnis meiner Arbeit zeigen. Vielleicht ist es für den einen oder anderen eine kleine Hilfe.

Nachdem ich den verkohlten Stecker ausgelötet und die Stelle gesäubert habe, habe ich 6,3 mm Steckzungen eingelötet. Dabei hatte ich das Problem, dass diese total locker auf der Platine gesessen haben. Also alles fixiert und mit Epoxidharz von beiden Seiten übergossen. Danach kurze Anschlusskabel angefertigt und mit Lüsterklemmen an die Hauptleitungen angeschlossen. Zur Sicherheit noch alles mit Aderendhülsen versehen. Bis jetzt ist alles ok. Der Kühlschrank kühlt auf 12V und die Lampe am Bedienteil leuchtet wieder grün.
Anschlussplan für die Platine habe ich nach langer Suche im Netz gefunden.
Hier ein par Bilder:



Nach dem Löten waren die Steckzungen zu locker, also mit Epoxidharz eingegossen.




Auf der Rückseite war die Leiterbahn vom +Pol zerstört. Habe einfach ein Stück Kupferdraht verlegt. Das ganze auch von der Seite mit Epoxi eingegossen.



Anschlussleitungen montiert. Hab ich extra so gemacht, um im Fall einer Störung oder Problem nicht auf der Platine die Stecker lösen zu müssen, sonder nur die Lüsterklemmen.



Das ganze wieder verbaut.

Ich hoffe das ganze funktioniert auch auf lange Sicht hin. Bis jetzt bin ich aber sehr zuversichtlich.
Was meint Ihr??? Hätte es noch eine bessere Lösung gegeben, oder was hättet ihr anders gemacht?

Eine neue Platine hab ich auch im Netz gefunden...250€
Meine Vorgehensweise...0€, hatte noch alles nötige da.

Schönen Sonntag euch allen!!!

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Bürstner Nexxo T690 G Seitenleuchten teilweise ohne Funktion
AHK für Roller Team Triaca 232?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt