aqua
luftfederung

Megasat Campingman Portable - schlechte Erfahrungen


Corvette58 am 20 Aug 2018 01:14:18

Hallo zusammen!

Jetzt muss ich auch mal einen Beitrag hier verfassen, denn was ich in den vergangenen ca. 5 Monaten seit Kauf der Megasat Casmpingman erlebt habe, nervt gewaltig!

Vorweg jedoch eins: der Support von Megasat ist sehr gut erreichbar und auch engagiert. Nur hilft mir das nicht wirklich weiter... Also mal eine kleine Chronologie der Ereignisse, möglichst kurz gefasst:

Nachdem die Antenne (gekauft im Web bei einem offiziellen Handelspartner von Megasat) Anfang März 2018 ankam, habe ich sie natürlich sofort getestet. Erstes Problem: es lag ein neues Transponder-Update auf den Webseiten von Megasat vor, welches sich jedoch nicht installieren ließ. Empfang hatte die Anlage auch nach endloser Sucherei nie. Dabei war definitiv freie Sicht nach Süden gewährleistet. Also Kontakt mit dem Support, alles wieder eingepackt und an Megasat geschickt. Anlage kam sehr schnell zurück (inklusive Update auf dem Steuergerät) und mit dem Vermerk "Anlage funktioniert einwandfrei". Tatsächlich hat die Anlage dann auch zuhause ihren Dienst verrichtet. Warum ich das Update nicht einspielen konnten, blieb jedoch ein Rätsel...

Also ab in den Urlaub mit der neuen Antenne.

Mai 2018 – eine Woche Idrosee und Gardasee:

Erster Tag am Idrosee: Anlage aufgebaut (freie Sicht nach Süden), kein Empfang von Astra 1 trotz mindestens einem Dutzend unterschiedlichen Positionierungen der Antenne. Wohnmobile mit stationären Anlagen in unserer „Nachbarschaft“ hatten durchwegs optimalen Empfang…

Zweiter Tag am Idrosee (so schnell gebe ich ja nicht auf…): Antenne an einer Position aufgestellt, an der sie fast punktgenau am Vortag schon stand, Steuergerät eingeschaltet und nach ca. 2 Minuten Empfang von Astra 1 – unerklärlich…

Anschließend sind wir an den Gardasee gefahren und dort hatte die Antenne sofort und anhaltend Empfang (trotz vieler und relativ großer Bäume in unmittelbarerer Nähe). Sogar während eine ziemlich heftigen Gewitters hatten wir guten Empfang.

Juli 2018 – zwei Wochen Nordsee

Erster Stopp in der Nähe von Kassel – nur kurz versucht, die Anlage in Betrieb zu nehmen. Kein Empfang (auch hier freie Sicht nach Süden am Stellplatz), trotz verschiedener Positionierung der Antenne. Wegen später Ankunft habe ich dann nach etwa 20 Minuten keine weiteren Versuche mehr unternommen und bin auf DVB-T2 umgestiegen (bester Empfang damit...).

Zweiter Tag Ankunft in Norddeich am Campingplatz, wo ich versucht habe, die Anlage in Betrieb zu nehmen. Auch hier vollkommen freie Sicht nach Süden! Ebenso etliche Wohnmobilbesitzer neben uns, die alle Empfang hatten. Nur einer nicht, nämlich ich… Bin etwa eine Stunde mit der Anlage ums WoMo geturnt und habe dabei versucht durch mehrmalige Positionsänderungen der Antenne Empfang zu bekommen. No chance! Inzwischen wurde ich dabei schon von einigen anderen Wohnmobilisten mitleidig belächelt… Als die Anlage dann auch noch angefangen hat, merkwürdige Geräusche zu machen, habe ich die Kunststoffabdeckung entfernt. Was ich dann beobachten konnte, war quasi ein "epileptischer Anfall" der Anlage. Das System hat - ohne dass sich die Schüssel weiter gedreht oder geneigt hätte, nur massive Zuckungen gehabt und ist dann irgendwann in Ausrichtung "Nord" stehengeblieben ... Interessant auch, dass die Antenne dann bei weiteren Versuchen am Ende immer beharrlich in Ausrichtung nach Norden stehen blieb und das Steuergerät „Error“ meldete. Die Geschichte ist mir letztlich zu blöd geworden und ich habe aufgegeben.

Dritter Tag: da wir zum Glück zwar über DVB-T2 fernsehen konnten, mir das aber wieder keine Ruhe gelassen hat, habe ich das Steuergerät nochmals eingeschaltet und – magische Selbstheilungskräfte (?) – schon nach kurzer Zeit bester Empfang von Astra 1. Die Antenne stand übrigens noch am gleichen Fleck wie am Vortag! Auch hatte sich weder das Wetter verändert, noch haben sich übernacht plötzlich Bäume oder andere Wohnmobile auf wundersame Weise in Luft aufgelöst… Also erneut unerklärlich! Rest der Zeit am Campingplatz Norddeich bester Empfang.

Dann Stopp auf der Rückreise im Harz. Drei Wohnmobile neben uns mit stationären Antennen hatten Empfang. Wer nicht? Richtig geraten - der Mann mit der Campingman. Also ich… Die Antenne rödelte ewig rum und ich habe dann wieder mal entnervt aufgegeben und wir haben uns mit DVB-T2 zufrieden gegeben (was übrigens wieder topp funktionierte).


Da am Campingplatz in Norddeich zwei „Kollegen“ neben uns die SAT-Anlagen SelfSat Snipe (V1 und V2) hatten, habe ich mich mit ihnen mal im Verlaufe unseres Aufenthalts am Campingplatz zum Thema unterhalten. Was ich dabei hören musste, lässt mich schon fast auf eine Fehlentscheidung hinsichtlich der Anschaffung der Campingman schließen. Beide Besitzer dieser Anlagen haben lediglich das relativ hohe Gewicht der Anlagen als Kritikpunkt erwähnt. Empfangsprobleme jedoch nicht…

Nach Rückkehr aus unserem letzten Urlaub habe ich das alles wieder an Megasat kommuniziert (auch ein kleines Handy-Video vom Zitteranfall der Antenne hatte ich mitgeschickt. Megasat hat die Anlage zur erneuten Überprüfung bekommen (Lob an Megasat an der Stelle: die Rücksendung war versandkostenfrei). Nach ca. 2 Wochen ist die Anlage jetzt wieder zurückgekommen. Ergebnis der Überprüfung: "Anlage funktioniert nach 24 Stunden Test einwandfrei". Was es mit der auf Video dokumentierten "Ruckelei" auf sich gehabt hat, bleibt jedoch ein Geheimnis...

Ein guter Freund von mir hat sich vor einigen Wochen ebenfalls die Campingman angeschafft. Auch er hatte ähnliche Probleme beim ersten Einsatz der Anlage. In ein paar Tagen geht er wieder auf Reise. Ich bin gespannt, was er berichtet.

Mein Fazit jedenfalls: keine Kaufempfehlung! Trotz des lobenswerten Supports seitens Megasat hab ich keine Lust mehr auf diese Anlage. In 2019 wollen wir ein neues WoMo anschaffen. Da kommt mit Sicherheit eine fest verbaute Anlage drauf. Selbst wenn mal unter Bäumen kein Empfang sein sollte, weiß ich wenigstens warum.

gespeert am 20 Aug 2018 07:49:54

Ist die Steuerung GPS gesteuert?
Wenn ja, koennte das Problem daran liegen, dass die Software erstmal den Almanach updaten muss und somit erstmal die Antenne nicht ausrichten kann.

rkopka am 20 Aug 2018 08:23:40

Ist die Stromversorgung OK ? Ich hab bei der Snipe schon gelesen, daß schlechte Steckverbindungen oder zu lange Kabel Probleme machen können. Evt. gibts Stromeinbrüche, die sie draus bringen.

RK

wolfherm am 20 Aug 2018 08:41:40

Hat der Hersteller sich dazu nicht geäußert? Außer den knappen Angaben?

Bodimobil am 20 Aug 2018 12:18:02

Auch wenn ich eine Antenne eines anderen Herstellers habe: Ganz wichtig - ausreichend dicke Kabel von der Batterie zur Satanlage. Der Spannungsabfall durch unzureichende Kabel/Steckverbinder lässt öfters Satanlagen nicht richtig funktionieren.
In der Bedienungsanleitung meines Herstellers wird ausdrücklich darauf hingewiesen. Hier im Forum wurde das ebenfalls öfters Thematisiert.
Das würde auch erklären, dass der Hersteller keine Probleme feststellen konnte.

Kannst du das Problem von nicht ausreichender Spannung definitiv ausschließen?

Gruß Andreas

Duc1302 am 20 Aug 2018 16:14:46

Corvette58:
Ich habe den Megasat Campingman schon seit drei Jahren in Betrieb und noch nie!!! ein Empfangsproblem zwischen HH und Malaga.
Kannst du alle Bedienungsfehler (Kabel vertauscht, schlechter Kontakt) ausschließen?

Petri40 am 20 Aug 2018 19:37:23

Ich weiß nicht ob die aktuelle Campingman Portable noch über dieses Steuergerät verfügt.



Ich meine es ist ganz wichtig, den "Astra1" zu definieren, dann wird auch nur danach gesucht.
Einfach entsprechend der BDA vorgehen.

Corvette58 am 23 Aug 2018 01:15:51

Erstmal besten Dank für die zahlreichen Antworten und Tipps. Schön, dass es sich um ein "aktives" Forum handelt (hab da leider schon andere Erlebnisse gehabt..)!

Zu den bisherigen Fragen und Tipps zu meinem Beitrag:

- am Steuergerät ist das neueste Update drauf.

- GPS-gesteuert ist sie meines Wissens nicht.

- ich hab ein 2 x 2,5 Quadrat Kabel vom EBL (Schaudt) separat verlegt und abgesichert. Also nicht etwa eine anderes existentes Kabel "angezapft", so dass z.B. dadurch massive Spannungsschwankungen auftreten könnten. Das Kabel geht in eine extra eingebaute 3-Fach Steckdose an der ich das Steuergerät und den TV (Reflexion) mit 12 Volt Universalsteckern angeschlossen habe. Wenn die Kiste mal einen SAT gefunden hat, funktioniert ja auch alles tagelang ohne Probleme. Nur finden muss sie halt einen...

- am WoMo habe ich eine Antennensteckdose für das Koax-Kabel von der ich das flexible, blaue 10 Meter Kabel von Megasat an die Campingman anschließe. Bemerkung am Rande: das mitgelieferte 10 Meter Kabel ist eigentlich Mist, weil absolut unflexibel. Daher habe ich mir auch das blaue Kabel als Extra gegönnt. Dass eventuell die Antennensteckdose und damit eine längere Zuleitung das Problem verursachen könnte, hat Megasat auch schon bei der ersten Reklamation angedeutet. Konnte ich aber entkräften, da ich bei etlichen Versuchen wo die Antenne "zickte" das blaue Kabel mal direkt an das Steuergerät angeschlossen habe. Was allerdings nicht dazu beigetragen hat, dass ein SAT gefunden wurde. Außerdem war die Antenne an den Tagen, an denen sie ihren Dienst ordentlich verrichtet hat, auch über die Steckdose angeschlossen.

- Einen eventuellen Spannungsabfall als mögliche Ursache hat Megasat mir gegenüber nie erwähnt.

- zur Antwort von Petri40: ich habe das neuere Steuergerät mit LED-Display. Ich habe dort natürlich exakt diesen SAT eingestellt. Aber auch andere Satelliten wurden in den Fällen, bei denen die Anlage "gezickt" hat nicht gefunden. Da hab ich so ziemlich alle probiert.

- zur Antwort von Bodimobil: welche Anlage hast Du denn? Seitens Megasat wird in der - sehr, sehr spärlichen Bedienungsanleitung - nichts dazu erwähnt. Und um welchen Spannungsbereich geht es denn deiner Meinung nach, bei dem die Anlage schwächeln könnte? Stabile Spannung gibt´s in einem Wohnmobil doch eh nie und Spannungsschwankungen sollten eigentlich alle wohnmobiltauglichen Geräte abkönnen. Ist ja auch bei LEDs ein Thema. Habe alle Halos gegen LED getauscht und darauf geachtet, dass die LEDs entsprechend stabilisiert sind. Da flackert dann auch nix.

Absolut unerklärlich auch, dass die Schüssel den - wie ich es in meinem Beitrag nannte - "epileptischen" Anfalle hatte. Ich hatte das zum Glück auch mit dem Handy gefilmt und das Video an Megasat per EMail geschickt. Auch dazu konnte mir Megasat keine Erklärung geben.

Die Anlage ist inzwischen wieder von Megasat zurückgekommen. Die Tage werde ich sie natürlich wieder testen. Mal sehen... Aber mein Vertrauen ist erstmal dahin.

Heli1 am 23 Aug 2018 15:07:10

Ich habe seit Juni 2018 ein neues Wohnmobil und habe auch gedacht, dass ich mit der portablen Satanlage gut bedient sei, weil man das Wohnmobil unter Bäumen parken kann. Ich habe auch diese Anlage von Megasat für knapp 800 Euro gekauft und die gleichen Erfahrungen gemacht. Freie Sicht nach Süden und kein Astra gefunden an der Ostsee. Ich habe das Gerät innerhalb der Rückgabefrist wieder zurück geschickt. Derzeit nehme ich erst mal die DVBT2 Antenne, geht allerdings glaube ich nur in Deutschland.

Bodimobil am 23 Aug 2018 15:26:52

Corvette58 hat geschrieben:- zur Antwort von Bodimobil: welche Anlage hast Du denn? Seitens Megasat wird in der - sehr, sehr spärlichen Bedienungsanleitung - nichts dazu erwähnt.


Ich habe eine von Ten Haaft (Cytrac), die Anleitung gilt für mehrere Anlagen von Ten Haaft
--> Link
Auf Seite 24 steht:

1. Sorgen Sie für eine ausreichende Spannungsversorgung des Systems
a) Die Anlage benötigt den Anschluss an 12 V oder 24 V Bordspannung.
b) Zum Anschluss an die Bordspannung darf der Kabelquerschnitt 2,5 mm² nicht unterschreiten. Verwenden Sie ab 6 m
Kabellänge einen Querschnitt von mindestens 4,0 mm².
c) Der Anschluss an die Bordspannung über bestehende Leitungen ist in aller Regel nicht ideal. Oftmals ist der
Kabelquerschnitt zu gering und / oder bereits andere Verbraucher wie z.B. der Fernseher, werden über diese
Leitungen versorgt. Die zur Verfügung stehende Spannung reicht dann meist nicht aus.
d) Empfehlenswert und gleichzeitig die optimale Lösung ist, eine separate Bordspannungsleitung für die Anlage zur
Batterie zu verlegen.


Ich interpretiere das so, dass die Anlage kurzzeitig während der Satelliten Suche relativ viel Strom benötigt, wenn der Satellit gefunden wurde natürlich nicht mehr.

Und gerade wer eine Portable Anlage hat möchte natürlich möglichst lange Kabel verwenden.
Ich sag ja nicht, dass das dein Problem sein muss, aber du solltest es ausschließen.
Hilft es vielleicht wenn du während der Satellitensuche an Landstrom hängst weil dann die Spannung höher ist?

Gruß Andreas

knallowamso am 23 Aug 2018 16:26:30

Heli1 hat geschrieben:Derzeit nehme ich erst mal die DVBT2 Antenne, geht allerdings glaube ich nur in Deutschland.


...geht auch im Ausland, wenn da die Sprache nicht wäre. Fußball geht aber auch nonverbal...

FG Ronald

rkopka am 23 Aug 2018 20:50:23

Heli1 hat geschrieben:Derzeit nehme ich erst mal die DVBT2 Antenne, geht allerdings glaube ich nur in Deutschland.
knallowamso hat geschrieben:...geht auch im Ausland, wenn da die Sprache nicht wäre. Fußball geht aber auch nonverbal...

Nicht nur. Auch DVB-T kann und wird encrypted.

RK

zeltmeister am 23 Aug 2018 22:15:58

Hallo
Seit ca 5 Jahren habe ich meine Megasatanlage. Sie funktioniert meistens tadellos auch mit vielen Bäumen. Das Problem dass die Anlage sucht und nichts findet trotz freier Sicht hatte ich zwei mal. Beim ersten mal probierte ich auch alle möglichen Standorte. Leider nichts. Zu Hause noch einmal probiert und den Fehler gefunden. Einfach nur ein schlechter Kontakt am Stecker des Koaxkabel. Heuer im Urlaub wieder das Problem. Stecker wieder neu montiert und alles funktioniert trotz Bäumen. Die Stecker am Originalkabel waren gepresst.

Corvette58 am 24 Aug 2018 00:10:33

Zur Antwort von Bodimobil:

wie schon gestern geschrieben: Extrakabel nur für Steuergerät und TV mit 2,5 mm2 eingezogen, Länge des Kabels etwa 5 Meter vom EBL zur 3-Fachsteckdose. Und es ist egal, ob Bord- oder Landstrom. Das Problem hatte ich sowohl als auch. Also Spannungsprobleme schließe ich eigentlich aus.

Zu den Antworten bezgl. DVB-T:

Das ist zwar eine Alternative. Aber halt auch nur in Deutschland und in Gebieten, in denen die Abdeckung vorhanden ist (vor allem für HD-Empfang). Zudem ja im Vergleich zu SAT weniger Sender. Gerade hier kam bei mir übrigens so richtig schlechte Laune auf: ich kauf mir für hunderte Euro eine SAT-Käseglocke und schau dann mit einer läppischen Zimmerantenne (die beim TV dabei war) Fernsehen...

Zur Antwort von Zeltmeister:

Hatte hier auch schon das Kabel in Verdacht und daher - wenn das Teil mal wieder in den Endlos-Suchmodus ging - verschiedene Verkabelungen von der Käseglocke zum Steuergerät ausprobiert. Also Original-"Un"flex-Kabel, zugekauftes Megasat-Flex-Kabel, Anschluss mit beiden dann auch über Außenanschluss oder direkt ins Wohnmobil.


Die Bezeichnung "Käseglocke" ersetzt zukünftig "Campingman" bei mir - denn das was das Gerät bisher liefert, ist großer Käse!

Zur Antwort von Heli1:

Genau das wär mir liebsten. Zurückgeben! Und solange wir noch unseren Carado fahren, eine billige Lösung auf Stativ mit manueller Einstellung und einem vernünftigen SAT-Finder. Denn das dauert im Zweifelsfall auch nicht länger. Kommende Saison wollen wir eh ein anderes WoMo anschaffen und da kommt dann mit Sicherheit eine vernünftige (wenn auch teurere) Lösung drauf. Muss mal checken, wie lange man so eine Anlage zurückgeben kann.

Megasat: NEVER AGAIN!

Corvette58 am 01 Nov 2018 01:24:02

Hier ein kleines "Update" zu meiner Geschichte (wobei ich nicht zu sehr ins Detail gehen möchte, da das sonst ein ziemlich langer Text würde):

Nach unserem Urlaub - und den Problemen mit der Anlage - im vergangenen Juli wurde die Anlage wieder zur Überprüfung zu Megasat eingeschickt. Nach einigen Tagen kam die Anlage zurück. Ergebnis bei den Tests durch Megasat: kein Fehler zu erkennen/Anlage läuft einwandfrei.

Nachdem sie wieder bei uns war, habe ich sie natürlich ausprobiert. Und es traten sporadisch erneut die beschriebenen Problem auf. Also wieder Kontakt mit Megasat. Daraufhin wurde mir ein 220 V Netzteil kostenfrei zugeschickt, damit ich damit ein eventuelles Problem in der 12 V Verkabelung ausschließen kann. Nach Erhalt des Netzteils habe ich die Anlage zunächst mit 12 Volt und unter gleichen geografischen Bedingungen wie schon mehrmals zuvor in Betrieb genommen, wobei sie sofort und ohne jedwede Probleme ihren Dienst verrichtet hat. Anschließend habe ich aber trotzdem noch mit dem 230 V Netzteil getestet und auch da hat sie prima funktioniert. Warum auch nicht? Ging ja schon vorher mit 12 V...

Also Netzteil wieder zurückgeschickt (auch für die Rücksendung wurden übrigens die Kosten kulanterweise übernommen).

im Oktober sind wir nochmals für ein paar Tage an den Gardasee gefahren. Die Anlage hat hier ebenfalls bestens funktioniert.

Zurück zuhause bekomme ich eine Email (Anlage habe ich bei Megasat regisiert), dass ein Fimrware Update zur Verfügung steht. Also das gleich mal heruntergeladen, auf einen USB-Stick (Markenprodukt, USB 3.0 und fast ladenneu) kopiert und am Steuergerät versucht, das Update zu laden. Leider wurde der Stick vom Steuergerät nicht erkannt und das Update somit auch nicht durchgeführt.

Daraufhin habe ich mich wieder an Megasat und Sathelden (wo ich die Anlage gekauft habe) gewandt. Mir wurde dann umgehend ein USB-Stick zugesandt auf dem das Update kopiert war. Dieser hat auch einwandfrei funktioniert. Begründung für das fehlgeschlagene Update mit meinem Stick laut Sathelden/Megasat: es kann am Treiber des Sticks liegen. War wohl auch tatsächlich so.


Fazit heute: Alles also irgendwie schon ziemlich seltsam und für mich unerklärlich. Aber da sie zuletzt immer das tat, was sie eigentlich soll, warten wir jetzt mal gespannt die kommende Saison ab wenn unser Wohnmobil wieder aus dem Winterschlaf aufgeweckt wird.

Wie auch immer: der Support der Firmen Megasat und Sathelden ist jedenfalls schnell, freundlich und hilfreich!!

Duc1302 am 01 Nov 2018 22:26:17

Ich bin’s noch mal: Ich kann die hier genannten Probleme nicht nachvollziehen. Mein R2D2 hat überall prächtigen Empfang, wobei er manchmal einfach etwas länger suchen muss. Interessant war ein Erlebnis an der französischen Atlantikküste nähe Bordeaux auf einem Campingplatz: Kommt ein Womo-Kollege aus dem Saarland und meint „ihr habt aber hier nicht etwa TV-Empfang?“ Doch, sage ich, geht einwandfrei, hat allerdings etwas länger gesucht. Der Saarländer: „Ich komme seit Jahren hier her, an dieser Stelle hatte noch nie jemand TV-Empfang. Erst ein paar Stellplätze weiter ...“
Richtig ist allerdings schon, dass die Satkabel präzisen Kontakt haben müssen. Aus diesem Grund habe ich auch die blauen Flexkabel. Die können was!

Corvette58 am 02 Nov 2018 00:12:04

Ich kann diese Probleme ja auch nicht nachvollziehen. Das blöde an der Geschichte ist, dass die bisher aufgetretenen Schwierigkeiten mit der Anlage nicht beliebig reproduzierbar sind.

Klar, dass die Kabel präzisen Kontakt haben müssen. Auch da habe ich immer rumexperimentiert, wenn sie nicht funktioniert hat. Ich verwende übrigens ebenfalls das blaue, flexible Kabel. Allein schon, weil das standardmäßig mitgelieferte Kabel extrem starr ist und sich dementsprechend schlecht aufrollen/verstauen lässt (selbst bei sommerlichen Temperaturen). Vom blauen Kabel habe ich sogar zwei an Bord, damit bei einem eventuellen Defekt Ersatz vorhanden ist.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Garmin Camper 770 lmt üäö eingeben
Kein Bild bei Alphatronics R-15 eWDSB TV
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt