Zusatzluftfeder
hubstuetzen

EBL 99 lädt Batterien nicht - Feinsicherung als Ursache?


thoreau am 23 Sep 2018 12:51:50

Hallo,
Wir haben folgendes Problem:
Wir habe heute on Tour bemerkt, dass das EBL 99 bei angeschlossenem Landstrom die Batterien nicht lädt (und auch sonst keine 12V stellt) (Die 230V-Kontrolleuchte im Panel leuchtet auch nicht, 12V kommt nur aus der Aufbau-Batterie, die inzwischen geleert ist, Batterie-Alarm und 12V-Notaus auslöst)
Die Steck-Sicherungen sind gut, Kühlschrank und 230VSteckdosen funktionieren, das 230VKabel, das in das EBL geht, führt Strom)
Beim Fahren (oder eingeschaltetem Motor) lädt die Lichtmaschine sie, deshalb haben wir das seit Kauf nicht bemerkt - wir sind bis jetzt recht viel gefahren.

Über google und die SuFu habe ich von einer Feinsicherung im EBL gelesen - kann das die Ursache für dieses Fehlerbild sein oder ist eher das interne Ladegerät hin?

Ich bin kein Stromer und habe das EBL noch nicht rausgeschraubt und zerlegt und durchgemessen o.ä. - außer einem 230V-Prüfer habe ich auch kein stromaffines Werkzeug bzw. Kenntnis...

Gruß aus Slowenien
thoreau


nws02781 am 23 Sep 2018 13:44:35

Mal nachschauen ob der FI im WOMO ausgelöst hat

paelzerbub am 23 Sep 2018 14:15:49

nws02781 hat geschrieben:Mal nachschauen ob der FI im WOMO ausgelöst hat


Am FI kanns ja wohl nicht liegen, denn

thoreau hat geschrieben: Kühlschrank und 230VSteckdosen funktionieren, das 230VKabel, das in das EBL geht, führt Strom

Anzeige vom Forum


hansfranz am 23 Sep 2018 14:55:31

Hallo thoreau,

das war bei uns genau so. Diese Feinsicherung sitzt innen. Man muß also den EBL ausbauen und öffnen. Das hatte ich gemacht und die neue Feinsicherung war sofort wieder durch.
Wir hatten die ganze Zeit ( 2 Monate ) ein externes Ladegerät dabei. Da wir aber Solar haben, brauchte ich es nur 1x. Für euren Notfall empfehle ich den Kauf eines solchen Ladegerätes. Unseres liefert nur 5A, aber das reicht, wenn man 24h am Landstrom hängt. So was gibt es in jedem Baumarkt. Und dann von den 230V direkt mit den Klemmen auf die Aufbaubatterie.

thoreau am 23 Sep 2018 15:37:23

OK. Vielen Dank.
Wie lang dauert der Ein-und Ausbau ungefähr?
Und wo gibt es solche Feinsicherungen?

Den Tipp mit dem ladegerät werde ich aber schnellstmöglich beherzigen..
Morgen kommen wir durch Ljubljana, da sollte es eigentlich alles geben.

hansfranz am 23 Sep 2018 17:06:40

Du kannst das mit der Feinsicherung probieren. Aber vermutlich wird es so sein wie bei mir. Sie wird gleich wird durch sein. Leider weiß ich die Größe nicht mehr. Ich habe sie bei einem Fernseh-Reparaturdienst gekauft. Aber ich würde die Ladegerätelösung wählen. Da reicht ein einfaches. Um die 20 - 30€. Ist ja nicht verloren, kann man immer mal gebrauchen.

Für den Ausbau des EBL brauchst du 15 bis 30 Minuten. Denke dran das 12V Netz auszuschalten. Klappe vorne am Sitz öffnen und EBL so weit wie möglich nach vorne ziehen. Dann alle Stecker ziehen. Mein EBL war mit 4 Kreuzschlitz auf einer Holzplatte fest. Dann hinten am EBL die 4 Kabel aus den 3 Lüsterklemmen lösen. Vorsicht da liegt die Batteriespannung an. Isolieren. Dann solltest du ihn raushaben.
Nun die 4 Gehäuseschrauben raus ( Torx, meine ich ) und dann suchst und findest du die Sicherung.

thoreau am 23 Sep 2018 17:30:22

Danke für die Anleitun.
Bei mir ist es von der Versorgugsklape im doppelten Boden kopfüber unter den Boden geschraubt,
Der Rest wohl gleich.
Morgen geht es auf Baumarktsuche.

mafrige am 23 Sep 2018 17:38:02

thoreau hat geschrieben:...
Wir habe heute on Tour bemerkt, dass das EBL 99 bei angeschlossenem Landstrom die Batterien nicht lädt ...
Beim Fahren lädt die Lichtmaschine sie.
...
thoreau


Hallo thoreau,

ist der Batterietrennschalter eingeschaltet (am EBL 99 vorn)?
Am Display über der Tür hast du auch noch den 12V Schalter, ist dieser eingeschaltet?

Der Strom von der Wohnraumbatterie fließt über den Trennschalter zu den 12V Verbraucher, das Ladegerät kann laden!
Im EBL 99 ist ein Relais, was dann die Verbraucher zuschaltet, bei Unterspannung abschaltet … ?

thoreau am 23 Sep 2018 20:56:58

Die Batterie ist zugeschaltet, beim Abschalten entleert der Boiler.
12V hat angeschaltet immer funktioniert, jetzt (bei leerer Batterie) blinkt der Batteriealarm und das 12V-Netz wird abgeschaltet.

hansfranz,
Nach deiner sehr gut nachvollziehbaren Anleitung habe ich es jetzt aus Neugierde doch ausgebaut und geöffnet, Danke.
Man braucht 10er Torx, hatte ich nicht dabei, aber der Franzose auf dem Stellplatz nebenan, dann ging es.
Die kleine Glas-Sicherung im inneren mit 2,5V ist tatsächlich durchgebrannt.

Der Franzose hat mich dann zusammen mit einem hinzugetroffenen französischsprachigen Schweizer, mit viel Anekdoten, Lebens- und Womoerfahrung und etwas Gruppendynamik überzeugt, die Sicherung mit Alufolie zu umwickeln.
So etwas würde ich an sich nicht machen, aber die meinten, das hätten sie vor 50 Jahren immer gemacht usw., und ich habe ja keine Ahnung von Elektronik und wir haben es probiert.

Naja, im EBL machte es bei Wiederinbetriebnahme Plopp, die Sicherung an der Elektrosäule flog raus, und Gott sei Dank ist alles nicht kaputter als davor (die kaputte Sicherung habe ich jetzt rausgenommen)

Morgen fahren wir mal auf Lösungssuche, Baumarkt, KFZ-Handel, und vmtl zum Wohnmobil-Service, mal gucken (Slovenia Camper) liegt auf dem Weg.

Weiß jemand, ob man ins EBL 99 den Zusatzlader (Block 7) funktionierend stecken kann, wenn die kleine interne Sicherung durch ist?
Die hätte ja eine eigene KFZ-Sicherug mit 20A.
Ist die interne Feinsicherung nur für das Ladegerät zustädnig, oder was geht da alles durch?

Gruß
thoreau

mafrige am 23 Sep 2018 22:41:49

Wenn die kleine interne Sicherung (müsste 2,5 A -T für träge) sein defekt ist, dann kommt das oft von einer Überspannung im Stromnetz, welche den Varistor (spannungsabhängiger Widerstand) zerstört!
Diese Teile kosten nur wenig. Ein solcher sitzt am Block 4 - Pin 4 (zum Frostschutzventil) auf der Platine.

PS: Das Öffnen deines EBL 99 hätte ich einen Laien nicht zugeraten, sondern ich gehe immer Schrittweise vor und erwarte eigentlich nur eine Rückantwort, um den nächsten Schritt zu beginnen. Wir hätten an bestimmten Blocks und Pins vieles testen können … sowas wie mit dem Silberpapier kann den Schaden erheblich vergrößern.

mv4 am 24 Sep 2018 07:26:17

...eine ausgelöste Sicherung hat immer seinen Grund. Mit solchen Aktionen eine Sicherung zu umgehen (Alufolie, Drahtbrücke usw.) geht fast immer mehr kaputt wie schon war, im schlimmsten Fall brennt dir die Hütte dabei ab. Aber es ist ja nur dein Wohnmobil...nicht das von den Franzosen oder das von den Eidgenossen aus der französisch sprechenden Gegend.

thoreau am 24 Sep 2018 16:01:22

Dass das mit dem Silberpapier dumm ist, war mit eigentlich davor schon klar.
Inzwischen sind wir bei Camper Slovenia gewesen, der den möglichen Defekt gefunden hat.
An ein, zwei Stellen auf der Platine war wolhl mal Wasser bzw. sind Kontakte korrodiert und kurzgeschlossen. Im Moment versucht sich ein dem sehr freundlichen Wohnmobilbastler bekannter Elektroniker aus Kranj an einer Reparatur des Teils und wir warten auf Seinen Anruf, sollte er es nicht hinbekommen könnte er alternativ die Hälfte mit dem Ladeteil aus einem neuen EBL einbauen, das allerdings allein als Teil mit stolzen 300€ zu Buche schlagen würde.
Aber dann wäre es immerhin ordentlich gemacht.

Gruß vom Spielplatz

volker2 am 24 Sep 2018 16:41:59

Er sollte außer dem Varistor mal die Dioden mit durchmessen (die schrotten auch die Sicherungen) und die Kondensatoren prüfen.

mv4 am 24 Sep 2018 16:54:35

Die beiden Transistoren dürften auch hinüber sein....wenn du nicht weiterkommst ...cabo Tron Elektronik OHG in Kaufbeuren kann dir das auch reparieren...Kosten werden aber auch bei ca. 240€ liegen.

volker2 am 24 Sep 2018 17:08:32

Die Power-FETs sind seltener betroffen. Meist geht "nur" davor etwas kaputt. In meinem Fall hatte ich nur eine Diode austauschen müssen.

mv4 am 24 Sep 2018 17:18:18

Ich habe sicher schon über ein Dutzend Schaudt/Calira repariert...die Mofet waren fast immer durch...letztens sogar ein Trafo...was an dem EBL vom TE defekt ist weiß man nur wenn es durchgemessen ist. Alles andere ist Kaffeesatzleserei.

thoreau am 26 Sep 2018 22:07:05

So, hier das Ergebnis:
Trotz eingem Gelöte klappte die Reparatur nicht, wohl, weil den beiden ein Teil fehlte, das auf der Platine vermutlich auch defekt war.
Jetzt fahren wir mit dem Ladeteil aus einem neuen EBL 211.
Alles funktioniert, die Frage ist nur, wie die Batterien die 3 Tage Tiefentladung überlebt haben.
(Der Ladestrom blieb jetzt die letzten 24 Stunden zwischen anfänglich 5 und jetzt 3 A, im Test mit einer anderen Batterie bei Slovenia Camper lag er bei 20 A.)
Naja, das sehen wir beim nächsten Freistehen, zur Not kommen die zwei 88Ah Klopse raus und eine neue 100Ah rein.
Derzeit auf dem Campingplatz auf KRK läuft jedenfalls erstmals alles.

Und Camper Slovenia in Šenčur beim Flughafen Ljubljana ist definitiv eine Empfehlung. ( --> Link )
Er hat sich richtig reingehängt, zig Leute angerufen, viel Zeit investiert, ist in die nächste Stadt gefahren und wollte am Ende inklusive komplett neuem EBL-Block mit aller Arbeitszeir 290 €, (wir haben ihm etwas mehr gegeben).

mv4 am 26 Sep 2018 22:22:57

Glückwunsch...da hattest du Glück im Unglück gehabt, das du eine so fähige Firma gefunden hast.

thoreau am 27 Sep 2018 16:18:38

Ja,
Aber jetzt heißt es wohl irgendwo in Kroatien einen Baumarkt oder KFZ-Betrieb und eine neue Batterie finden.
Auch nach 200 km Fahrt und 48 Stunden (und dauernder Ladespannung von 2-3 A am Display am Netz) bleibt die Batterie nämlich tot.
Wenn ich den Netzstecker ziehe fällt die Batterie in kürzester Zeit auf 11V, kurz später zeigt der Alarm rotes Licht.
Die 2x88Ah Batterien sind vermutlich alt, zumindest hängt ein Zettel dran "Auto irgendwas Testsieger 2003", Bosch Silver rüttelfest.
Ich verstehe als Laie nur nicht, warum sie zwei Wochen lang gut funktionierten, und jetzt nach Tiefentladung schlagartig beide tot sind.
Naja, wenn ich eine neue 100Ah reinbaue und die zwei alten rausfliegen, bekommen wir noch mehr Zuladung für Reisesouveniers...

mv4 am 27 Sep 2018 20:12:08

Durchaus möglich...accus sterben einen schnellen tot ...besonders nach Tiefentladung....2A kommt mir allerdings sehr wenig vor ...da stimmt was anderes nicht...aber das ist nur eine Vermutung aus der ferne. Selbst wenn deine Batterie so gut wie tot ist..müsste sie wenigstens auf 14.4 Volt während der Ladung kommen...sofort nach Ladungsende 13,6V ...relativ schnell absinkend.

thoreau am 27 Sep 2018 21:44:03

Ich glaube schon.
Während der "Ladung", also am 230V-Stecker, zeigt das Display 13,5V an.
Das ist laut Handbuch des EBL208 bei Netzbetrieb "Batterie wird geladen".
Die Batterien sind beide warm und machen ein leises Geräusch.

Wenn ich den Netzstecker trenne, fällt die Spannung sofort stark ab bis auf "tot"

Mir stellen sich einige Fragen:
1. Schadet das Laden einer toten Batterie irgendwie, Z.B. dem EBL?
2. Sterben parallel geschaltete Batterien synchron?
3. Der WomoTechniker sagte, das eingebaute Ladesystem könne leere Batterien nicht laden, nur ein externes sowie die Lichtmaschine? In der Bedienungsanleitung steht dazu nichts.
4. wenn ich mich jetzt in Kroatien auf die Suche nach einer neuen Batterie mache, wie erkenne ich, dass ich eine sechszellige, für Versorgung geeignete Batterie vor mir habe? Reicht es, wenn da Gel und 100 Ah drauf steht?
5. im Handbuch steht, ein Batteriewechsel von Blei-Säure auf Gel wäre möglich, umgekehrt aber nicht. Aktuell ist der Schalter des EBL auf Säure, ich denke mal, das passt zu den verbauten, jetzt leider funktionsunfähigen Batterien. Aber Säure oder Gel steht da nicht drauf - sind die inzwischen beschriftet?
6. einen Wohnmobilbedarf im Umkreis gibt es nicth, aber vielleicht Bootsbedarf. Da werde ich danach suchen, oder gibt es Versorgerbatterien auch bei Normalen KFZ-Werkstätten?

Eieiei, jedenfalls lerne ich eine Menge dazu...

rkopka am 27 Sep 2018 22:50:28

thoreau hat geschrieben:1. Schadet das Laden einer toten Batterie irgendwie, Z.B. dem EBL?

Sollte es nicht. Das EBL wird den Strom begrenzen, auch wenn eine Zelle tot ist.

2. Sterben parallel geschaltete Batterien synchron?

Nicht zwingend, aber die kaputte kann auch die andere mit runterziehen. Außerdem ist sie ja wohl genauso alt und damit kaum besser.

3. Der WomoTechniker sagte, das eingebaute Ladesystem könne leere Batterien nicht laden, nur ein externes sowie die Lichtmaschine? In der Bedienungsanleitung steht dazu nichts.

Es könnte sein, daß das Ladegerät eine Mindestspannung voraussetzt und sonst gar nichts macht. Die besseren fangen dann mit geringem Strom an, bis die Spannung auf einem vernünftigen Wert ist.

4. wenn ich mich jetzt in Kroatien auf die Suche nach einer neuen Batterie mache, wie erkenne ich, dass ich eine sechszellige, für Versorgung geeignete Batterie vor mir habe? Reicht es, wenn da Gel und 100 Ah drauf steht?

12V sollte auch noch drauf stehen, aber was anderes wirst du kaum finden.

6. einen Wohnmobilbedarf im Umkreis gibt es nicth, aber vielleicht Bootsbedarf. Da werde ich danach suchen, oder gibt es Versorgerbatterien auch bei Normalen KFZ-Werkstätten?

Möglich, aber wenn du Zeit hast, können sie sicherlich auch eine in ein paar Tagen bestellen. Am Meer ist aber wohl der Bootsbedarf eher geeignet.

RK

thoreau am 28 Sep 2018 10:32:41

Vielen Dank für die kompetenten Antworten,
Ich bin gespannt, was sich heute wo auftreiben lässt

tweiner am 28 Sep 2018 10:49:34

Moinsen,
lass die beiden Batterien doch einmal testen.
Einfach in die nächste KFZ Werkstatt fahren und testen lassen. Die Batterien kann man genauso wie eine KFZ Batterie auf Kapazität prüfen.
Und wenn es nicht mehr für den Anlassstrom reicht sind sie kaputt. Die Batterien aber einzelnd testen lassen - nicht in der jetzigen Parallelschaltung.
gruß
Thomas

rkopka am 28 Sep 2018 10:58:21

tweiner hat geschrieben:Einfach in die nächste KFZ Werkstatt fahren und testen lassen. Die Batterien kann man genauso wie eine KFZ Batterie auf Kapazität prüfen.
Und wenn es nicht mehr für den Anlassstrom reicht sind sie kaputt.

Naja. Natürlich gibt einem das etwas mehr Infos und so einen Tester sollte jede Werkstatt haben. Allerdings mißt man hier nicht die Kapazität, sondern den Startstrom. Und den i.A. auch nur hochgerechnet, da die meisten Tester keine 700A vertragen (nur anzeigen). Es kann Batterien mit tollem Startstrom geben, die kaum noch Kapazität haben (eigene Erfahrung). Umgekehrt evt. auch bei reinen Versorgerbatterien.

RK

jkubehh am 09 Apr 2019 19:40:09

Hallo kann mir jemand den Typ der Dioden im EBL 99 nennen. Bei mir sind zwei defekt. Druchgang in beide Richtungen.
Danke

rkopka am 09 Apr 2019 20:32:36

jkubehh hat geschrieben:Hallo kann mir jemand den Typ der Dioden im EBL 99 nennen. Bei mir sind zwei defekt. Druchgang in beide Richtungen.

Wenn ich nach dem Plan in der BA gehe, sind die fast alle nur für Steuerleitungen und Relaispulen. Dann kann man recht beliebige Dioden nehmen, z.B. 1N4004 oder 1N4007 (1A) (spielt keine Rolle).

Anders die Diode oben rechts. Die ist für die Ladung der Starterbatterie und muß mindestens 2A aushalten. Da würde ich eine mit 5A nehmen. Z.B. SB540. Das ist eine Schottky - ich weiß nicht was Schaudt da genommen hat.

RK

Farmer83 am 20 Jul 2019 23:37:32

Hallo Zusammen,

ich bin neu hier bei euch und hoffe ihr könnt mir weiter helfen.
Ich auch das Problem, dass sich mein EBL99 durch eine Überspannug verabschiedet hat. Das heist, es ist die Feinsicherung 2,5A am 230V Eingang und vermutlich auch der Varistor defekt. Kann mir jemend sagen, welche Kenndaten der Varistor hat, die Beschriftung ist leider nich mehr erkennbar. Ich würde diesen und die Sicherung erst mal ersetzen und dann mal schauen, ob der EBL99 wieder seinen gewohnten Dienst antritt.
Die Suchfunktion ergab leider kein Ergebnis zum Typ des Varistor.

Vielen Dank und Gruß
Dirk

andwein am 21 Jul 2019 10:07:44

Farmer83 hat geschrieben:... Kann mir jemend sagen, welche Kenndaten der Varistor hat, die Beschriftung ist leider nich mehr erkennbar. Ich würde diesen und die Sicherung erst mal ersetzen und dann mal schauen, ob der EBL99 wieder seinen gewohnten Dienst antritt.
Dirk

Der Varistor im 230V Eingangsbereich hat nur eine Schutzfunktion gegen Überspannung. Das EBL kann zum Funktionstest auch ohne Varistor betrieben werden. Wenn der Varistor durchschlägt sind aber meist noch mehrere Bauteile in Mitleidenschaft gezogen. So einen Varistor kannst du jedem billigen Überspannungsschutz gerät entnehmen oder dieses gleich komplett vorschalten.
Gruß Andreas

George67 am 21 Jul 2019 11:56:38

Wenn der Varistor nur eine 2,5A Feinsicherung "abschiessen" musste, würde ich ihn für ganz halten. Diese Dinger sind SEHR zäh.

volker2 am 21 Jul 2019 17:47:04

Hallo,
in meinem Fall war bei der EBL 99 auch die Feinsicherung defekt. Der Varistor war ganz. Ich fand eine defekte Leistungsdiode. Nach Austausch war wieder alles i.O.
Der Fehler hängt keineswegs immer mit dem Varistor zusammen.

Farmer83 am 22 Jul 2019 23:48:13

Hallo,

vielen Dank für die Tips und Hinweise. Ich habe mich an die Fehlersuche gemacht. Mit Varistor ist die Sicherung sofort wieder durchgebrannt. Dann habe ich diesen ausgelötet und siehe da, die Sicherung hält. Nun würde ich gern einen neuen Varistor einlöten bevor ich das Gerät wieder zusammen schraube und einbaue.
Ich habe nur noch keine Idee, was für einen Varistor ich einlöten muss. Bekommen kann man so ein Teil sicherlich bei Conrad oder Reichelt, aber welchen?
Kann mir dazu jemand eine Info geben?

Dank und Gruß,
Dirk

andwein am 23 Jul 2019 13:11:49

siehe 3-4 Beiträge weiter oben. Lesen hilft. Wenn du die Varistorbezeichnung nicht mehr lesen kannst ist es halt schlecht:
Varistoren sind spannungsabhängige Widerstände. Sie verändern ihren Widerstandswert in Abhängigkeit der anliegenden Spannung. Der Widerstandswert eines Varistors nimmt bei zunehmender Spannung ab. Bei sinkender Spannung steigt der Widerstandswert. Von einer bestimmten Spannung an wird der Varistor niederohmig und verhindert dadurch einen weiteren Spannungsanstieg.
Du brauchst also einen Varistor, der ab ca. 250V (230 + 10%) niederohmig wird.
Als besonderen Service: --> Link
Gruß Andreas

Lutzemania am 07 Aug 2019 18:14:14

Die Unterstützung hier finde ich super!

Mein Problem gestaltet sich etwas anders, daher haben mir die Tipps bisher nicht weitergeholfen.

Beim Anschluss ans 230V Netz leuchtet die Kontrollleuchte an der Instrumententafel nicht. Auch der Kühlschrank funktioniert nicht. 12V Netz macht aber keine Probleme. EBL 99 habe ich ausgebaut und die 2,5A Sicherung überprüft, alles iO. Auch alle anderen Sicherungen sind in Ordnung.

Das Problem hatte ich im letzten Urlaub auch schon, allerdings hat es sich dann wie von Geisterhand gelöst, nach mehrmaligen Betätigen des Trennschalters. Leider hilft mir dieser "Trick" nun nicht mehr.

Habt ihr eine Idee was ich noch überprüfen könnte oder muss ein neuer EBL her?

Hannus am 08 Aug 2019 08:54:38

Hallo Lutzemania

Wir brauchen das etwas konkreter. Gehen deine 230V Steckdosen bzw. andere daran angeschlossene Verbraucher?

Was funtioniert an deinem Kühlschrank nicht? 230V, Gas, 12V oder Automatik und was ist er für ein Typ.

Gruß Egon

mv4 am 08 Aug 2019 09:30:30

wenn die 2,5A sicherung noch funktioniert heißt das noch lange nicht das der ELB noch funktioniert. Hast du 230V Spannung am Eingang zum ELB?

fricket am 16 Sep 2020 21:00:06

Hallo zusammen, jetzt hat es uns auch erwischt. Der EBL99 lädt die Aufbaubatterie nicht mehr.
220V liegen an der Eingangsseite an. Die Feinsicherung ist heile, andere Bauteile zumindest nicht optisch defekt.
Auf der Ausgangsseite kommt keine Spannung an.
Kann jemand helfen?

Hannus am 17 Sep 2020 15:36:52

Was ist mit der 20A Sicherung "internes Lademodul"?

fricket am 17 Sep 2020 18:49:31

Die 20A Sicherung ist auch in Ordnung


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Wie lange halten Eure Batterien?
Erfahrungen mit Batterieladung beim Ducato 2020 6d temp
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt