aqua
hubstuetzen

LUIS Rückfahrkammera zeigt Streifen


SvenKo am 05 Nov 2018 06:33:02

Hallo Alle zusammen,
meine LUIS Twinkamera zeigt auf der als Rückspiegel fungierenden Kamera das unten gezeigte (verlinkte) Bild, was nur noch wenig vom tatsächlichen Geschehen hinter meinem WoMo erraten lässt. Die Qualität des Bildes schwankt dabei ständig. Die andere Kamera funtioniert super. Hat jemand die gleiche Erfahrung gemacht oder kennt vielleicht jemand diesen Fehler?
Vielen Dank im Voraus für Eure Hilfe
Sven

--> Link


Gast am 05 Nov 2018 11:40:12

Da stellt sich ersteinmal die Frage, ob es die Kamera oder der Monitor oder der Kabelweg ist.

DieselMitch am 05 Nov 2018 15:51:49

Ich frage mal, da ich das Problem kenne:
a) Macht die Kamera die Streifen auch bei ausgeschaltetem Motor?
b) Ist die 12V Versorgung der Kamera wirklich richtig stabil?
c) Ist ein vernünftiges Massekabel im Einsatz?

Meistens werden die Cams ja von den Monitoren über das Anschlußkabel mit 12V versorgt, da sind dann teilweise recht abenteuerliche Adapterkombis im Einsatz. Wenn dann eine Steckverbindung Kontaktprobleme hat, kann es zu solchen Störungen kommen.
Ebenfalls aber auch, das hatte ich bei meinem alten 244'er Chassis, dass die Masseverbindung von der Batterie zum Monitor im Eimer war, und die Masse "aus der Luft" genommen wurde.

Masseprobleme zeigen sich aufgrund der laufenden Störungen durch die Lichtmaschine gerne erst bei laufendem Motor, Verkabelungsprobleme sollten auch bei stehendem Motor auftauchen.

Anzeige vom Forum


SvenKo am 05 Nov 2018 19:07:22

Danke zunächst für die schnelle Antwort. Zu den Fragen
a) bei laufendem und abgeschaltetten Motor ist das Problem das gleiche
b) sollte eigendlich schon sein, wenn die Kamera 1 tadellos geht. Ist ja eine Twincam - also beide Kameras in einem Gehäuse und die haben nur einen Stromanschluss
c) ich kenne die Verkablung nicht gänzlich, weil es ein Gebrauchtwagen ist, der die Kamera schon drinn hatte

Aber die Gedankengänge klingen nachvollziehbar. Könnte ja auch sein, dass z.B. Wasser oder Rost die Videoleitung befallen hat? oder innerhalb der Kamera die Strom-Verteilung ein Problem hat. Wie ich es sehe wird es ein netter Aufwand, die Kabel zu suchen, die jemand anderes verlegt hat.

Hat jemand schonmal diese Twincam auseinandergebaut? Ist das eigendlich möglich oder sind die aus einem Stück gegossen (reperaturresitent)?

DieselMitch am 06 Nov 2018 12:27:38

Man kann ALLES :twisted: auseinander bauen .. die Frage ist aber, ob man es danach auch wieder zusammenbauen kann :roll:

Hast Du mal hinten in einem der, wenn vorhanden, inneren Dach-Staukästen nachgesehen, ob da so ein breiter Kabelkanal drinnen ist? In solchen verstecken die Hersteller gerne ihre Verkabelung.
Hast Du die Möglichkeit, vorne am Monitor mal nacheinander an Eingang 1 und Eingang 2 eine einzelne Kamera anzuschließen und zu sehen, dass das Problem auch wirklich hinten in der Kamera verortet ist? Wenn es vorne grundsätzlich funktioniert, dann kann noch hinten der Stecker von der Cam auf das lange Anschlußkabel nach vorne einen Knacks haben.
Da würde es dann helfen, mal Kanal 1 und 2 separat zu testen.
Geschieht die Umschaltung der Signale allerdings IN der Kamera (Reverse+12V, also Rückfahrsignal geht direkt in das Kameragehäuse), dann hast Du den Fehler so oder so gefunden, dann ist es die Kamera.
Dann kann wird es schon so sein, dass diese Doppelaugen-Kamera Wasser gezogen hat, in der Regel machen dann aber beide Augen Probleme.

Und ob man diese Cam auseinander schrauben kann ... siehe Satz 1 ganz oben 8) , wenn Schrauben dran sind kann man es ja mal probieren, mit genügend Vorsicht.

Doof ist nur, dass die Anschlußkabel am Durchgang durch das Dach/die Rückwand mit Dichtmasse eingegossen sind :cry: , das ist bei einem Kamerawechsel eine elende Bastelei, bis man das alte Kabel raus und ein neues reingefrickelt hat ... inkl. Neuausgießen :( , habe ich gerade hinter mir. :evil:

stoppie am 26 Apr 2020 11:00:06

Hallo SvenKo,

wIe ist Deine Fehlersuche ausgegangen? Funktioniert wieder alles wie es soll?


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

WoMo Navi Blaupunkt 945
Rückfahr Kamera setzt sporadisch aus
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt