CampingWagner
anhaengerkupplung

Zusammenhang EBL 99 - Fahrzeuglichtmaschine


apnl am 17 Dez 2018 20:42:11

Hallo zusammen, eine Frage an die Elektronikspezialisten unter euch.

Das Schaudt EBL 99 besitzt Anschlüsse für Masse, + Bordbatterie sowie + Fahrzeugbatterie. Hintergrund drüfte wohl das Trennrelais sein.
Mein EBL 99 hat offensichtlich einen Defekt, weshalb ich dieses ausgebaut und an den Hersteller zur Reparatur geschickt habe. Wenn ich jetzt nach Ausbau des EBL das Fahrzeug starte leuchtet die Batterieanzeige, d.h. die Fahrzeugbatterie wird von der Lichtmaschine nicht gelanden. Könnte dies mit dem Ausbau des EBL zu tun haben? Fahrgestell = Ford Transit Bj bis 2006.

Ferner forsche ich immer noch nach der Ursache, weshalb der EBL einen Defekt erlitten hat. Könnte dies mit folgender Situatiuon zu tun haben?

Ich habe 2006 das Fahrzeug mit zusätzlichen Tagfahrleuchten ausgestattet. Diese hatten im Stand, also Motor und Zündung aus, ein "Eigenleben" entwickelt. In unrgelmäßigen Abständen haben diese sich eingeschaltet, teilweise auch selbständig wieder aus, meistens musste ich jedoch die Zündung anschalten, Abblendlicht einschalten, ausschalten, alles wieder ok.
Die Ursache hiefür denke ich gefunden zu haben, ein komplett korrodiertes Relais, welches ich zwischenzeitlich ersetzt habe.

Könnte es sein, dass dieser Sachverhalt auswirkungen auf den EBL haben kann?

Vielen Dank für eure Rückantwort.

Gruß
Armin

Anzeige vom Forum


gespeert am 17 Dez 2018 21:00:18

Das kann nur der Schaltplan beantworten.
Korrosion kann ein Durchschlagen der Spannung bewirken.
Pruefe ob die TFL evtl. doch an ein Steuergeraet geklemmt werden muessen!

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

apnl am 17 Dez 2018 21:31:36

gespeert hat geschrieben:Das kann nur der Schaltplan beantworten.


Vom Womo-Hersteller oder vom EBL? Vom Womo-Hersteller wird wohl nix werden... EBL hätte ich

gespeert hat geschrieben:Pruefe ob die TFL evtl. doch an ein Steuergeraet geklemmt werden muessen!


Tagfahrleuchten definitiv nur über Relais, war ein Zubehörprodukt von Hella und hat so seit 2006 funktioniert.

Gruß
Armin

Anzeige vom Forum


deacheapa am 17 Dez 2018 22:02:56

apnl hat geschrieben:Ich habe 2006 das Fahrzeug mit zusätzlichen Tagfahrleuchten ausgestattet. Diese hatten im Stand, also Motor und Zündung aus, ein "Eigenleben" entwickelt. ...


Die hatten bestimmt ne Ansteuerung über künstliches D+ direkt an Starterbatt.,
in Verbindung mit Solarladung (auch für Starterbatt.) gehen diese wie von Dir beschrieben dann im auch im Stand an, sobald die Spannung der Starterbatt, etwa13,6V erreicht, Zündung an und Verbraucher/Licht an senkt die Spannung dann unter Schaltschwelle.
Habe viele Womos gesehen die mit ihren TFL im Stand leuchteten.
Abhilfe war das Relais statt direkt an die Batt. auf Zündung zu legen.

Dein Problem mit Ladekontrolle, einfach Messen es muß auf "beiden Seiten" der Kontrollleuchte (Batt. und Lima D+) etwa die selbe Spannung anliegen damit sie ausgeht, also einfach mal Messen.
Bei entsprechend teilweise "ungeeigneter" Nutzung des D+ Signals für den Aufbau Trittstufe Sat usw. kann es möglich sein das durch entfernen des EBLs es zu einem Spannungsabfall der Erregerspannung der Lima kommt,
das kann man aber nur vor Ort klären, eben durch Messen.

Gruß

andwein am 18 Dez 2018 11:49:04

deacheapa hat geschrieben:...Die hatten bestimmt ne Ansteuerung über künstliches D+ direkt an Starterbatt.Gruß

Das sehe ich genauso! Wäre interessant zu erfahren ob diese Vermutung zutrifft, denn das kann eine Menge "Tagfahrlichtfans" betreffen.
Gruß Andreas

apnl am 20 Dez 2018 00:36:26

Hi,

Verständnisfrage, was meint ihr mit „künstlichem D+“?

Momentan kann ich das nicht prüfen, da das Womo beim Freundlichen ist. Lichtmaschine hat einen Schaden, so viel steht fest.
Ich glaube nur nicht , dass sämtliche Schäden zufällig gemeinsam aufgetreten sind, da muss ein Zusammenhang bestehen.

Gruß
Armin

deacheapa am 20 Dez 2018 03:42:50

apnl hat geschrieben:Hi,

Verständnisfrage, was meint ihr mit „künstlichem D+“?


Der kleine schwarze Kasten von den TFL ist meist ein Relais das bei einer Spannung meist 13,6V schaltet, nennt sich künstliches D+.
Da die Dinger eigentlich für PKWs verkauft wurden, die nur selten Solar oder Ladung über Außenstrom EBL haben, war der Einfachheit in deren Anschlussplan Batt.+ als Stromquelle genannt, auch mein Vorbesitzer hat das dann so gemacht. :D
Die TFL Sache hat aber nichts mit Lima- oder EBL Schaden zu tun. Außer das die bei defekter Lima gar nicht gehen würden.

apnl hat geschrieben:Lichtmaschine hat einen Schaden, so viel steht fest.
Ich glaube nur nicht , dass sämtliche Schäden zufällig gemeinsam aufgetreten sind, da muss ein Zusammenhang bestehen.


Ne Lima kann bei entsprechendem Alter immer mal das zeitliche segnen,
da ich nicht weiß was Du für Ausfälle am EBL hattest, kann ich Dir jetzt auch nicht sagen ob es überhaupt defekt ist/war, oder nur weil kein D+ von Lima mehr kam, bestimmte Funktionen nicht funktionierten, zB Trennrelais zuschalten, Kühle 12V, Treppe Einfahren, Sat einfahren usw

Für perfekte Ferndiagnostik, müsste man deine komplette Schaltung aller auch nachträglich zugefügten elektr. Geschichten kennen.
Keiner weiß hier was da an Booster oder Standby Lader Solarregler und wie verbaut wurde.
Sorry

Gruß

felix52 am 20 Dez 2018 03:50:28

Moin Armin und Andreas

Meine Installation am Transit hatte ich seinerzeit bei Neuanschaffung 2007 lediglich durch ein Abgreifen an den Standlichtleitungen erreicht. Diese führten über ein (mitgeliefertes) Schaltrelais an den Sicherungskasten im Motorraum, der nur bei Zündung mit Strom versorgt wird. Wegen des Relais also nur ein geringer Schaltstrom.
Ist einfach, einleuchtend und stört weder LiMa noch Can-Bus. Also, wenn Licht eingeschaltet wird, gehen die Tagfahrlichter aus und umgekehrt. Aber eben nur bei
Zündung.
Grüße
:)

andwein am 20 Dez 2018 12:29:53

Ja, so sollte es auch sein, aber das setzt voraus, dass der geneigte Einbauer auch die Standlichtleitung findet!. Deshalb machen es manche "Tagfahrlichtkonstrukteure" einfacher. Damit das Tagfahrlicht sich immer einschaltet wenn der Motor läuft und sicher wieder ausschaltet wenn dieser steht, benutzen sie die erhöhte Lichtmaschinen/Batteriespannung als Indikator, dass der Motor läuft. Das bezeichne ich z.B. als "künstliches D+". Aber das ist halt nur ein Indikator und damit keine sichere Sache.
Wie "deascheapa" schon sagte, bei Pkws funktioniert das gut, bei Womos mit Solaranlage und Startbatterieladung funktioniert das nicht mehr.
Gruß Andreas

apnl am 22 Dez 2018 15:54:40

Hi,
also meine TFL war so wie von Felix52 beschrieben abgeschlossen. Zündung an -> TFL an, Abblendlicht an -> TFL aus. Gleicher Sachverhalt auch bei laufendem Motor.

Natürlich kann eine LiMa mal kaputt gehen, was mich wunderte ist ein offensichtlicher Dominoeffekt. Wobei ich mir jetzt nicht sicher bin, welcher Faktor diesen Effekt ausgelöst hatte. Nochmals zur Erinnerung:

- korrodiertes TFL-Relais mit willkürlichem Ein- u. Ausschalten der TFL
- defekte LiMa
- ausgelöste 230 V Hauptsicherung bei Stromeinspeisung
- ausgefallener EBL

Jeder dieser Faktoren für sich ist damit erklärbar, „kann ja mal kaputt gehen, ist ja immerhin schon 12 Jahre alt“.

An einen Zufall, dass alle Faktoren, bei stehendem, an Strom angeschlossenem Fahrzeug plötzlich eintreten, daran möchte ich nicht glauben.
Ich bin eher mit Nichtwissen der Überzeugung, dass ein Faktor ursächlich für alle anderen ist.

Gruß
Armin


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Starthilfe Batterie Booster
Verwendung unterschiedlicher Wohnraumbatterietypen
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt