Dometic
motorradtraeger

Trittstufe Projekt 2000 macht sich selbstständig


FireBlade1803 am 12 Feb 2019 20:31:47

Hallo,

Ich schreibe hier im Auftrag meines Schwiegervaters.

Dieser ist im Besitz eines Knaus Wohnmobils.
Das Wohnmobil hat eine Trittstufe von der Marke Projekt 2000 verbaut, nur leider macht diese Probleme.
Ich konnte leider nichts über dieses Problem finden und habe somit einen neuen Thread aufgemacht.

Und nun zum Problem:

Seit kurzer Zeit fährt die Stufe von allein wieder ein.

Fahrzeug steht eben
Motor/Zündung ist aus
Man lässt die Trittstufe herausfahren
Und auf einmal fährt sie von allein wieder ein, und das geschieht immer unterschiedlich. einmal war die Stufe nur 10 Sekunden draußen, da ging sie wieder zurück. Und beim nächsten mal ging sie erst nach ca. 30 - 45 Sekunden zurück. Sie Stufe war auch schon 2 Minuten draußen und auf einmal macht sie sich selbstständig und ist wieder eingefahren.

Hat jemand schon dieses Problem ? Bzw. hat eine Idee woran das liegen könnte ?
Bin über jede Hilfe dankbar

Gruß Stefan

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Nille am 12 Feb 2019 20:36:44

Ursache könnte ein Fehler in der D-Plus Steuerung sein, manche Mobile haben einen sog. Simulierten D-Plus...wenn der D-Plus nicht sauber getrennt ist fahren Stufe und SAT Anlage ein bzw. gar nicht erst aus.

FireBlade1803 am 13 Feb 2019 09:11:15

Oh danke für die schnelle Antwort.

Ok, D-Plus Steuerung. Ich nehme an das soll ne Dauerplus-Leitung/Steuerung sein ?!
Aber wo suche ich danach ? Liegt die Unten am Motor an, oder am Relais ?

Gruß Stefan

villadsen am 13 Feb 2019 10:35:11

Fährt die Trittstufe automatisch rein wenn er den Motor anlässt? Wenn ja, würde auch auf die D-Plus steuerung oder das Relais als Fehlerursache tippen. Das Relais sieht so aus: --> Link Danach muss du suchen. Wenn er nicht automatisch reinfährt, wurde ich auf eine lose Verbindung in der verbaute Pol-wende Taster tippen. Dann könntest du einfach eine neue Taster einbauen. Ich habe die selbe Trittstufe und bei mir war der Taster kaputt. Ich habe anstatt einen Taster von Becker Integro eingebaut und seitdem ist ruhe.
MfG
Thomas V.

FireBlade1803 am 13 Feb 2019 21:17:23

Wo sitzt denn das Relais ?

Habe unter der Sitzbank zwar ein "kleinen" Sicherungskasten mit 6 Sicherungen, da ist die Trittstufe auch mit dabei, aber da sind nur 2 Relais drauf, und beide nicht von der Trittstufe.
Wenn ich den Schalter aber betätige, klackt es aus dem Sicherungskasten raus, aber da ist definitiv kein Relais drauf.
Das ist auch kein Sicherungskasten wie man es vom Auto kennt, sondern eher ne große Platine, wo zig Kabel angeschlossen sind und oben drauf die Sicherungen.
Da ist ein Zettel drauf mit Verteilerbox, alles ein bisschen komisch...….

FireBlade1803 am 13 Feb 2019 21:31:44

Ist die gleiche Verteilerbox wie man hier in dem Thread sehen kann.

--> Link

FireBlade1803 am 14 Feb 2019 08:35:40

Wenn ich die Trittstufe ausfahren lasse und dann kurz danach den Schalter abziehe, dann passierte ein paar Sekunden nichts und auf einmal fährt die Trittstufe wieder ein.
Also gehe ich mal davon aus, dass der Schalter nicht das Problem ist.

Das mit dem 'Einfahren bei "Motor Start" kann ich schlecht reproduzieren, da wenn ich die Trittstufe ausfahren lasse, es eventuell nur 2-6 Sekunden dauert bis die Stufe wieder von selbst einfährt.
Da zu entscheiden ob das vom Motor gesteuert wird oder der Fehler war ist schwierig, deshalb habe ich mich an den Schalter/Taster gemacht. Mit dem Ergebnis siehe oben :(

thomas56 am 14 Feb 2019 11:31:01

ziehe doch mal die D+ - Sicherung.

bernie8 am 14 Feb 2019 11:44:23

Hallo Stefan,

D-Plus Steuerung. Ich nehme an das soll ne Dauerplus-Leitung/Steuerung sein ?!


Nein, D+ Signal (Lichtmaschine) liegt nur an, wenn der Motor läuft.
Ist dann auch nur ein Steuersignal und schaltet über ein Relais den Strom zur Stufe.

FireBlade1803 am 14 Feb 2019 12:47:17

Wenn ich die D+ Sicherung (15A) heraus nehme, tritt das Problem immer noch auf.
Die Trittstufe fährt hinaus, und in einer unterschiedlichen Zeit (2 - 30 sek.) von allein wieder ein.
Habe auch den Stecker der D+ Leitung auf der Verteilerbox gezogen (zusätzlich), der Fehler tritt weiterhin auf.

Und wie gesagt, wenn ich die Trittstufe ausfahre, danach gleich den Schalter/Taster ausstecke, ist das Problem weiterhin vorhanden.

Für mich dann die Erkenntnis, dass es der Schalter/Taster & die D+ Leitung nicht ist.

Bleibt nur noch das Relais, oder habt ihr noch andere Ideen ??
Und bei dem Relais bin ich mir fast sicher, dass es intern in der Verteilerbox (Toptron) mit drin ist, weil wenn ich den Schalter/Taster betätige klackt es (wie bei einem Relais üblich) aus der Verteilerbox raus, und da ist es aber nicht sichtbar verbaut.

villadsen am 14 Feb 2019 13:19:51

Zitat aus einen anderen Wohnmobilfourm:
"Ich hatte in unseren LMC Liberty nach der Winterpause das Problem, dass die Trittstufe sich weder mit dem Schalter noch mit der Fernbedienung ein- oder ausfahren lies. Also Stufe ausgebaut, geöffnet - aber alles in Ordnung ausser etwas Sand im Gehäuse. Liegt also an der Steuerung - nur wo ist das Relais?
Nach einiger Suche bin ich fündig geworden - unter der Spüle befindet sich ein Schrank mit Schubfächern und darunter ein Brett welches entfernt werden muss. Voila, hier gibt es einen Hohlraum in dem sich die Steuerungseinheit befindet. Ein mechanischer Test, drücken der Relais ergab, das die Trittstufe ein und ausgefahren werden kann. Es liegt also an der Ansteuerung des Relais oder?
Es folgte eine Anfrage beim Hersteller, der Firma Toptron in Menden per Mail. Von dort kam der Tip, das Relais auszuwechseln und zwei Tage später bekam ich einen Brief, mit einem Ersatzrelais - ohne Berechnung! Was für ein Service! Einlöten, einbauen und testen - super es funktioniert wieder."

Also das Relais sitzt im Toptron Kasten. Ich konnte mir denken dass es das Relais ist, welches ich weiter oben verlinkt habe.
MfG
Thomas V

FireBlade1803 am 14 Feb 2019 14:13:34

Danke für den Hinweis.
Dein verlinktes Relais, ist aber ein Relais zum stecken.
In dem Toptron Verteilerkasten sind aber keine Relais zum stecken, sehen alle verlötet aus.
Da würde auch mit dem Zitat aus dem anderen Wohnmobil Forum passen, da hat der Kollege auch geschrieben dass er es einlöten musste.
Hm, jetzt ist nur die Frage, wo das Relais in dem Toptron Verteilerkasten sitzt.
Auf der Toptron Seite finde ich nichts, werde nachher mal versuchen dort anzurufen.
Oder jemand noch ne andere Idee was ich ausprobieren/testen kann ich der Zeit, bis ich ne Antwort von Toptron bekomme?

Gruß Stefan

andwein am 14 Feb 2019 17:01:03

FireBlade1803 hat geschrieben:Wenn ich die D+ Sicherung (15A) heraus nehme, tritt das Problem immer noch auf. .

Entweder ist die Leitung mit den 15A Sicherung nicht das D+ von der Lichtmaschine oder jemand hat eine viel zu hohe Sicherung eingesetzt. D+ (Kl 64) ist eion Steuersignal und mit ca. 2A abgesichert!!! Ein Dauerplus von der Batterie (Kl 30) kann mit 15A abgesichert sein. Hier einmal ein Beispiel einer Treppensteuerung:

Gruß Andreas

FireBlade1803 am 21 Feb 2019 14:43:29

So hier nen kleines Update, eventuell hilft es jemandem, der das selbe Problem hat.

Also Die D+ Sicherung schien wirklich die falsche zu sein. Hatte aber im gleichen Zuge auch die Leitung (D+) auf der Verteilerbox abgezogen. Dieses Kabel, war das richtige D+ Signal.
Problem war trotzdem noch. Habe dann einen neuen Endschalter verbaut, genau den gleichen was vorher auch drin war - Problem tritt weiterhin auf.
Dann habe ich mich mit der Firma Toptron in Verbindung gesetzt, der nette Mechaniker meinte dann, es könne auch nur noch das Relais sein, was fest verlötet auf der Verteilerbox ist.
Somit aus Kulanz, eine neue Verteilerbox zugeschickt bekommen - echt TOP SERVICE von Toptron, haben einen echt guten Eindruck hinterlassen.
Neue Verteilerbox eingebaut - Problem ist immer noch vorhanden.

Dann habe ich mich nochmals an den Endschalter gemacht, und an diesem das Problem doch relativ schnell gleich erkannt.
Es wurde ja schon ein neuer Endschalter verbaut, doch dieser ist einfach nicht von Qualität. Man kommt nur ganz leicht an den Endschalter und schon fehlt der Kontakt und die Trittstuf fährt wieder ein, weil es das Signal vom Endschalter bekommt zum umpolen.
Habe nun einen Endschalter vom Kfz-Gewerbe (Türkontaktschalter) verbaut, bis ich eine vernünftige Lösung für den Endschalter gefunden habe.

Kann mir jemand einen guten, Dreck und Spritzwasser geschützten Endschalter empfehlen ?
Den zuvor verbauten werden ich kein drittes mal einbauen.
Der vom Kfz-Gewerbe ist von den Kontakten relativ offen und wird denke ich schnell verdreckt/oxidiert sein, habe zwar einen Schrumpfschlauch drüber gemacht, aber denke das hält keine 3 Jahre so, gerade wegen dem ganzen Dreck und Spritzwasser.

Gruß Stefan

andwein am 22 Feb 2019 13:32:57

FireBlade1803 hat geschrieben:..Der vom Kfz-Gewerbe ist von den Kontakten relativ offen und wird denke ich schnell verdreckt/oxidiert sein, Gruß Stefan

Die Kfz-Türkontaktschalter sind schon richtig, dafür gibt es aber Gummitüllen mit Balg. Tante Google hilft bestimmt. Dann ist der Schalter für eine Weile dicht.
Gruß Andreas

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Eura Mobil Sport 515, Bj 1999 - Unbequemes Alkovenbett
Bürstner - Deckenlampe öffnen
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt