Caravan
hubstuetzen

Kapazität der Batterie über Lastausgang messen? 1, 2, 3


fulli1 am 19 Mär 2019 17:11:57

Sei mir bitte nicht böse, aber für einen Experten wie dich ist es wahrscheinlich unvorstellbar, dass jemand so begriffsstutzig ist wie ich! Ich habe den Link geöffnet, auch die Grafik angeschaut, aber vieles einfach nicht verstanden!
Ich lade jetzt gerade die Fahrersitzbatterie mit dem EBL. Durch meine Lampen waren die Batterien nach 2,5h auf 89% und 12,01V runter, da habe ich abgebrochen.
Beim Anschließen des Landstromes flossen kurz 18A, bei 90% aber nur noch 12,3A bei 14,12V. Jetzt, nach einer halben Stunde, zeigt das BMV 100%, 14,28V und 4,8A.
(Irgendwie habe ich zu oft und zu lange 100%).

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

fulli1 am 19 Mär 2019 17:25:19

Um ganz sicher zu sein:
WENN der BMV morgen ca. 13,8V und <1A anzeigt:
1. Alle Stromquellen weg
2. Alle Lampen an (ca. 8,6 - 8,9A)
3. Bis 12V messen, dann abbrechen (Ist das so richtig: 40Ah : 8,8A = 4,5h, bis die Batterie bei 50% ist)
Volker

Stocki333 am 19 Mär 2019 18:05:17

fulli1 hat geschrieben:Ich lade jetzt gerade die Fahrersitzbatterie mit dem EBL. Durch meine Lampen waren die Batterien nach 2,5h auf 89% und 12,01V runter, da habe ich abgebrochen.
.

Zu welchen Zeitpunkt war das. Heute oder Gestern
Franz

fulli1 am 19 Mär 2019 18:17:15

Vor einer guten Stunde!
Jetzt kann ich auch Bilder hochladen! Lag am Browser (Edge), mit Firefox geht's!

Das 2.Bild setze ich noch mal in einen anderen Thread.
Habe jetzt die 160Ah auf 80Ah geändert.

Stocki333 am 19 Mär 2019 18:28:01

Das ist das man jetzt mal ein Bild hat
Schick mir ein Bild der History wo der heutige Tag zu sehen ist.
Franz

fulli1 am 19 Mär 2019 18:29:17

Jetzige Lage:


Batterieeinstellungen:

Stocki333 am 19 Mär 2019 18:37:24

Das ist doch nicht die History das ist der Momentanstatus

fulli1 am 19 Mär 2019 19:01:55

Was anderes finde ich nicht:



Ich bin mit der Sache überfordert, tut mir leid.

fulli1 am 19 Mär 2019 19:06:14

Die Messung morgen werde ich noch durchziehen, erst mal sehen, was dabei rauskommt...

Stocki333 am 19 Mär 2019 19:09:32

Welche Batterien sind aktuell angeschlossen

fulli1 am 19 Mär 2019 19:33:00

Nur die unterm Fahrersitz; ist jetzt bei 100%, 13,74V und 1,4A.

Stocki333 am 19 Mär 2019 20:11:23

Das Ladegerät ist jetzt in den Floatmodus gegangen.
Das ist korrekt lt. der Betriebsanleitung. Dein Calira Ladegerät korrekt zu funktionieren.
Der Verdacht, das dein Ladegerät nicht richtig funktioniert, sehe ich mal nicht so.
Du siehst es geht Aufwärts, nur nicht die Nerven wegschmeisen.
Schätze morgen bei der Kapazitätsmessung für die erste Batterie wirst du eine Überraschung erleben.
Franz

fulli1 am 19 Mär 2019 20:18:37

Danke für die Aufmunterung! Bin neugierig!
Volker

Stocki333 am 19 Mär 2019 20:32:43

Hast du eigentlich ein Multimeter

fulli1 am 19 Mär 2019 20:48:35

Ja, so ein ebay-Teil:

Stocki333 am 19 Mär 2019 21:03:54

Wenn du morgens zum WOMO gehst. Das erste was du machst. Die Spg der Starterbatterie mit dem Multimeter messen. das Calira puffert dir nähmlich die Starterbatterie an Landstrom. schicke mir einfach den Spgswert. So kannst du überprüfen, ob deine Starterbatterie mitgeladen wird. für die Zukunft merken. :lach:
Franz

fulli1 am 19 Mär 2019 21:18:06

.ist notiert!

michaelm am 19 Mär 2019 21:40:07

Sorry, dass ich mich gerade einmische.
Auf dem Foto mit dem Shunt sieht es fast so aus, als ob noch eine zweite Leitung zum Minuspol der Batterie geht. Dann wäre die Anzeige des BMV evtl. fehlerhaft.
Ich frage lieber nach, um sicherzugehen.
Gruß,
Michael

fulli1 am 19 Mär 2019 21:48:52

Hallo Michael!
Jede Hilfe ist willkommen!
Ja, das ist die Minusleitung der zweiten Aufbaubatterie, hat die Werkstatt so angeschlossen.
Volker

michaelm am 19 Mär 2019 21:54:20

Also gehen zwei Minusleitungen an den Batteriepol? Eine zur anderen Batterie, eine zum Shunt?

fulli1 am 19 Mär 2019 21:56:49

Das sieht so aus:

Ist das nicht OK?
Volker

michaelm am 19 Mär 2019 21:58:26

Wenn an Batterie 2 nur die Leitung zur Batterie 1 ist, dann schon.

fulli1 am 19 Mär 2019 22:06:53

Nein, es geht nur ein dickes Kabel von Minus nach Minus, und eins von Plus nach Plus; wobei mir nicht klar ist, warum die da eine Sicherung eingebaut haben (aber das ist mir auch ziemlich egal!)
Volker

michaelm am 19 Mär 2019 22:36:22

Hallo Volker,
dann ist ja fast gut...
Die Sicherungen sind typischerweise immer Leitungssicherungen. Bedeutet, sie sichert das Kabel gegen Überlastung ab.
Ich habe jetzt nicht ganz sicher, ob ich genau verstandenhab, wie deine beiden Aufbaubatterien positioniert sind. Eine ist unter dem Fahrersitz, die Andere unter dem Beifahrersitz, oder?
Dann hast du ca 1,5m Kabel zwischen den beiden. Dieses Kabel kann natürlich immer irgendwie Beschädigt werden, wodurch ein Kurzschluss entstehen könnte. Sicherheitshalber müssten dann eigentlich auf beiden Seiten des Kabels eine Sicherung sein, macht aber kaum einer. ;)

Aber ich erkenne bei ddir ein anderes Problem, welches aber vermutlich nichts mit dem Ladeproblem zu tun hat.
Batterie 2 ist über 2 Kabel mit jeweils 1,5m Länge zur Batterie 1 parallelgeschaltet. (An Batterie 2 ist ja nichts anderes, auch keine Leitung zur Fahrzeugmasse, darf auch nicht)
Die Batterie 1 wird immer stärker belastet als Batterie 2, sowohl beim Entladen, als auch beim Laden.
Richtig wäre der Anschluss wenn, Die ganzen Verbraucher und Ladegeräte werden an der B1 am Pluspol angeschlossen, und an B2 am Minuspol. Dann könnten beide Batterien gleich belastet werden.

Abgesehen davon, in meinem Hymer sind die Farbe Blau die Plusleitung der Verbraucher, und Braun die Minus(Masse) Leitung. Nurmal so als Hinweis, falls es ausser des Ladens noch andere Probleme geben sollte.

Gruß,
Michael

fulli1 am 19 Mär 2019 22:56:32

Moin!
Da ich davon zu wenig verstehe, habe ich mal meinen ehemaligen Physik-Kollegen gefragt, und der meinte, bei der kurzen Kabellänge sei es egal, ob 'diagonal' oder nicht geschaltet wird:


Die 2. Batterie ist hinter dem Beifahrersitz.
Volker

michaelm am 19 Mär 2019 23:11:30

Hallo Volker,
es kommt nicht nur auf die Kabellänge an, sondern auch auf den Strom.
Aber klar, 2 * 1.5m Leitung 16mm² mit 10A belastet macht einen Spannungsfall an den Kabeln von ca. 0,1V.
Macht bei Bleibatterien einen Ladeunterschied von 10%.

und das Ladegerät denkt dann auch bei 12,8V wäre die Batterie voll. Selbst wenn sie ja nur 12,7V hat.

Kannst hier gerne mal suchen, nach dem Thema.

Ich geh schlafen, gute Nacht.
Gruß,
Michael

fulli1 am 19 Mär 2019 23:27:07

Gute Nacht!
(Das sind sogar 50mm2-Kabel)
Volker

michaelm am 20 Mär 2019 07:21:15

Guten Morgen,
Na wunderbar. Damit sind zwar die Kabelwiderstände sehr gut abgedeckt. Aber die Übergangswiderstände sind immer noch da. Nur die kann man recht schwer berechnen.
Du hast Übergangswiderstande von:
Batteriepol Minus B1 zur Batterieklemme, zum Kabelschuh, zum Kabel, zum Kabelschuh, Batterieklemme, Batteriepol Minus B2.
Batteriepol Plus B2 zur Batterieklemme, Kabelschuh, Kabel, Kabelschuh, Sicherungshalter, Sicherung, Sicherungshalter, Kabelschuh, Kabel, Kabelschuh, Batterieklemme, Batteriepol.

Das läppert sich, und die sind je nach Ausführung etwas Unterschiedlich. Die kann (und will) nur der Theoretiker berechnen.

Aber du kannst ja, wenn du mit den Messungen für Franz fertig bist und beide Batterien wieder eingebaut hast, einfach maldeine Verbraucher einschalten, und die Batteriespannung direkt an den Polen messen. Aber bitte direkt an den Polen, misst du woanders, dann ist da ja schon wieder etwas anders.

Und das gleiche kannst du dann nochmal beim Laden machen.

Aber wie gesagt, mache das erst, wenn der Franz mit seinen Messungen fertig ist, damit da nicht andere Werte zwischen kommen.

Viel Erfolg,
Gruß,
Michael

fulli1 am 20 Mär 2019 09:26:23

Guten Morgen, Franz!
Ich nehme an, du hast eine ruhigere Nacht verbracht als ich!
Um 8 Uhr zeigte der BMV für die Fahrersitzbatterie: 100% 13,78V 0,4A ; die Starterbatterie: 13,79V
Dann Stecker raus, die bewährte 55W-Birne angeschlossen, nach 5 min: 99% 12,8V -3,9A -51W -1Ah 10h
Ich werde ab jetzt mal halb- oder ganzstündig die Werte notieren.
Volker

rkopka am 20 Mär 2019 10:16:42

michaelm hat geschrieben:Aber klar, 2 * 1.5m Leitung 16mm² mit 10A belastet macht einen Spannungsfall an den Kabeln von ca. 0,1V.
Macht bei Bleibatterien einen Ladeunterschied von 10%.

und das Ladegerät denkt dann auch bei 12,8V wäre die Batterie voll. Selbst wenn sie ja nur 12,7V hat.

Der Abfall geht aber andersherum. Bei Entladung hat die Batterie an den Klemmen mehr Spannung als am anderen Ende des Kabels. Bei Ladung dagegen "sieht" das Ladegerät mehr Spannung. Allerdings sinkt der Ladestrom am Ende des Ladezyklus. Dann wird auch der Spannungsabfall immer kleiner bis 0. Also wird die Batterie geladen, nur etwas langsamer. Und bei vernünftiger Verkabelung spielen Entladeströme dabei keine Rolle für die Messung des Solarreglers. Höchstens, daß er früher wieder anfängt zu laden.

RK

Inselmann am 20 Mär 2019 11:15:16

fulli1 hat geschrieben:Moin!
Da ich davon zu wenig verstehe, habe ich mal meinen ehemaligen Physik-Kollegen gefragt, und der meinte, bei der kurzen Kabellänge sei es egal, ob 'diagonal' oder nicht geschaltet wird:


Die 2. Batterie ist hinter dem Beifahrersitz.
Volker


Meiner Meinung nach ist das Diagramm 2 nicht optimal verkabelt. Die Batterien sollten direkt verkabelt werden und dann vom POL aus weiter zum Wohnmobil. Wenn so wie auf dem Diagramm VOR dem Pol die Kabel verbunden sind kann die jeweils schwaechere Batterie umgangen werden.

michaelm am 20 Mär 2019 11:20:49

Sorum habe ich es ja geschrieben.
Ladegerät 12,8V Sie (Batterie) hat 12,7V

Bei vernünftiger Verkabelung spielt es keine Rolle, richtig. Und vernünftig ist Batterie immer Diagonal.
Wobei Vernünftig ist eine Bewertung, und das bewertet jeder für sich anders.

Früher anfangen zu laden, ist ja das eine. Früher aufhören zu laden macht die Batterie halt nicht voll.

Aber klar, wenn die Batterie weniger Spannung hat, als das Ladegerät abgibt, wird die Batterie weiter geladen, nur langsamer.
Und wenn zwei Batterien parallel geschaltet sind, wird man nach 2 Wochen ohne Belastung auch an beiden die ziemlich gleiche Spannung messen.

Dennoch wird die Batterie näher am Lader/Verbraucher stärker belastet. Aber das merkt man dann vielleicht erst wenn die eine Batterie nach 3 Jahren kaputt ist, und die andere noch nicht.

Wie auch immer, ich wollte nicht vom eigentlichen Thema ablenken, sondern nur ein weiteres mögliches Problem aufzeigen. Wenn es für euch kein Problem ist, dann ist ja gut.

Gruß,
Michael

rkopka am 20 Mär 2019 11:31:33

michaelm hat geschrieben:Sorum habe ich es ja geschrieben.
Ladegerät 12,8V Sie (Batterie) hat 12,7V

Ich dachte du meinst die Entladung, weil du 12,8V angibst. Das ist ja die nominelle Spannung für 100% unbelastet. Also fällt keine Spannung ab. Während der Ladung sind wir aber deutlich höher mit der Spannung. Da spielt eine leichte Spannungsdifferenz während des hohen Stroms kaum eine Rolle, am Ende ist die dann ja weg. Und die 12,8/12,7V sind ja nie stabil. Schon eine Lampe eingeschaltet und die Spannung ändert sich wieder.

Dennoch wird die Batterie näher am Lader/Verbraucher stärker belastet. Aber das merkt man dann vielleicht erst wenn die eine Batterie nach 3 Jahren kaputt ist, und die andere noch nicht.

Bei 1,5m wird das Problem tatsächlich etwas relevanter, besonders bei hohen Strömen. Und 10A zähle ich noch nicht dazu. Wenn die Batterie so schnell eingeht, hat das sicher andere Gründe als ein längeres Kabel. Immer vorausgesetzt man operiert nicht mit so hohen Strömen, daß eine der Batterien schon ihre Grenze überschreitet. Die Lademenge wird am Ende gleich sein, nur der zeitliche Ablauf ist etwas anders.

RK

michaelm am 20 Mär 2019 11:37:48

Hallo Inselmann,

Diagramm 2 ist ok, wenn die Länge der Leitungen zwischen den gemeinsamen Punkten für jeden Batteriepfad gleichlang ist.

Einfacher zu gestalten ist es meist so, wie du es beschriebenn hast.
Manche realisieren es aber auch mit Busbars und gleichlangen Leitungen zu jeder Batterie (alle Plus Leitungen gleih, und alle Minus Leitungen gleich).

Die schwächere Batterie wird dabei nicht umgangen, sondern nur verhältnismässig weniger belastet. (verhältnismässig Ihrer Leistung) Die Belastung gegenüber deiner Verkabelung wäre aber genauso. (Wenn die Kabelpfade der Batterieleitungen für plus und Minus Je Batterie gleich sind)

Gruß,
Michael

michaelm am 20 Mär 2019 11:39:12

Hallo RK,
hast recht. DIe 12,8V waren verwirrend.
Habe schon halb geschlafen. ;)

Gruß,
Michael

Stocki333 am 20 Mär 2019 12:25:13

rkopka hat geschrieben: Die Lademenge wird am Ende gleich sein, nur der zeitliche Ablauf ist etwas anders.

Ja, ja der zeitliche Ablauf. meiner Meinung liegt ihr richtig mit Spannungsabfällen und Konsorten. Der hat nähmlich Gel Batterien und das Calira keine Einstellung dafür. Nur der neue Solarregler kennt ein bischen Absorbationsladung. Mit seinen bekannten Zeit-Schwierigkeiten.
LG franz

Stocki333 am 20 Mär 2019 13:03:13

fulli1 hat geschrieben:Um 8 Uhr zeigte der BMV für die Fahrersitzbatterie: 100% 13,78V 0,4A ; die Starterbatterie: 13,79V
Dann Stecker raus, die bewährte 55W-Birne angeschlossen, nach 5 min: 99% 12,8V -3,9A -51W -1Ah 10h

DAmit Ist klar , die eingebaute Ladefunktion des EBL für die Starterbatterie funktioniert korrekt. Ebenso die Erhaltungsspannung von 13,8 Volt ist absolut in Ordnung.
Du siehst die Nebel lichten sich, und die Sonne beginnt bereits zu scheinen.
Messung alle Std ist vollkommen Ausreichend. Wecker alle Std. richten. Wert aufschreiben. Nur Spg. und Zeit reicht.
Bei 12 Volt ist Schluss mit dem Test. Die Entnommen Ah posten.
Die Leere Batterie baust du aus und hängst es an dein Cetec.

........ Wichtig..........Landstrom Abschliesen
Jetzt kommt dort wo die leere Batterie stand, die andere hin.
Die Batterie wieder Sauber anschliessen, Pole vorher reinigen kein Fehler.
Landstrom anschliessen.
Die Batterie wird bis Morgen in Ruhe gelassen. durchläuft damit den selben Zeitzyklus wie die Erste Batterie. Also lass dem EBL seinen Job in Ruhe erledigen und lass das ganze in Ruhe.Vielleicht aussen das WOMO polieren. körperliche Arbeit beruhigt die Nerven. stärkt das Immunsystem und bringt guten Schlaf. :lol: Aber innen lass die Kiste in Ruhe ihren Job machen.
Abends bin ich wieder online, und schau mir die Werte an.
Franz

fulli1 am 20 Mär 2019 13:09:52

Moin,
die Calira kann Gel:

Gruß Volker

Stocki333 am 20 Mär 2019 13:28:35

Schreib mir mal über das Ladeverhalten der GEL- Batterien ein Paar Zeilen, Es könnte sein das mein Wissen darüber Mangelhaft ist.
Ich habe ja seit Jahren Lithium im Einsatz. Bin dadurch bei Gel nicht mehr so am Pulse der Zeit
Vielen Dank im Voraus Franz

fulli1 am 20 Mär 2019 14:04:14

Hallo Franz,
die Entladewerte der 'Fahrerbatterie' (ES900, 80Ah Gel) sehen nicht gut aus; ich habe wieder die 55W-Birne am Lastausgang des MPPT 75/15 angeschlossen:

Oder als Grafik:

Und der Verlauf am BMV-712:

Ist der Akku jetzt reif für die Tonne?
Gruß Volker

fulli1 am 20 Mär 2019 14:15:01

Ergänzung:
Die LiMa lädt mit knapp 9A, über Landstrom sind es zunächst 18A, jetzt sinkend auf 14A.

fomo am 20 Mär 2019 14:46:13

fulli1 hat geschrieben:Hallo Franz,
die Entladewerte der 'Fahrerbatterie' (ES900, 80Ah Gel) sehen nicht gut aus; ich habe wieder die 55W-Birne am Lastausgang des MPPT 75/15 angeschlossen:

Wenn das Leerlaufspannungen sind, dann ist der Akku nicht mehr so dolle.
Unter Last ist keine sinnvolle Aussage möglich.

towi am 20 Mär 2019 17:06:15

fulli1 hat geschrieben:Moin,
die Calira kann Gel

Gruß Volker


Ist es auch auf "Gel" eingestellt ??

Gruß
t.

Stocki333 am 20 Mär 2019 23:03:22

fulli1 hat geschrieben:Moin,
die Calira kann Gel:

Gruß Volker


Hallo Volker
Nachdem du eine Betriebsanleitung hast des Calira hast suche bitte die Seite wo man auf GEL umstellen kann und poste es hier. Ich schau mir das gegen Mittag dann an. Vorher kann ich leider nicht.
Morgen Bitte vor Beginn die Spg der 2 Servicebatterie aufschreiben. dann den Test beginnen. Dann wissen wir was los ist. Das Calira scheint in Ordnung zu sein, bis auf die Einstellung Gel Lt. deinen Messungen schaltet es bei Erreichen der Ladeschlusspannung in den Floatmodus mit 13,8 V. Das ist eine Einstellung für BS Batterien.
Und die Graphikauswertung ist besser als deine Tabelle. :lol:
Wie geht das Polieren des Womo voran? :mrgreen:
Schönen Abend Franz

fulli1 am 21 Mär 2019 09:51:10

Hallo Franz!
Irgendwas geht hier durcheinander: Einige Posts von dir habe ich nicht auf dem PC, sondern nur auf dem Handy, und deshalb erst gestern abend gelesen.
Deshalb habe ich die Sache mit dem CTEK nicht rechtzeitig mitbekommen, und die 'alte' Batterie wieder über das Calira geladen. Ich werde aber am Vormittag versuchen, sie auszubauen, um die 'neue' zu installieren.
Das Calira hat offenbar keine Einstellunsmöglichkeiten, ich habe mal 3 Abschnitte kopiert:



Was mich an meinen Messwerten irritiert, sind die Prozentwerte.
Sichere Werte sind doch nur die gemessene Spannung und die entnommenen Ampere. Meine Überlegungen:
- Wenn der BMV 12V misst, ist die Batterie bei 50% (Tabelle)
- Entnommem wurden 18A, also waren nur 36A im Akku (??)
Demnach wurde der Akku nur halb geladen, oder er ist nur zur Hälfte nutzbar (defekt) - vielleicht liege ich auch völlig falsch!
Und der BMV 'denkt': Es geht kein Strom mehr rein, also ist er voll, also 100%! Obwohl es nur 50% sind. (???)
Was anderes: Hat der BMV Einfluss auf das Calira?
So, jetzt ans Werk, ich gehe ins Womo und versuche mein Glück.
Volker

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Solarmodule und Laderegler anschließen Chausson 758
Super-B 160 SmartSolar MPPT 100 30 Welche Einstellungen?
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt