Caravan
stromvoll

Dieses rote Lämpchen - Truma Boiler BS 10


OntourMartin am 10 Apr 2019 22:40:07

Hallo zusammen,

wir sind WoMo-Anfänger. Wir haben uns letztes Jahr eine schöne Transe von '97 gekauft. Nun wollte ich ihn aus dem Winterschlaf holen und mal alles testen. Probleme macht der Boiler. Nach Zündversuchen geht immer die rote Störungsleuchte an. Wasser ist im Boiler - weiß nur nicht, ob er voll ist. Ich tippe, dass der Boiler kein Gas bekommt - Heizung und Herd funktionieren. Wie finde ich denn raus, ob Gas zum Boiler kommt? Wo und wie kann ich das kontrollieren? Wär dankbar für Eure Hilfe - bin Laie...

Beste Grüße,
Martin

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

soul am 11 Apr 2019 00:08:22

mach mal am herd die flamme an, dann ist bis dahin das gas und dann mehrmals den boiler versuchen. da ist jetzt luft drinnen, also dauerts bis er dann mal zünden will.
das würde ich als erstes probieren.
und das warmwasser laufen lassen, bis keine luft mehr aus dem hahn mitkommt, dann ist auch der boiler voll, wenn nicht unter dem Womo wasser austritt, weil ein ventil noch offen ist ;-)

OntourMartin am 11 Apr 2019 00:44:20

Danke für Deine Antwort! Also Flamme am Herd geht an. Hab dann ein paar Mal versucht, den Boiler zu starten. Warmwasser lief auch einwandfrei und kein Wasser tritt aus. Jetzt hab ich noch mal alles entleert und aus dem Boiler kam wenig raus. Der war also bei weitem nicht voll. Keine Ahnung. Doch irgendeine Wasserleitung vereist, die das Einlaufen in den Boiler verhindert?

soul am 11 Apr 2019 01:40:30

bist du sicher, dass da schon ein BS drinnen ist? wenn da noch immer der erste drinnen ist, ist es ein B10, ohne temperaturwahl.

--> Link

wenn da kein wasserdruck ist, kann er drinnen verkalkt sein, beschichtung abgegangen etc.
thermofühler sagt nein, vielleicht ein frostschaden? viele möglichkeiten.

ausbauen und einmal optisch prüfen.

OntourMartin am 11 Apr 2019 07:34:52

Ich kann wählen zwischen 50 und 70 Grad und laut Bedienungsanleitung ist es ein BS.

Scimitar am 11 Apr 2019 07:57:12

Moin, nach der Winterpause hat mein B10 beim ersten Test auch auf Störung geschaltet.
Letztes Jahr hat er noch Problemlos gearbeitet und jetzt nicht. Erster Verdacht war kommt, kein Gas oder "Auspuff" zu. Alles überprüft und dann die Spannung gemessen und als ich die Aufbaubatterie geladen hatte, zündet auch der Boiler. Es lag an der Unterspannung.

P.S. Die Kaminabdeckkappe ist aber abgenommen?

OntourMartin am 11 Apr 2019 08:39:49

Die Abdeckkappe!!! Hmpf... Nein, die hab ich nicht abgenommen. An die hab ich nicht gedacht. Herzlichen Dank! Dann hoffe ich mal, dass es so simpel ist. Wahrscheinlich...

bubale159 am 11 Apr 2019 08:54:10

Hi

Im kleinen Loch des außenbereich der Womo Wand hatte sich bei meinem Womo eine Biene ihren Blumenstaub abgelagert .Dadurch ging die Heizung immer auf Störung (rote Lampe) Sauber gemacht ,dann eine kleines Netz drüber gemacht und Ruhe .Keine Störung mehr

Mfg

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Omnia-Rezepte (kochen und backen)
Gasflaschen befüllen oder tauschen in Polen im Baltikum
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt