Caravan
motorradtraeger

Spannungsproblem mit dem Boiler


Frasulist am 16 Apr 2019 11:32:24

Guten Morgen, ich brauche mal die Hilfe der Elektrospezialisten.
Ich habe einen Truma Boiler, der im Grunde funktioniert, aber oftmals auf Störung geht, wenn andere Verbraucher, insbesondere die Wasserpumpe in Betrieb genommen werden.
Die Versorgung läuft autark über Solar, die Batterie liefert entsprechend zwischen 12,3 und 14,8 V.
Da scheint das Problem zu liegen, ist die Spannung niedriger, so bei 12,5V festgestellt, schaltet der Boiler wohl aus Sicherheitsgründen ab und geht auf Störung. Bei Inbetriebnahme der Pumpe fällt die Spannung um ca. 0,5 Volt, die Pumpe zieht so ca. 6 Amp.
Meine Idee wäre nun, einen Kondensator einzusetzen, der die Spannung auf 13 V stabilisiert.
Ist das der richtige Ansatz?
Wenn ja, welches Bauteil wäre empfehlenswert und wäre es richtig, dies unmittelbar vor den Boiler zu verbauen?
Ich bin wahrlich kein Experte, habe versucht, mich durch diverse Foren zu arbeiten, aber da werden so viele Fachbegriffe durch die Gegend geworfen, da bin ich dann am Limit.
Ich bräuchte eine technisch sichere Lösung, die ich einfach dazwischen schalten kann.
Ich glaube, ein Stepup Wandler wäre die richtige Lösung, wenn er die 13 V hält (bei anliegender niedriger Spannung) und bei anliegender höherer Spannung diese einfach durchlässt.
Liege ich damit halbwegs richtig?
Danke für Eure Hilfe,
LG Frasulist

rkopka am 16 Apr 2019 12:09:00

Frasulist hat geschrieben:ist die Spannung niedriger, so bei 12,5V festgestellt, schaltet der Boiler wohl aus Sicherheitsgründen ab und geht auf Störung. Bei Inbetriebnahme der Pumpe fällt die Spannung um ca. 0,5 Volt, die Pumpe zieht so ca. 6 Amp.
Meine Idee wäre nun, einen Kondensator einzusetzen, der die Spannung auf 13 V stabilisiert.

EIn Kondensator stabilisiert nicht, sondern liefert nur kurzfristig etwas Energie. Der Kondensator müßte zum einen sehr groß sein, damit er sowas länger als ein paar Millisekunden abfängt. Außerdem müßte man dann noch eine Diode verbauen, damit eine äußere Belastung nicht die Spannung runterzieht. Die Diode wiederum kostet auch Spannung.

Ich glaube, ein Stepup Wandler wäre die richtige Lösung, wenn er die 13 V hält (bei anliegender niedriger Spannung) und bei anliegender höherer Spannung diese einfach durchlässt.
Liege ich damit halbwegs richtig?

Jein. Eher einen StepUp/StepDown Wandler. Ein StepUp Wandler kann meistens nur mit einer gewissen Differenz arbeiten. Wenn die Eingangsspannung rund um die gewünschte Spannung schwankt, tut er sich schwer. Ob man das einfach mit einer Paralleldiode ergänzen kann ? Er hat auch einen Eigenverbrauch, den man u.U. berücksichtigen muß.
Könnte man evt. mit dickeren Kabeln das Problem verringern ? Eine eigentlich blöde Idee, aber bei den heutigen (China) Preisen durchaus machbare wäre, mit zwei Wandlern zu arbeiten. D.h. erst von der schwankenden Spannung auf 24V und dann zurück auf 13V. Oder man such sich einen fertigen Spannungskonstanthalter. --> Link billiger, aber nur 3A --> Link

RK

Bodimobil am 16 Apr 2019 12:23:18

Ist das nicht an Symptomen rumdoctorn?
Warum schaltet der Boiler bei 12,5V ab? Das halte ich nicht für normal.
Wo hast du die 12,5V gemessen? Wie viel kommt davon noch am Boiler an?
Meine Vermutung einfach so ins Blaue: Du hast ein Kabel/Kontaktproblem und an dem Boiler kommt weniger als 12V an.
Desweiteren, ist ein Spannungseinbruch von 0,5V bei Betrieb einer Pumpe auch relativ viel. Wie ist der Zustand der Batterien?
Check das erst einmal bevor du versuchst den Fehler mit Elektronik zu kompensieren.

Gruß Andreas

Frasulist am 16 Apr 2019 12:39:46

Zunächst mal Danke für die ersten Antworten.
Die Idee, mit zwei Wandlern zu arbeiten, halte ich für gar nicht übel, damit sollte ich eine stabile Spannung haben. Die Variante, dickere Kabel zu verwenden, ist möglicherweise auch schon die Lösung.


Ich habe unmittelbar an der Klemme vor der Platine des Boilers (Truma bge 10) gemessen. Die Zuleitung ist auf Empfehlung von Truma direkt auf die Batterie gelegt.
Die Batterie ist eine 98ah, noch keine 2 Jahre alt, die sollte intakt sein.
Der Vorbesitzer hat eine stärkere Pumpe einbauen lassen, die so ca. 70 Watt zieht. Ich denke, die sensible Steuerung des Boilers reagiert auf den Spannungsabfall (im Gasbetrieb) und schaltet „sicherheitshalber“ auf Störung.

In der Werkstatt hat man keinen Fehler gefunden, ich vermute, da war die Spannung auch entsprechend hoch. Letztendlich könnte auch die Platine einen Fehler haben, aber da sie ja bei 13 V einwandfrei funktioniert, habe ich da meine Zweifel. Ich würde zumindest vorher mal den Versuch unternehmen wollen, es mit stabilisierter Spannung zu versuchen.


LG Frasulist

mv4 am 16 Apr 2019 13:03:54

die Ursache ist ja das die Accu Spannung zu niedrig ist...dadurch schaltet der Unterspannungswächter. Wie alt sind deine Accus...welche Kapazität hast du im Mobil (Ah) ?
Wenn du diese Probleme früher nicht hattest, sondern erst in der letzten Zeit, ist das ein Zeichen das der Accu anfängt zu schwächeln.

Bodimobil am 16 Apr 2019 13:08:55

mv4 hat geschrieben:Wie alt sind deine Accus...welche Kapazität hast du im Mobil (Ah) ?


Wer lesen kann ...
Frasulist hat geschrieben:Die Batterie ist eine 98ah, noch keine 2 Jahre alt, die sollte intakt sein.


Auch wenn das Alter nichts über den tatsächlichen Zustand aussagt.

andwein am 16 Apr 2019 16:52:45

Frasulist hat geschrieben:....Ich habe unmittelbar an der Klemme vor der Platine des Boilers (Truma bge 10) gemessen. Die Zuleitung ist auf Empfehlung von Truma direkt auf die Batterie gelegt.. G Frasulist

Lege duch einfach mal eine fliegende Leitung, 2,5mm parallel zu der alten Leitung direkt an den Batteriepol und probiere es dann ein paar Mal. Ich vermute eine zu dünne und/oder zu lange Leitung zum Boiler.
Wenn die Batterie allerdings am +Pol auch auf 12,5V einbricht ist sie defekt oder nicht voll geladen.
Gruß Andreas

Frasulist am 16 Apr 2019 17:48:45

Hallo Andwein
Ich dachte bisher, dass eine Batterie mit 12,6 Volt als voll gilt? Belehr mich bitte eines Besseren, wenn das nicht stimmt. Ich habe mein Wissen aus allgemeinen Internetbeiträgen, keinen entsprchenden Beruf gelernt.
Wie gesagt, es läuft eine Solaranlage mit Victron- Regler, der alles automatisch regelt.
Gerade direkt an der Batterie gemessen:
13,8V (Solar arbeitet in der Erhaltungspannung), bei Zuschalten der Wasserpumpe Abfall auf 13,5 V, das macht der Boiler mit. Letztens bei 12,5 war der Spannungsabfall 0,5 Volt, dann steigt der Boiler aus.
Ich glaube, es liegt am Anlaufstrom der Pumpe, da reagiert der Boiler (laut diversen Foren) äußerst Sensibel, daher meine Idee der Spannungsstabilisierung direkt vor den Boiler geschaltet (wäre das überhaupt richtig?)
Ich kann alle anderen Verbraucher (TV, Kompressorkühlbox, Licht, etc. ..) dauerhaft betreiben, nur der Boiler steigt aus.
Ich werde Deinen Vorschlag, mal 2,5 mm2 zu verwenden mal ausprobieren.
Momentan sind 1,5 mm2 auf ca. 4 Meter Leitungslänge verbaut, da dürften doch eigentlich keine Riesenverluste auftreten?
Danke für Hilfe und fachkundiger Beratung,
LG Frasulist

Frasulist am 16 Apr 2019 18:29:04

Gerade noch mal gemessen. Spannungsunterschied zwischen Batterie direkt und Eingang am Boiler beträgt 0,03 Volt.
Und „Sensibel“ schreibe ich nächstes mal auch richtig .
LG Frasulist

Uwe1961 am 16 Apr 2019 22:18:32

...wenn die Spannung am Boiler einbricht sobald die Pumpe anläuft...muß doch geklärt werden ob es sich um einen Spannungsabfall aufgrund des erhöhten Stromflusses innerhalb eines unterdimensionierten gemeinsamen Kabels...oder der zusammenbrechenden Spannung der Batterie liegt.
Für ersteren Fall würde ich getrennte Zuleitungen verlegen...sodass die anlaufende Pumpe die Spannung am Boiler gar nicht beeinflussen kann ...damit sollte das Problem behoben sein.
Für den Fall, dass die Batterie einknickt...bietet sich so etwas wie der Schaudt Wohnwagen-Booster an, der bei 14,4V Ausgangsspannung 8A liefern kann.
--> Link



Gruß, Uwe.

andwein am 17 Apr 2019 13:12:04

Frasulist hat geschrieben:Gerade noch mal gemessen. Spannungsunterschied zwischen Batterie direkt und Eingang am Boiler beträgt 0,03 Volt.LG Frasulist

Tja da hätte ich noch eine Frage: =,03V Spannungsabfall hört sich ersteinmal gut an. Das wäre OK wenn bei der Messung die Pumpe gelaufen wäre. Ich vermute allerdings dass die Pumpe nicht lief und dann ist der Wert ersteinmal nicht aussagekräftig. Hat nämlich die Leitung mehrere KLemm/Steckverbindungen, die eventuell korrodiert sind fällt die Spannung erst richtig ab wenn Strom fließt.
Die Pumpe zieht ca. 5A, das ist zwar ein bisschen höher als üblich aber noch im normalen Rahmen. Eine 1,5mm2 Leitung verkraftet das locker, wenn nicht ein paar schlecht installierte oder oxidierte Klemm/Steckverbinder dazwischen liegen.
Aber das ist alles Theorie! Mach Praxis und lege wie vorgeschlagen, eine fliegende Leitung von Pumpe zur Batterie. Und noch eins, das habe ich leider bei der ersten Antwort vergessen: Suche den Massepunkt am Boiler und lege eine fliegende Leitung zum Minuspol der Batterie, den beide Leitungen Plus und Minus können den Spannungsabfall verursachen!!!!
Und dann messe/teste nochmal.
Viel Erfolg, Andreas

Frasulist am 17 Apr 2019 19:39:53

Ich habe jetzt erst einmal die Verbindung (+/-) direkt von der Batterie auf den Boiler mit 2,5 mm2 gelegt, nun ist gar keine Spannungsdifferenz mehr vorhanden.
Vorhin bei 12,6 V Batteriespannung und laufender Kompressorkühlbox den Test gemacht, der Boiler schaltete NICHT auf Störung.
Wenn das so bleibt, war es die Lösung. Heute Abend/Nacht wird es sich zeigen, ich melde dann noch mal.
Schon mal vielen Dank für Eure Hilfe.
Ein Telefonat mit Truma ergab übrigens, dass meine Vermutung (die sensible Spannungsüberwachung im Boiler) wohl richtig ist, der Techniker hatte auch nur diesen Lösungsansatz.
Ich werde nächste Woche den Spannungsstabilisator zwischenschalten, falls wieder Störungen auftreten. Wenn es dann auch nicht funktioniert, schicke ich die Platine zum Durchtesten nach Truma.
Ich werde auf jeden Fall die Lösung hier vermelden.

Danke Euch
LG Frasulist

gespeert am 19 Apr 2019 07:22:30

Der Stabi ist unnuetz!
Wenn dieser keine stabile Versorgung bekommt, hast Du Geld ausgegeben, bist soweit wie vor dem Kauf!
Lege einen getrennten plus und minus zum Boiler. Als Leitung eine Version mit vorverzinnter Litze waehlen, ist etwas schwerer zu bekommen, dafuer korrosionsfester.

Frasulist am 28 Apr 2019 09:22:19

Wie versprochen kommt der weitere Bericht.
Nachdem die Verkabelung mit 2,5 mm2 auch nicht zum Erfolg führte, habe ich einen boost/Buck Konverter aus dem Hause A zwischengeschaltet und den Ausgang auf 13,5 Volt eingestellt.
Allerdings musste ich zurück auf 1,5 mm2, da die Anschlüsse 2,5 mm2 nicht zulassen.
Der Wandler kann nur 35 Watt, ist aber unproblematisch, weil der Boiler nur milliampere zieht.
Am Labornetzgerät könnte ich alles ausprobieren und durchmessen, der Ausgang bleibt auch bei schnellem und massiven Spannungsabfall/- erhöhung konstant auf dem eingestellten Wert.
Seit Mittwoch morgen ist die Anlage nun im Betrieb, es läuft alles Störungsfrei, für mich war das die Lösung, sonst war das Ding schon x mal ausgestiegen.
Danke für Eure Unterstützung.

LG Frasulist

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Deckenventilator mit Umkehrfunktion warum ?
Hymer Exsis I - seitliche Blinkerleuchte löst sich ab
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt