CampingWagner
hubstuetzen

Spannungsanzeige beim Hymer DT 201 mit EBL 101


KlausOttjes am 26 Apr 2019 11:14:52

Hallo
Ich habe folgendes Problem. Bei unserem Hymer Starline 630, EZ 2006 schaltet sich die Spannungs Versorgung ab, wenn ich den Zünder für die Kochstellen nutze. Es lässt sich wieder einschalten, ich muss nur jedesmal die Einstellungen neu machen. Datum usw. Zu diesem Problem kommt nun, dass die Anzeige für die Spannung (Nom 160 AH) dann im Display 128 AH mit einem Fragezeichen anzeigt. Die Gelbatterien (2 x 80 aH) sind 5 Monate alt. Die Batterien werden auch über Solar geladen, müssten also total voll sein.
Was tun? Hat jemand eine Idee?


thomker am 26 Apr 2019 15:58:23

KlausOttjes hat geschrieben: Zu diesem Problem kommt nun, dass die Anzeige für die Spannung (Nom 160 AH) dann im Display 128 AH mit einem Fragezeichen anzeigt.

Hallo Klaus,

Das ist nach komplettem Stromausfall normal. Stellt sich bei Vollladung automatisch wieder auf 100%.

Woher der Stromausfall kommt, ist eine andere Frage. Hab gerade dies --> Link gelesen, nur als Idee.

Gruß
Thomas

KlausOttjes am 27 Apr 2019 10:29:47

Hallo Thomas, danke für deine Antwort. Das Fragezeichen ist weg, die Ladung ist auf 100%, aber die Anzeige zeigt 128 aH, obwohl 160 aH Batterien verbaut sind. Habe ich jetzt 128 aH oder 160 aH zur Verfügung. In wieweit kann man sich auf die Anzeige verlassen. Es stand dort auch schon mal 160 aH. Ist das eine Einstellungssache?
Ich will es verstehen, schnallst aber nicht.
Schönes Wochenende

Anzeige vom Forum


thomker am 27 Apr 2019 11:08:46

Ja, ist über die Menuetaste einstellbar. Länger drücken. Aber wenn du aus nominal 160 Ah 128 Ah entnimmst, ist das schon sehr viel und nicht gesund für die Batterien. Bei 50% (80Ah) würde ich möglichst Schluss machen. Dann halten die Gelis ewig. Im sommer bei hohen Temperaturen vorsichtig sein mit Ladung ohne Temperatursensor, lieber frühzeitig Ladung ausschalten. Wenn Du Solar hast, gehört an den Solarregler auch zwingend für 20 € ein Temperatursensor an die Batterien.

Gruß
Thomas

KlausOttjes am 28 Apr 2019 10:47:10

Hallo Thomas
Die Technik ist wohl komplizierter als zunächst angenommen. Bei geladener Batterie (Landstrom 24 Std) tritt der Fehler nicht auf. Ich vermute also, dass die Abschaltung durch unterschreiten der Minimalspannung geschieht. Ja ich habe Solar, war in Südfrankreich, hatte keinen Landstrom, weil genug Sonne war und trotzdem waren die Batterien anscheinend nicht genug geladen. Ich muss wohl auch in einen neuen MPPT Regler , dann mit Temperaturregler, investieren. Ich suche hier in unserer Umgebung mal einen Spezialisten,( sind selten) und gehe das Thema grundsätzlich an.
Ich weiß nicht wie du es siehst, Gel oder AGM ? Mir wurden Gel empfohlen. Bei einem Gespräch mit einem Batterievertreter im Urlaub ( schien kompetent) wurden die AGM für Solar und Ledleuchten nicht nur empfohlen, sondern dringend zu geraten.
Dies nur mal zur Info.
Danke für deine Gedanken und einen schönen Sonntag


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Batterie defekt?
Keine Anzeige Starterbatterie mehr
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt