Caravan
motorradtraeger

DCDC Konverter für Hubbett Frankia FF4 nötig?


thomker am 27 Apr 2019 15:04:09

Moin zusammen,

Da ich hier--> Link schon "abgemahnt" wurde und ich den Fred nicht weiter kapern will hier nun meine Rückmeldung zum Problem elektrisches Hubbett. Kurz: Problem ist gelöst. Der Tip von Andreas (Andwein) war mal wieder goldrichtig. Vielen Dank dafür.

Habe alle Steckverbinder auch in den Steckern mal auseinander genommen und schöne Sachen von Frankiaprofis gefunden. Vorher hatte ich die Verkabelung nie angefasst und auch nicht geprüft. Als Beispiel von insgesamt 12 Kabelverbindungen in verschiedenen Steckern in verschiedenen Steuergeräten mal dieses Bild:



Das nenn ich jetzt nicht unbedingt Profiarbeit, aber so oder so ähnlich sah die originale Verkabelung in 8 von 10 Steckern aus. Als ich das gesehen habe, habe ich mich nur noch gewundert, warum sich mein Hubbett überhaupt noch bewegt.

Mittlerweile habe ich Laie alle betroffene Crimpungen neu hergestellt, und was soll ich sagen, das Bett bewegt sich besser als jemals zuvor. Übrigens: Den Tip die Mechanik zu prüfen habe ich auch beherzigt: Das Bett läuft über Gurte auf einer angetriebenen Walze. Da war und ist alles bestens und gerade.

"Komischerweise" hat sich der Stromverbrauch nur durch die neuen Steckverbindungen nahezu halbiert. :evil:

Fazit: Wenn du willst, dass es ordentlich wird, mach's lieber gleich selbst.

Also Danke noch mal an alle für die hilfreichen Tips.

Gruß
Thomas

thomker am 27 Apr 2019 15:07:11

Ach noch was: 6mm2 haben wohl nur die zuführenden Kabel wie man oben unschwer erkennen kann

Altmaerker39638 am 27 Apr 2019 15:29:27

Gratulation! :daumen2: :sky: Kleine Ursache und große Wirkung. Dann mal weiterhin gute Fahrt. :roll:

bliek am 27 Apr 2019 23:15:11

Das nenn ich jetzt nicht unbedingt Profiarbeit, aber so oder so ähnlich sah die originale Verkabelung in 8 von 10 Steckern aus. Als ich das gesehen habe, habe ich mich nur noch gewundert, warum sich mein Hubbett überhaupt noch bewegt.

Mittlerweile habe ich Laie alle betroffene Crimpungen neu hergestellt, und was soll ich sagen, das Bett bewegt sich besser als jemals zuvor. Übrigens: Den Tip die Mechanik zu prüfen habe ich auch beherzigt: Das Bett läuft über Gurte auf einer angetriebenen Walze. Da war und ist alles bestens und gerade.

"Komischerweise" hat sich der Stromverbrauch nur durch die neuen Steckverbindungen nahezu halbiert. :evil:

Fazit: Wenn du willst, dass es ordentlich wird, mach's lieber gleich selbst.


Genau die gleichen Erfahrungen habe ich auch gemacht (ebenfalls FF4)

michaelm am 28 Apr 2019 09:00:39

thomker hat geschrieben:Da ich hier--> Link schon "abgemahnt" wurde


Hallo Thomas,
ich weiß nicht, ob du von jemand anders "abgemahnt" wurdest.

Mein Kommentar war an Andreas gerichtet, auch wenn er evtl. eine "Beschuldigung" in deine Richtung drin hatte.

Es ist nunmal so, wie du es in dem andere Thread sehen kannst, dass dort DC/DC Wandler für die LED gepostet wurden und diese für deine Lösung zu klein gewesen wären.
Für alle die mitlesen oder schreiben wird eine "Doppeldiskussion" dadurch extrem schwierig.

Daher ist es immer besser für jedes neue Thema einen neuen Thread aufzumachen.

Freut mich auf jeden Fall, dass dein Hubbett wieder läuft. :)

Gruß,
Michael

andwein am 28 Apr 2019 10:25:57

thomker hat geschrieben:....Habe alle Steckverbinder auch in den Steckern mal auseinander genommen und schöne Sachen von Frankiaprofis gefunden. Das nenn ich jetzt nicht unbedingt Profiarbeit, aber so oder so ähnlich sah die originale Verkabelung in 8 von 10 Steckern aus. Thomas

Gratulation zur Fehlerbehebung, an solche Pfuscharbeit denkt man ja nicht gleich, vor allem nicht bei einem doch relativ hochpreisigen Hersteller. Aber wie war der Spruch von dem Pferd vor der Apotheke??
Gruß Andreas

gespeert am 29 Apr 2019 07:22:59

at thomker

Bist Du sicher dass das nur das Bett war und nicht die ganze Verkabelung des Aufbaus so aussieht?
An meiner Stelle waere da jetzt die Elektrik faellig, und zwar komplett zu pruefen!

Das wuerde an den Hersteller gehen, damit die Serie geprueft wird. Das ist garantiert nicht nur einmal passiert!

thomker am 29 Apr 2019 13:04:25

gespeert hat geschrieben:Bist Du sicher dass das nur das Bett war und nicht die ganze Verkabelung des Aufbaus so aussieht?


Moin,

der Einwand ist durchaus berechtigt nach meinem Fund. Allerdings hatte ich die ganze Verkabelung samt Unterverteilung und EBL schon vor 3 Jahren zum Wechsel auf Lifeypo4 und Anpassung der Solarverkabelung zerlegt und genau angeschaut. Da waren alle originalen Steckverbindungen ausnahmslos anständig gecrimpt und sortiert angeschlossen. Ich sah keine Veranlassung, da was zu verschlimmbessern. In einer besuchten Werksführung konnte man auch sehen, dass bei der Standardmontage der Komponenten vorgefertigte Kabelbäume eingebaut werden. Das Hubbett gehört wohl nicht dazu.

Das war vielleicht auch einer der Gründe, warum ich erst von Andreas auf die Steckkontakte hingewiesen werden musste.

Gruß
Thomas

andwein am 02 Mai 2019 15:52:07

thomker hat geschrieben:.....Das war vielleicht auch einer der Gründe, warum ich erst von Andreas auf die Steckkontakte hingewiesen werden musste. Gruß Thomas

Du wärst schon selbst drauf gekommen, aber es muss sich ja nicht jeder an solchen Sachen den Wolf suchen. Erfahrung ist oft zeit- und nervraubend.
Gruß Andreas

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

DC DC 12V auf 24 V kleine leistung empfehlung
Efoy Comfort 80i Problem Fehlermeldung No Connection
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt