Dometic
cw

Kühlschrank RM4230 Gasbetrieb defekt


fulli1 am 30 Mai 2019 14:10:05

Moin,
unser Problem: von heute auf morgen kühlt der KS bei Gasbetrieb nicht mehr (Landstrom geht). Die blaue Flamme brennt, aus der Abgasöffnung entströmt heiße Luft, aber er kühlt nicht!
Wir stehen gerade im Altmühltal bei Kehlheim, gibt es in der Nähe eine Werkstatt, die so etwas vielleicht richten könnte?
Mit bestem Dank für eure Hilfe
Volker

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Malibu640 am 30 Mai 2019 14:14:49

Bei mir wars im manuellen Umsteller ein Wackler . Durch leichtes Bewegen des Drehschalters hat sich der Zeiger wieder in den grünen Bereich gedreht und es kühlt wieder.
Elmar

fulli1 am 30 Mai 2019 14:27:52

Hallo Elmar,
vielen Dank für den Tipp, aber Wackeln am Drehknopf hat nichts gebracht; heute und morgen gibt's wohl warmes Bier...….
Volker

Wohnmobil1962 am 30 Mai 2019 17:55:37

Hallo,

versuche folgendes.
Kühlschrank Lüftungsgitter abnehmen.

Werden die Schwarzen Leitungen die hin und her laufen warm bzw. heiß. ?
Komplett oder nur ein gewisses Stück ?
Die dicken schwarzen Rohre Leitungen müssen komplett heiß werden auch bei Gasbetrieb besonders.

Ist das nicht der Fall hast du etwas Luft in der Leitung bzw etwas verhindert den Kreislauf.
Abhilfe geht vielleicht indem du mit einem härteren Gegenstand am besten Holz oder Plastik von hinten gegen die Leitung klopfst oder etwas hämmerst.
Dann könntest du vielleicht ein Zischen hören und der Durchfluss ist wieder frei. Wenn die dicken Rohre heiß werden komplett muss er auch kühlen.

Natürlich vorausgesetzt ist das die Flamme nicht nur brennt und so dahinflackert sondern richtig faucht und spitz ist und blau.
Ist das nicht der Fall Düse reinigen und Kamin Abgaskamin ist verstopft oder Verrußt Abgase können dann nicht nach oben entweichen, die Flamme bleibt dann klein.
Viel Erfolg

Scout am 30 Mai 2019 18:23:54

Das Gerät funktioniert mit elektr. Strom mit Gas nicht. Folglich funktioniert das Kühlaggregat. Es stimmt etwas mit dem Brenner nicht. Vielleicht ist die Flamme zu klein durch Ablagerungen auf dem Brenner.

Ich würde zuerst der Brenner und den Kamin reinigen.
--> Link
--> Link
--> Link

Bildquelle: --> Link

Gruß
Scout

fulli1 am 30 Mai 2019 18:36:57

Hallo,
wir sind heute morgen nach Riedenburg weiter, und ich habe erst jetzt einen freien Stromanschluss zum Testen bekommen.
Das Reinigen des Brenners traue ich mir nicht zu, der 'Kamin' rechts ist sehr heiß, die schwarzen Leitungen sind zwar heiß, aber man kann sie gut anfassen.
Das Eigenartige: Vorgestern war noch alles in Ordnung: Gefrierfach -16°, sonst +6°C. Erst seit heute morgen keine Kühlleistung mehr.
Jetzt warte ich, ob der Landstrom noch Wirkung zeigt.
Volker
PS I-Net ist hier auch schwierig...

cerberus am 30 Mai 2019 19:05:24

HI,

ich habe gerade gestern den Brenner und das Auspuffrohr mit einem starken Sauger ausgesaugt.
Alles wieder bestens.

fulli1 am 30 Mai 2019 19:32:01

Aussaugen probier ich morgen mal; jetzt hängt er am Strom, und hat es in 30min von 19 auf 17 Grad geschafft.........

fulli1 am 31 Mai 2019 06:39:33

Guten Morgen,
Landstrom funktioniert jedenfalls noch (6°C).
Die Links zum Reinigen des Brenners schaue ich noch mal genauer an; Zerlegen ist nicht das Problem, aber beim Zusammenbau von solchen Geräten habe ich meist ein paar Teile übrig.
In Regensburg ist wohl eine Werkstatt (Seltenhofer), vielleicht können die mir weiter helfen.
Vielen Dank nochmal
Volker

cerberus am 31 Mai 2019 09:38:55

Hallo Volker,

da musst Du nicht viel ausbauen. Zuerst das Lüftergitter unten abschrauben und vorsichtig entnehmen.
Um den Brenner gibt es einen kleinen Blechkasten, der nur mit einer Schraube fixiert ist.
Den Abbauen ( weniger als 1 Minute ) und dann mit einem starken Sauger sowohl den Brenner als auch das Luftloch als auch den Schornstein gut und kräftig aussaugen.
Dann den kleinen Blechkasten und das Lüftergitter wieder drauf. Das wars.
Ist eine Arbeit von insgesamt vielleicht einer halben Stunde.
Das schaffst Du auch. :D

fulli1 am 31 Mai 2019 10:23:14

Hallo Cerberus,
den Tipp werde ich wohl erst nächste Woche zu Hause abarbeiten können: der Blechkasten um den Brenner ist unten links mit einer Schraube (kein Problem), aber rechts hinten noch mit 2 Nieten (oder Spezialschrauben, die ich nicht aufbekomme) befestigt.
Ein leistungsfähigen Sauger und Kompressor steht zu Hause in der Garage! Hier habe ich nur den Dyson Car & Boat. Bis dahin muss eben Landstrom her.
Volker

topolino666 am 31 Mai 2019 10:36:21

Hallo!

Neben Seltenhofer (bei dem ich Dir "0" Chancen auf einen Termin prognostiziere) wäre noch Pfisterer in Sinzing: --> Link
Wäre von Deiner Seite kommend auch näher.
Weitere Alternativen in Regensburg noch die Fa. Orttenburger --> Link oder Fa. Lanzinger: --> Link

((Ich hätte Dir mit Kompressor, Sauger und Mini-Kaminbürste helfen können, sitze aber quasi schon im gepackten Mobil und fahr mit der Familie ins WE.))

fulli1 am 31 Mai 2019 13:11:14

So, Sinzing hat einmal durchgepustet (danke für den Link!), mal sehen, ob es hilft!
Ansonsten muss wohl schwereres Geschütz aufgefahren werden.
Volker

cerberus am 31 Mai 2019 18:15:19

Hi,

der Kasten ist nur mit einer Schraube befestigt.
am anderen Ende ist der Kasten nur eingeschoben.
Kann man vorsichtig rausnehmen.

fulli1 am 31 Mai 2019 22:03:20

Guten Abend
Nach dem Durchpusten des Brenners und der Inspektion der Flamme ist die Temperatur jetzt am Abend bei 9° (-10°). Zwar suboptimal, aber vorerst reichts.
Das Bier ist wieder genießbar.
Volker

fulli1 am 02 Jun 2019 07:00:42

Moin,
wieder neuer Ärger. Nach dem Durchpusten des Brenners ging die Temperatur über Nacht erfreulicherweise auf 5° (-16°) runter. Bis zum Mittag aber wieder auf 9° (war aber auch ein heißer Tag) rauf. Dann in 3 Stunden nach Würzburg (roter 12V-Schalter am KS leuchtete): Temperatur 19°(8°)! Wieder auf Gas laufen lassen, heute morgen trotz kühler Nacht wieder 10°(-12°).
Gas: Hilft da vielleicht die 'Kopfstand-Methode'? Oder doch ein neuer KS (welches Modell??)
12V: Heizelement defekt? Sicherung kann es doch eigentlich nicht sein, wenn das Licht leuchtet.
Bin ziemlich rat- und hilflos...
Volker

Stocki333 am 02 Jun 2019 07:34:19

hallo Volker
Du hast anscheinend noch 2 Probleme mit deinem Kühli.
Das eine ist der 12 Volt Bereich. kontrolier mal die Sicherung am Ebl. als nächstes messe die Spannung an der Heitzpatrone. Es gibt dort 2 Patronen. Eines für 230 Volt und die 2 für 12 Volt.
Eines wäre bei deinem Problem noch wichtig zu wissen. wie Kühlt er jetzt auf 230 Volt. Bei diesen Aussentemperaturen. Hat er ein ähnliches Verhalten wie mit Gas.
Wenn er sich ähnlich verhält: Schraube innen das Kühlgitter ab, dahinter befindet sich das Kühlrohr. Dort befindet sich Wärmeleitpaste als Übertragungsmedium. die verhärtet durch Alterung. War bei mir so vor 2 Jahren. gibt es als 35 Gramm Tube.
Aber Vorsicht bein Ein- und Ausbau. Dort sind Temparatursensoren. Das sind dünne Leitungen. Bitte nicht knieken oder Abbiegen. Also Vorsichtig arbeiten.
bei deinem Alter deines Kühlschrank wäre das eine Möglichkeit für die Schlechte Kühlleistung. Meiner ist Bj 98. Wenn ich den Starte ist nach einer Std die Temperatur im Eisfach bei 0 Grad. Und das gestern bei diesen Aussentemperaturen. weiss ich deshalb weil ich die Batterien der Temperaturanzeige erneuert habe.
Ich würde den 12 Volt einmal aussen vor lassen. Der soll als erster mal wieder vernunftig auf Gas und 220 Volt kühlen. erst wenn das funktioniert, kümmerst du dich um 12 Volt.
Gruß Franz

turbokurtla am 02 Jun 2019 07:36:09

fulli1 hat geschrieben:Gas: Hilft da vielleicht die 'Kopfstand-Methode'?

Nein, denn wie von Scout schon gesagt,
wenn er mit 220 V funktioniert ist das Aggregat o.k.

Tag Volker
Ich bin mir ganz sicher, dass die Gasdüse dicht ist. Das hätte die Werkstatt gleich mitmachen sollen.
Wenn man die ausbaut und reinigt, gleichzeitig die ganze Gasleitung durchbläst,
kühlt der wieder wie neu.
Gruß Kurt

fulli1 am 02 Jun 2019 08:07:31

Oh, das ging schnell für Sonntag früh!
230V habe ich hier leider nicht, bin aber Di wieder zu Hause.
Der 'Bläser von Sinzing' war mit der Flamme zufrieden, aus dem Kamin kommt auch ziemlich heiße Luft. An die Leitpaste gehe ich auch zu Hause, Sicherung schaue ich nachher nach, aber Gas ist mir auch wichtiger, da ich selten lange Strecken pro Tag fahre.
Erst mal vielen Dank für eure Hilfe.
Volker

fulli1 am 05 Jun 2019 22:19:13

So, jetzt habe ich zu Hause unter 'Laborbedingungen' (Außentemp. 18°C) den Kühlschrank je eine Nacht laufen lassen:
230V: +4° im Schrank, -15° im Eisfach.
Gas: +6° im Schrank, -14° im Eisfach
12V: Wie testen??
In Süddeutschland war es offensichtlich einfach zu warm, das Auto stand bei über 30° im Schatten in der prallen Sonne, ein Absorber stößt hier wohl an seine Grenzen (er kühlt am besten, wenn es kühl ist...), so dass die Temperatur im Kühlschrank nicht unter 18° zu bekommen war. Ob Lüfter hier viel bewirken, wage ich auch zu bezweifeln.
Brenner habe ich noch einmal gereinigt, Amasan T12 liegt bereit.
Volker

Scout am 05 Jun 2019 22:27:11

Wenn man bei 18°C Umgebungstemperatur im Kühli 4°C erreicht ist etwas verbesserungsbedürftig.

Gruß
Scout

rkopka am 05 Jun 2019 23:46:42

fulli1 hat geschrieben:12V: Wie testen??

Direkt meist gar nicht. Wenn man sich etwas auskennt und an die Elektrik rankommt, dann sucht man den D+ Eingang am KS, nimmt die Leitung ab und klemmt den KS Anschluß einfach auf +12V. Dann noch das Netzkabel anhängen (damit die Batterie nicht leer wird) und man kann testen. Zumindest bei meinem KS ging das recht einfach durch die Kühlöffnungen außen. Evt. kann man die KS D+ Leitung auch am EBL finden.

RK

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Dometic Dachklima kühlt nicht
kühlschrank geht nicht bei 12 Volt
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt