aqua
motorradtraeger

Challenger Genesis T 274 - Boiler macht Probleme


sammy116 am 04 Jun 2019 11:56:44

Hallo,
ein Bekannter hat sich das oben genannte WoMo gekauft,
er hat folgendes Problem.
wenn er den Truma Warmwasserboiler B10 einschaltet,
kommt immer nach kurzer Zeit die rote Lampe.
Der Abluftdeckel ist abgenommen,
Gas ist am Herd vorhanden und die Absperrhähne sind auf,
Wasser müsste im Boiler sein, da wenn der Ablasshahn geöffnet wird Wasser abläuft.
Hat einer eine Idee was das sein kann das der Boiler nicht anspringt, zünden tut er.
LG

Moderation:Bei der Erstellung Deines Themas wurde Dir der Hinweis angezeigt, welche Informationen im Titel des Themas anzugeben sind. Bitte mache Dich unter --> Link mit unseren Regeln vertraut und vergib zukünftig einen aussagekräftigen Thementitel. Dein Beitrag wurde geändert.


Anzeige vom Forum


hmarburg am 04 Jun 2019 13:15:18

Hallo,

das sagt das Handbuch dazu:

26673

Gruß, Holger

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

pepe53 am 04 Jun 2019 13:22:34

Kleiner Tipp der bei mir geholfen hat : stark in die Abgasleitung (natürlich bei abgenommenen Deckel :razz: ) hineinblasen. Habe ich 2-3 mal gemacht mit einem kleinen Kompressor. Danach funktionierte es wieder wunderbar.
Ich hoffe bei dir hilft es auch.

Anzeige vom Forum


strunzi am 04 Jun 2019 13:32:24

Während der Gasprüfung jetzt im Mai trat bei meinem das gleiche Problem auf.
So bald der Prüfer den Boiler eingeschaltet hat ging kurz darauf die rote LED an.

Was bei mir geholfen hatte: Ich habe den Gasherd kurz angemacht (angezündet). Danach ging auch der Boiler ohne Störung!

steuertantegabi am 04 Jun 2019 14:01:01

Meiner spinnt auch immer mal rum.
Der Trick mit dem Anmachen des Kochfeldes hat mir auch schon oft geholfen.

Ansonsten einfach mehrfach versuchen, aber mit Pause zwischendurch.

Zündet er denn wirklich, oder hört man nur den Zündversuch?

Gabi

sammy116 am 04 Jun 2019 14:13:35

Als Anmerkung noch,
das Fahrzeug ist nagelneu und der Boiler noch nicht benutzt!

Was ich selbst schon probiert habe ist,
Abluft-Abdeckung runter,
Gasflasche ist auf,
Herd angemacht der brennt,
Wasserablass des Boilers aufgemacht, Wasser läuft ab.
Mehrfach gestartet ohne Erfolg

Man hört das klicken der Zündung, aber es wird nicht gezündet.

steuertantegabi am 04 Jun 2019 16:12:00

Der Abluftdeckel muss ja ab, sonst geht der Boiler direkt auf Störung.

Wie oft habt ihr es probiert? Kann noch Luft in der Leitung sein?

Wenn nicht, muss der Händler ran.

Ich hatte die größten Probleme im ersten Urlaub in Norwegen. Kalt und Dauerregen. Nach bestimmt 20 Startversuchen ist das blöde Ding endlich angesprungen. Man muss zwischen den Startversuchen ein paar Minuten warten, lt. meinem Händler: "Das ausströmende Gas am Brenner muss sich erst wieder verflüchtigen".
Mittlerweile (2 Jahre) gibt es keine Probleme mehr, ich bin immer etwas erstaunt, wenn er sofort anspringt :)

Gabi

steuertantegabi am 04 Jun 2019 16:14:28

Da fällt mir gerade noch ein, mein Fahrzeug hat 2 Absperrhähne für den Boiler. Ich habe keine Ahnung, ob das bei euch auch so ist.

Bei mir (Chausson 610) sitzt einer unter dem Kühlschrank und der andere direkt neben dem Boiler.

Gabi

sammy116 am 05 Jun 2019 11:41:53

Danke an alle,
die Luft in der Leitung war es!

VIENE am 24 Jun 2019 13:59:05

Hallo, das Problem hatte ich auch. Sicherungen kontrolliert usw. Bis ich im Internet unter Störungen gelesen habe das das Fenster über dem Kamin zu sein muss. Wahrscheinlich ein Kontakt im Fenster. Jetzt klappt alles ohne Probleme. Habe einen 396er seit vier Wochen.


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Cramer Ek 96 Gasregler elektrische Zündung geht nicht
Frauenfeindlicher Gasherd?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt