Zusatzluftfeder
luftfederung

Ducato MJ150 BJ 2012 - Fehlercode P0238


lmcmike am 06 Jun 2019 20:52:33

Hallo zusammen,

mein Ducato zeigt seit geraumer Zeit fast regelmäßig alle 2 Tage die gelbe Motorkontrollleuchte und gibt den Fehlercode P0238 aus. Der Ladedrucksensor (angebl. ursächlich für diesen Fehlercode) wurde bereits gewechselt, der Fehlercode ist allerdings geblieben und nach wie vor vorhanden. Schläuche (Beschädigungen), Kontakte (Korrision) und Kabel (Brüche, Marderbiss) wurden, soweit möglich optisch kontrolliert, ohne Befund.
Komischerweise kommt die MKL nahezu regelmäßig alle 2 Tage, nachdem ich ihn jeweils gelöscht habe.
Vor ca. einem Jahr wurde 2 x der Turbo erneuert. Ich berichtete hier darüber: (--> Link).

Ich glaube ich habe so ziemlich alles zum o. g. Fehlercode P0238 gelesen, komme jetzt aber nicht mehr weiter. Gibt es bezogen auf den Ducato eventuell irgendwelche neuen Erkenntnisse zur Suche nach der Ursache für diesen Fehlercode oder bestenfalls dessen Behebung?
Bitte keine "alten" Hinweise zitieren, die dürfte ich wohl bereits gelesen haben !!!!!

Danke für neue Hinweise
Mike

Anzeige vom Forum


peter1130 am 06 Jun 2019 22:12:19

Dann solltest du mal den Ladedruck messen lassen. Mit einfach den Fehler löschen ist das nicht getan.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

lmcmike am 19 Jun 2019 09:39:13

peter1130 hat geschrieben:...Dann solltest du mal den Ladedruck messen lassen...


Wurde bei "Fiat Professional" gemacht - negativ - alles i. O.

Bisher hat jedenfalls noch keine Werkstatt die Ursache für die MKL mit Fehlercode P0238 gefunden :-(

Nebenbei: Wie kommen manche Fiat Werkstätten oder Niederlassungen bloß auf den Trichter sich "PROFESSIONAL" als Namenszusatz zu erlauben ????


Gruß Mike

Anzeige vom Forum


lmcmike am 19 Jun 2019 14:42:58

Bin ich denn die einzige arme Wurst, die es in den letzten paar Wochen/Monaten mit diesem bescheuerten Fehlercode in Verbindung mit der MKL zu tun hatte?
Gibt es niemanden außer mir der sich aktuell mit diesem Fehlercode herumschlagen muss, aber die Ursache dafür gefunden hat?
Eine Ursache die nicht zu den bisher schon genannten gehört wie z. B., Kabelbruch, Marderbiss, Unterdruckschläuche, Ladedrucksensor, Stecker lose, Korrision etc.?

Mike

peter1130 am 19 Jun 2019 23:32:30

Der Fehler sagt aus das der Ladedruck zu hoch ist. Da der Lader schon gwechselt wurde gehe ich davon aus das die Verstellung mechanisch in Ordnung ist. Dann kann es nur noch an der Steuerung liegen. Sind die Unterdruckschläuche alle in Ordnung?


Eine gute Werkstatt sollte eigentlich in der Lage so einen einen Fehler zu finden und abzustellen.

Jumperburg am 20 Jun 2019 11:24:22

Hallo Mike
An dem Russpartikelfilter gehen vorne und hinten eine Leitung ab. Diese gehen in einem Gummischlauch über und sind an dem Differenzdrucksensor angeschlossen. Zieh die mal ab und puste mal durch. Sie sollten nicht verstopft sein! Falls einer verstopft ist, die Leitung am dpf abschrauben und mit Hochdruck freiblasen.
Dann bei Fiat die Fehler löschen lassen und eine Partikelreinigung einleiten. Hier wird ein computerprogramm gestartet welches den dpf auf die zur Reinigung benötigten Temperatur bringt und dann die Reinigung durchführt. Bricht das Programm den Vorgang ab, ist ein Bauteil defekt. Wenn nicht sollte alles ok sein. Geht nach dem Werkstatt Aufenthalt doch wieder die mkl an ist der dpf verstopft und sollte zur professionellen Reinigung ausgebaut und gereinigt werden.
Ps. Bei Fiat Programm durchlaufen kostet ca.120 €
DPF Reinigung 400 €
DPF neu 800 €

Viel Glück
Gruß Dieter

peter1130 am 20 Jun 2019 12:24:31

Was hat jetzt der Partikelfilter mit dem Ladedruck zu tun? Wenn der verstopft wäre gäbs andere Fehlermeldungen. Außerdem hätte der Motor dauerhaft keine Leistung.

Mann kann sehen wann der Partikelfilter das letzte mal regeneriert wurde.e

lmcmike am 20 Jun 2019 12:49:27

Ergänzung:

Wenn die MKL angeht ist gleichzeitig der Turbo inaktiv. Nach Löschen des Fehlercode P0238 aus dem Feherspeicher ist alles wieder ganz normal, auch der Turbo ist wieder aktiv.
Die MKL leuchtet mehr oder weniger regelmäßig in Intervallen auf. Nach meiner Beobachtung alle 2 Tage. Das hat aber wohl eher etwas mit meinem Fahrverhalten zu tun.
Nachdem die MKL nun seit ca. 4 Wochen alle 2 Tage aufgeleuchtet ist, ist sie komischerweise jetzt mehrere Tage (mehr als 2) nicht mehr aufgeleuchtet !!
Zufall ??
Das Auto entwickelt sich immer mehr zur Wundertüte !!


Gruß
Mike

lmcmike am 20 Jun 2019 12:56:36

peter1130 hat geschrieben:... Eine gute Werkstatt sollte eigentlich in der Lage so einen einen Fehler zu finden und abzustellen...


Wo ist diese eine gute Werkstatt? Wenn's keine 500km sind fahre ich da vielleicht hin ;-)

Gast am 20 Jun 2019 13:09:38

Mach einmal die Motorsteuerung stromlos, hat bei mir geholfen.

lmcmike am 20 Jun 2019 13:16:07

egocogito hat geschrieben:Mach einmal die Motorsteuerung stromlos, hat bei mir geholfen.


Ok - Versuch macht klug !
Kannst du mir einmal unter die Arme greifen und mir sagen wie ich das konkret machen soll?
Muss danach wieder alle möglichen Einstellungen neu eingeben werden?

Mike

Anzeige vom Forum


Gast am 20 Jun 2019 13:23:23

Starterakku abhängen, 30 Minuten warten. Ich bin mir aber nicht mehr sicher, ob der Fehlerspeicher vorher oder nachher gelöscht wurde.

lmcmike am 20 Jun 2019 14:21:03

egocogito hat geschrieben:Starterakku abhängen, 30 Minuten warten. Ich bin mir aber nicht mehr sicher, ob der Fehlerspeicher vorher oder nachher gelöscht wurde.


Mir fällt gerade ein, dass ich ja diesen Batterietrennschalter (S. 85 Betriebsanleitung) am Zündschloss habe. Bisher habe ich den noch nie gebraucht. Damit kann ich das Steuergerät doch sicher auch stromlos machen ohne die Starterbatterie abklemmen zu müssen, oder?

Mike

Gast am 20 Jun 2019 17:15:04

Das kann ich dir jetzt aus der Ferne nicht sagen, hänge einfach Minus und Plus von deinem Starterakku ab, warte 30 Minuten und schließ dann wieder alles an, vielleicht hilft's. Eventuell musst du dein Radio neu programmieren, aber sonst dürfte es keine Schwierigkeiten geben.

peter1130 am 21 Jun 2019 18:51:12

Es reicht wenn die Masse abgeklemmt wird. Ich wage allerdings zu bezweifeln das sich dadurch was ändert. Der Fehler wird dadurch nicht gelöscht.

gespeert am 21 Jun 2019 21:30:17

Guck Dir das Abgas- und Zuluftsystem an. Dazu die Oelversorgung des Laders und die Unterdruckanlage bei VTG Ladern.
Funktioniert die Verstellung der Leitschaufeln oder das Wastegate?
Kat zugesetzt, Kurbelgehaeuseentlueftung zugeschmiert?
...

Die Werkstaetten tauschen gerne schonmal den Lader, aber der ist u. U. nicht das Problem!

WomoToureu am 21 Jun 2019 21:50:48

Hallo Mike,

zum einen rate ich Dir ebenfalls, wenn der Fehler besteht den Minuspol mittels dieser Klemmvorrichtung für eine Minute abzuklemmen und neu aufzuklemmen. Nirgens anders nur dort.

Wir hatten auf den Kanaren mit fast defekten Starterakku auch sehr lange alle möglichen Fehler und Motorwarnanzeigen, bei uns lag es letztlich nur am defekten Starterakku, denn nach Erneuerung des Starterakku waren alle Fehler weg.

Da wir große Probleme hatten habe ich ein Starthilfekabel zwischen Aufbau und Straterakku angeschlossen udn wir sind prima eine Woche lang damit gefahren und siehe da keine Fehlermeldungen mehr. Dann haben wir einen neuen Starterakku gekauft, Starthilfekabel wieder weggepackt und alles war gut.

Also Fahrzeug vernünftig pflegen und behandeln, ich weiß leider nicht wie das bei Deinem Fahrzeug ist.

Ich wünsche Dir viel Glück und Erfolg bei Deinem Wohnmobil, berichte mal wie es weitergeht, möglichst genau das man Dir helfen kann. Unser Wohnmobil hat auch 90 tsd km drauf, Turbo ist in Ordnung.

Noch ein Tipp, stets frühzeitig ( maximal jede 20 tsd km ) das Motoröl wechseln, nach Autobahnfahrten den Motor noch eine Minute im Stand laufen lassen um denTurbo abzukühlen usw.

gespeert am 22 Jun 2019 08:04:20

Lass mal deine ECU auf interne Spannungsversorgungsprobleme pruefen!
Das koennte das Problem evtl loesen.
Nur tauschen hilft nicht wenn es dann doch der Stecker in Verbindung ist!

lmcmike am 22 Jun 2019 09:52:37

gespeert hat geschrieben:Guck Dir das Abgas- und Zuluftsystem an. Dazu die Oelversorgung des Laders und die Unterdruckanlage bei VTG Ladern.
Funktioniert die Verstellung der Leitschaufeln oder das Wastegate?
Kat zugesetzt, Kurbelgehaeuseentlueftung zugeschmiert?...


gespeert hat geschrieben:Lass mal deine ECU auf interne Spannungsversorgungsprobleme pruefen!
Das koennte das Problem evtl loesen. Nur tauschen hilft nicht wenn es dann doch der Stecker in Verbindung ist!


Hallo gespeert,

danke für die Tipps - aber wenn ich wüsste was das ist, wo das ist und wie das geht, dann hätte ich den Fehler mit Sicherheit schon längst gefunden und beseitigt.
Meine Kenntnisse beschränken sich auf die grundsätzliche Funktionsweise des Aggregats.


Mike

thomker am 23 Jun 2019 12:21:06

Moin,
Keine Ahnung was das Problem ist, dafür mMn gute, faire Werkstatt: Mw-Fahrzeugtechnik.de Wezlar. Wenn ich was außergewöhnliches habe fahr ich 250 Km dahin.

Gruß
Thomas

wittumhalde am 06 Jun 2020 12:54:07

Hallo,
ich hatte/habe ein ähnliches Problem. Bei mir wurde der Turbo getauscht - allerdings leuchtete bereits auf der Heimfahrt von der Werkstatt die MKL erneut. Der Meister vermutete, dass die Sensoren nicht richtig angelernt worden waren. Fahrzeug blieb 2 Wochen in der FP Werkstatt zu div. Probe-/Messfahrten Der Fehler trat nicht mehr auf. Der Meister war zwar unsicher, ob der Fehler besitigt war, konnte sich aber keine andere Fehlerquelle vorstellen.
Coronabedingt sind wir nach dem Turbotausch erst wieder am 20.05. losgefahren - zum Hymer Service und einigen Tagen am Rhein. Nach 600 km Fahrstrecke leuchtete dann 500m vor der heimischen Garage die MKL wieder auf - ausgelesener Fehler wieder P0238 und P2563. Wie vor dem Turbotausch.
Also wieder in die Werkstatt, allerdings zu einem anderen Meister. Dieser vermutete sofort den Defekt an einem Sensor, der in der Nähe des AGR verbaut sein muss. Tatsächlich war dieser verschmort und somit eindeutig defekt. Am Mittwoch d. W. wurde er getauscht.

Ob dies die Ursache war wird sich erst in einiger Zeit - nach ca. 1000 km leuchtete die MKL immer auf - zeigen.

Allzeit gute Fahrt
Theo

rumtreiberalbertingrid am 06 Jun 2020 18:20:15

Hallo Mike,
bei Deinem Ducato scheint der Positionssensor defekt zu sein. --> Link
Du hast geschrieben das Du alles gelesen hast, auch diesen Thread ? --> Link
Seltsamer Weise fast alle 150 PS Motoren Bauj.2012-13.

Gruß Albert

wittumhalde am 07 Jun 2020 10:59:09

"Dieser vermutete sofort den Defekt an einem Sensor, der in der Nähe des AGR verbaut sein muss. Tatsächlich war dieser verschmort und somit eindeutig defekt."

Bei dem defekten Sensor handelt es sich um den Ladedrucksensor.

Gruß
Theo

rumtreiberalbertingrid am 07 Jun 2020 14:51:11

Hallo zusammen,
stelle gerade fest das Mike der Thread Eröffner bereits am 06.06.2019 diese
Frage gestellt hat. Hätte ich dies vorher gesehen, dann wäre von mir keine Antwort
gekommen. Das ist nun ein Jahr her, und Mike hatte es nicht nötig uns über den Ausgang
zu berichten, und das finde ich nicht fair. Nur durch das Ergebnis einer erfolgreichen
Reparatur könn wir alle lernen und reagieren. Das ist aber nur meine Meinung.

Gruß Albert

thomker am 11 Jun 2020 17:15:53

Moin,
Beim Nachbarn wurde nach MKL und Notlauf der Turbo-Drucksensor getauscht. Keine Änderung. Danach AGR (EGR) Ventil ausgebaut, gereinigt, wieder eingebaut, Fehler gelöscht. Seither ist Ruhe.
Nur so als Info...Fehlercode weiß ich leider nicht.

Gruß
Thomas

wittumhalde am 30 Jun 2020 10:25:05

wittumhalde hat geschrieben:"Dieser vermutete sofort den Defekt an einem Sensor, der in der Nähe des AGR verbaut sein muss. Tatsächlich war dieser verschmort und somit eindeutig defekt."

Bei dem defekten Sensor handelt es sich um den Ladedrucksensor.

Gruß
Theo


Nach 140 km Fahrt leuchtete beim rangieren auf dem Stellplatz die MKL erneut auf - P2563 wie vor dem Turbotausch. P0238 erscheint nach dem Tausch des Ladedrucksensotrs nicht mehr.

Die Werkstatt sucht den Fehler :evil:

Allzeit gute Fahrt
Theo.


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Ducato X250 3,0 177PS Fehler P2562 und P2563
Ducato 280 einfache LED Tacho Beleuchtung
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt