Caravan
luftfederung

Kühlschrank RM2210 Ursachensuche der Arbeitsverweigerung 1, 2


Ingbilly am 26 Jun 2019 01:04:32

Nabend,

nun, was heißt hier "falls Du noch Hilfe brauchst". Wenn das hier ein harmloser Defekt wäre, hätten wir den vermutlich schon, allerdings komme ich auch nicht immer von allein auf die Lösung, oder das Problem ist so krank, daß es auch andere Leute lang beschäftigt hätte.

Die Verdrahtungskette bei Last durchmessen, ist eine gute Idee. Schauen wir mal, was da rauskommt. Mir gefällt die originale Verdrahtung eigentlich nicht, aber das Ding hat ja in der bestehenden Konfiguration auch bei mir schon funktioniert.
Außerdem ist die Verdrahtung übersichtlich. Vor dem Kühlschrank sitzt ein Arbeitsstromrelais, das Kabel dazu geht ins Fahrerhaus, dort ist eine Sicherung für nur dieses Kabel und die Versorgung von diesem Sicherungskästchen kommt direkt vom Trennrelais für die Aufbaubatterie.

Ich mal mir morgen mal die Verdrahtung auf und messe an den lösbaren/erreichbaren Kontaktpunkten mal durch, was da auf der Strecke so passiert.

Kennt der Heizstab auch eine Art "ich ärgere Dich"-Stellung, kann es sein, daß das Ding innerlich (äußerlich sieht ja gut aus, die Verdrahtung und der Stab) so einen Defekt hat, daß der zwar warm wird (hab ich ja geprüft) aber zu wenig Leistung hat?
Es kommen ja immerhin 13 Volt (Leerlauf) am Kühlschrank an, aber wenn ich den einschalte, dann wirds mager.

Gruß
Jürgen

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

andwein am 26 Jun 2019 09:54:35

Sorry, dass ichz mich jetzt mal einmische, aber was ist das den für ein Rumgemache??
Ziehe provisorisch eine Doppelleitung (Plus/Minus) direkt von der Batterie zur Heizpatrone des Kühlis. Schalte nur den Kühli ein und schaue ob er auf 12V funktioniert/kühlt. Meiner Meinung nach wird er funktionieren. Meiner Meinung nach hast du Übergangswiderstände in der Plus-Zuleitung oder in der Masse-Rückleitung!!
Wenn der Kühli nach der Methode funktioniert kannst du in Ruhe die schlechten Verbindungen suchen.
Nur ein Vorschlag nach zig Dutzenden Beiträgen, sorry Franz, Gruß Andreas

Stocki333 am 26 Jun 2019 10:29:49

Ingbilly hat geschrieben:Das mit der Batterie habe ich schon mal gemacht, das ist aussichtslos. Die ist nach zwei Stunden (ohne Ladegerät) so geschwächt, daß die auch keine 50 Watt mehr bringt, mit Ladegerät dauerts halte eine Stunde länger.

Hallo Andreas
Das dürftest du überlesen haben. ich bin der Meinung das er ein elektrisches Problem hat, und kein Kühlschrankproblem.
Und nicht nur das, auch die Batterie. Aber die ist ja erst ein Jahr alt. :lach: :ja:
Aber du kannstTipps geben was du willst. Er macht was er sich denkt. Nicht was sinnvoll wäre.
Gruß Franz

andwein am 26 Jun 2019 11:19:16

Stocki333 hat geschrieben: ich bin der Meinung das er ein elektrisches Problem hat, und kein Kühlschrankproblem.
Aber du kannstTipps geben was du willst. Er macht was er sich denkt. Nicht was sinnvoll wäre. Gruß Franz

Ja, das denke ich auch. Aber deine Antwort ist gut ztusammengefasst.
Grüße, Andreas

Ingbilly am 26 Jun 2019 11:48:26

Wisst Ihr, scheinbar macht Ihr auch Fehler.
Und zwar schon beim Lesen.

Was ist der folgenden Beschreibung (nochmal für die Zeitlupe für die Spötter)
Das ist doch nachvollziehbar geschrieben.
Genau das wollt er haben.
Mit dem Überbrückungskabel von der Batterie direkt an den Kühlschrank scheint der Test mit der Lampe doch ein anderes Ergebnis zu zeigen, wie die Messung am Heizstab.

*********************
Batterie voll, vom Erhaltungsladegerät abgeklemmt.
Motor aus.
Plusleitung des Kühlschrank vom Arbeitsstromrelais abgenommen. An diese Plusleitung kommt das Überbrückungskabel von der Aufbaubatterie dran.
Minus habe ich normal an Masse gelassen, wie im Fahrzeug vorhanden.

In der Zusammenstellung habe ich erst nochmal mit der Heizpatrone gemessen.
Kühlschrank aus: 13,1 Volt / 0
Kühlschrank an: 9,5 Volt / 6,5 Ampere

Dann die Heizpatrone abgeklemmt und stattdessen die 55 Watt Lampe eingeklemmt.
Stromstärke ging jetzt auf die Schnelle nicht, ich hab die Kabel vom Meßgerät an das Kabel der Heizpatrone gelötet, deswegen ab jetzt nur noch Spannungsmessung.
Lampe aus: 13 Volt / 0
Lampe an: 11,3 Volt gleich nach Start der Beleuchtungsshow

nach 2 Stunden:
Lampe an, letzte Messung: 10,4 Volt
Lampe aus: 12,6 Volt
*****************************

Warum dann also jetzt der Spott, wenn man das angeforderte Ergebnis nicht verwerten kann?

Gruß
Jürgen

DieselMitch am 26 Jun 2019 12:09:50

Ich wiederhole mich ja nur ungerne, aber in einem meiner vorherigen Postings hatte ich Dir schon einmal geschrieben, dass Du wahrscheinlich ein Problem entweder mit der Plus- oder der Masseversorgung hast, vulgo Kabelproblem.

So wie Du das nun eben zum wiederholten Male beschrieben hast scheinst Du NUR das Pluskabel durch ein Überbrückungskabel ersetzt zu haben, in diesem Fall dummerweise aber die Minusleitung NICHT!
Mein Ausbilder sagte zu sowas immer "Wer misst misst Mist, wer viel misst misst mehr Mist!" und hätte vollumfänglich Recht gehabt.

Somit: WENN Du nochmals den KS per Überbrückungskabel anschließt um irgendwas messen zu wollen solltest Du Dir im Voraus im Klaren sein, WAS Du denn eigentlich messen möchtest, im letzten Fall also höchstens ob das dicke rote Verlängerungskabel heile ist ... :roll:

Der von Dir als Spgs.-Differenz heraus gemessene Wert deutet in meinen Augen immer noch auf ein Verkabelungsproblem hin, wahrscheinlich masseseitig. Erste wenn Du Plus UND Minus mit zwei Überbrückungskabeln von der Batterie an den KS anschließt bekommst Du realistisch nachvollziehbare Werte und kannst eine qualifizierte Aussage treffen, wo der Hund begraben ist.

Also, die Vorgehensweise sollte, wenn man denn realistische Werte erwartet, sein:
- Den KS per Plus UND Minus über Überbrückungskabel an die Aufbaubatterie anschließen, dann sowohl den aufgenommenen Strom als AUCH die Spannung am Akku und am KS messen
-> WENN dabei heraus kommt dass die 12V-Patrone NICHT heiß wird => Glückwunsch, die Heizpatrone ist die Fehlerquelle, Ende der Fehlersuche
-> WENN dabei heraus kommt dass die 12V-Patrone KEINE 12V mehr bekommt => Glückwunsch, der Akku ist kaputt :D
-> WENN dabei heraus kommt dass die 12V-Patrone heiß wird und um die 100-120W aufgenommen werden => Glückwunsch, die Heizpatrone ist heile => Weiter gehts

- Nun den Widerstandswert der Verbindung zwischen dem Plus-Anschluss (bei aufgesteckten originalen Anschlusskabel!) am KS und der Aufbaubatterie messen, es sollte ein Wert weit unter 1Ohm sein
-> WENN es 1 Ohm oder mehr ist => Anschlussleitung prüfen, evtl. austauschen und durch ein Kabel mit größerem Querschnitt ersetzen
-> WENN es weit unter 1 Ohm ist => Die Plus-Verbindung zwischen KS und Aufbaubatterie ist heile => weiter gehts

- Nun den Widerstandswert der Verbindung zwischen dem Minus-Anschluss (bei aufgesteckten originalen Anschlusskabel!) am KS und der Aufbaubatterie messen, es sollte ein Wert weit unter 1Ohm sein
-> WENN es 1 Ohm oder mehr ist => Masseanschluss an das Chassis/ den Aufbau auf Korrosion oder lockere Verschraubung überprüfen, Anschlussleitung prüfen, evtl. austauschen und durch ein Kabel mit größerem Querschnitt ersetzen
-> WENN es weit unter 1 Ohm ist => Die Minus-Verbindung zwischen KS und Aufbaubatterie ist heile => weiter gehts

Wurde ein defektes Kabel gefunden oder eine gammelige Masseverbindung, sollte hernach ein Test im Normalbetrieb stattfinden.
Außerdem sollte das 12V-Lastrelais am KS, dass die 12V bei D+ zuschaltet, ausführlich geprüft werden, verschmorte und gammelige Kontaktstellen sind aufgrund der feuchten Umgebung im Campings-Fahrzeug Bereich üblich, es sollte eigentlich ein gekapseltes dichtes Gehäuse haben.

So, nun hast Du was zu tun, besser könnte ich es einem Azubi für den Step 1 auch nicht erklären.

Good luck und gut meß

Hannus am 26 Jun 2019 13:28:35

Der gute Jürgen ist einfach beratungsresistent.
Er ist so stolz auf seine eingebauten Messgeräte, daß er uns ständig nur die hiermit gemachten Messergebnisse mitteilt.
Aber diese Messungen sagen nur, daß etwas defekt ist, nicht wo und nicht warum.
Solange er nicht sein angeblich vorhandenes Multimeter in die Hand nimmt, und endlich mal die Messungen durchführt die ihm zur Genüge von den ganzen Leuten hier die ihm helfen wollen vorgeschlagen wurden, drehen wir uns weiter im Kreis.
Und nochmal, eine Spannungsmessung an einer unbelasteten Leitung sagt nichts über Ihren Zustand aus. Das selbe Ergebnis würde man auch mit einem nassen Bindfaden erhalten. (mit einem guten Messgerät)

Ingbilly am 26 Jun 2019 22:04:34

Nabend,

so, wir habens gefunden.
Und nachdem ich nichts schuldig bleibe:
Hab mir jeden mit den Meßspitzen erreichbaren Kontakt an der Verdrahtung genommen und die Spannung vor und hinter den beteiligten Bauteilen (Sicherungskasten, Relais, Schalter usw.) gemessen.

Auch auf die Batterie bin ich, aber die sackte nicht auf 9 Volt durch, wenn der Kühlschrank eingeschaltet wurde.
Also lag der Fehler in der Verdrahtung und da bin ich dann halt genauer auf die Suche.

Wie richtig beobachtet, hatte ich im eingebauten Zustand ja nur die Plusleitung überbrückt. Das war halt zu kurz gedacht.

Vielleicht erinnert man sich noch an diesen Thread:
--> Link
Als ich das Ding entfernt habe, habe ich nicht bemerkt, daß das Teil über die Befestigung nochmal eine Masseverbindung herstellt.
Da dieser Stecker nicht so richtig sinnvoll war ( :idea: bis auf die zweite Masseverbindung)
lags dann nun letztendlich doch an einer schlechten Masseverbindung, die halt schon vorher dran war, die vermutlich vorher auch schon schlecht war aber halt nicht gebraucht wurde.
Habe ein neues Kabel gezogen und gut ists.
Rechnerisch gut 100 Watt, 11,6 Volt bei 8,8 Ampere.

Danke an Stocki, Mitsch und Andreas, ich würde sagen "wieder was gelernt" und den Preis für die dümmste Antwort hab ich auch schon verliehen.

Danke und Gruß
Jürgen

DieselMitch am 27 Jun 2019 08:13:36

Na siehste, systematisches Vorgehen und ein wenig Verständnis für die Verkabelung in WoMos (die oft arg traurig dasteht :cry: ), und schon klappt das mit dem Kühlschrank.

Dann kann das Bier in Deinem KS nun auch wieder während der Fahrt gekühlt werden ;D

Stocki333 am 27 Jun 2019 17:52:28

Hallo Jürgen
War wohl eine sehr schwere Geburt mit dir. :lach: :ja:
Hauptsache dein Problem bei dir und dem Oldtimer erkannt und beseitigt.
Und es nie zu spät, etwas dazuzulernen.
Gut gekühltes Bier wünscht Franz

Ingbilly am 03 Sep 2019 22:28:14

Nabend,

also, Statusmeldung nach der Urlaubsreise.
Die Kühlung auf 12V hat nicht zufriedenstellend funktioniert.

Bei einer Versorung der 12-V-Heizpatrone mit 12 Volt und ca. 8 Ampere passiert trotzdem nichts.
Somit geht zwar Leistung rein, aber kühlen tut es nicht.
Das finde ich schon erstaunlich, der Kältemittelkreislauf wird auch warm, aber die Kühlleistung ist lachhaft.

Weil ich nicht wieder fragen wollte, habe ich jetzt folgendes gemacht.
Ich habe mit einer stärkeren Stromquelle direkt an den Anschlüssen der Aufbaubatterei angeschlossen, (Batterie abgeklemmt, ganzer Aufbau nur an dieser Stromquelle) den Kühlschrank auf der berühmten 12Volt-Stellung laufen lassen und stündlich die Temperatur im und außerhalb des Kühlschranks aufgezeichnet, sowie Spannung und Strom sowohl an der Stromquelle, als auch am Kühlschrank.
Lachhafte 4 Grad Temperaturdifferenz über zwei Tage, eigentlich folgte die Kühlschranktemperatur innen der Außentemperatur mit ca. 4 Grad Differenz.

Und nun:
Ich habe nun einen Wechselrichter besorgt.
Die Stromquelle habe ich weiterhin anstelle der Batterie laufen lassen, diese Schaltung D+ für den Betrieb bei laufendem Motor habe ich gebrückt und ich habe die vorhandene 12V-Zuleitung bis zum Kühlschrank am Kühlschrank abgeklemmt, den Wechselrichter dort angeklemmt und dann den Kühlschrank mit seiner 230-Volt-Leitung am Wechselrichter angeschlossen.
Also, Zeitlupe, die vorhandene Leitung für die 12Volt geht in den WR, der Kühlschrank hängt am Wechselrichter und läuft somit auf 230 Volt.
Auch hier, stündlich Temperaturen und Meßwerte aufgezeichnet.
Nach 3 Stunden Betrieb war der Kühlschrank 8 Grad unter der Außentemperatur, nach 8 Stunden Eis im Kühlfach.
Meßwerte vor Wechelrichter: Genau 12 Volt (die Spannungsquelle hat eine Anzeige, ich habe das mit dem Voltmeter geprüft, haut hin), 9,5 Ampere.

Meine Lösung wird dann jetzt so aussehen: Ich werde den Wechelrichter fest verbauen und die Schaltung so gestalten, daß der Wechselrichter den Kühlschrank mit Strom an der Heizpatrone230V versorgt, wenn der Motor des Fahrzeugs läuft und der Schalter für den "12V-Betrieb° am Kühlschrank eingeschaltet ist.
Den Betrieb der 12V-Heizpatrone werde ich einfach vergessen und gut ists.

Gruß
Jürgen

Stocki333 am 04 Sep 2019 07:27:45

Hallo Jürgen
Du mußt folgendes Sicherstellen mit deiner Verschaltung.Wenn dein Motor läuft und die Landstromversorgung ist noch eingesteckt, Dann ist wenn du Glück hast, nur die Sicherung des WR defekt.
Du mußt mit einem 2 Relais die 230 Volt versorgung des Landstroms zum Kühlschrank zuverlässsig unterbrechen.
Gruß Franz

Ingbilly am 05 Sep 2019 20:46:41

Nabend,

dazu könnte man doch ein Arbeitsstromrelais mit zwei Wechslern nehmen, deren Arbeitskontakte man dann entweder mit dem Wechselrichter (Kontakt 87a) oder mit der Außensteckdose (Kontakt 87) verbindet.
Auf Kontakt 30 kommt dann die Heizpatrone.

Schalten kann man das Relais dann mit (beispielsweise, noch nicht gemacht) Kontakt im Steckdosendeckel.

Man muß das so verdrahten, daß der Wechselrichter nur Strom bekommt, wenn der Motor läuft (die schon vorhandene Schaltung über D+) und daß der Wechselrichter von der Heizpatrone (und somit auch von den Kontakten der Steckdose außen) abgeklemmt wird (über das Arbeitsstromrelais, das zwischen Außensteckdose und Wechselrichter umschaltet), daß da außen an den Kontakten nicht Strom vom Wechselrichter ankommt.
Das muß sich wegschalten, wenn man den Deckel aufmacht.

Das müsste doch so machbar sein. Man läßt den Kühlschrank immer eingeschaltet und durch den Schalter im Deckel oder die Schaltung mit D+ bekommt der Schrank eben der Situation entsprechend Strom von außen oder vom Wechselrichter.

Denkfehler?

Gruß
Jürgen

Stocki333 am 07 Sep 2019 08:19:26

Hallo Jürgen
Denkfehler?

Du weißt ja wies geht.
Aber steht der Aufwand dafür. Lass doch denn Kühli auf Gas laufen. eine Flasche reicht doch für 4 Wochen. Und bei deiner Ersatzteilsituation. Das was du vorhast ist machbar. Aber macht es Sinn, so eine Alte schwache LM so zu belasten. Bei Licht und Gebläse bleibt eh nicht mehr viel übrig von deiner Leistung. Fahrer von Oldis versuchen ihr Fzg doch immer zu schonen.
Gruß Franz

Ingbilly am 25 Sep 2019 21:46:12

Nabend,

also, fertig.
Habe einen kleinen Wechselrichter mit Rechtecksignal besorgt und erstmal eine Trockenübung gemacht.
Mit einer Spannungsquelle verbunden, war der Wechselrichter in der Lage, die Heizpatrone für 230 Volt sehr gut zu beliefern.
Habe ein paar Temperaturkurven (Innentemperatur/Außentemperatur) gefahren und es ist deutlich Leben erkennbar. Bei einer Außentemperatur von 23 Grad ereicht der Kühlschrank eine Temperaturdifferenz von bis zu 18 Grad nach 5 Stunden und nimmt dabei 113 Watt (errechnet) am Heizstab auf.

Die 12V-Heizpatrone werde ich nun einfach nicht mehr verwenden und den Kühlschrank mit Landstrom bzw. während der Fahrt über den Wechselrichter betreiben.
Dazu habe ich zwei "Schalter", die ein Relais mit zwei Wechsler bedienen.
Die zwei Schalter sind einmal ein Relais an D+ und in Reihe dazu ein Öffner am Steckdosendeckel.
So zieht das D+-Relais beim Starten des Motors an und wenn gleichzeitig der Steckdosendeckel geschlossen ist, dann zieht auch das Relais mit den zwei Wechslern an und die Stromversorgung des Kühlschranks übernimmt der Wechselrichter.

Auf der einen Seite der Wechsler ist die Außensteckdose angeschlossen, auf der anderen Seite der Wechselrichterausgang.
Gegenüber an den Wechslern ist die Heizpatrone angeschlossen. So schalte ich die Stromquelle entweder auf Außensteckdose oder Wechselrichter.
Die Stromversorgung für den Wechselrichter selbst komm direkt vom Motorraum.

Also schaltet das Relais mit den zwei Wechslern zwischen den Stromquellen hin und her, die Absicherung gegen Stromschlag bei laufendem Motor ist der Öffner am Steckdosendeckel außen.

Lustiger Nebeneffekt, den ich so gar nicht auf dem Plan hatte: Die Steckdosen innen haben jetzt während der Fahrt bzw. Motorlauf und geschlossenem Dosendeckel außen auch Strom vom Wechselrichter.

Testfahrt steht noch aus, die Schaltungen funktionieren im Probelauf, jetzt muß halt nochmal ein paar Stunden gefahren werden, um das endgültig auszuprobieren.

Gruß
Jürgen

Stocki333 am 26 Sep 2019 06:05:06

Hallo Jürgen
du hast wohl das Beste aus deiner Situation gemacht. Und doch noch eine Lösung gefunden. Das ist das was zählt. Und war wohl eine schwere Geburt. :mrgreen:
Allzeit gute Fahrt und ommer kaltes Bier.
Franz

andwein am 27 Sep 2019 10:32:07

Ingbilly hat geschrieben:.....-Lustiger Nebeneffekt, den ich so gar nicht auf dem Plan hatte: Die Steckdosen innen haben jetzt während der Fahrt bzw. Motorlauf und geschlossenem Dosendeckel außen auch Strom vom Wechselrichter. Gruß Jürgen

Na dann sind wir alle gespannt was passiert wenn du den 230V Landstrom einsteckst!!!
Ich bitte alle Leser die Lösung ohne weitere Informationen von Ingbilly im eigenen Womo so nicht umzusetzen, es könnte zu körperlichen und Sachschäden kommen.
Nur meine Meinung anhand der hier lesbaren Infos, Gruß Andreas

Ingbilly am 27 Sep 2019 12:47:57

Wie oben schon einmal beschrieben, dann eben die Zeitlupe, eine Präzisierung zur Landstromdose bei meinem Auto:
Es ist nicht möglich, die Landstromdose außen mit einem Stecker zu bestücken, wenn die Dose geschlossen ist und man kann den Dosendeckel nicht schließen, wenn ein Kabel drinsteckt.

Wenn ich den Landstrom einstecke passiert folgendes:

Sobald der Dosendeckel außen geöffnet wird oder der Motor des Autos ausgeschaltet wird (oder beides eintritt), schaltet das Wechselrelais den Wechselrichter vom Kühlschrank weg und schaltet auf die Landstromdose.

Die Verbindung Landstromdose zur Stromversorgung ist also vorrangig, auch bei Kabelbruch der Steuerung fällt der Wechsler auf die vorherige Verdrahtung, also ganz normal Landstrom und es passiert also nix.

Nur wenn der Dosendeckel außen geschlossen ist (es kann also auch kein Kabel angesteckt sein, das geht bei meiner Dose nicht) und der Motor des Autos läuft, versorgt der Wechselrichter den Kühlschrank und die Innensteckdose mit Strom. Das mit der Innensteckdose brauche ich nicht, es hat sich halt so ergeben.

Den Schalter in der Dose brauchts zur Sicherheit, daß nicht jemand den Dosendeckel außen aufmacht, wenn der Motor des Autos läuft.
Dann wäre da nämlich Strom auf den Zapfen.
Deswegen habe ich den Schalter im Dosendeckel eingebaut.
Wenn also der Deckel aufgemacht wird, dann hat der Wechselrichter gar keine Verbindung mehr mit dem 230 Volt Stromnetz im Auto, das Wechselrelais fällt ab und es ist nirgends mehr Strom im Innenraumnetz incl. Dose.
Dann geht alles wie vorher auch, ich kann den Landstrom anstecken und die 230 Volt Versorgung kommt von der Außendose.

Genauso war es oben beschrieben und man hätte es verstehen können.
Oder eben auch nicht, muß ja auch niemand nachmachen.

Gruß
Jürgen

andwein am 27 Sep 2019 15:56:23

Hiermit entschuldige ich mich dass ich die Schaltung nicht verstanden habe. Die Sicherheitsschaltung ist sicher ungewöhnlich, aber machbar.
Sorry, Andreas

Ingbilly am 27 Sep 2019 17:04:31

Ist ok für mich, alles klar.
Es ist auch nicht ganz einfach zu beschreiben.

".... und der Pragmatiker setzt das einfach mal um." :mrgreen:

andwein am 28 Sep 2019 11:10:50

Ingbilly hat geschrieben:".... und der Pragmatiker setzt das einfach mal um." :mrgreen:

Der ist gut!!!!
Gruß Andreas

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Dach AC Dometic 1700 vs Truma compact
Kühlschrank läuft nicht mehr auf 12 Volt
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt