Dometic
luftfederung

Dachklima Dometic B2200 Kurzschluss bei FAN1 Condernseer


Waschbaerchen68 am 17 Aug 2019 14:02:39

Hallo,

ich habe ein gebrauchtes Wohnmobil erstanden, bei dem eine B2200 Dachklima verbaut ist.

Der Vorbesitzer konnte mir nichts dazu sagen, warum diese nicht funktioniert.

Ich habe mich auf die Suche gemacht. Es waren die 220Volt Anschlußkabel am Sicherungskasten demontiert. Nach Anklemmen der 220Volt Zuleitung fliegt bei Einschalten der Sicherung diese raus.

Ich habe zunächst alle Verbraucher von der Steuerplatine abgeklemmt ( Stecker gezogen ) und nach einander wieder eingesteckt.

Erst beim Anschluß FAN2 Condernseer ( J12 ) fliegt die Sicherung heraus.

Nun drei Fragen:
- ist es der FAN, der da defekt ist ( der ist wahrscheinlich oben vom Dach zugänglich ) ?
- kann die Klima zu Testzwecken mit einem FAN betrieben werden ?
- oder ist gar die Platine defekt ?



Gruß

Lars Brunner

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

schnecke0815 am 17 Aug 2019 15:51:36

Schwarmwissen abfragen und keine Vorstellung, oi joi joi :roll:

chrisc4 am 17 Aug 2019 16:49:55

Vermutlich einer der beiden Gebläsemotoren defekt.
Kann passieren, wenn man die bei Starkregen, z.B. Gewitter die Klimaanlage volle Pulle laufen lässt, dann wird Wasser mit angesaugt.
Die Klimaanlage wird mit nur einem Gebäse auf Störungen gehen und nicht anlaufen.

Waschbaerchen68 am 17 Aug 2019 17:57:08

Nachgereichte Vorstellung:

Sorry, ich war so in der Suche nach einer Lösung vertieft, dass ich die Vorstellung vergass....

Ich komme aus Bad Sooden-Allendorf ( Nordhessen ) und habe mir mit der Familie ein gebrauchtes Wohnmobil gegönnt.

Fiat Ducato 230 mit Dethleffsaufbau, Bj95, 203tkm und allgemein recht gut beieinander.

Wir wollen auf lange Sicht evtl. von unserem großen Familie Caravan umsteigen auf Wohnmobilreisen.

Der 230er ist zunächst bewußt ein kleines kurzes WoMo geworden, um erstmal zu sehen, wie was und ob es was für uns ist.

LG

Lars

soul am 18 Aug 2019 00:45:08

pfeif auf die vorstellungsdinger, bist ja nicht auf partnersuche. kannst auch schreiben, ich bin der karl aus der pfalz, kann eh keiner kontrollieren, also egal.
zum thema: von oben kommst an die motoren nicht, darüber liegt der kondensator. also innen die vier schrauben lösen und den unterteil abnehmen. das hast ja schon gemacht. da müsstest du auch die zwei ventilatoren sehen. für die zuluft hast du einen walzenlüfter. ob die elektronik es zulässst, dass der nur mit einem ventilator betrieben wird, kannst ja selber testen. nimm abwechselnd einen vom strom weg. denke, dass interessiert die elektronik nicht, wird erst relevant, wenn der kondensator nicht mehr ordentlich gekühlt wird.
von dometic bekommst genau null auskunft, also teste das mal. die lüfter gibts als ersatzteil, aber wenn du erkannt hast, ob es an einem lüfter hängt, schreib mir mal den preis was die da so aufrufen. vielleicht habe ich eine möglichkeit, falls die klimaanlagen noch nicht weggeschmissen wurden. ;-)

hier noch der schaltplan zur b2200:

Bild

meier923 am 18 Aug 2019 08:09:29

soul hat geschrieben:pfeif auf die vorstellungsdinger, bist ja nicht auf partnersuche. kannst auch schreiben, ich bin der karl aus der pfalz, kann eh keiner kontrollieren, also egal.
..

Klasse :D
Mal zur Frage -> die Platinen sind eigentlich robust und bei deinem Bild wäre zumindest die Anschlussstellen verschmort gewesen bzw Kondensator defekt -> Da die Sicherung immer fliegt wenn Du den Kondensator anschliesset wird dein Lüfter defekt sein - wie Oben schon richtig geschrieben ..
Du kannst die Platine Durchmessen , was dir als Laie leider nicht viel bringt weil du nicht weisst wie -> Aber : kurz Test -> Klemme mal den Lüfter ab und stecke mal den Stecker ein -> die Klima wird zwar nicht funktionieren aber die Sicherung bleibt drin -> Lüfter defekt -> Sicherung fliegt raus -> Ursache woanders , ganz einfach :D
Ich werd jetzt nicht mein Klimanachweis hier hochladen wenn das hier jetzt Jemand verlangt ..

Guenter296 am 18 Aug 2019 11:02:25

soul hat geschrieben:pfeif auf die vorstellungsdinger, bist ja nicht auf partnersuche. kannst auch schreiben, ich bin der karl aus der pfalz, kann eh keiner kontrollieren, also egal.
zum thema: von oben kommst an die motoren nicht, darüber liegt der kondensator. also innen die vier schrauben lösen und den unterteil abnehmen. das hast ja schon gemacht. da müsstest du auch die zwei ventilatoren sehen. für die zuluft hast du einen walzenlüfter. ob die elektronik es zulässst, dass der nur mit einem ventilator betrieben wird, kannst ja selber testen. nimm abwechselnd einen vom strom weg. denke, dass interessiert die elektronik nicht, wird erst relevant, wenn der kondensator nicht mehr ordentlich gekühlt wird.
von dometic bekommst genau null auskunft, also teste das mal. die lüfter gibts als ersatzteil, aber wenn du erkannt hast, ob es an einem lüfter hängt, schreib mir mal den preis was die da so aufrufen. vielleicht habe ich eine möglichkeit, falls die klimaanlagen noch nicht weggeschmissen wurden. ;-)

hier noch der schaltplan zur b2200:

Bild


Hallo Soul,

es hat den Anschein das du dich auskennst :razz:

Ich habe gerade eine defekte FJ2200oe aus 2016 geschenkt bekommen, kann ich die Kühlfunktion auch ohne Fernbedienung testen und hättest du evtl. für die auch einen Schaltplan?

Zu meiner Legitimation, ich bin Elektriker und Kältetechniker

MfG Guenter

soul am 18 Aug 2019 13:00:33

einbau + bedienungsanleitung bekommst hier:
--> Link
oder auch hier:
--> Link

durch langes drücken des einschaltknopfes geht die klima in den automatikmodus. somit sollte sie beginnen zu kühlen, wenn es entsprechend warm ist. du kannst halt nicht sehen, auf welche temperatur sie eingestellt ist.

schaltplan habe ich keinen. bei der b2200 war der schaltplan im handbuch. beim nachfolger, der freshjet, hat dometic das nicht mehr gemacht.

sollte der kompressor anspringen, aber keine ausreichende kühlwirkung entstehen, wird wohl zu wenig kältemittel drinnen sein. auch wenn das ja nie sein darf, da ein geschlossenes system. :twisted: dann läuft sie aber zumindest einmal. jetzt fb kaufen, mit anderen einstellungen testen. noch immer keine passende kühlung - luftstrom sollte um die 9 grad haben, dann muss ein füllventil auf der saugleitung aufgelötet werden. welches gas und die füllmenge steht am kompressor oder auf einem schild unter der oberen abdeckung.

gespeert am 19 Aug 2019 10:53:54

Pruefe mal die Betriebskondensatoren der Motoren, evtl. ist da einer defekt.
Die Motoren muesste man mal sehen, bzw. das Typenschild.
Evtl. kann man dann mit Drehstrom testen ob diese laufen, zumindest aber messen auf Windungsschluss und Isolation!

Waschbaerchen68 am 26 Aug 2019 21:37:39

Hallo,

das Problem der Dachklima ist behoben:

Es waren beiden Ventilatoren defekt. Der eine verursachte sofort einen Kurzschluß bei Start der Anlage, der andere machte garnichts.

Beide sind getauscht und nun läuft die Klima.

Was mich nur verwundert sind zwei Dinge:

1.
Sobald der 220V-Anschluß am WoMo anliegt ( über CEE-Stecker ), dann laufen beide Ventilatoren immer leicht mit, obwohl die Anlage noch garnicht eingeschaltet ist.

2.
Die Kühlung funktioniert nur, wenn gleichzeitig der 12Volt-Bordstrom eingeschaltet ist.

Bei 1. kann ich mir ja helfen, in dem ich einen einfachen Schalter in der 220Voltzufuhr zur Klima einbaue. Aber so ist das bestimmt nicht gewollt.

LG Lars

soul am 27 Aug 2019 13:36:31

12v-anschluss ist nur für die beleuchtung, wenn man nicht an 230v hängt. hat mit der klima selbst nichts zu tun.

hast du vielleicht einen dc-Erweiterungskit verbaut um die klima während der fahrt zu betreiben?

Waschbaerchen68 am 27 Aug 2019 16:48:44

Hallo Soul,

tja, dann hat da wohl irgendein Vorgänger was falsch angeschlossen.

Die Klima läuft, wärmt/heizt und macht ordentlich Wind, wenn diese nur mit 220V angeschlossen ist.

ERST WENN der Hauptschalter für das 12Volt-Bordnetz eingeschaltet wird/ist, geht auch die Kühlung. !!!


Nur mit 12Volt Bordstrom läuft die Anlage überhaupt nicht - insofern gehe ich davon aus, dass dieses DC-Kit nicht verbaut ist.

Lars

soul am 27 Aug 2019 18:03:24

dann lass mal die verdrahtung überprüfen. eigentlich kann man da nichts falsch oder anders anschließen.

Waschbaerchen68 am 27 Aug 2019 19:14:39

Hallo,

ja, die Verdrahtung bzw. Anschlüße habe ich kontrolliert.

Von der Einspeisung 220V sowie 12 Volt, über den Verteiler bis zur Klima ist alles so wie es sein soll. :?:

Möglich, dass schon mal jemand innerhalb er Klima was umgeklemmt hat. ??

Lars

soul am 27 Aug 2019 20:08:18

häng die 12v einmal ab - die hat nichts mit dem kompressor zu tun. wenn sich dann nichts ändert, leg dir provisorisch ein neues kabel für die 230v- mit einem stecker und teste über eine steckdose, die nicht im Womo ist.

Waschbaerchen68 am 27 Aug 2019 21:12:42

Hallo Soul,

na, die 12 Volt kann ich ja abschalten. Aber wie gesagt, da geht die Klima erst gar nicht an.

Die 220V sind durchgemessen und der Weg nachvollzogen. Es geht direkt vom CEE-Stecker, über den Sicherungsautomaten und der direkt nachfolgenden Verteilerdose in die Klimaanlage. Da ist kein Schalter und nichts anderen dazwischen.

Warum sollte nun das externe 220V-Kabel was bringen ?? Verstehe ich noch noch ganz. - bin aber auch kein Elektriker. ;-))

Es ist tatsächlich so wie du schreibst, wenn die 12Volt eingeschaltet werden, läuft erst der Kompressor an. Vorher laufen nur die Ventilatoren, das Lüftergebläserad ....und heizen tut sie... mehr nicht.

Lars

soul am 27 Aug 2019 21:24:11

du solltest nur einmal alle anderen fehlerquellen ausschließen - 12v haben rein gar nichts mit dem kompressor zu tun.
wenn du dann fehler in der verdrahtung ausschließen kannst, hast du ein problem mit der steuerplatine. dann musst zum nächsten servicestützpunkt von dometic.

Waschbaerchen68 am 27 Aug 2019 21:35:24

Ich prüfe das morgen nochmal durch ...

.. es sollte also die Klimaanlage / Ventilatoren / Lüfter / Kompressor auch ohne 12Volt laufen ??

.. und wenn die Anlage am EIN/AUS-Schalter ausgeschaltet wird, muss alles auch aus sein .. es läuft kein Ventilator etc ???


Ich fürchte fast, dass die Steuerungsplatine dann einen Defekt hat. Sobald der 220V Strom ab dem Sicherungsautoamten eingeschaltet wird, liegt an der Steckverbindung Platine-Ventilator Spannung an ( ohne das die Anlage auf EIN geschaltet ist )

Am einfachsten ist dann doch der Austausch der Platine .. bevor ich lange nach Dometic frage.

Die Frage an sich .. ich könnte mit der "Schaltelösung", um die Anlage EIN/AUS gänzlich zu schalten sowie der 12Volt-Geschichte leben. Die Frage dabei... wie lange hält es die Platine aus... oder geht ein Reststrom in den 12Voltstromkreis vom Bordnetz ??

Lars

soul am 27 Aug 2019 22:11:24

Waschbaerchen68 hat geschrieben:Ich prüfe das morgen nochmal durch ...
.. es sollte also die Klimaanlage / Ventilatoren / Lüfter / Kompressor auch ohne 12Volt laufen ??
.. und wenn die Anlage am EIN/AUS-Schalter ausgeschaltet wird, muss alles auch aus sein .. es läuft kein Ventilator etc ???
Lars


sie muss ohne 12v laufen - 12v ist nur für das licht - wie schon geschrieben. da kann auch nichts retour laufen - wie und woher auch. deßhalb, weg damit.

ob am ein/aus schalter oder an der fb - komplett aus oder im standby - da läuft gar nichts.

steht auch alles im handbuch.

und du hast 2 platinen: controller und empfänger - meist wirds die controller sein. sollte die aber irgendwie die lüftungsfunktion nicht ausschalten, dann laufen halt die lüfter gleich an - und das kann auch an der receiverplatine liegen. denn nur über die fb kannst alles einstellen.

Waschbaerchen68 am 27 Aug 2019 22:35:15

Hallo,

ich habe das Handbuch von der Klima durchgelesen, aber so genau habe ich das nicht gesehen .. wahrscheinlich, weil es vollkommen logisch ist, dass da nichts läuft, wenn die Anlage "aus" ist.

2 Platinen ??? in der Anlage ist bei mir nur eine verbaut.

Oder meinst du die Fernbedienung ?? die ist neu und das Ersatzgerät zur originalen FB der B 2200.

Ich werde die Platine ( die oben in der Anlage ) mal ausbauen und checken lassen.

Lars

Waschbaerchen68 am 27 Aug 2019 22:38:03

Was ich ziemlich blöd finde, ... die FB hat hinten einen 4fach DIP-Schalter. Wohl um einen Code einzustellen ... kein Hinweis dazu im Handbuch der Klimaanlage, welcher Code da nun der richtige ist.

LG

Lars

soul am 27 Aug 2019 23:47:21

wenn sie funktioniert wird mit einem ton quitiert und sie schaltet auf die gewünschte funktion um.

soul am 27 Aug 2019 23:48:23

am schaltbild siehst die zwei

Waschbaerchen68 am 28 Aug 2019 06:46:54

Hallo Soul,

welches Schaltbild meinst du ?

Das aus dem Handbuch zur Klima ?

Lars

soul am 28 Aug 2019 12:00:12

meinen post vom 17 Aug 2019 23:45:08 - oder eben auch in deinem handbuch.

Waschbaerchen68 am 28 Aug 2019 12:46:18

UPS,

ja den habe ich gesehen .. ist der selbe Schaltplan wie im Handbuch. Ein weiterer ist da auch abgebildet, das ist aber der für die LED und deren Anschluß.

Ich hatte nun mal bei einer Caravanwerkstatt nach gefragt. Es kann durchaus sein, dass die Anlage noch auf Automatikbetrieb steht und meine Fernbedienung noch nicht richtig "eingestellt" ist, um alle Funktionen zu bedienen.

Der 12 Volt Anschluß muss ein und auch erst damit darf die Anlage vollständig anlaufen. Grund sei, dass beim Verlassen des Wohnwagen/WoMo man das 12 Volt-Bordnetz ausschaltet und somit alle Verbraucher gesichert "AUS" sind.

Lars

soul am 28 Aug 2019 14:42:22

du hast im handbuch die stellung der dip-schalter aufgezeichnet.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Waeco MDC 65 Kompressorkühlschrank, Leuchtmittel wechseln
Dometic Perfectview CAM44 im Eura Mobil
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt