Caravan
luftfederung

LiFePo und Schaudt Solarregler LRM1218


elral am 03 Sep 2019 08:35:06

Hallo zusammen,

ich habe vor drei Wochen in meinem Hymer ML-T den vorhandenen AGM Akku gegen einen LiFePo-Akku getauscht.
In dem Zuge habe ich sowohl die Ladekennlinien vom Booster VCC1212-45, EBL30 und dem Schaudt Solarregler LRM1218 neu eingestellt und die Temperatursensoren deaktiviert. Alle drei Geräte stehen jetzt auf Volladung = 14,4V, die Erhaltungsladung beim Booster und dem Solarregler hatte ich auf 13,4V eingestellt, beim EBL30 auf 13,7V (geht nicht niedriger). Die Ladefunktion vom EBL30 habe ich bisher nicht genutzt, der Booster funktioniert wie erwartet, nur beim Solarregler bin ich mir nicht sicher.

Nachdem ich nach dem Einbau des LiFePo Akkus sporadisch höhere Entnahmeströme (1A - 2A) auf dem BMV712 gesehen habe, habe ich vorletztes Wochenende mal die Daten während einer Rückfahrt aus einem Wochenende aufgezeichnet. Dabei fiel mir auf, das nach erreichen der Ladeschluss Spannung von 14,4V und damit das Beebden der Ladung ein Entnahmestrom von anfänglich 5A aus der Batterie entnommen wird, der mit der daraus sinkenden Batteriespannung dann auch weniger wird. Ob er ganz auf Null geht und bei welcher Spannung kann ich nicht sagen, da ich nicht lange genug Daten aufgezeichnet habe. Dieses passiert sowohl während der Fahrt als auch im Stillstand.
Das sieht fast so aus, als wenn der Solarregler nach der Volladung versucht, die Batteriespannung auf die Erhaltungsladungs Spannung von 13,4V herunter zu ziehen. Eine Rückfrage beim Service von Schaudt ergab aber, dass der Solarregler dieses eigentlich nicht machen sollte. Es sei denn es läge ein Defekt vor, dann würde er aber nicht mehr laden (was er aber macht). Nachdem ich letztes Wochenende dann den Solarregler auf eine Erhaltungsladung von 13,8V umgeschaltet habe, tritt dieser Effekt bisher nicht auf. Diese Einstellung wollte ich aber eigentlich vermeiden, da die Zeit für die Volladung damit auf 12h steht.

Hat jemand schon einmal ähnliche Erfahrungen mit dem Solarregler LRM1218 in Verbindung mit einem LiFePo Akku gemacht?

Vielen Dank und Grüße

Ralf

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

lisunenergy am 03 Sep 2019 08:43:08

Was sagt denn der Batterie Verkäufer dazu?

MountainBiker am 03 Sep 2019 09:00:07

Hallo,

beim EBL30 auf 13,7V (geht nicht niedriger)


da ich einen Tramp SL habe (auch mit EBL30) möchte ich mal fragen, wie hast Du den Elektroblock eingestellt, es sind nur 2 Einstellungen möglich AGM2 oder GEL, etwas anderes kennt das Schaudt Ladegerät nicht!
Eine 100% LiFePO4 kompatible Einstellung kennt der EBL30 nicht nach meiner Information!

MountainBiker am 03 Sep 2019 09:31:42

Gerade gesehen:

Auch der LRM1218 hat keine LiFePO4-Einstellung, ich nehme an Du betreibst diesen mit 13,4V Festspannungseinstellung, hier könnte es sein, dass eine Entkopplung mittels Schottky-Diode notwendig ist. Eventuell ist in dieser Einstellung der Regler nicht rückwirkungsfrei, wenn die Ladespannung des Boosters auf 14,3V-14.8V ansteigt, Stelle den Regler mal auf Bleisäure Batterie auf 14,3V/13,8V ein!

elral am 03 Sep 2019 10:23:00

An MountainBiker,
das EBL30 ist auf Blei/Gel (14,4V/13,7V) eingestellt. Ich habe aber vor, das interne Ladegerät nicht zu nutzen. Ob das so kommen wird, wird der nächste Urlaub zeigen. Sollte ich doch häufiger Landstrom brauchen, werde ich es wohl deaktivieren und ein LiFePo geeignetes Ladegerät anschließen.
Der Solarregler war auf Blei-Säure (14,4V/13,4V) eingestellt und ist nun auf AGM1 (14,4V/13,8V) eingestellt. Mit AGM1 erfolgt keine Entladung der Batterie mehr.
Aber genau darum ging es mir ja, ob jemand schon einmal dieses Verhalten bei Blei-Säure festgestellt hat. Laut Schaudt soll es ja keine Rückwirkung geben.
Wie soll eine Entkopplung mittels Schottky Diode funktionieren? Damit kann doch der Regler die Batteriespannung nicht mehr messen.

An lisunenergy,
helfe mir doch bitte mal auf die Sprünge, was soll ich den Batteriehersteller fragen? Mir fehlt da gerade der Bezug.

Danke und Grüße

Ralf

lisunenergy am 03 Sep 2019 10:30:31

Es gibt Akkus die nehmen über das BMS die Spannung runter. Daher die Frage was der Batteriehändler dazu sagt, da Du nicht geschrieben hast welcher Akku verbaut.

elral am 03 Sep 2019 10:38:26

Das kann ich eigentlich ausschließen. Ich sehe ja über den Batteriemonitor das Strom aus dem Akku entnommen wird. Auch bei gezogener Sicherung zwischen Akku und EBL fließt kein Strom mehr und die Spannung bleibt konstant (~13,6V wenn voll).
Es ist ein Robur Akku 120Ah.

Grüße

Ralf

MountainBiker am 03 Sep 2019 10:46:24

ist nun auf AGM1 (14,4V/13,8V) eingestellt


Ich würde diese Einstellung belassen, leider wissen wir über Deinen Akku zuwenig. Es kann auch sein, dass nur solange die Batterie entladen wird, bis dieser seine "Ruhespannung" (normalerweise 13,3V) erreicht hat! Die 13,6V sind nicht die Ruhespannung eines 4zelligen LifePO4 Akkus!

thomker am 03 Sep 2019 12:07:51

elral hat geschrieben:An lisunenergy,
helfe mir doch bitte mal auf die Sprünge, was soll ich den Batteriehersteller fragen? Mir fehlt da gerade der Bezug

Aha, Support vom Mitbewerber, ich lach mich scheckig...

Stocki333 am 04 Sep 2019 10:24:03

Hi..
Dabei fiel mir auf, das nach erreichen der Ladeschluss Spannung von 14,4V und damit das Beebden der Ladung ein Entnahmestrom von anfänglich 5A aus der Batterie entnommen wird, der mit der daraus sinkenden Batteriespannung dann auch weniger wird

Das kann nicht das BMS sein. Der Shunt hängt ja nach dem BMs Kreis. Aber das das der solarregler macht kann ich mir nicht vorstellen. Einfach mal abklemmen und beobachten. Aber der Grundverbrauch entnimmt dir Strom aus der LI.
Dein Stromfluß von der Li geht der vieleicht über das Ebl in die Starterbatterie. Ist dieser Ladekreis offen oder geschlossen. Sonst müßte noch ein Verbraucher dazwischen sitzen.
der mit der daraus sinkenden Batteriespannung dann auch weniger wird.

Diese Aussage deutet darauf hin. Auf eine Verbindung zur Starterbatterie.
Gruß Franz

Stocki333 am 04 Sep 2019 10:32:51

Noch eingefallen.
Könnte auch die kühlschrankleitung sein.wenn die eine dirskte Verbindung zur Starterb. hat. Dein EBL arbeitet ja Spgsgesteuert. die Spg ist über die 12,5-12,7 Volt deines Roubur- Accus. Damit öffnet das Trennrelais nicht. bzw die Verbindung zur Starterba. bleibt erhalten.
Franz

MountainBiker am 04 Sep 2019 10:41:35

Hallo,

Dein EBL arbeitet ja Spgsgesteuert. die Spg ist über die 12,5-12,7 Volt deines Roubur- Accus. Damit öffnet das Trennrelais nicht. bzw die Verbindung zur Starterba. bleibt erhalten.


Nein das Trennrelais im EBL wird über das simulierte D+ aus dem Bodycomputer gesteuert (ist bei mir auch so) es gibt aber vom EBL über eine Kühlschrankleitung eine Verbindung zur Starterbatterie (diesen Weg benutzt auch der EBL-Kabelsatz 3polig zum Laden der Starterbatterie über Solar). Wie wurde den der Solarregler verkabelt? Direkt an der Batterie oder über EBL?

elral am 04 Sep 2019 13:07:00

Danke Euch Beiden für die Hinweise.

Der Solarregler ist 3polig über den EBL angeschlossen. D+ kommt vom Boardcomputer und steuert das Trennrelais wie MountainBiker beschrieben hat.
Ich schaue mir noch mal den Schaltplan des EBL an wo da die Verbindung vom Board Akku zur Starterbatterie sein kann.
Wobei ja der Booster normal funktioniert und bei einer Verbindung der beiden Batterien dieser "kurzgeschlossen" wäre...

Grüße

Ralf

MountainBiker am 04 Sep 2019 13:10:28

Verbindung der beiden Batterien dieser "kurzgeschlossen" wäre...


Nein, da ist ein Umschalter (Kühlschrankrelais) für den 12V Heizkreis des Kühlschranks!

Stocki333 am 04 Sep 2019 20:45:29

Hi...
Das war nur ein Verdacht. mit einer Spgsmessung kommst du schnell drauf. Die LI liegt ja höher als die Blei-Starterbatterie. Wenn die versorgt wird von der Bordbatterie, kommt die nicht auf ihre Ruhespg von 12.6 Volt. Ausser du hast eine Amperezange. dort kannst du auch die Stomrichtung bestimmen.
Gruß Franz

elral am 05 Sep 2019 14:39:59

Hallo zusammen,

An MountainBiker,
die Verbindung besteht aber doch "nur", wenn D+ vorhanden ist. Wobei ich mich Frage, wohin die Kühlschrank Versorgung verdrahtet ist (Starterbatterie oder hinter Booster). Ich versuche mal einen Schaltplan vom Aufbau zu bekommen.

An Stocki333,
so wie ich das momentan sehe sinkt die Starterbatterie Spannung, obwohl Strom aus dem Li Akku entnommen wird. Deutet dann wohl eher darauf hin das keine Verbindung besteht (zumindestens im Stillstand).

Gestern habe ich noch versucht, die Erhaltungsspannung am Regler herunter zu setzen um zu schauen was passiert. "Leider" fängt der Regler dann mit einem Voll Ladezyklus an, und soviel Zeit hatte ich leider nicht das abzuwarten.
Ich konnte aber noch Daten der letzten 24h auslesen (im 10min. Rythmus). Da scheint es doch so zu sein, dass der Solar Laderegler der Schuldige ist. Das muss ich aber noch mal genau auswerten.
Und da ich eh mit dem Gedanken gespielt hatte, den Schaudt Solarregler gegen einen Regler mit LiFePo Ladeprogramm auszutauchen, werde ich das wohl am Wochenende mal in Angriff nehmen.

Danke und Grüße

Ralf

MountainBiker am 06 Sep 2019 08:11:37

Hallo,

die Verbindung besteht aber doch "nur", wenn D+ vorhanden ist

Zum Kühlschrank ja, aber es gibt noch eine Verbindung für den Solareingang am EBL für die Starterbatterie.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Starterbatterie raus - nur Aufbaubatterie LiFeYPO4 für alles
Nutzungstage LiFe Y PO4-Akkus
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt