Dometic
luftfederung

Truma D6 und flackernde LED Beleuchtung


Grisu1965 am 29 Sep 2019 11:18:59

Hallo Forum,
ich habe jetzt seit gut 8 Wochen meinen neuen Pössl Kastenwagen zum ersten mal mit der Truma D6 Dieselheizung. Was mir unangenehm auffällt ist das beim Starten der Heizung die LED Beleuchtung im Fahrzeug anfängt zu flackern.
Das passiert wenn die Heizung Startet für ganz kurze Zeit und ich glaube auch wenn sie Ausgeht z.B. im Boilerbetrieb.
Können andere Besitzer einer D6 das so bestätigen und wenn ja habt ihr Abhilfe dafür gefunden? Ich finde es recht seltsam und sollte doch eigentlich nicht sein.

Anzeige vom Forum


andwein am 29 Sep 2019 11:43:30

Ich glaube nicht, dass das Problem an der Truma oder am Boiler liegt, sondern an der LED-Beleuchtung. Die reagiert auf den leichten Spannungseinbruch beim Starten der Dieselheizung bzw. des Boilers, beide große Stromverbraucher. Da hilft nur Messen, am besten Aufteicnen mit einem Spannungslogger in den kürzesten Zeitintervallen. Oszilloskop wäre optimal.
Gruß Andreas

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

clamat am 29 Sep 2019 12:47:37

Hi,
Das ist ganz normal. Zum Zünden braucht der Glühstift ziemlich viel Strom. Da geht die Bordspannung mal kurz in die Knie, was die LEDs mit Flackern quittieren.
LG
Claudia

Anzeige vom Forum


gespeert am 29 Sep 2019 14:10:47

Ein Einschaltflicker ist nicht normal!!
Du hast da irgendwo Übergangswiderstände (Klemmen, Massepunkte, usw.).
Suche und finde diese!!
Irgendwann wird dein Ladegerät die Batterien nicht mehr volladen können weil 0,9x Volt am defekten Klemmpunkt abfällt.
SOmit reduziert sich die Lebensdauer der Batterie unnötig.

clamat am 29 Sep 2019 19:50:16

Hi,
Es ist normal!! Der Glühstift benötigt zum Vorglühen und dann zum Zünden kurzfristig (Sekundenbereich) etwas mehr Strom (Anlaufstrom 4A). Da sind die auf kleinste Stromschwankungen mimosenhaft reagierenden LEDs etwas beleidigt und blinken. Das schadet weder der Batterie, noch den Lämpchen. Wir wurden bei der Einweisung in unser WoMo damals genau darauf hingewiesen.
Was zum Problem werden könnte:
die D6 benötigt im Dauerbetrieb/Dauerwarmwasserbereitung 1,8A. Da kann beim Freistehend ohne Solar-, Landstromnachladung, gerade im Winter die Batterie mal schlapp machen.
LG
Claudia

Grisu1965 am 29 Sep 2019 20:01:09

Ja was denn nun? :mrgreen: Ich bin mir sehr sicher das die Massepunkte an der Batterie und auch alle Plus Pole fest und sauber sind. Die Schwankungen sind auch auf dem Batteriecomputer nicht erkennbar.
Eine, von mir ma eingesteckte Glühbirne, flackert auch nicht.
Was aber in dem Moment auch Flackert ist die Beleuchtung vom CP+ was wohl daran liegt das es wohl auch LED sind. Wie ist das bei euch Claudia?

clamat am 29 Sep 2019 20:32:37

Hi,
Niedervolt LED-Lampen benötigen eine saubere Betriebsspannung von 12V. Wenn es hier zu einer (kurzfristig) schwankenden Ausgangsspannung kommt, flackern sie (ich sag doch Mimosen :lach:) Der guten alten Glühbirne macht so was gar nichts aus.
LG
Claudia

gespeert am 30 Sep 2019 03:58:00

Wenn die Kontakte sauber und die Batterie gut ist, gibt es keine merklichen Einschaltflicker.
Ich kann in meinem System 20A+ ein- und ausschalten ohne ein Zucken der LED Beleuchtung zu bemerken. Ich habe keine LED Leuchten mit Netzteil wg. Funkstörungen, da sieht man das direkt!!!
Hat man dagegen deutliche Übergangswiderstände, fällt ein Teil der Spannung dort ab und es wird kurzzeitig dunkler.
Logisch nach U= RxI

Wäre der Übergangswiderstand nicht vorhanden, fällt dort keine Spannung ab und das Licht bleibt gleich.

gespeert am 30 Sep 2019 04:04:55

at Grisu
Bist Du Dir nur sicher oder hast Du es auch gemessen??
Wenn das Fz. neu ist, ist das ein Grund hier mal genau nachzusehen bevor die Garantie abgelaufen ist!!
Frag mal unter dem Hintergrund nach, ob CCA Leitungen verbaut sind.
Es ist nämlich inzwischen durchaus ein Problem, reine Kupferleitungen zu bekommen.
Das ist besonders spaßig bei Leitungen in feuchter Umgebung wenn diese zerbröseln.
Sollte das bei Dir der Fall sein, viel Spaß in der Zukunft mit der Elektroanlage!!

CCA= Copper coated aluminium

Grisu1965 am 30 Sep 2019 10:36:05

Gemessen habe ich es nicht. Ich bin nicht gantz unbedarft was Elektrik angeht weiß aber gerade nicht wie ich es Messen kann. Eigentlich müsste dann ja die Spannung im selben Takt wie das Flackern zusammenbrechen.
Ich glaube auch nicht das es normal ist mit dem Flackern.

Grisu1965 am 30 Sep 2019 18:18:58

Ich habe jetzt mal mit meinen bescheidenen Mitteln gemessen. Die Heizung zieht in den ersten Sekunden gute 10 A aus den Batterien. Die brechen dann auch bis auf 11,9 Volt zusammen um sich dann aber, wenn der Verbrauch auf die üblichen 2-3 A zurückgegangen ist, wieder recht schnell zu erholen. Der Votronik Batteriecomputer hat kurze zeit später wieder 13.1 V angezeigt.
Es ist am Messgerät auch kein Pulsen zu erkennen.

tztz2000 am 30 Sep 2019 19:13:27

Moin Jürgen,

da gab’s schon mal einen Trööt!

--> Link


Bei mir war das auch, der Hersteller hat einen "Spannungskonstanthalter" (mehr weiss ich aber auch nicht) eingebaut und dann war‘s ok! Kann bei knapp 30 € mit Einbau nix Grosses gewesen sein!

gespeert am 30 Sep 2019 19:52:55

Damit hast Du die Antwort.
Spannungsabfall wg einem Widerstand, wahrsch. hoher Innenwiderstand der Batterien

Da sind die Batterien kurz vorm Exitus.

clamat am 30 Sep 2019 21:00:13

Man sollte das Thema wieder mal auf Normalniveau bringen.

Weder brennt das Wohnmobil ab noch sind die Batterien kurz vor dem Exitus.
Das Problem der flackernden LED in Verbindung mit Truma findet sich seit vielen Jahren in allen möglichen Foren. Wir haben das in unserem WoMo auch. Ich verfüge sowohl über einen Oszi als auch über viele andere Messgeräte, aber es hat mich jetzt einfach nicht interessiert, weshalb ich mir die Mühe irgendwelcher Messungen gespart habe.
Fakt ist, "billige" LED's reagieren extrem auf Spannungsschwankungen, die eindeutig in jedem WoMo auftreten, wenn die Truma den Glühstift mit Spannung versorgt und dafür rund 6A verbrät. Wenn die Heizung (Warmwasser) gezündet hat, schaltet der Glühstift ab und das Flackern hört auf.
Wenn das jemanden stört, baut man einen Spannungskonstanthalter oder hochwertigere LED's ein, dann ist Ruhe. Wer es entspannt sieht und weiß, das es jetzt gleich warm im WoMo wird, lässt es, wie es ist. Da hilft kein Kabelquerschnitt, keine reine Kupferleitung und keine bessere Masseverbindung, sondern nur ein relaxteres Verhalten oder hochwertigere Technik.
Schönen Abend

Gruß Matthias

gespeert am 30 Sep 2019 23:15:02

Hast Du alle Beiträge dazu gelesen???

Grisu1965 am 01 Okt 2019 10:23:27

So jetzt noch mal ich :mrgreen: Das Fahrzeug ist jetzt zwei Monate alt. Korrodierte Leitungen schließe ich damit mal aus. Im Netzt findet man aber durchaus öfter LED Flackern in Verbindung mit Dieselheizungen. Bei Thomas gehe ich auch mal davon aus das es bei seinem neuen Sprinter der Fall war. Es scheint wohl so das die LED Lampen da wirklich sehr empfindlich sind. Es ist ja auch nicht so das die LED beim einschalten dunkler werden und dann wieder heller wenn der Stromverbrauch runter geht sondern sie Flackert wie ein Stroboskop solange die Heizung Startet.
Ich glaube auch nicht daran das ich Übergangswiederstände bei einem neuen Fahrzeug habe.
Ich werde mich mal mit Truma und Schaud in Verbindung setzten und mal hören was die dazu so sagen.

andwein am 01 Okt 2019 10:30:09

Grisu1965 hat geschrieben:....Ich werde mich mal mit Truma und Schaud in Verbindung setzten und mal hören was die dazu so sagen.

Die werden sich gegenseitig den schwarzen Peter zuschieben. Du must weder Truma noch Schaudt fragen, sondern den Aufbauhersteller warum er LED-Beleuchtung verbaut die nicht für den Kfz-Betrieb geeignet ist. Folgende Anforderung muss eine Kfz-Spannungsversorgung/Lichtmaschine erfüllen:
Die erlaubten Ungenauigkeiten der Lichtmaschine sind in einer Norm ISO 7637 zusammen gefasst. Erlaubt sind danach:
1. Bordspannung (Motor ist aus oder Motor läuft): 10 - 15 V
2. Bordspannung (Motor anlassen): 7 V (10 s)
3. Verpolung der Schaltung: -15 V (dauerhaft)
4. Relais fällt ab: -100 V bis +100 V (2 ms)
5. „Load dump“ (Unterbrechung der Batterieleitung während Generator läuft)
bei Fahrzeugen ohne Zentralschutz: 87 V (400 ms)
bei Fahrzeugen mit Zentralschutz: 42 V (400 ms)
6. „Jump start“ (Fremdstart von LKW mit 24V (60 s)
Gruß Andreas

tztz2000 am 01 Okt 2019 10:31:53

Grisu1965 hat geschrieben:Bei Thomas gehe ich auch mal davon aus das es bei seinem neuen Sprinter der Fall war.

Nicht ganz.... so richtig bemerkt haben wir es erst nach 2 Jahren, nachdem in einem anderen Forum jemand darüber berichtet hatte! :D

Es hat ja auch nicht schlimm geflackert.... und schlechte LEDs haben wir auch nicht, im Gegenteil, wir haben angenehmes warmweisses Licht.... und die Batterie lebt seither auch noch (fast 7 Jahre!) und erfreut sich bester Gesundheit! :ja:

Grisu1965 am 01 Okt 2019 11:34:50

Andreas dann muss ich wohl Dometic fragen denn Pössl verbaut die Stromschienen mit den LED Lampen von Dometic. Wobei ich sagen muss das es bei den Dometic Lampen auch nur Sichtbar ist wenn man es weis und darauf achtet. Meine Raintec Leiste über der Schiebetüre aber flackert ziemlich stark und das CP Plus ebenfalls.
Ich versuche mein Glück trotzdem mal bei den beiden genannten Herstellern. Versuch macht kluch :mrgreen:

proff56 am 01 Okt 2019 12:36:17

Hallo Jürgen,
MOIN! ;D ;D

Es wurde ja schon einiges hier gesagt - darf ich meinen Senf auch dazugeben? :mrgreen:

Das Problem ist nicht eine "Empfindlichkeit" der LEDs, sondern auf welche Art die Stromregelung bei diesen realisiert ist; und in diesem Zusammenhang die physikalischen Eigenschaft der LED, dass die Lichtabstrahlung sehr reaktionschnell ist - eine Glühbirne ist zu träge. Eine LED wird nur stromgeregelt; aber wenn dies (primitiv) mittels Widerstand erfolgt, sinkt natürlich proportional zur Spannung die Stromaufnahme der LED: Auch sehr schnelle Spannungseinbrüche werden von unserem Auge unangenehm wahrgenommen. LED-Lampen, welche eine echte Stromregelung eingebaut haben (das ist aber aufwendige Elektronik) haben dieses Problem praktisch nicht.

Natürlich ist das eigentliche Problem der Spannungsfall auf Stromkreiszuleitungen und der Spannungseinbruch an der Batterie - aber letzteres ist wenig relevant, denn der Innenwiderstand der Batterie ist sehr gering und der "Spannungseinbruch" erfolgt daher relativ langsam. Maßgeblich ist also die Stromkreiszuleitung. Auch bei mir zucken die LED-Lampen, wenn z.B. die Tauchpumpe sich einschaltet: logisch, besonders der Anlaufstrom ist recht groß und da bricht bereits am Stromverteiler (Schaudt EBL) die Spannung ein. Also: Prinzipiell sollten Stromkreiszuleitung von Heizung und Licht "soweit wie möglich" getrennt sein, also keinesfalls auf gleicher Sicherung verdraht sein.

Hast Du Elko's im Heimsortiment? Ich würde mal probieren, direkt an/vor dem LED-Anschluss einen solchen parallel zu klemmen: bei 3W-LED könnten schon 220yF/25V helfen. Diese verhindern nicht den Spannungsabfall (bei Dauerstrom), aber der plötziche Lichteinbruch wird gedämpft und das kann ein Flimmern/Flackern verhindern. Wenn das erfolgreich ist, könnte man den Stromkreis der LED-Lampen mit einem größeren Elko direkt an der Stromkreisverteilung puffern, über eine gute (Last-)diode wäre das dann noch effektiver. Den Stromkreis des CPPlus-Bedienteils kann man übrigens auch separat anschließen, der muss nicht unbedingt von der TrumaD6 abgegriffen werden.

Grisu1965 am 01 Okt 2019 13:24:57

Hallo Helge,

der Helge den ich kenne? :mrgreen: Das CP Plus ist bei mir auch nicht an der Heizung angeschlossen sondern sitzt auf der anderen Seite über der Schiebtüre. Was mir aber gerade auffällt wo ich darüber Nachdenke, die Raintec und das CP+ sind an der selben Leitung angeschlossen. Genau diese beiden flackern am schlimmsten. Ich kann nicht ausschließen das genau das auch der Stromkreis ist woran auch die Heizung hängt. Bei den anderen LED Lampen ist mir das Flackern tatsächlich nur aufgefallen weil ich explizit darauf geachtet habe. Wäre das nicht der fall gewesen hätte ich es wahrscheinlich gar nicht bemerkt.
Ich versuche mal eine fliegende Leitung von der Batterie zum CP+ und der Rainteck zu legen. Mal sehen wie sich die beiden dann verhalten.

proff56 am 01 Okt 2019 13:43:13

Hallo Jürgen,
korrekt .... hast eine PN!

"fliegende Leitung" ... Absicherung nicht vergessen! :mrgreen:

Grisu1965 am 02 Okt 2019 09:58:24

So Schadt hat bereits 10min nach meiner Anfrage geantwortet. Natürlich so wie ich auch mit gerechnet habe. Kurze Zusammenfassung: Ich soll mich an den Fahrzeug oder Heizungshersteller wenden da der EBL das Problem nicht verursachen kann.
Ist natürlich auch nachvollziehbar. Ein Versuch war es mir trotzdem wert. Truma habe ich auch angeschrieben. Mal sehen was die sagen.

Grisu1965 am 06 Jan 2020 14:37:20

Ich möchte das Thema noch mal hoch holen und die Lösung schreiben. Meine D6 war vom Hersteller mit zu dünnen Leitungen versorgt. Verbaut war 2,5mm² für Plus und Minus. Wenn man nun mal in die Einbauanleitung von Truma schaut steht da ganz klar bis 5m Leitungslänge sollen 4mm² verbaut werden und wenn es über 5m bis 7m sind sogar 6mm²

Ich habe also mal eine 4mm² Leitung fliegend zum Testen von der Batterie auf die Heizung gelegt die bei mir in der Dinettenbank verbaut ist. Siehe da das flackern der LED ist weg. Jetzt könnte ich daraus einen Garantiefall machen aber ich habe mich dazu entschieden es selber zu lösen. Ich werde also, wenn ich meine Lithium Batterie einbaue auch gleich eine 6mm² Leitung von der Batterie zur Heizung neu legen und wie jetzt auch mit 20 Ampere absichern.
Wer also das Problem hat das seine LED's beim Starten der Heizung flackern schaut mal wie dick die Kabel sind die an der Heizung ankommen.

JayTee2312 am 06 Jan 2020 15:12:24

Sehr gut. Rückmeldung müsste jeder geben wenn ein Problem behoben ist dann wären viele Probleme schneller gelöst.

proff56 am 06 Jan 2020 17:44:12

Grisu1965 hat geschrieben:... Meine D6 war vom Hersteller mit zu dünnen Leitungen versorgt. ....
Ich habe also mal eine 4mm² Leitung fliegend zum Testen von der Batterie auf die Heizung gelegt die bei mir in der Dinettenbank verbaut ist. Siehe da das flackern der LED ist weg.
Vielen Dank für die Rückmeldung!
Okay, also wie bereits vermutet "nur" der Spannungsfall. :evil: Eigentlich war es leicht vermeidbarer Pfusch, aber seit es mit WoMos boomt, leider viel zu oft.

Häufig ist der Aufwand einer Garantieerfüllung erheblich größer, als die Korrektur selber in die Hand zu nehmen - und das gilt im Besonderen in Fällen wie hier, wenn der Hersteller sich nicht an die Enbauanleitung gehalten hat.

taps am 06 Jan 2020 18:28:39

Hallo an die Experten,
ich hänge mich hier noch mal dran.
Das kurze Flackern ist bei uns, wenn ich die dimmbaren LED's (Ambiente-Beleuchtung) sehr dunkel eingestellt habe und die Druckpumpe läuft an.
Sind die LED's sehr hell eingestellt, flackert nichts.
Die Druckpumpe sitzt höchstens 2,5 m vom EBL entfernt. Aus der Erinnerung sind die Kabel 4mm².
Die LED-Steuerung ist 1m entfernt.
Oder liegt es hier am Steuergerät für die LED's?
Manche Steuergeräte funktionieren ja nur mit einer Mindeststromabnahme korrekt...
Gruß
Andreas

proff56 am 06 Jan 2020 20:59:16

taps hat geschrieben:.....
Das kurze Flackern ist bei uns, wenn ich die dimmbaren LED's (Ambiente-Beleuchtung) sehr dunkel eingestellt habe und die Druckpumpe läuft an.
Sind die LED's sehr hell eingestellt, flackert nichts.

Hallo Andreas,
die Fehlerursache kann an vielen "Störquellen" liegen. Betreffend dem Steuergerät, wie du vermutest wegen "Mindeststromabnahme", meinst Du vermutlich elektronische Netzgeräte, die für 230V und 12V-Lampen gedacht sind - das ist aber ein anderer Sachverhalt und diese Mindestbelastung wird für Dein LED-Steuergerät wohl nicht zutreffen. Auch manche meiner LED-Lampen zucken leicht beim Einschalten der Pumpe - das ist aber kein Flackern und wird vom "Einschaltstromstoss" der Pumpe verursacht.

Ich vermute, dass dein "Steuergerät" im gedimmmten Zustand von der Pumpe gestört wird durch den "Einschalt-Stromstoss", wenn das Flackern (Zucken?) nur beim Anlauf auftritt. Wenn es flackert, solange die Pumpe läuft, ist es u.a. tatsächlich ein sogenanntes EMV-Problem: Der Pumpenmotor liefert z.B. auf der Stromleitung ein Störsignal zurück, was aber nicht gänzlich verhindert werden kann. Hier könnte ein Entstörkondensator in Nähe des Pumpenanschlusses helfen.

Wenn die LEDs bzw. die LED-Steuerung (ist es ein LED-Dimmer?) einen eigenen Stromkreis besitzt (so kenne ich das von der Verdrahtung am EBL, denn die Pumpenansteuerung kommt häufig direkt aus dem EBL mit eigener Sicherung), ist der Querschnitt der Zuleitungen von Pumpe oder LED-Licht nicht massgeblich; dann ist es eher die 12V-Zuleitung zum EBL (oder auch im EBL), aber dessen Anschluss von der Batterie wird vermutlich ordentlich und ausreichend sein (mind.10qmm). Zudem sollte bei dieser Überlegung das Flackern auch im nichtgedimmten Zustand auftreten.

Wenn Du dich ein wenig mit Elektonik auskennst, kannst Du einen kleinen Elko (bei 10W LED z.B. 220 - 470yF) dicht an und in der Zuleitung vom LED-Steuergerät setzen. Theoretisch müsste das helfen, ... :oops: :lol:

mtrc am 07 Jan 2020 14:16:46

Beim Bürstner haben wir das Phänomen auch, dachte immer dass es am Alter liegt (BJ2010), als LED noch ziemlich neu auf dem Markt war. Es beruhigt mich, dass es auch bei neueren Fahrzeugen so ist. :lol:
Das Flackern ist aber gering und erträglich, während der ganzen Anheizphase der Heizung.

Ich weiß nicht, wie die LED-Ansteuerung ist, ob die einfach direkt auf 12V liegt. Bei Feststrom-Treibern auf 230V habe ich im Haus gerade bei dimmbaren Treibern auch oft das Problem mit dem Flackern gehabt und teilweise durch Parallelschaltung mit ziemlich dicken Elkos auf der Sekundärseite (2200µF,63V,105°C) abgemildert. Netter Nebeneffekt dabei ist ein Soft-An und Soft-Aus.
Ein Risiko dabei bleibt, wenn der Elko mal kurzschließen sollte, oder der Elko bei Fehlen der Last eine Überspannung erhält... bei 12V sollte im Kurzschluss dann zumindest die Sicherung wirken.

michaelleo am 08 Jan 2020 00:59:37

Nimms als Feature! ;) so weiss man immer, wenn es der Heizung zu warm im Auto ist und sie nun den Freiglühvorgang startet um Abzuschalten...
Das ist bei unserem HRZ seit 2014 so, der Wechsel auf fette LiFePo hat keinen Unterschied gemacht und die Kabel sind sehr ausreichend dick ausgelegt. Isso, zerbrich Dir nicht den Kopf.

mtrc am 08 Jan 2020 08:36:11

...was schon seltsam ist, denn mit gutem Querschnitt und starker Batterie sollte bei kleinen Strömen kein Spannungsabfall passieren, zumindest sollte sich das Phänomen mehr als halbieren... Sind die Stromspitzen der Heizung so hoch, dass es zu merklichen Spannungsabfällen führt? Es konnte ja bisher nichtmal gemessen werden... So oder so, ein ausreichend dimensionierter Kondensator könnte das bereits bei der Batterie abfangen und kurzfristig höhere Ströme lösen. Das ist doch auch das Ziel der Car-Hifi-Enthusiasten, die möglichst schnellen Strom brauchen. Da gehöre ich (noch) nicht dazu, bin bisher nur bei Home-Hifi geblieben.

michaelleo am 10 Jan 2020 19:03:02

Da werden halt induktive und kapazitive Anteile den ach so hübschen Gleichstrom im Bordnetz etwas versauen, davon lassen sich die LEDs dann veräppeln und schon flackert es.
Wenn ich Wasser laufen lasse und der Kompressorkühlschrank zugleich läuft zieht das gleichviel Strom wie die Heizung beim Glühvorgang, dabei flackert garnix, auch nicht direkt beim Anlauf der Motoren. Also hat das nix mit Spannungsabfall zu tun, das sind die "Schweinereien" im Bordnetz, die die schönen 13,2V versauen....

Wenn ich den Wechselrichter anmache, fliessen viel grössere Ströme und flackert auch kein Lämpchen...

surfoldie11 am 10 Jan 2020 19:22:36

Da gibts noch schlimmeres,
Hymer verbaute die Lichtsteuerung in den Wagen der SL-Klasse von ABL Sursum einige Jahre. Wurde eingestellt weil die ältere Generation damit nicht klarkam....
Tasten drücken wie beim Handy===????

Aber, mit dieser Anlage wurden ALLE 8 Lichtkreise im Wagen von mehreren Stellen beeinflusst. Alles war dimmbar. Damit aber gab die Anlage Störimpulse ins DC-Netz mit der Folge das z.B. der TV-Ton brummte, rauschte oder oft undefinierbare Nebengeräusche abgab.
Also DC-Netzfilter rein und RC-Glieder in Zuleitungen usw., es wurde weniger, dann Tonfilter zwischen SatRec und TV: Noch weniger Störung und gut wars.
Die preiswerten 7" Komplettradios vom Chinesen waren übrigends NICHT gestört. Alles gut.
An der Tauchpumpe hat eine Freilaufdiode + RC -Glied Wunder erbracht: Keine Störungimpulse im Netz mehr. Ist ja klar: Induktivität schaltet ab: Impuls. Verhindert außerdem Kontaktabbrand.
Flackernde LEDs aber gabs bisher nicht -außer bei Defekten.

rkopka am 10 Jan 2020 23:29:50

michaelleo hat geschrieben:Da werden halt induktive und kapazitive Anteile den ach so hübschen Gleichstrom im Bordnetz etwas versauen,
...
Wenn ich Wasser laufen lasse und der Kompressorkühlschrank zugleich läuft zieht das gleichviel Strom wie die Heizung beim Glühvorgang, dabei flackert garnix, auch nicht direkt beim Anlauf der Motoren.

Und was bleibt noch übrig, das du verdächtigst ? Damit in einem Gleichstromnetz etwas flackert, müßten entsprechende Verbraucher mit langsamer Frequenz schalten. Aber das ist nicht typisch. PWM geht mit viel höheren Frequenzen. Sonst gibts nur die Hauptschalter. Der Laptop variiert seine Belastung nach Prozessorbelastung. Außerdem ist die Batterie da ein sehr massiver Gleichbügler. D.h. Störungen von unbekannten Geräten würden sich nur in der Nähe ihrer Anschlußkabel bzw. in den Kreisen auswirken, kaum irgendwo anders.

RK

andwein am 11 Jan 2020 16:56:57

rkopka hat geschrieben:..Und was bleibt noch übrig, das du verdächtigst ? Damit in einem Gleichstromnetz etwas flackert, müßten entsprechende Verbraucher mit langsamer Frequenz schalten. RK

"surfoldie" hat ja schon einige Störquellen beschrieben. Leider hat der TE seine LED Ketten nicht ausreichend beschrieben. Dimmbare Beleuchtung ist immer a) eine Störquelle und b) selbst störempfindlich. Die Beschreibung "flackert" ist OK, aber der Techniker fragt sofort "mit welcher Frequenz?" oder " mit regelmäßigen Abständen?".
Außerdem können sich mit Störfrequenzen von außen (Bluetooth, WLAN, Smartphone etc.) und der Eigenschaltfrequenz "Interferenzen" bilden, die der Betrachter dann als Flackern wahr nimmt. Nur eine der möglichen Erklärungen.
Aber dass eine stromgetriebene LED Beleuchtung flackert, wein die Spannung durch die Strombelastung der Heizung abfällt halte ich für unwahrscheinlich. Die LED Beleuchtung ist bestimmt nicht auf dem Versorgungskreis der Heizung angeschlossen.
Aber das alles sind Vermutungen da zuwenig Fakten vorliegen. Meine Empfehlung: Wenn es flackert nacheinander alle "Störsender" wie Radio, TV, Smartphone, Bluetooth betriebene Kontrollen (BC, iNetBox) abschalten und sehen ob es weiter auftritt. Wem diese Sucherei zu viel erscheint, es gibt auch den Weg zur Fachwerkstatt mit dem geziehlten Auftrag: Bitte das Flackern beseitigen" Dann wird die Beleuchtung gewechselt, ob es hilft weiß niemand.
Gruß Andreas

rkopka am 11 Jan 2020 17:41:37

andwein hat geschrieben:Außerdem können sich mit Störfrequenzen von außen (Bluetooth, WLAN, Smartphone etc.) und der Eigenschaltfrequenz "Interferenzen" bilden, die der Betrachter dann als Flackern wahr nimmt.

Kann ich mir kaum vorstellen. Die genannten Störer arbeiten bei 1-2,4GHz mit gesetzlich sehr eingeschränkter Leistung. Das reicht vielleicht, um etwas Brummen bei Lautsprechern mit empfindlichem Eingang zu erzeugen, wenn das Handy gleich daneben liegt. Aber sicher nicht bei allen LEDs, die auf einem Gleichstromkreis hängen. Eine LED hat vielleicht einen DCDC o.ä. auf sehr niedrigen Frequenzen oder sogar nur Widerstände. Das paßt überhaupt nicht zusammen.

Aber dass eine stromgetriebene LED Beleuchtung flackert, wein die Spannung durch die Strombelastung der Heizung abfällt halte ich für unwahrscheinlich. Die LED Beleuchtung ist bestimmt nicht auf dem Versorgungskreis der Heizung angeschlossen.

Das wäre nur relevant, wenn die Verkabelung eines Kreises an einem Spannungsabfall schuld ist. Allerdings wird die Batterie (ohne Netzstrom) bei Belastung immer ein wenig in der Spannung zurückgehen. Wenn das jetzt LEDs mit Widerständen sind, oder welche, die sich über die Spannung dimmen lassen, dann könnte man das schon sehen. Die guten mit DCDC und weitem Spannungsbereich sollten es wegfiltern.

RK

Grisu1965 am 13 Jan 2020 12:20:02

Ist ja nett das dem Fragesteller hier geholfen wird hat aber nichts mehr mit meinem angefangenen Thema zu tun. Wäre es Möglich diesen von meinem Thread abzukoppeln?

andwein am 13 Jan 2020 13:49:24

Grisu1965 hat geschrieben:Ist ja nett das dem Fragesteller hier geholfen wird hat aber nichts mehr mit meinem angefangenen Thema zu tun. Wäre es Möglich diesen von meinem Thread abzukoppeln?

Die Antwort verstehe ich!! Du hast ja auch deine Problemlösung beschrieben. Ich werde also, wenn ich meine Lithium Batterie einbaue auch gleich eine 6mm² Leitung von der Batterie zur Heizung neu legen und wie jetzt auch mit 20 Ampere absichern.
Wer also das Problem hat das seine LED's beim Starten der Heizung flackern schaut mal wie dick die Kabel sind die an der Heizung ankommen
.
Das würde aber heißen, dass deine LED Beleuchtung erst nach dem zu dünnen Kabel des Heizungsanschlusses abgezweigt wird. Das würde auch heißen, dass die Sicherung im EBL etc für Heizung und Beleuchtung gilt. Das wäre nach meinen bisherigen Erfahrungen aber zumindest merkwürdig. Deshalb die Beiträge die nach deiner "Erledigungsantwort kamen (zumindest was mich betrifft).
Aber trotzdem "hoffentlich keine flackernden LEDs mehr", Gruß Andreas


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Gaskasten selbst bauen - DVGW-Arbeitsblatt G 607
Firma die LPG Tank entleeren kann
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt