Caravan
luftfederung

Entladung der Victron LiFePO4 während der Fahrt? 1, 2


PhatRick am 03 Okt 2019 16:08:01

Hallo zusammen,

Ich war sehr geschockt als unser Batteriesystem auf einmal vor zu niedriger Spannung warnte. Unsere 3* 12V 200Ah Victron LiFePO4 Batterien lagen bei 11,32V!

Dabei zeigte mit das BMS 712 eine Kapazität von 68% und eine Entladung von - 209Ah an.
Wir hatten gerade die Spülmaschine über den Wechselrichter laufen, was bei dem Prozentsatz kein Problem darstellt.
Diese Zahlen passen für mich überhaupt nicht zusammen.

Meine Vermutung ist nun, dass die Lichtmaschine die Batterien entladen hat. Um die Akkus nicht zu voll zu laden hatte ich die Stromzufuhr unseres Ladeboosters unterbrochen (Sicherung raus). Denn momentan bekommen wir eigentlich noch mehr als genug Strom über die Solaranlage rein.

Wir sind etwa 2 Stunden am Stück gefahren und am Tag zuvor auch. Kann es da irgendwo irgendwie einen Rückstrom geben? Aber warum zeigt das BMV-712 noch 68% an? Liegt es daran, daß die Anlage erst 9 Tage als ist und das für den Algorithmus für die Berechnung des exakten Ladezustands noch nicht ausreicht?

Alle Ströme fließen über den 500A Shunt des BMV-712.

Ich bin gespannt auf eure Antworten!

-Rick

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Stocki333 am 03 Okt 2019 17:06:52

Meine Vermutung ist nun, dass die Lichtmaschine die Batterien entladen hat.

Isn Gerücht.
Eher der Kühlschrank.
Wann hat der BMV das letzte mal syncroniesiert. Dort mal als erster Suchen.
Denn momentan bekommen wir eigentlich noch mehr als genug Strom über die Solaranlage rein.

Ist aber auch ein Gerücht, denn deine Accus sind Fetzen leer. Mit 11,2 Volt.
Lade als erste Maßnahme sofort die Accus mit Kleinem Ladestrom auf. Zumindest im unteren Drittel. Dann weiter mit vernünftigen Strom.


Um die Akkus nicht zu voll zu laden hatte ich die Stromzufuhr unseres Ladeboosters unterbrochen (Sicherung raus)

Jetzt mal abgesehen davon. das die Anlage neu ist, noch nicht eingelaufen und alles in der Praxis erprobt. Warum hast du das gemacht.
Und jetzt setzt dich mal hin, und beschreibe dein Fahrzeug. Damit man sich etwas darunter vorstellen kann.vor allem das verbaute E-Equipment.
Sonst ist das ein Ratespiel.
Was sagt der Dealer deiner Anlage zu deinem Problem. Oder wie Aufgebaut worden.
Gruß Franz

holger65 am 03 Okt 2019 18:49:04

Ich hab ja das selbe Problem.....LIFEPO werden während der Fahrt ent- statt geladen. :D
Lichtmaschine angeblich okay. Bei mir läuft der Kühlschrank auf Gas, trotzdem sind die Akkus nach 2 Stunden bei 75 %. Ab und zu kommt dann mal etwas von der Lichtmaschine, je nachdem ob ich mit Licht fahre, oder die Lüftung auf 3 steht.

Keiner findet den Fehler......ich tippe trotzdem auf die Lichtmaschine

Holger

PhatRick am 03 Okt 2019 19:14:23

Danke für die schnelle Antwort, Franz.

Es ist ein Phoenix Liner von 2009 auf Iveco 60C17A Basis, verbaut sind 3*200ah LiFePO4 von Victron (die leichteren)
Sowie ein BMV-712 Smart.
Auf dem Dach sind 600W Solar über den 100/50 sowie 300W über den 100/30 Mppt Smart Solar Solarladeregler.

Die ersten Tage waren wir immer in kürzester Zeit über die Solaranlage voll (sind derzeit in Bulgarien, Sonne scheint bis heute fast durchgehend) was auch an der entsprechenden Spannung der Batterien (13,3x V)erkennbar war.

Hauptverbraucher sind Kühlschrank (12V Kompressor) und die Spülmaschine, alles andere außer ein bisschen LED Licht war aus.

Der Techniker war gerade dummerweise im Außendienst, hat aber schon ne Mail bekommen.

Warum habe ich es aus gemacht? Der Booster (Votronic, 30A, genaue Bezeichnung hab ich grad nicht) macht halt randvoll. Und das soll man schließlich vermeiden bzw die Solaranlage macht schon oft genug voll.

Ich finde gerade nur die Anzahl der Synchronisierungen im BMV . Diese liegt bei 5 Synchronisierungen.

Die Batterien konnte ich zum Glück über Landstrom direkt nachladen.

Leider habe ich noch einen anderen Ort für das BMS gesucht, weswegen ich das Display vom Kabel entfernen musste und das BMV ist nun der Meinung, dass die Akkus auf 100% sind. (nein, ich habe es vorher nie ab genommen. Das war das erste Mal.)

So, jetzt kommt's: der Solarladeregler 100/50 hat seit 7 Tagen nicht geladen. Kabel und Sicherungen alle in Ordnung, auf Werkseinstellungen zurück gesetzt - nichts. Es liegt eine Spannung von ca 40V an, dass zeigt er über Bluetooth aber der Strom ist 0A / Leistung bei 0W.

Viele Grüße
-Rick

Stocki333 am 03 Okt 2019 19:25:08

Hallo Holger....
Schaltet dein Kühlschrank durch AES nicht auf 12 Volt Betrieb beim Fahren.
Das Problem liegt nur secundär an der LM.
du betreibt die Maschine mit deiner Aufbaubatterie. Die LM ruht sich nur aus. Anderes Spgsniveau durch die Lithium.
ich verwette meine alte Unterhose, das es so ist. Wer bittet mit. :mrgreen:
Aber ein paar Daten zum Basisfzg wären nett. auch das verbaute EBL.
Gruß Franz

Stocki333 am 03 Okt 2019 19:45:31

Diese liegt bei 5 Synchronisierungen.

Ok. das passt.
Leider habe ich noch einen anderen Ort für das BMS gesucht, weswegen ich das Display vom Kabel entfernen musste und das BMV ist nun der Meinung, dass die Akkus auf 100% sind. (nein, ich habe es vorher nie ab genommen. Das war das erste Mal.)

Ist vermutlich ein schreibfehler mit BMS.
Meines Wissens verliert der die Daten wenn er Abgenommen wird. Habe zwar auch den BMV 712 aber Direkt an der Batterie verkabelt. Auch wenn ich abschalte verliert er nicht seine Daten.
So, jetzt kommt's: der Solarladeregler 100/50 hat seit 7 Tagen nicht geladen. Kabel und Sicherungen alle in Ordnung,

Das ist schon mal eine Ansage. 3 Dinge die Falsch laufen und du bist Leer.
versuche bitte folgendes: Die Sicherungen Tauschen oder Durchmessen. Optische Kontrolle allein ist zuwenig.Ist eine Sicherung bei den Accus in der Zuleitung vom Solarregler zu den Accus. Kontrollier bitte auch folgendes.
Ob nach dem Solarregler nicht auch eine Hauptsicherung verbaut ist, und bei den Accus. solche Verbauungen gibt es auch.
Wenn du das kontrolliert hast.
Nach dem jetzt Nacht ist. ist das der ideale Zeitpunkt dafür. Schliese die Kabel der Module vom Solarregler ab. Als nächstes schliese das Pluskabel am Solarregler ab. der Regler ist jetzt Tot. Warte 10 min.
Und schliesse jetzt als erster die Bordbatterie an den Solarregler wieder an.
Dann schliesst du die Module an.
Ist das ein victron <solarregler. was zeigt dir der für eine Bordspg an.
Franz

egocogito am 03 Okt 2019 19:46:54

Hallo Franz, soweit ich weiß, sind die Victrongeräte untereinander vernetzt und da kann es durchaus sein, dass da irgendwo was falsch eingestellt ist und der 100/50er-Regler meint, Akku voll, ich lade nicht. Oder er ist defekt. Außerdem denke ich, dass ein 30A-Booster für 600Ah nicht nur eine Nummer zu klein ist, überhaupt, wenn dein Verdacht sich bestätigen sollte, dass der Kühlschrank auf 12V während der Fahrt läuft.

Ps: Sehe gerade, du hast wie wild in die Tasten g'haut und meine Bedenken eh schon kundgetan :-)

Stocki333 am 03 Okt 2019 19:56:46

Danke für den Hinweis mit der Vernetzung. Hier bin ich nicht so Fit. freut mich wenn du mitliest und mitdenkst. Darum einmal den Regler zurücksetzen.
Aber dein Hinweis ist was wert. Den er kann sich die Bordspannug woanders holen. Und ich bin auf dem falschen Pferd.Danke für den Tipp.
-
hallo Rick
Hast du ein Multimeter oder eine Messmöglichkeit die nicht im Netzwerk liegt.
Franz

Bodimobil am 03 Okt 2019 20:46:32

Stocki333 hat geschrieben:Hallo Holger....
Schaltet dein Kühlschrank durch AES nicht auf 12 Volt Betrieb beim Fahren.
...
ich verwette meine alte Unterhose, das es so ist


Ihr solltet schon genau lesen bevor ihr Eure alten Unterhosen verwettet. Der TE hat einen Kompressorkühlschrank. Der müsste schon 10 Tage laufen um 600Ah leer zu machen.
Gruß Andreas

egocogito am 03 Okt 2019 21:06:34

Äh, ja, stimmt :-). Na ja, meine Brille geht offenbar nicht mehr so gut. Und Gott sei Dank habe ich meine nicht verwettet, aber da gings ja auch um das Ausruhen der LiMa.

Stocki333 am 03 Okt 2019 21:21:25

Hallo Andreas
Ihr solltet schon genau lesen bevor ihr Eure alten Unterhosen verwettet. Der TE hat einen Kompressorkühlschrank. Der müsste schon 10 Tage laufen um 600Ah leer zu machen.

Ich habe eher Holger gemeint nicht Rick.
Und Holger schrieb folgendes:
Bei mir läuft der Kühlschrank auf Gas, trotzdem sind die Akkus nach 2 Stunden bei 75 %.

Habe noch eine zweite, allerdings nicht so alte Unterhose zu verwetten.
Machst du mit Andreas, was hast du anzubieten.
Grinsend Franz

holger65 am 03 Okt 2019 21:25:33

Franz, mit dem Spannungsunterschied könntest du Recht haben. :ja:ich habe keinen Booster und der TE hatte den Booster aus?

rolfblock am 03 Okt 2019 21:29:11

PhatRick hat geschrieben:Dabei zeigte mit das BMS 712 eine Kapazität von 68% und eine Entladung von - 209Ah an.
Aber warum zeigt das BMV-712 noch 68% an? Liegt es daran, daß die Anlage erst 9 Tage als ist und das für den Algorithmus für die Berechnung des exakten Ladezustands noch nicht ausreicht?
Alle Ströme fließen über den 500A Shunt des BMV-712.
-Rick


So ein BC mit Shunt, Batterien, etc... ist wie ein Baby, dass gerade anfängt zu laufen. Das muss erst üben. Das muss man an die Hand nehmen und bei jeder Stufe stützen. Und dann wollen die Kleinen immer wieder die gleiche Stufe alleine rauf und runter steigen, fallen, wieder aufstehen.
Genauso geht es dem BC mit seiner Batterie. Die müssen sich wie Mann und Frau erst an die Ehe gewöhnen. Ihre Vorlieben und Eigenarten erkennen und deuten können. Herr Blei war da ganz anders als Herr Lithium. Ersterer war übergewichtig und träge.
Wenn er was leisten sollte, hat er erst mal ordentlich Spannung abgeblasen, von 14 V runter auf 12 V bei leichtem Wechselrichterkaffeeduft.
Herr Lithium ist da wesentlich sportlicher. Der zuckt nicht mal bei einer Tasse Kaffee aus der 1,5 kW Maschinenklasse.
Nun gibt es noch Frau Shunt, die fleißige Stenotypistin, die alles mitschreibt und in die Registratur weiterleitet.
Und dort sitzt Herr Algorithmus und formuliert aus Spannung und Strom über der Zeit eine Fabel über das Innere Leben im dichten
Gehäuse der Batterie. Er hat noch zwei Zuträger, die ihm die Temperatur weissagen.
Plötzlich meldet sich Frau Photovoltaik und redet ein ernstes Wort mit ihrem Herrn und Gebieter dem Solarregler.
Der reagiert, wie Männer so sind. Er unterbricht sie (PWM), er erdet sie (Shuntregler), oder er sucht ihren G Punkt. (Punkt Größter Leistung) (MPPT).
Ein Biotop elektrischer Spezies mit manchmal wundersamem Verhalten.

Und jetz kommt der Mensch, und meint er könne in 9 Tagen diesen Mikrokosmos beherrschen.
Ein Versuch ist es wert. Dazu muss man aber sehr viel über diesen Mikrokosmos wissen.

Ich lebe mit den elektrischen Elementen, lausche mit Volt- und Amperemeter dem Treiben der Gladiatoren der Elektrotechnik und integriere mit meinen Gefühlen die Ampere zu Amperestunden auf und freue mich, wenn ich bei leerer Batterie weiss, warum sie leer ist.

Haben wir hier wieder ein Opfer der BC-Religion?

gespeert am 03 Okt 2019 21:46:37

Wahrscheinlich auch.
Zusätzlich:
Zu viele Leute halten sich nach Angucken diverser YT Filmchen für Elektrogurus. Dabei gewinnt man höchstens Halbwissen

Stocki333 am 03 Okt 2019 22:00:44

holger65 hat geschrieben:Franz, mit dem Spannungsunterschied könntest du Recht haben. :ja:ich habe keinen Booster und der TE hatte den Booster aus?

Ich weiss ja nicht dein Zugfahrzeug und auch nicht dein Ebl. und deren Verschaltung.
Aber schau in die BA. Dort sind die Schaltgrenzen des Trennrelais hoffentlich beschrieben.
Ich erkläre es dir trotzdem, nagle mich aber auf die genauen Spg-grenzen fest.
Start Maschine.
Starterbatterie Spg steigt auf 13,2 Volt
Das Ebl regiestriert diese Spgserhöhung. Und sagt: Maschine muß laufen, die Starterbatterie hat ausreichend Ladung und Schaltet das Trennrelais ein. Beide Acus sind parralelgeschaltet und werden über die Lima geladen.
Maschine Aus:
Das Trennrelais bleibt geschlossen. Denn es wird erst bei 12,6 Volt getrennt. So vorgesehen vom Hersteller.
Warum das.den. du erreichsst damit folgendes. kommt Landstrom oder Solarstrom auf die Versorgerbatterie, wird automatisch mitgeladen.
Nix von beiden Vorhanden. bei 12,6 V trennt das Trennrelais die beiden Batterien. und der Versorgungskreislauf geschieht ausschlieslich über die Versorgerbatterie.
Jetzt kommst du mit einer Lithium. deren Ruhespg ist bei 13,2-13,3 Volt. Nach dem Schalten des Trennrelais wird das nicht mehr geöffnet. Erinner dich, erst bei 12,6 V.
Also muß die Starterbatterie mit der Lithium mitgehen. Spannungsmäßig. Die Lithium spielt die erste Geige. Entlädts du die Lithium auf 12,6 Volt, was praktisch leer heist. wird die Starterbatterie erst abgekoppelt.
Und diesen Problemkreis mußt du aufmachen. Dann pfeift der Straps.
Franz

holger65 am 03 Okt 2019 22:14:00

Franz, im Stand funktioniert das bei meinem Carthago mit CBE prima......Nur während der Fahrt halt nicht. Da kommt der Saft für die Verbraucher des Triebkopfes halt leider mit von den lifepos.

So habe ich das auch beim TE verstanden weil er den Booster ausgeschaltet hatte. :oops:

Holger

Stocki333 am 03 Okt 2019 22:20:40

Dann hast du eine Gemanagte Lima. Das Steuergerät des Motormanagment glaubt durch die koppelung mit der Lithium die Starterbatterie ist voll. die Starterbatterie liegt ja auf dem Nivaeu der Lithium. 13,xx Volt. Und schaltet die Lm Ab. Der Strom <kommt von der gekoppelten Lithium.
Wen der punkt mit der Gemanegten Batterie zutrifft.
Franz

holger65 am 03 Okt 2019 22:21:47

Das CBE schließt beide ab 13,6 zusammen im Stand und Trennt in etwa bei 13,2. Während der Fahrt durch D+ sind die immer zusammen, egal welche Spannung.

holger65 am 03 Okt 2019 22:25:37

Der Ducato bis 2014 hatte mit Sicherheit eine normale LM. Ich glaube sogar der 2016er hatte keine Regelung.

Stocki333 am 03 Okt 2019 22:31:36

holger65 hat geschrieben:Der Ducato bis 2014 hatte mit Sicherheit eine normale LM. Ich glaube sogar der 2016er hatte keine Regelung.

Ich habe nicht nur einmal gefragt was du für eine Basis hast. Nachdem du nicht geantwortest hast, habe ich angenommen du hast ein neueres FZG mit dieser Technik.
Franz

Stocki333 am 03 Okt 2019 22:32:46

Trennt in etwa bei 13,2.

Woher ist dieser Wert.

Stocki333 am 03 Okt 2019 22:36:57

Der Ducato bis 2014 hatte mit Sicherheit eine normale LM. Ich glaube sogar der 2016er hatte keine Regelung.

Sag mal ist das dein Fzg. Dann mußt du aber schon wissen was du hast.
Franz

PhatRick am 03 Okt 2019 22:53:42

So, ich hake das mal nacheinander ab und schreibe erst einmal:

Sicherungen habe ich nochmal geprüft: ist in Ordnung (Multimeter dabei, ausgebaut - zeigt 0,5 Ohm). Es ist sonst keine weitere Sicherung für Solar verbaut. Denkste! Nachdem ich den folgenden Text geschrieben habe ist mir aufgefallen, dass die Zahlen auf dem Schaltplan nicht stimmen! Die 20A Sicherung war durch und wurde ersetzt. Jetzt zeigt der Regler das gleiche wie der andere und die Werte decken sich mit denen des BMV-712.
Puh!
Wie groß sollte die Sicherung denn dimensioniert sein? Eigentlich 50A, oder? Die Flachsicherungen gehen nur leider nur bis 30A. Dann muss ich mir wohl eine größere dazwischen setzen.
Den Text lasse ich einfach mal stehen, vielleicht hilft es ja jemandem.


Ich habe den Laderegler bereits demontiert und einen alten angeschlossen, um Fehler bei den Paneelen/ Verkabelung ausschließen zu können. Leider war es um 18 Uhr bewölkt, weswegen nichts rein kam.

Es handelt sich um einen Victron smart solar 100/50 mppt Laderegler. (Der Ersatzregler ist ein Votronic 350mppt und natürlich schließe ich den nicht dauerhaft an die 600W Anlage an aber für die abendliche Sonne hätte es gereicht).

Bin vorgegangen wie beschrieben und bekomme den 100/50 nun nicht mehr über Bluetooth angezeigt. Und ich erinnere mich : das war die letzten Nächte auch schon mal
Der Fall. Den 100/30 kann ich jeder Zeit sehen.

Zum Glück habe ich zwischendurch immer mal Screenshots gemacht und zum Zeitpunkt als die Batterien auf 11,3x V waren, zeigte er für die Batterie 13,38V bei 0,0A an Zustand : Float. Der 100/30 zeigte die selbe Spannung wie die Batterien, lud mit 19W und zeigte für die Batterie 1,6A, Zustand : Bulk.

Bei der Tagesansicht zeigt der 100/50 für die Batterie immer max 14,2V und min 0V an.
Der 100/30 zeigt ca 13,7V max - 12,5V min.

Also stimmt eventuell etwas mit der Verbindung zur Batterie nicht?
Fix nachgemessen und tatsächlich messe ich 0V zwischen den Kabeln zur Batterie!
SICHERUNG DURCH
!

So, der Solar Laderegler scheint also in Ordnung zu sein. Jetzt bleibt die eine große Frage im Raum stehen : warum zeigt mir das BMV-712 bei 11,3xV trotzdem noch 68% Ladezustand an?

Der Installateur hat die Messshunts vom alten und neuen Messgerät hintereinander geschaltet (die Boardanzeige hat noch Wasserfüllstand, Pumpe ein /aus etc. Daher musste sie eh drin bleiben.
Problem?

Viele Grüße
-der müde Rick

PhatRick am 03 Okt 2019 23:40:50

rolfblock hat geschrieben:
...
Haben wir hier wieder ein Opfer der BC-Religion?


Welch wohliges Erlebnis deine Formulierungen zu lesen!
Zwischenzeitlich fand ich heraus, dass 2/3 meiner Solaranlage seit 7 Tagen außer Betrieb sind.
Wenn man natürlich davon ausgeht, dass man bei herrlichen Bedingungen jeden Tag 900Wp Solar für sich arbeiten hat und die Ladezustandsanzeige diesen Gedanken mit ihrer Ausgabe von hohen Prozentzahlen stützt, so kam Mensch freilich nicht auf die Idee, dass es den frisch Vermählten an irgendetwas mangeln könne.
Auch war es - wie du richtig zitiertest- ebenfalls meine Vermutung, dass der werte Herr Algorithmus bei der Integration der Ampere über die Zeit selbst mit der Unterstützung seiner treuen Freunde Peukert Exponent und Ladewirkungsgrad zu keiner genauen Vorhersage des Ladezustandes der Batterie imstande war.

So und nun stört mich, dass in solch modernen Zeiten die Ehe zwischen BC und B so altbacken sein soll wie die Zwangsverheiratung, ohne vorheriges Kennenlernen, Beziehung und die erste gemeinsame Wohnung!
Wir müssen nicht unsere Königreiche stärken und nach guten Handelsbeziehungen streben, um dabei über das Leben zweier junger elektrischer Geräte zu bestimmen, nein wir kennen die beiden von Kindheitsbeinen an und sie wurden aneinander gewöhnt, sodass Hund und Katze friedlich miteinander leben können. Doch Mensch weiß, dass es mit Katz' aus ist, wenn sie nahe dem Zelltod von 2,5V dümpelt und das können wir als Bindeglied zwischen den beiden dem Hund auch sagen, damit er nicht denkt, dass sie 68% ihres Lebens noch vor sich hat und sie freundschaftlich durch die Gegend jagd, während ihr Ende kurz bevor steht und sie nach Luft, Wasser und Fressen gleichzeitig lechzt.

Also ich habe mich durchaus ein wenig mit dem Thema beschäftigt.
Mit der Sicherung ist natürlich blöd, der erste Blick geht auf die groß dargestellten Prozent, welche auch logisch erscheinen ließ mich denken, dass alles in Ordnung ist.

Also du meinst, die Erklärung sei, dass das BMV einfach noch nicht genug Daten gesammelt hatte? Was ist nun nachdem ich es Kabel abgestöpselt und neu verbunden habe und es denkt, dass wir bei 12,82V 95% Ladung haben?
Vorsichtshalber morgen die Batterien voll laden, das BMV zurück setzen und dann neu einstellen? Vielleicht vergisst er dann was mal war sonst dauert es sicher bis der Algorithmus erkennt, dass Teile seiner Werte für die Tonne sind.

-gute Nacht allerseits und nochmals Danke roflblock für deinen schönen Post <3

Rick

Stocki333 am 03 Okt 2019 23:52:05

Ja dir auch Gute Nacht. werde mir das morgen auseinander dividieren.
Franz

holger65 am 04 Okt 2019 07:47:53

Ok, dann war für mich der fredtitel irreführend mit entladen während der Fahrt. Das trifft hier ja dann wohl nicht zu :oops: :oops:

Ich dachte schon es gibt einen Leidgenossen mit LIFEPO und Entladung während laufender Maschine :oops:

Holger

Tinduck am 04 Okt 2019 07:59:37

Laufen denn wirklich alle Ströme über den Shunt des BC? Finde ich schon merkwürdig, dass ein Grossteil der Solarladung wegfällt und du siehst das nicht in der Energiebilanz des Batteriecomputers.

Ebenso müsste der es merken, wenn Kühlschrank oder Motor oder sonstwas während der Fahrt über den Bordakku laufen. Bei korrekter Verkabelung, wohlgemerkt.

Bei uns gehen alle Plus-Kabel auf einen Sammelpunkt, und von dort aus geht EIN Kabel zur Batterie, in das dann der BC eingeschleift ist. So geht kein Strom aus der Batterie raus oder in die Batterie rein, ohne gezählt zu werden.

BCs sind sicher kein Allheilmittel, aber korrekt angeschlossen und betrieben sicher nicht so ungenau, dass man bei leerem Akku noch 60% Reserven vorgegaukelt bekommt. Da ist definitiv was faul.

Hast Du eigentlich eine Historie der letzten paar Tage/Wochen oder macht der BC nur Momentaufnahmen? Man müsste ja sehen, wann sich das Ladeverhalten geändert hat.

Zum Thema Sicherung: bau eine 50-A-Midisicherung mit Halter ein (wenn die 50 A denn reichen).

bis denn,

Uwe

lisunenergy am 04 Okt 2019 08:30:16

Als erstes rate ich davon ab, einen Booster sinnlos vom Netz zu nehmen. Der ist extra dafür gebaut, das man nicht rumschaltet. Das 2. Ist mit dem BMV 712. Dieser muss erst einmal korrekt eingestellt werden. Bei Lifepo4 sind das schon einige Werte. Viele Firmen machen das nicht. Wurde der Bmv 712 mal unterbrochen geht dieser auf 100%. Jetzt wird entlade und geladen. Natürlich stimmen dann die Werte nicht mehr. In der App kann man das jetzt einstellen, das bei Unterbruch keine Werte vorhanden sind, bis der Akku einmal voll geladen wird. Diesen Aspekt habe ich lange bei Victron vorgebracht, da bei Unterbruch LVP die Leute gedacht haben der Akku ist nach einer halben Stunde wieder voll. In diesem Fall ist der Akku einfach nur leer und muss dringend mit kleinem Strom langsam aufgeladen werden. Kommt aber sehr darauf an, wie leer der wirklich war. Als Sicherungshalter eine MIDI oder Megasicherung ist Pflicht. Will gar nicht wissen wie dünn die Leitung für die ATO Sicherung gewählt wurde.?

Stocki333 am 04 Okt 2019 08:39:03

Morgen Lars
Hab mir schon gedacht das du dich meldest.
Kurze Frage dazu. Verliert der BMV auch die Einstelldaten wenn er vom Netz genommen wird. Habe das Problem noch nicht bei mir gehabt. Habe das ja damals nach deinen Vorgaben angeschlossen
Danke Franz

Stocki333 am 04 Okt 2019 09:08:01

Guten Morgen Rick
So, der Solar Laderegler scheint also in Ordnung zu sein

Poste mal die Einstellwerte des Solarreglers.
So ist meiner eingestellt. Winston 300Ah

Stocki333 am 04 Okt 2019 09:41:44

Die Werte Ausgleichspg und Automatischer Zellausgleich gehören zusammen.
Du verwendest andere Accus. als hast du andere Einstellungen. Vermutlich.
Zum Regler noch ein Tipp. Wenn eine Sicherung defekt ist, müßtest du an den batterieanschlüssen die eingestellte Erhaltungsspg messen. Bin durch Zufall mal darübergestossen.
Float: Wenn der Accu voll ist bleibt der sollange in diesem Modus bis die Erhaltungsspg unterschritten wird. Und das muß eine über gewisse Zeit erfolgen.
Bei deiner potenten Solaranlage, wenn kein Höher Leistungsbedarf da ist. bleibt er dort.
-
quote]warum zeigt mir das BMV-712 bei 11,3xV trotzdem noch 68% Ladezustand an?[/quote]
Die Antwort hat dir Lars Schon geschrieben. Du hängst ja vermutlich noch am Landstrom. So müßten deine Accus jetzt voll sein. Das Ladegerät sollte auf Erhaltungsladung sein.Irgendwo bei 13.6V. Wenn du das kurz absteckst, beginnt ein neuer zyklus. und es geht auf Ladeendspg. Ist der BC korrekt eingestellt, geht der auf 100%.
In diesem Link findest du alle infos die du brauchst zu den Einstellungen. Ist zwar ein Winston Fred Aber für deine Accus wahrscheinlich brauchbar.
Sonst Fragen. Wichtig ist in diesem Zusammenhang für die syncronisation : Spannung wenn aufgeladen.
Der meine syncroniesiert sich immer bei Volladung. Egal woher der Ladestrom kommt. So bekommt du immer sehr gute Werte vom BC. du schliesst damit aus das der Wegdriftet und dir falsche Werte vorgaugelt.
Bei mir steht die digitalanzeige immer auf Verbrauchte Ah. So weis ich immer wie der Ladezustand ist. Ein Blick genügt. Wenn der eingestellt ist, ist das das meist abgelesene Instrument an Bord. Und ich vertraue dem. kenne aber auch seine Grenzen.
--> Link
Die Einstellungen können geringfügig anders sein durch deine Victron Accus. Aber das wird dir der Einbauer hoffentlich sagen können. Aber du hast eine Basis für Disskussionen.
Gruß Franz

Stocki333 am 04 Okt 2019 09:47:00

Die Werte Ausgleichspg und Automatischer Zellausgleich gehören zusammen.

Übersehen. Ich weiss jetzt nicht die Daten deiner Accus. Und wie die Balanzieren, Also bitte nicht ein zu eins übernehmen. Nicht das dir etwas in die Abschaltung läuft.
Franz

lisunenergy am 04 Okt 2019 10:18:19

Der Bmv 712 verliert nicht die Programmierung. Er weiß bei Unterbrechung nicht mehr die % und SoC. Wenn in der App programmiert bleiben jetzt seit dem letzten Update die Werte ohne Angabe. Damit weiß jetzt jeder erst einmal aufladen.

Stocki333 am 04 Okt 2019 10:55:18

Hallo Lars
Danke für die Info
Franz

PhatRick am 04 Okt 2019 10:59:57

Stocki333 hat geschrieben:Guten Morgen Rick

Poste mal die Einstellwerte des Solarreglers.


Habe ihn aktuell auf die Standardwerte für LiFePO4 eingestellt.

[quote="lisunenergy" ]
....
Unterbruch keine Werte vorhanden sind, bis der Akku einmal voll geladen wird. Diesen Aspekt habe ich lange bei Victron vorgebracht... [/quote]

Wie heißt die Einstellung, dass er bei Trennung und erneutem Anschluss nicht automatisch auf 100% geht?

Die Solar Kabel haben 10mm^2.

Einen solchen MIDI Schalter habe ich bei der 300W Solaranlage eingebaut. Mal sehen ob ich sowas auch hier in Bulgarien finde.

ALLE Ströme laufen über den Shunt, er sitzt bei uns in der Minusleitung.

Hat hier jemand eine Tabelle mit Spannung und
Ladezustand von LiFePO4 Batterien, um für die Übergangszeit gute Anhaltswerte zu haben?

Stocki333 am 04 Okt 2019 11:31:58

Hat hier jemand eine Tabelle mit Spannung und
Ladezustand von LiFePO4 Batterien, um für die Übergangszeit gute Anhaltswerte zu haben?

Du bist noch immer in der Bleiwelt.Einfach volladen wie ist egal.
Lade die Accus voll. Gehe mal auf Manuelle Syncronisation. Spg der Accu sollte über 14 Volt sein. Dann hast du 100 %
Dann starte deine Spülmaschine, die nimmt doch um die 200 A. So kannst du sehen ob er korrekt rechnet.
Aber wichtig volladen. Und korrekt einstellen. der läuft dann vollautomatisch.
-
Habe ihn aktuell auf die Standardwerte für LiFePO4 eingestellt.

Was sind das für Werte. Ist aber nur interessehalber.
Code: --> Link
Die Solar Kabel haben 10mm^2.

Von den Modulen zum Regler.Vermutlich oder.
Und weiter.
Franz

PhatRick am 06 Okt 2019 18:41:21

Die Kabel gehen auch mit 10mm^2 weiter. Phoenix hat hier gute Arbeit geleistet. Ich habe die 20A Sicherung durch eine mit 30A ersetzt und den 100/50 Regler anstatt auf 50A auf 30A maximal Strom eingestellt, damit die Sicherung nicht mehr raus fliegt.

Die Batterien kommen maximal auf 13,4V, auch nicht wenn ich per Landstrom lade.
Aber scheinbar hatte sie bei der ersten Aufladung vor 11 Tagen 14,5 V.

Kann es sein, dass die Batterien nur ein Mal im Monat voll geladen werden und sonst bei geringerer (Ladeerhaltungsspannung?) von maximal 13,5 V gehalten werden?

Mit der Liste meinte ich sowas wie :
11,2V =0%
14,4V =100%
Mit Zwischenschritten halt.

Viele Grüße

-Rick

Ps: hier ein paar Bilder :








Auch wenn ich "Spannung wenn aufgeladen" auf 14V stelle, so steigt die Spannung der Batterien auch nicht über 13,4V.

Bodimobil am 06 Okt 2019 19:17:06

PhatRick hat geschrieben:Mit der Liste meinte ich sowas wie :
11,2V =0%
14,4V =100%
Mit Zwischenschritten halt.


Bei LiFePo hast du im normalen Nutzungsbereich eine viel flachere Entladekurve als bei Blei. Je Zelle grob von 3,3V bei 20% bis 3,4V bei 80%. Das entspricht bei einer 4 Zellen Bank 13,2V bis 13,6V. Je nach Hersteller, BMS, Temperatur hast du aber Abweicheungen von 0,2V nach oben und unten. Das ist der Grund warum man den vorhandenen Ladezustand bei LiFePo so schlecht anhand der Spannung festmachen kann. Das mag unter Laborbedingungen noch funktionieren, aber im Wohnmobil kommen noch Messungenauigkeiten und kleine Ströme die immer fließen dazu. Wenn dann noch eine Solaranlage gerade lädt geht gar nichts mehr über die Spannung. Das ist der Grund warum man bei LiFePo einen Batteriecomputer haben sollte der jedes Watt das rein und raus geht addiert/subtrahiert und damit den derzeitigen Ladezustand relativ gut anzeigt, vorausgesetzt er wird regelmäßig durch Volladung kalibriert.

Gruß Andreas

Stocki333 am 06 Okt 2019 20:02:41

Hallo Rick

Deine Spannungswerte sagen mir das deine Accus noch nicht voll sind.
Spannung wenn Aufgeladen beim BMV.
Woher hast du diesen Wert.Oder Warum wurde dieser Wert so eingestellt.
hängst du am Landstrom. Auf welche Werte sind dein oder die Ladegeräte eingestellt.
Auf welche Werte ist dein Booster eingestellt.
Gruß Franz

Stocki333 am 06 Okt 2019 21:09:46

Auch wenn ich "Spannung wenn aufgeladen" auf 14V stelle, so steigt die Spannung der Batterien auch nicht über 13,4V.

Du verwechselt etwas. Der Bmv ist ein Bordcomputer der dir daten zum Ladezustand deiner Accus liefert. ebenso Strom und Spannung.
Er hat nichts mit einer Ladefunktion zu tun.
Die Spg steigt nicht über 13,4 V.
Also wenn ich nichts zu futtern bekomme nehme ich auch nichts zu. :cry: :mrgreen:
Bei welcher Spannung sind deine Accus voll. Nach deinen Informationen die du bekommen hast. Und hier ist mir deine Aussage sehr wichtig.
Ich schreibe das nicht ohne Grund.
Gruß Franz

lisunenergy am 07 Okt 2019 07:30:39

Also der Akku mit 600Ah benötigt ordentlich Strom. Der Bmv ist völlig falsch eingestellt und ich hoffe nicht, daß dies die Werkstatt war!? Der Regler muss so bleiben und die Kabel und Sicherung angepasst werden. Ist ja keine Lösung Solar zu reduzieren!

PhatRick am 07 Okt 2019 09:20:09

Bodimobil hat geschrieben:
Bei LiFePo hast du im normalen Nutzungsbereich eine viel flachere Entladekurve als bei Blei. Je Zelle grob von 3,3V bei 20% bis 3,4V bei 80%. Das entspricht bei einer 4 Zellen Bank 13,2V bis 13,6V. Je nach Hersteller, BMS, Temperatur hast du aber Abweicheungen von 0,2V nach oben und unten....


Danke, Andreas.

Stocki333 hat geschrieben:
Du verwechselt etwas. Der Bmv ist ein Bordcomputer der dir daten zum Ladezustand deiner Accus liefert.


Danke Frank.
Das ist mir klar, da das ganze aber miteinander verbunden ist, dachte ich dass über die Kommunikation eventuell limitiert wird.

Die Aussage des Händlers war, dass es so wie es installiert ist einwandfrei funktionieren würde. Die Spannung wenn aufgeladen hat er von 13,2 (glaube ich?) auf 13,5 eingestellt.

Eine Aussage vom Händler, bei welcher Spannung die Batterien voll sind habe ich nicht erhalten. In der Bedienungsanleitung steht "einmal monatlich voll laden Auf 14,0 -max 14,4V."

lisunenergy hat geschrieben:Also der Akku mit 600Ah benötigt ordentlich Strom. Der Bmv ist völlig falsch eingestellt und ich hoffe nicht, daß dies die Werkstatt war!? Der Regler muss so bleiben und die Kabel und Sicherung angepasst werden. Ist ja keine Lösung Solar zu reduzieren!


Der Händler hat die Spannung wenn aufgeladen auf 13,5V und die Kapazität Auf 600Ah eingestellt, den Rest hat er gelassen.

Den Peukert Exponenten habe ich von 1,25 auf 1,05 und den Ladewirkungsgrad auf 99% gestellt nach den Empfehlungen von Victron für LiFePO4 Batterien, nachdem die Batterie entladen war und ich nach dem Grund dafür gesucht habe.

Wie ist denn die korrekte Einstellung für den BMV-712 und warum?

Die 30A Sicherung mit der Reduzierung des Ladestroms ist natürlich nur eine Übergangs Lösung, bis ich eine vernünftige MIDI Sicherung zur Verfügung habe.


Die Einstellungen bei den Solar Ladegeräten sind folgende (100/50 und 100/30 beide gleich, weil Strom reduziert) :




Ladebooster :Votronic ladebooster 1212-30 Lithium-Ionen


lowbattery am 07 Okt 2019 09:44:18

PhatRick hat geschrieben:...da das ganze aber miteinander verbunden ist, dachte ich dass über die Kommunikation eventuell limitiert wird.
Die Aussage des Händlers war, dass es so wie es installiert ist einwandfrei funktionieren würde. Die Spannung wenn aufgeladen hat er von 13,2 (glaube ich?) auf 13,5 eingestellt.


Hallo Rick,
hat dieser Händler auch den 50A Solarregler an das Kabel mit der 20A Sicherung angeschlossen? Schreib doch mal genau, welche Komponenten du verbaut hast: genauer Typ der Batterien, verbautes BMS (falls separat), Landstromladegerät.
Gruß,
Stefan

thomker am 07 Okt 2019 10:54:00

Moin zusammen,
hier scheint es mal wieder ein Opfer der sogenannten Fachwerkstätten zu geben, viel Kohle kassieren und keine Ahnung von der Materie. Aber sicheres Auftreten bei völliger Ahnungslosigkeit.

So, nun zum Thema.
Ich habe noch nie gehört, dass man Strom (Ampere) mit einer zu kleinen Sicherung begrenzen kann. Die löst aus, wenn der Strom höher ist als der Sicherungswert (hier 30 A) dann fließt gar kein Strom mehr. Wo der Sinn darin liegt, einen 100/50 Regler mit 30 A Sicherungen zu belegen, erschließt sich mir nicht.

BMV: es macht einen erheblichen Unterschied auch in der jeweils aktuellen Spannung (V), ob man eine Batterie mit 10 A lädt, oder mit 100 A. Ich führe dass mal für meine Winston Zellen aus, die Victrons kenne ich nicht, halte sie jedoch für qualitativ hochwertig.
Wenn ich meine Batterie bei einem SOC von 20% und ca. 13V mit 10 A lade, steigt die Spannung sehr langsam an. Wenn ich die jedoch mit 100 A lade steigt die Spannung trotz niedrigem SOC schnell auf 13,5 V an. Wenn jetzt mein BMV auf Batterie voll bei 13,5V stehen würde, käme nach relativ kurze Zeit eine Synchronisation des BMV auf 100%, obwohl erst 30 oder 40% erreicht sind. Daher steht mein BMV auch auf Vollladung bei 14,2V, wie von meinem Lieferanten empfohlen und von diesem auch korrekt vorprogramiert. (Wer kann das wohl gewesen sein?)

Nachdem ich mir das Datenblatt grad mal grob angesehen habe, würde ich die Ladeschlussspannung aller Geräte auch bei den Victrons auf 14,2 oder 14,4V einstellen, Erhaltung auf 13,5V.

Bis denne
Gruß
Thomas

rkopka am 07 Okt 2019 11:44:09

thomker hat geschrieben:Ich habe noch nie gehört, dass man Strom (Ampere) mit einer zu kleinen Sicherung begrenzen kann. Die löst aus, wenn der Strom höher ist als der Sicherungswert (hier 30 A) dann fließt gar kein Strom mehr. Wo der Sinn darin liegt, einen 100/50 Regler mit 30 A Sicherungen zu belegen, erschließt sich mir nicht.

Natürlich begrenzt man den Strom - er steigt nicht weiter. Dafür geht er gleich auf 0A, was zumindest sicher ist :-). Wenn man ganz genau ist, verringert die Sicherung den Strom aber tatsächlich etwas. Um zu funktionieren braucht die Sicherung einen Spannungsabfall. Dadurch kommt weniger Spannung am Ziel an und der Strom ist geringer. Das ist aber nur ein unschöner Nebeneffekt.

Die Sicherung schützt i.A. nicht das Gerät sondern die Leitung. Evt. sind die Leitungen nicht für mehr als 30A ausgelegt. Dann ist die Sicherung sehr sinnvoll. Allerdings sind dann die Kabel nicht optimal...

RK

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Angaben von Victron BMV 712 smart
LiFePO4OURLiFe Kombi oder Einzelaufbau
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt