Dometic
motorradtraeger

MDC 90 K - Abbruch bei Umschaltung auf max Drehzahl


jokerFG am 06 Nov 2019 11:26:34

Folgendes Phänomen: Kurzfassung...
Batterien voll. KS kühlt ohne Probleme,Stellplatz erreicht. TV,Heizung, KS, Licht und USB an. Nachts nur Warmwasser, KS. Energieverbrauch ca. 25% von 184Ah. Sind also 46-50Ah... Weiterfahrt ca. 250-300km. Stellplatz erreicht BC sagt 100% SOC, selber Verbrauch. In der Nacht springt KS an, läuft auf seiner Anfangsdrehzahl, schaltet um auf max. Drehzahl und bricht sofort ab. Lüfter läuft aber noch.
BC sagt 12,37V. Das Spielchen geht 5-6 mal. Dann läuft einmal alles normal und Lüfter geht auch mit aus. Dann beginnt das Spiel von vorn... KS kühlt aber trotzdem! Während dieser Ungereimtheiten leuchtet rote LED einmal.

Ist das eine Eigenheit, die in der Betriebsanleitung nicht dokumentiert ist? Dort steht KS schaltet bei 10,4V ab und würde bei 11,7V wieder einschalten. Vom zwischenzeitlichen nicht auf max. Drehzahl schalten kann ich nicht finden!

Meine Vermutung, 250-300km reichen nicht wirklich um Batterien wirklich voll zu laden. BC schwindelt :) Bordspannung bei 12,37V geht wahrscheinlich bei KS Start unter 12V mit den entsprechenden Verhalten des KS bei umschalten auf max. Drehzahl.

Wäre nett wenn Dometic diese Verhalten bestätigen könnte das diese Verhalten so stimmt oder was "Batteriespannung liegt außerhalb des eingestellten Bereichs" wirklich bedeutet. 1x Blinken bedeutet ja Batterieschutzabschaltung. Abschaltung wäre aber bei 10,4V...
Danke!

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Stocki333 am 06 Nov 2019 12:25:04

BC sagt 12,37V.

Dieser Wert gibt mir zu denken. Die Batterien sind nicht voll oder am Ende. lade die mal voll mit Landstrom.Dann siehst du ob du das selbe Verhalten hast des Kühli. Auch würde ich die Spg mit einem Multimeter überprüfen, ob die stimmt.
Erst dann würde ich zu suchen anfangen.
Franz

Stocki333 am 06 Nov 2019 12:28:34

"Batteriespannung liegt außerhalb des eingestellten Bereichs" wirklich bedeutet. 1x Blinken bedeutet ja Batterieschutzabschaltung. Abschaltung wäre aber bei 10,4V...

Da könnte aber ein Spgsabfall in der Leitung auch eine Rolle Spielen.Beim anlaufen des kompressors. Aber nicht hinten suchen, sondern vorne Beginnen.

AndreasS am 06 Nov 2019 12:44:30

Hatte mal was ähnliches. War mit größerem Kabelquerschnitt zum Kühlschrank wieder ok.

jokerFG am 06 Nov 2019 15:12:48

Stocki333 hat geschrieben:Dieser Wert gibt mir zu denken. Die Batterien sind nicht voll oder am Ende.
Franz


Batterien nicht mal ein Jahr. Gemessen hat er :)
gemessen am KS hinten. 12,88V, KS läuft an 12,42V, KS geht auf max. Drehzahl 12,04V Dann gemessen unter der Dinette: 12,86V 12,55V, 12,36V

des Weiteren... Batterien voll 12,81V über Nacht TV im Standby Verbrauch 0,25A, morgens 12,79V (könnte man als Ruhespannung nehmen), also kein großer Abfall der Ruhespannung (obwohl nicht korrekt)... Aber um das genau zu machen musste ich die Sitze ausbauen um dann die Pole zu kommen. Womo ist im Dauerbetrieb...

Ich denke, bei 250-300km sind die Batterien eben doch nicht ganz voll. Tippe so zwischen 80-90%. In der ersten Nacht ist ja alles ok. Nur in der zweiten Nacht diese Abbrüche. Aber in der Fehlerbeschreibung Anleitung steht aber nix von dem Verhalten, max.Drehzal - Abbruch - nicht abschalten!

Stocki333 am 06 Nov 2019 16:58:37

BC sagt 12,37V.

Als du das hier geschrieben hast. hast du die Spg am Kühlschrank nicht gemessen. richtig.
Aber was hat dein BC noch Kapazität angezeigt.
Vorschlag für eine Messung von deiner Seite.
Irgendwo wo du an das Hauptstromkabel das von den Batterien kommt, messen.Vermutlich am EBL hinten.
Diese Anzeige mit dem BC vergleichen. Ist die nahezu ident, hast du 2 Messgeräte die dir Anzeigen die Spg.
Wahrscheinlich eine Spg von 12,6-12,8 V.
An diesem Messpunkt gibst du das eine Ende der Prüfspitze des Multm. mit dem anderen Ende mißt du am Kompressor wenn der voll Läuft. Dann weißt du den Spgsabfall auf der Leitung.
Dieser Wert ist von Interesse. Klemmst du dort eine Zusätzliche Leitung dazu, Provisorisch. könnte sein das der funktioniert.
Franz

Stocki333 am 06 Nov 2019 17:01:38

Noch etwas vergessen.
Nimm ein Starterkabel oder ähnliches. Und mache eine zusätzliche Masseverbindung zum Kühli. und beobachte sein Verhalten. vielleicht ist dort der Hund begraben.
Franz

spinnerei am 06 Nov 2019 17:32:56

Evtl. noch ne Idee:

Könnte bei dem Widerstand für den Batterieschutz ein Wackler sein, bzw. Rost und dadurch frühzeitige Abschaltung wegen Unterspannung.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Dometic Freshjet 2200 An- bzw Ausschaltautomatik
Kühlschrank RM 6405 L - Platine defekt
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt