Caravan
anhaengerkupplung

Challenger 287 - Hubbett elektrische Kontakte verschmort


Nicolas209 am 18 Nov 2019 13:05:24

Hallo,
bei meinem 287 Challenger bemerkte ich zuerst ein Flackern der unter dem Hubbett angebrachten LEDs. Später gingen die LED nicht mehr an. Wenn ich dann jedoch das Hubbett in ober Position von Hand etwas zu Seite drückte gehen sie wieder. Die Ursache war schnell gefunden. Am Hubbett sind 3 Kontakte die sich mit den Gegenstücken verbinden, wenn das Bett ganz hoch gefahren ist. Leider fluchtet das nicht immer. Im Detail sieht man das die Kontakte sich schon erhitzt hatten und die Einfassung angeschmolzen ist.


Das sind die Gegenstücke:


Dummer Weise hatte der Vorbesitzer die 20A Sicherung durch eine 30A ersetzt. Das war auch nicht gerade förderlich.
Kennt jemand das Problem und evtl. auch eine Lösung dazu?
Ich überlege die Kontakte durch ein Spiralkabel zu ersetzen. Das könnte dann aber blöd rum baumeln.

Grüße Nicolas

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

kheinz am 18 Nov 2019 13:47:51

Die Frage ist halt, was die Kontakte verbinden oder was die Kontakte trennen :wink:

MfG kheinz

CamperJogi am 18 Nov 2019 14:37:36

Moin

Im Grunde passiert das "Funken ziehen", - und nichts anderes ist das -, nur unter Last. Also als erstes immer die Beleuchtung auf "Aus" stellen.
Und dann könntest Du noch mit ein zwei Unterlegescheiben unter dem Gehäuse den Abstand etwas verringern. Dann bekommen die Kontakte wiedetr satten Kontakt. So könnte das gehen - man könnte auch sagen, sorg wieder für die richtige "Flucht"... ;D

Und na klar....die richtige Sicherung wieder rein.

Viel Erfolg
Gruss
Jürgen

rkopka am 18 Nov 2019 15:01:27

Wobei das bei LEDs eigentlich kaum passieren sollte !? 20A wären schon 240W, was auf Halogen umgerechnet mehr als 1000W entspricht. Selbst bei Halogen wären 240W mehr als ich im Wohnzimmer hatte (vor LED). Ist da noch eine Steckdose oder ein anderer Verbraucher dran ?

RK

CamperJogi am 18 Nov 2019 15:06:33

Guter Hinweis!!!

;D

Ich hätte besser geschrieben - die Last muss weg. ;-)

Gruss
Jürgen

rkopka am 18 Nov 2019 15:28:45

CamperJogi hat geschrieben:Ich hätte besser geschrieben - die Last muss weg. ;-)

Was immer gut ist. Wenn die LEDs aber in höherer Zahl sind und alle einen DCDC Wandler drin haben, kann der Einschaltstrom durchaus höher sein. Das könnte die Kontakte beschädigen, sollte aber nicht viel Wärme erzeugen. Außerdem macht man das ja nicht ständig ?
Die Stifte sehen schräg aus, und die Kontakte, als ob die Stifte fast vorbei zielen, was die Verbindung nicht gerade verbessert. Oder ist das erst durch die Erwärmung passiert ? Gibts Wackler bei unterschiedlicher Belastung des Betts ? Sind die LEDs für die Beleuchtung bei Benutzung des Betts oder für den Innenraum, wenn das Bett oben ist ?

RK

TruckerWilli am 18 Nov 2019 15:49:45

rkopka hat geschrieben:und die Kontakte, als ob die Stifte fast vorbei zielen


Hab ich mir auch gedacht. Und die Stifte, bzw die dazugehörige Führung sieht auch irgendwie notdürftig "zusammengebastelt" aus. Nicht mehr wirklich vertrauenerweckend.

Alles in Allem bin ich aber auch kein Freund von offenen Kontakten, auch wenn "nur" 12V anliegen. Zu schnell kann da mal was metallisches aufliegen und einen Kurzschluss verursachen. Da hier anscheinend ja was auf- bzw. zugeklappt wird, würde ich eher schauen, dass ich ein Kabel nahe der Scharnierachse fest verlege. Und wenn die Funktion "Ausschalten bei Öffnen" benötigt wird, das ganze über einen Schaltkontakt zu bewerkstelligen.

CamperJogi am 18 Nov 2019 17:28:04

Ich reim mir das mal zusammen...:

Der Kontakt wird hergestellt, wenn das Bett in oberer Stellung ist - also wird Energie benötigt in der Funktion Deckenbeleuchtung.
Die Spannungsführenden Kontakte sind oben - insofern kann da auch nichts drauf rumliegen und einen Kurzschluss verursachen.
Bei nicht sauberer Führung des Hubbettes werden kleine Spannungsbogen erzeugt und lassen das Kunststoff schmelzen. Das ist das eigentliche Problem.
Lösung 1: Originalzustand behalten wollen - bedeutet herauszubekommen warum die Kontakte nicht mehr sauber zueinander finden - es hat ja sicherlich mal funktioniert. Also Justage des Hubbettes - sofern möglich
Lösung 2: Abändern der Verbindung - und hier würde Ich auch in Richtung Spiralkabel tendieren. Wenn das Bett oben ist, wird das Kabel seine kürzesteste Länge haben - da muss man nur noch sehen, dass es dann elegant "verschwindet" - sollte hinzubekommen sein. Und im Schlafmodus spielt die Optik eher eine untergeordnete Rolle.

Sollte für den TE kein Problem sein - wenn Ich mir so angucke was Er von Beruf ist und bisher gemacht hat. :mrgreen:

Mein Ansatz wäre Lösung 2 - dann haste Ruhe.

Gruss
Jürgen

Nicolas209 am 18 Nov 2019 19:27:06

Danke zusammen für Eure Hinweise.

Die Kontakte kommen mir auch etwas hingebastelt vor.

Das die Last beim Kontaktieren weg muss ist schon klar, aber das ist gerade das Problem. Wenn das Licht eingeschaltet ist und sich das WoMo bewegt (oder sich jemand im WoMo bewegt) reicht das aus, dass es flackert. Die 20A Absicherung ist so hoch ausgelegt weil an dem Stromkreis auch der el. Motor des Betts hängt.
Die Führung des ganzen Hubbetts ist nicht sonderlich präzise. Ich werde wohl in einem 1. Schritt die Kontaktflächen der Stifte abrunden (derzeit sind es Schrägen) und wenn das nicht hilft greife ich zum Kabel.

Gruß Nicolas

CamperJogi am 18 Nov 2019 19:45:34

Moin Nicolas

Oder umbauen mit sowas: --> Link

Gibt es von verschiedenen Herstellern in diversen Arten.

Nur so als Denkanstoß. Dann hast Du was zum tüffteln und erhältst den "Originalzustand" ohne Kabel...

Gruss
Jürgen

Nicolas209 am 27 Nov 2019 18:56:48

Ein kleiner Zwischenbericht:
Mein Händler hat mitgeteilt das das Problem auf Garantie gerichtet wird.
Neue Kontakte und verbesserte Führung des Hubbetts.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Carado T135... Bei Regen ist an Schlaf nicht zu denken
SHR Hydraulikstützen
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt