aqua
anhaengerkupplung

LiFePo4 direkt über Lichtmaschine laden?


martinaustirol am 25 Nov 2019 18:38:14

...aus verschiedenen Quellen höre ich Unterschiedliches..... unbedingt Ladebooster die einen, parallel oder simples Trennrelais die anderen....wasgeht nun wirklich?

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

hmarburg am 25 Nov 2019 18:41:36

Funktionieren tun alle Varianten.

Gruß, Holger

buntbaer2001 am 25 Nov 2019 19:32:27

Hmmmm. Und wie regelt ein Trennrelais die unterschiedlichen Ladespannungen?

geralds am 25 Nov 2019 19:39:35

martinaustirol hat geschrieben:...aus verschiedenen Quellen höre ich Unterschiedliches..... unbedingt Ladebooster die einen, parallel oder simples Trennrelais die anderen....wasgeht nun wirklich?


Ja Du hast recht, man liest viele Aussagen. Die einen sagen sie brauchen einen Booster weil sonst zu wenig geladen wird, andere meinen der Ladestrom sei für ihre EBL zu hoch und wollen den Strom begrenzen. Die nächsten stellen fest, dass beim Motorstart ein hoher Strom vom Li-Akku Richtung Starterbatterie fließt.

Bei meinem Womo habe ich einfach gemessen.
Je nach Motordrehzahl (Leerlauf - 2500U/min) war die Spannung an dem Li-Akku (verbunden über Trennrelais) zwischen 14,2 und 14,4V. Der Ladestrom war bei dem um ca. 1/3 entladenen Akku zwischen 30-40A. Beides war für mich i.O.
Einen Rückstrom vom Li-Akku habe ich nicht, da das Trennrelais erst bei über 13V schließt und die sind beim Starten nicht vorhanden.

Eine allgemeingültige Antwort gibt es nicht, also messen und dann entscheiden.

Gruß Gerald

geralds am 25 Nov 2019 20:03:01

Ach ja, da gibt es noch seit einiger Zeit die Euro6 Fahrzeuge, die teilweise die Starterbatterie nicht mit konstanter Spannung laden.
Da muss man sich aber beim Hersteller erkundigen, welche Technologie im Einzelfall eingesetzt ist.
Bei Fiat heißt das z.B. "intelligente Lichtmaschine".

Sollte diese Technologie eingesetzt worden sein, braucht man einen Booster.

Gruß Gerald

MountainBiker am 25 Nov 2019 20:20:55

Hallo,

wohl die Worte habe ich gehört
stellen fest, dass beim Motorstart ein hoher Strom vom Li-Akku Richtung Starterbatterie...

lediglich der Glaube daran fehlt mir :)

Bei 99% der Fahrzeuge ist ein Trennrelais installiert, dass entweder über die Lima oder über Steuergerät (D+ Simulator) gesteuert wird, wie soll da so etwas passieren? Der Anlasser wird nicht die Drehzahl zum Ansprechen erreichen. Aber es hängt natürlich immer vom Fahrzeugtyp (Euro 6 ff.) und den Einbaubedingungen ab (Verkabelung...).

Meine Meinung dazu!

thomker am 25 Nov 2019 21:03:26

Kannst ruhig glauben, kurz nach Motorstart fließen bei mir für 3-5 Sec bis zu 30 A vom li zum Starterakku. Danach wieder in die richtige Richtung. Sieht man am BMV am Handy. Ducato Euro5.

Gruß
Thomas

Für mich kein Problem

Stocki333 am 25 Nov 2019 21:04:17

buntbaer2001 hat geschrieben:Hmmmm. Und wie regelt ein Trennrelais die unterschiedlichen Ladespannungen?

Überhaupt nicht. Das Trennrelais ist , wie der Name schon sagt. ein Relais. Es gibt jedoch für Lithium speziele Trennrelais. Die sind Spgsgesteuert. Also kein D+ Signal notwendig. Und sie sind auf die höhere Grundspannung der Lithium programmiert,
Frage zur Regelung der unterschiedlichen Ladespannung.
Das macht der Regler der Lichtmaschine. Seine Aufgabe ist ganz einfach. Vereinfacht erklärt.
Eine ladespg von 14,4 Volt erzeugen. Und den Strom begrenzen um die LM nicht zu überlasten. Und die Ladeendspg der Starterbatterie ist 14,4 V. Bei 24 Volt Anlagen : x2.
Die Winston hat eine max ladespg von 16 Volt. Aber bei 13.65 hat die 98-99 % Ladezustand. Also faktisch Voll. Hast du einen Ladezustand von 80% auf der Winston, bei 50A Ladestrom, hast du eine Spg von ca 13,5 Volt. Erst wenn die Spg. 13,65 Volt erreicht hat, Steigt die Spg. der winston innerhalb von 10 -15 min auf die 14,4 Volt. Die Stromaufnahme regelt die Winston selber. Ist die Spg, bei 14,4 Volt ist der Strom der von der LM kommt nahezu 0.xx A.
Für Peter: Die Balancer springen erst bei 14,6 Volt an. Und dann wird erst Balanziert. Bei 14,6 Ist Schluß. Dann Schaltet die Sicherheitseinrichtung die Winston ab. Weil dann stimmt etwas nicht, bei den Ladeeinrichtungen. Egal welche.
Der Ladestrom von der Starterbatterie zur Aufbaubatterie wird von verschiedenen Faktoren begrenzt. Nennt sich Widerstand. Das ist die Dicke der Verkabelung. die Relaiskontakte, Sicherung, Steckkontakte. Die Summe dieser Widerstände bestimmt den Ladestrom.
Hast du zu lange Leitungen und dünne Kabel. Brauchst du entweder dickere Kabel. Mit viel Arbeit verbunden :cry: :cry:
Oder einen Booster mit 25 A hinein. Der sorgt dafür das die 25 A auch an der Verbraucherbatterie ankommen.
Es spielen noch ein paar Faktoren hinein. Bewust ausgeklammert um die Sache nicht zu komplizieren.
Aber wenns Intressiert, das Verhalten von Lichtmaschinen.
--> Link
Zum Verständnis: Die LM hägt über eine 54 mm2 Leitung direkt an der Winston 300Ah. Länge der + und - Leitung 12,4 m. Als Stützaccu fungiert ein 33 Ah AGM. wird über Klemme 15 zugeschaltet.
Gruß Franz

Stocki333 am 25 Nov 2019 21:06:08

Sorry. Schreibfehler
Die Balancer springen erst bei 14,6 Volt an

Soll heißen 14,45 Volt
Franz

MountainBiker am 25 Nov 2019 22:21:56

Hallo Thomas,

welchen SoC würde das laut Ladekennlinie Pb Akku bedeuten, dass trotz Ladestrom von >100A keine 13,2V Spannung erreicht werden?

martinaustirol am 25 Nov 2019 23:38:47

Danke, gilt dies auch für eine 20 Jahre alte LM? Welches Trennrelais für Li wäre empfehlenswert? Cyric von Victron?

geralds am 26 Nov 2019 01:11:54

Hallo Martin,
ja das cyrix-li ist geeignet
--> Link

Gruß Gerald

geralds am 26 Nov 2019 01:47:02

thomker hat geschrieben:Kannst ruhig glauben, kurz nach Motorstart fließen bei mir für 3-5 Sec bis zu 30 A vom li zum Starterakku. Danach wieder in die richtige Richtung. Sieht man am BMV am Handy. Ducato Euro5.

Gruß
Thomas

Für mich kein Problem


Wie Du schon schreibst ist ein Rückstrom in der Höhe und für die Zeit kein Problem.

Ich bin bei meinem Versuch auf andere Werte gekommen.
Bevor ich den Li-Akku eingebaut habe, wollte ich mal die Ausgleichsströme zwischen Li-Akku und Starterakku sehen. Der Li-Akku stand auf dem Tisch und ich habe über Starthilfekabel (25mm²) die beiden Akku´s verbunden. Es flossen ca. 10A für 1-2sec in die Starterbatterie.
Dann habe ich den Motor gestartet. Als der lief habe ich sofort umgedreht um das auf dem Tisch liegende Meßgerät abzulesen. Da war aber bereits wieder ein Strom Richtung Li-Akku zu sehen. (Auch Ducato mit Euro5, Bj 2016)

Vielleicht hängt das aber auch davon ab, wie voll die Starterbatterie zu dem Zeitpunkt geladen ist und wie schnell der Motor anspringt.
Der Motor startete sofort und meine Starterbatterie wird über Solar immer recht voll geladen. Da ich die normale Diode der Mitladeeinrichtung gegen eine Shottky-Diode ausgetauscht habe, müsste die Starterbatterie fast die gleiche Spannung wie der Li-Akku gehabt haben. Gemessen habe ich das leider nicht vor dem Versuch. Meist habe ich aber gesehen, dass die Starterbatterie 13,4V - 13,5V hat, wenn die Mitladeeinrichtung aktiv ist.

Mein Trennrelais schließt erst bei 13,6V, daher habe ich nach dem Einbau des Akku´s keine Rückströme feststellen können.

Gruß Gerald

martinaustirol am 26 Nov 2019 07:16:58

Danke Gerald, dieses Cyrix geht auch bei 24V Bleisäure und 24V LiPoFe?

Stocki333 am 26 Nov 2019 07:51:10

lediglich der Glaube daran fehlt mir

Liegt an der Spannungssteuerung des EBL- Trennrelais. Durch die höhere Ruhespannung der Li öffnet das nicht immer.
Wenn du dann startest fliest ein Strom von 30-50 A richtung Starterbatterie. Durch das hohe Spgsgefälle beim Starten. Dreht sich dann um wenn die LM hochregelt. Passiert auch bei guter Solarunterstützung oder anderer ladequellen. Mit PB Batterien. Die meisten kommen erst drauf, das es so ist, wenn sie Lithium einbauen + BC.
Gruß Franz

Stocki333 am 26 Nov 2019 07:56:03

martinaustirol hat geschrieben:Danke Gerald, dieses Cyrix geht auch bei 24V Bleisäure und 24V LiPoFe?

Bei dir fast notwendig, wenn du einen Fertigaccu verbaust. Die Gefahr besteht bei guter Verkabelung das dir das eingebaute BMS abschaltet. Kann sein, muß aber nicht. so bist du auf der sicheren Seite.
Franz

MountainBiker am 26 Nov 2019 08:29:35

Hallo Franz,

Liegt an der Spannungssteuerung des EBL- Trennrelais

Bei meinen Hymer mit EBL29/30 erfolgt die Steuerung des Trennrelais genauso wie die AES-Steuerung des Kühlschranks über das D+ Signal. D.h. auch wenn der Li-Akku randvoll ist, wird getrennt! Erst beim erreichen der Nenndrehzahl der Lima und Simulation des D+ über dem Bodycomputer wird das Trennrelais geschaltet und der AES-Kühlschrank schaltet auf 12V-Betrieb. Wie zuvor muß die Starterbatterie schon ziemlich leer sein, dass bei einen Ladestrom von 100A die Spannung unter dem LiFePO4-Level bleibt.

Stocki333 am 26 Nov 2019 08:49:00

Hallo MountainBiker
War mir schon klar das bei dir so nicht funktionieren kann. bei deiner Verschaltung.
Das von mir beschriebene Zustand tritt bei einigen EBL auf. Einige CBE sind solche Kandidaten.War vor 1 - 2 Jahren mal ein heißes Thema hier.
Gruß Franz

Inselmann am 26 Nov 2019 09:37:10

Ich konnte solche Spitzen nach dem Starten auch bei normalen Blei Aufbaubatts sehen. Nach dem Starten wurden 20-30 A kurzzeitig aus den Aufbaubatts gezogen. Es braucht nicht viele U/min des Anlassers um D+ zu schalten, macht mal ne LED dran und schaut.
Ich habe ein Zeirelais in D+ gehängt und das Trennrelais zieht dann eben 2min nach dem Motorstart an.

PS und das mit voller Starterbatterie.

MountainBiker am 26 Nov 2019 09:47:35

Hallo Inselmann,

ich nehme an Du hast ein älteres Wohnmobil mit einer Lima ohne Multifunktionsregler, bei der das D+ noch direkt erzeugt wird?

geralds am 26 Nov 2019 09:50:23

martinaustirol hat geschrieben:Danke Gerald, dieses Cyrix geht auch bei 24V Bleisäure und 24V LiPoFe?


Hallo Martin,

schau in den link:https://www.fraron.de/batteriemanagement/batterietrennrelais-120a-12-24v-cyrix-li-ct-fuer-lithiumbatterien/a-85860072/

Also ja

Gruß Gerald

Inselmann am 26 Nov 2019 10:12:43

MountainBiker hat geschrieben:Hallo Inselmann,

ich nehme an Du hast ein älteres Wohnmobil mit einer Lima ohne Multifunktionsregler, bei der das D+ noch direkt erzeugt wird?


Nein, ist ein Transit Bj 2007 und hat diesen D+ Generator neben dem EBL verbaut. Ich habe diese Spitzen erst gesehen nachdem ich einen BlueBattery Monitor eingebaut hatte und es mich genervt hatte das durch das starten des Motors meine Aufzeichnungen der Tages Spitzenwerte "ueberschrieben" wurden mit bis zu 45A.

Tinduck am 26 Nov 2019 12:30:47

Bei uns mit Bleikristall-Aufbaubatterie und normaler Starterbatterie das gleiche Bild. Es ist so verkabelt, dass das Trennrelais schon bei Zündung an durchschaltet, ab da fliessen ca. 10-15 A Ausgleichsstrom von der Aufbau- zur Starterbatterie. Beim Anlassen geht der dann noch etwas hoch, und direkt nach dem Starten wird die Aufbaubatterie wieder mit bis zu 20 A geladen.

Hab bis jetzt noch keinen Grund gesehen, da was dran zu ändern, mindert den Stress der Starterbatterie :D

bis denn,

Uwe

Inselmann am 26 Nov 2019 12:40:54

Tinduck hat geschrieben:
Hab bis jetzt noch keinen Grund gesehen, da was dran zu ändern, mindert den Stress der Starterbatterie :D

Uwe


Hi Namensvetter, aber was wenn die Starterbatterie mal aus Versehen ziemlich leer ist? Ich fuehle mich mit den 10mm Kabeln von der Aufbaubatterie ueber EBL zur Starterbatterie nicht zu wohl.

Tinduck am 26 Nov 2019 12:51:55

Na ja, die Sicherung hat 50 A, und für die paar Sekunden sollten die Leitungen alles, was niedriger ist, schon aushalten. Ist ja nur die Zeit zwischen Zündung an und Starter aus.

Die Leitungen sind auch recht lang, mehr als 30 A hab ich da noch nie drauf gesehen...

bis denn,

Uwe

MountainBiker am 26 Nov 2019 12:57:41

Hallo,

was wenn die Starterbatterie mal aus Versehen ziemlich leer ist?


Dafür gibt es die Sicherung zum EBL!

andwein am 26 Nov 2019 13:19:37

MountainBiker hat geschrieben:.....wohl die Worte habe ich gehört: "dass beim Motorstart ein hoher Strom vom Li-Akku Richtung Starterbatterie fließt...lediglich der Glaube daran fehlt mir. Bei 99% der Fahrzeuge ist ein Trennrelais installiert, dass entweder über die Lima oder über Steuergerät (D+ Simulator) gesteuert wird, wie soll da so etwas passieren?

Und dazu kommt noch, dass der Body Computer beim Start die Stromverbraucher und die Lima Ladung herunterfährt um dem Anlasser volle Kanne geben zu können. Erst nach 2-5 Minuten gibt der Multifunktionsregler diese Beschränkungen frei.
Aber für ältere Modell (vor 2015) kann die Aussage richtig sein. Man sollte halt immer das Modell und das Baujahr dazu schreiben wenn man solche Aussagen tätigt.
Nur meine Meinung, Gruß Andreas

MountainBiker am 26 Nov 2019 14:07:30

Hallo Andreas,

Du hast aber schon gelesen, dass es um den Vorgang "Starten des Motors" ging:
dass beim Motorstart ein hoher Strom vom Li-Akku Richtung Starterbatterie fließt...

d.h. der Anlasserstrom wird auch aus der Aufbaubatterie gezogen!

fschuen am 26 Nov 2019 19:02:26

Ich versteh den Thread-Titel nicht so ganz. Was hat das mit LFP zu tun? Was mit Blei-Aufbaubatterie funktioniert, geht auch (erst recht) mit LFP. Wenn diese nicht ganz vollgeladen wird, dann wird sie halt "nur" zu 98% geladen -gut für die Lebensdauer. Im Gegensatz zu Blei müssen LFP nämlich nicht dauernd vollgeladen sein, schadet sogar eher. Booster braucht man normalerweise nicht. Sie dienen dazu, ohne Änderung der Kabel den Ladestrom zu erhöhen oder zu begrenzen. Kostet ausser dem Booster und allfälligen Reparaturen auch noch Sprit.

Meine 2ct.

Gruss Manfred

Stocki333 am 26 Nov 2019 19:24:37

Hallo Manfred
Wenn du ein bestimmte Fzg hast. Ein bestimmtes EBl. Nach 10 Std. Fahrt am Stellplatz ankommst, und deine Aufbaubatterie nur zur Hälfte voll ist. Oder zur Hälfte leer ist. Kommt auf die Sichweise an. Du ladest dann am Landstrom Voll. Am nächsten Etappenziel wieder das selbe ist.
Wenn du dann derjenige bist den das passiert ist.
-
Ich bin mir sicher das du dann froh wärst diese Zeilen nicht geschrieben zu haben. Wetten.
Freundliche Grüße Franz

Alfi1 am 26 Nov 2019 20:10:25

Ich habe ein Zeirelais in D+ gehängt und das Trennrelais zieht dann eben 2min nach dem Motorstart an.

Hallo
Welches Relais nimmst Du dafür, wie stark (A) kann ich das D+ Signal belasten
Gruß Jörg

Alfi1 am 26 Nov 2019 20:18:00

Sorry
Wollte eigentlich Inselmann zitieren, hat wohl nicht funktioniert.
Gruß Jörg

Bodimobil am 26 Nov 2019 20:35:17

Ich antworte mal, da ich so etwas auch benutze: Den hier kann man wunderbar nutzen um D+ zeitverzögert zu schalten. Er ist auch als eigener D+ Simulator geeignet. Alle nötigen Parameter sind frei einstellbar. --> Link
Gruß Andreas

Inselmann am 26 Nov 2019 22:05:16

Bodimobil hat geschrieben:Ich antworte mal, da ich so etwas auch benutze: Den hier kann man wunderbar nutzen um D+ zeitverzögert zu schalten. Er ist auch als eigener D+ Simulator geeignet. Alle nötigen Parameter sind frei einstellbar. --> Link
Gruß Andreas


Das geht aber auch um einiges billiger :mrgreen: --> Link ich will ja nur eine Pause einstellen in der D+ Leitung

Inselmann am 26 Nov 2019 22:06:48

Alfi1 hat geschrieben:Welches Relais nimmst Du dafür, wie stark (A) kann ich das D+ Signal belasten
Gruß Jörg


Das D+ Signal wird ueberhaupt nicht belastet. Das wird nur zeitverzoegert durchgeschaltet.
Ich habe das in eine kleine schwarze Plastikbox geklebt mit einer LED dran um zu sehen wann D+ aktiv ist

Alfi1 am 27 Nov 2019 08:14:49

Danke für die Infos, habe gleich ein Relais bestellt.
Einen Schalter in der D+ Leitung habe ich mir gleich beim Umbau auf Lifepo gebaut, als Sicherheit für die kalten Tage und wenn die Batterie voll ist um den Ladebooster aus zu schalten.
Gruß Jörg

MountainBiker am 04 Dez 2019 08:46:20

Hallo,

ich habe heute einen Datenlog von einem Startvorgang eines Skoda-Euro6-Kfz erstellt, dies bestätigt meine Aussagen!

die Lima regelt kontrolliert die Spannung hoch, nach dem Starten des Motors (Multifunktionsregler) - so wie es sein soll:
Bild
- nach 2 Sekunden werden die 12,8V (Leerlaufspannung Pb-Batterier) erreicht;
- nach 10 Sekunden werden 13,1V erreicht (mehr nicht aufgrund des Ladestroms);

Sehr interessant finde ich!

egocogito am 05 Dez 2019 15:00:08

Ich hätte jetzt eine Frage an die User, die ein Zeitrelais benutzen, weil D+ rasch anliegt und es zu Rückströmen kommt. Ich habe keines und trotzdem beginnt bei mir der Booster erst ca. 10 Sekunden nach dem Motorstart mit dem Laden. Ich kann mir jetzt nicht vorstellen, dass die Fahrzeugelektrik meines Ducato so viel anders als bei euch ist?

Mein Fahrzeug ist Erstzulassung 2016.

Bodimobil am 05 Dez 2019 15:12:47

welchen Booster meinst du? Mein Votronic Booster startet verzögert (ich meine 30 Sekunden) nachdem er D+ bekommt.

Gruß Andreas

egocogito am 05 Dez 2019 15:23:10

Ich denke, wir beide haben den gleichen, nämlich den 45er von Votronic. Ich weiß jetzt nicht, ob die 10 Sekunden Verzögerung stimmen, weil ich's noch nicht nachgemessen habe, aber es gibt eine signifikante Verzögerung. Wieso brauchen dann manche ein Relais?

MountainBiker am 05 Dez 2019 15:24:43

Hallo,

hier nochmal ein Trace von heute (Temperatur unter Null):

Bild

Gut zu sehen diesmal die Spannungslagen und die Lima-Aktivität (Batterie war vollgeladen)
(1)Zündung an -> 12V
(2)Starter aktiv -> Verbraucher werden abgeschaltet (Logger ist am Zigarettenanzünder angesteckt);
(3)Lima regelt die Spannung ohne Überschwinger hoch auf 14,9V;

Das bedeutet für diese Simulation - ob ein Rückstrom fließt hängt ausschließlich am Ladezustand der Starter- und Aufbaubatterie!

geralds am 05 Dez 2019 16:32:42

Hallo,

Du brauchst aber lange um von Zündung auf Start zu wechseln. Das geht bei mir schneller. :D

Spass beiseite.

Ich staune über die relativ hohe Spannung nach dem Start. Das ist für einige Batterien schon zu viel.
Spricht auch noch (neben den anderen Effekten) für einen Booster bei Euro6.

Gruß Gerald

MountainBiker am 05 Dez 2019 16:36:29

Du brauchst aber lange um von Zündung auf Start zu wechseln.


Ich habe hier explizit lange gewartet um die Spannungslagen am Trace besser abbilden zu können, war also Absicht :D

Wie zuvor geschrieben ist es ein Euro6 Pkw (Benzin). Und ja im Winter muß man mit der Temperaturkompensation rechnen!

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Trennung Starter- Aufbaubatterie bei LiFeYPO4-System
Liontron 150 Untersitz an Schaudt EBL 119
Alle Rechte vorbehalten ©2003 - 2018 AGB - Datenschutzerklaerung - Kontakt