CampingWagner
luftfederung

Victron Smartsolar 100 50 defekt?


janosch111 am 03 Dez 2019 13:56:18

Hallo Community,

habe am Wochenende versucht meinen Victron Smartsolar 100/20 durch einen Victron Smartsolar 100/50 zu ersetzen.
Da ich den 20er auch schon selbst eingebaut hatte also vom Knohow kein großer Akt... dachte ich.

Nun verhält sich der neuer 50er Regler allerdings in meinen Augen sehr merkwürdig.
1. Trotz Akku Ladestand von 80 % fließt keinerlei Ladestrom mehr in die Batterie. PV-seitig werden z.B. 19 V angezeigt bei 0 A. Auch das VRM Portal verzeichnet nicht eine einzige Wattstunde an Ladung.
2. Immer wenn am Reglereingang PV+/PV- abends die Spannung abfällt, schaltet sich der komplette Regler aus. Es leuchtet keine LED mehr und er ist nicht mehr via Bluetooth oder VE.direct Kabel zu erreichen.

Meine Frage an euch (speziell zu Punkt 2): Ist dieses Verhalten normal?

Bei allen anderen Victrons (75/15 und 100/20), die ich bisher in Betrieb hatte, hat allein der Anschluss der Klemmen Bat+ und Bat- ausgereicht um zu funktionieren.

Bin für jeden Hinweis dankbar :-)

Stay tuned,
Janosch111

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

uwet am 03 Dez 2019 14:06:59

Hi,
dieser Fehler tritt auf wenn der Regler mit der Batterie verbunden ist und man dann die Solarseite kurz schließt. Da ist drin eine Sicherung durch, geht ganz schnell und riecht nicht mal nach Strom. War genau das beschriebene Verhalten des Reglers bei einem Kunden. Garantiefall.

Gruß Uwe

janosch111 am 03 Dez 2019 14:52:52

uwet hat geschrieben:Hi,
dieser Fehler tritt auf wenn der Regler mit der Batterie verbunden ist und man dann die Solarseite kurz schließt. Da ist drin eine Sicherung durch, geht ganz schnell und riecht nicht mal nach Strom. War genau das beschriebene Verhalten des Reglers bei einem Kunden. Garantiefall.
Gruß Uwe


Hi Uwe,
besten Dank für das schnelle Feedback. Das war auch schon meine Vermutung. Ich habe beim allerersten Anschluss (nach Kauf) zuerst nur die Spannung an den Batterieklemmen angelegt und schon da ging der Regler nicht an. Hätte mich also schon da stutzig machen müssen. Leider hat das 50er Modell die Sicherung intern und "nicht durch den Kunden austauschbar" verbaut. Daher lasse ich da schön die Finger von.
Den besagten 50er Regler habe ich vom Händler als B-Ware (aber technisch angeblich 100 % intakt) gekauft. Da der Händler bei solchen Deals immerhin die gesetzliche Minimalst-Gewährleistung verspricht, werde ich ihn wohl mal kontaktieren.

Stay tuned,
Janosch111

egocogito am 03 Dez 2019 15:49:51

Das kann passieren, wenn man die Panele unter Last an den Regler anschließt, daher immer die Panele abdecken oder Dunkelheit, wenn an den Regler angeschlossen wird.

janosch111 am 03 Dez 2019 17:02:54

egocogito hat geschrieben:Das kann passieren, wenn man die Panele unter Last an den Regler anschließt, daher immer die Panele abdecken oder Dunkelheit, wenn an den Regler angeschlossen wird.


Ja, das scheint dann wohl dem Erstkäufer passiert zu sein.
Ich habe direkt neben meinem Laderegler einen dicken Hauptschalter, der die Leitung zu den Panels bei Bedarf (z.B. Bastelarbeiten) kappt:

26357

egocogito am 03 Dez 2019 20:39:50

Das nenne ich 'mal anständige Solarkabel, okay, ich nehme meinen Ratschlag zurück :-).

Stocki333 am 04 Dez 2019 08:21:44

Scheint aber ein Thema der schwerern Leistungsklassen bei Victron zu sein. Bei dem von mir verwendeten 100/20 ist das nicht der Fall.
Der Accu wird in der Halle abgeschaltet. Und noch nie Schwierigkeiten damit gehabt.
Gruß Franz

janosch111 am 04 Dez 2019 10:49:57

...wenn es dann wirklich die Sicherung sein sollte, kann ich auch nicht nachvollziehen, wie man ein Gerät so konstruieren kann, dass wichtige Sicherungen im Inneren des Geräts fest auf der Platine installiert sind. Bei den kleineren Kalibern ist die besagte Sicherung schön von außen zugänglich.
Andere Sicherungen (hoch bis zu 200 A) rund um meinen Winston Block sind auch wartungsfreundlich zugänglich.

egocogito am 04 Dez 2019 13:49:12

Bei mir hatte es einmal wegen des Anschließens unter Last einen Mosfet geschossen, war allerdings ein Steca. Und die auslötbaren Sicherungen sind ein bisserl der Wirtschaft geschuldet :-), sonst könnte ja jeder daherkommen und tauschen.

janosch111 am 05 Dez 2019 10:29:31

Der Händler hat (auf Basis meiner Beschreibung) gerade auch bestätigt, dass es ein Garantiefall ist.
Wenn ich Glück habe, wird sogar direkt ein Neugerät rausgeschickt.
Hoffen wir mal das Beste :-)

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Überschüssige Solarenergie ins Hausnetz einspeisen
Solarolla ein rein mit Solarenergie betriebenes Wohnmobil
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt