aqua
motorradtraeger

Praxistest Liontron 150Ah Lifepo04


Alfi1 am 28 Dez 2019 20:12:51

Hallo in die Runde
Ich habe heute meine neue Liontron 150Ah zum ersten Praxistest angeschlossen.
Will jetzt mal testen wie lange sie nun durchhält.
Vorgeladen hatte ich die Batterie bis 90%, um noch einen Puffer zu haben für den Test des 20A Ladebooster.
Der Ladebooster brachte zwischen 18 und 19A und die App zeigte ab 13,9V 100% an.
Habe ja nun gehofft das der Booster die Ladung bis 14,4V steuert und dann abregelt.Leider war das BMS schneller, bei 14,3V (App Anzeige) ging die Batterie auf OV und beendete die Ladung.
Spannung sank wieder und das Spiel bekannt von Vorne.
Ist das BMS dafür ausgelegt den 19A Ladestrom andauernd zu schalten oder sollte der Booster dann ausgeschaltet werden.
Ich freue mich auf eure Erfahrungen.
Schöne Grüße Jörg

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Stocki333 am 28 Dez 2019 20:53:02

Hallo Jörg.
Fahre zuerst mal ein paar Zyklen mit Volladung und Entnahme, so um die 50%.
Wieviel Zyklen hast du auf der Uhr. 2 oder mehr als 6.
Bei 14,3 V OV ist nicht Korrekt. Vielleicht noch nicht ausbalanziert.
Also nicht gleich ans Ende der Entladeschlußspg fahren. Das solltest du sowieso nicht machen. Lass immer min. 15 % im Accu.
Franz

Alfi1 am 28 Dez 2019 21:13:59

Hallo Franz
Die Batterie ist noch ganz neu, werde aufpassen das sie nicht unter 50% in der Anfangsphase kommt.
Macht es dem BMS denn nichts wenn es den Ladestrom immer unterbrechen muß oder sollte ich die Ladung vorher beenden?
Gruß Jörg

Alfi1 am 28 Dez 2019 21:19:16


Stocki333 am 29 Dez 2019 10:45:29

Wieviel Zyklen hast du auf der Uhr. 2 oder mehr als 6.

Das war meine Frage.
Schau mal die Technischen Daten an, wenn OV kommen soll. Sicher nicht bei 14,3 Volt. Eher bei 14,6 Volt.
Kann dir nicht nachschauen, sehr schlechte Internetverbindung momentan.
Also stellen sich 2 Szenarien.
Die Voltanzeige ist Falsch. Bitte die Batteriespg mit einem Multimeter überprüfen. Also Vergleich mit der App mit dem MM.
-
Voltanzeige richtig. Das Bms schaltet zu früh ab. 14,3 Volt.
2 Möglichkeiten:
falsch Kalibriert vom Hersteller.
Die Zellen sind noch nicht auf Gleichstand. Darum meine Frage beim ersten Post. Wieviel Zyklen......?
Franz

Stocki333 am 29 Dez 2019 10:58:28

Ups, Jetzt kamm erst das Foto. Sorry.
Normalerweise werden die mit 4-6 Zyklen ausgeliefert.
Das sollst du jetzt machen. Accu immer um 40-50 % entladen und wieder Volladen.
So können sich die Zellen Angleichen. <Bzw werden vom BMS ausbalanziert.
Macht es dem BMS denn nichts wenn es den Ladestrom immer unterbrechen muß oder sollte ich die Ladung vorher beenden?

Welchen Booster verwendest du.
Die Einstellung des Booster sollte mit einer Ladeendspg von 14,2 . 14,4 V erfolgen. Wenn kein Lithiumprogramm vorhanden.
Geht auch Bleieinstellung mit der angeführten Spannung.
Normalerweise muß vorher der Booster auf Ladeendspg. sein und das Bms darf nicht abschalten. Normalerweise, ist bei Liontron die Abschaltspg bei 14,6Volt. Das Bms ist normalerweise die Letzte Instanz bevor es zum Crash kommt.
Also mache einmal ein paar Ladezyklen am besten bei warmen Accu. dann schau mal wie er Läuft. Und Vergleich die Spannungswerte der App mit einem MM.
Franz

Stocki333 am 29 Dez 2019 11:02:56

Noch etwas.
Alle Ladegeräte die kein Lithium Programm Haben. Wenn die einen Temperatursensor haben, den Sensor abschliessen. Die Temperaturkompensation darf nicht in Betrieb sein. Bei Lithium mit PB - Betrieb.
Franz

allclear am 29 Dez 2019 12:33:28

An Franz:
Dein letzter Beitrag ist sicher sehr interessant und wichtig, aber leider sehr schwer zu verstehen. Wenn jemand (so wie ich) nicht so tief in der Materie drin ist, ist das mit den Abkürzungen und sehr vereinfachten Sätzen leider nur schwer zu verstehen bzw. sogar missverständlich. Auch ich neige manchmal zu vereinfachten Sätzen, aber die helfen nicht immer und das ist sicher schade.

Stocki333 am 29 Dez 2019 13:32:15

allclear hat geschrieben:An Franz:
Dein letzter Beitrag ist sicher sehr interessant und wichtig, aber leider sehr schwer zu verstehen. Wenn jemand (so wie ich) nicht so tief in der Materie drin ist, ist das mit den Abkürzungen und sehr vereinfachten Sätzen leider nur schwer zu verstehen bzw. sogar missverständlich.

Ok. Kritik ist korrekt. Wollte nur kurz auf die Frage des TE antworten, Nicht das er den Accu mit diesen Werten entlädt.
Alle Ladegeräte die kein Lithium Programm Haben.

Alle Ladegeräte, das sind Solarregler, Booster, Ebl Ladegeräte und zusätzliche Ladegeräte. Also alles was in der Lage Strom in die Batterien zu liefern. Haben die einen Tempertursensor angeschlossen, wird die Ladeendspannung angehoben. Je tiefer die Temperatur desto, höher die Ladeendspannung. Bei der Lithium ist es jedoch nicht notwendig. Das Schuß geht unter Umständen nach hinten los.
Bsp.
BMS trennt den Accu vom Netz bei 14,48 Volt. Der Booster Lädt in der Einstellung Blei/Säure bis 14,42 Volt.Das ist die Einstellung bei 25 Grad. Bis jetzt kein Problem.
Bei 10 Grad wird die Ladeendspannung jetzt auf 14,5 Grad angehoben. = Temperaturkompensation durch den Temperatursensor.
Das BMS Schaltet aber bei 14,48 Volt den Accu vom Bordnetz.
Also wirds Kalt und finster im Womo.
Hat deine Ladeqelle eine einstellung für Lithium Batterien. Hier steht in der BA, was passiert wenn der Temperatursensor angeschlossen ist.
Jetzt hoffentlich verständlicher. wenn nicht bitte Fragen.
Franz

allclear am 29 Dez 2019 14:17:17

Hallo Franz,

vielen Dank für die schnelle Reaktion und auch für die ausführliche Erklärung. Ich würde Dir gern eine positive Bewertung geben, aber das darf ich noch nicht :-(

Eine Antwort auf die Frage die hier auch schon mal aufgetaucht ist, habe ich noch nicht gefunden oder Überlesen?
"Ist ein BMS dafür ausgelegt bei einer hohen Ladespannung abzuschalten oder was passiert dann?"
Schon mal vielen Dank für eine Antwort.

rolfblock am 29 Dez 2019 14:39:46

Damit ich es auch kapiere: Was passiert, wenn das BMS wegen zu hoher Ladespannung abschaltet?
Ich schätze, es macht zu und lässt keinen weiteren Strom in die Batterie fließen. Außerhalb der Batterie wissen die Ladegeräte davon nichts. Sie erhöhen die Ladespannung problemlos auf ihre Ladeschlusspannung, da ja kein Strom mehr fließt.

Was passiert, wenn ich nun einen Verbraucher einschalte? Es fließt Strom aus dem Ladegerät zum Verbraucher, wobei die Spannung sinkt, je mehr Strom ich ziehe, desto mehr. Irgendwann hören die Ladegeräte auf (Abends bei Solar, oder weil ich Landstrom abstecke, oder den Motor ausmache)

Gehen jetzt die Lichter aus, oder übernimmt die Batterie die Stromlieferung? Die OVP Situation ist ja vorbei.
Braucht es dazu händische Eingriffe?

Alfi1 am 29 Dez 2019 16:08:55

Hallo FranzDer Ladebooster ist ein Votronic 1212/20 und hat ein Lithium Programm,werden die Batterie jetzt erst bis 50% entladen und dann wieder vollladen .Mal sehen wie es sich entwickelt, sonst bleibt ja noch der Kundendienst.
Gruß Jörg

Stocki333 am 29 Dez 2019 17:44:45

Alfi1 hat geschrieben:Hallo FranzDer Ladebooster ist ein Votronic 1212/20 und hat ein Lithium Programm,werden die Batterie jetzt erst bis 50% entladen und dann wieder vollladen .Mal sehen wie es sich entwickelt, sonst bleibt ja noch der Kundendienst.
Gruß Jörg

Hi Jörg
Jetzt wieder eine bessere Verbindung. Der Temperatursensor gehört angeschlossen bei deinem Booster.
Unter 0 °C wird der Ladestrom zum Schutz der Batterie deutlich reduziert, LED „Charge“ erlischt kurz alle 2 Sekunden, es ist dann mit längeren Ladezeiten zu rechnen, siehe auch „Ladeprogramm 4 für „LiFePO4-Batterien“, Ladespannungen und Temperatur-Überwachung“,

Ladespannung deines Boosters ist 14,4 Volt. Das passt. Im LIthiumprogramm. Aber eines wäre noch zu überprüfen. Stimmt die Anzeige der App im Voltbereich überein mit einem Multimeter oder einem anderen Meßgerät überein. Gab ja schon mal den Fall wo die App falsch angezeigt hat. Darum jetzt wieder diese Frage.
Gruß Franz

Stocki333 am 29 Dez 2019 18:03:42

rolfblock hat geschrieben:Was passiert, wenn ich nun einen Verbraucher einschalte? Es fließt Strom aus dem Ladegerät zum Verbraucher, wobei die Spannung sinkt, je mehr Strom ich ziehe, desto mehr. Irgendwann hören die Ladegeräte auf (Abends bei Solar, oder weil ich Landstrom abstecke, oder den Motor ausmache)

Es gibt "Ladegeräte" die können die Bordversorgung ohne Batterien sicherstellen. Nennt sich Netzteilfunktion.
Gehen jetzt die Lichter aus, oder übernimmt die Batterie die Stromlieferung? Die OVP Situation ist ja vorbei.
Braucht es dazu händische Eingriffe?

Wenn OVP kommt, ist etwas schiefgelaufen bei den Ladegeräten. Welche auch immer das sind. Und hier scheiden sich die Geister oder Firmenpolitik. Der eine Schaltet ab. Du mußt eine Aktion ausführen, um wieder Strom zu haben.
Der andere schaltet nach OVP wieder automatisch wieder ein.
Was ist vernünftiger:
Automatische Ausführung ist nett, aber der Fehler liegt wo anders. Wann bemerkst du, wenn was Faul ist bei den anderen Versorgungsgeräten (Ladegeräten).
Anders ist die Situation, wenn du Selber wieder rücksetzen mußt. Dann begibst du dich auf die Suche, Warum OVP.
So viel zu viel gepriesenen Automatiken. Manchmal hat sie auch Nachteile.
Gruß Franz

Alfi1 am 02 Jan 2020 09:05:56

Erst mal Allen ein gesundes neues Jahr
Zu Hause wieder angekommen habe ich mich noch mal dran gemacht die Prozedur mit verschiedenen Ladegeräten und mit einem digitalen Voltmeter durchzuführen.
Es blieb bei einem Abschalten des Ladestroms der Batterie bei 14,2 V durch das BMS, also kommt die Ladekennlinie des Ladegerätes gar nicht zur Anwendung.
Habe mich dann mal an den Kundenservice gewandt und auch sehr schnell eine Antwort bekommen(Wenn die Batterie 100% SOC anzeigt ist alles gut)

Stocki333 am 02 Jan 2020 10:06:14

Alfi1 hat geschrieben:Habe mich dann mal an den Kundenservice gewandt und auch sehr schnell eine Antwort bekommen(Wenn die Batterie 100% SOC anzeigt ist alles gut)

Hallo Alfi
dir auch ein gutes neues Jahr.
Aber beim Kundenservice bist du wohl an die falsche Person gekommen. Oder war noch nicht ganz fit nach Silvester. :cry: :cry:
-
Arbeitsspannungsbereich 11.0 .. 14.6 V
So stehts im Datenblatt.
Und nicht 11,0 - 14,2 Volt.
Zum Nachdenken für dich.
Willst du deinen Booster verkaufen und dir einen Neuen kaufen. Mit einer Ladeendspg unter 14,2 Volt.
Hast du eine Solaranlage. Kannst du den Einstellen auf eine Ladeendspannung unter 14,2 Volt. Geht er auch nicht auf 24 Volt wenn OV auslöst..... Anschlußreihenfolge beachten.!! Kommt er damit Klar mit falscher Reihenfolge des anschliessen.
Kannst du dein Ebl umstellen auf eine Ladeendspannug unter 14,2 Volt.
Hast du noch irgendwelche Ladequellen die du umstellen kannst.
Wenn diese Punkte zutreffen, dann behalte deinen Accu, so wie er ist. :cry: :cry: :cry:
-
Jetzt mal im Ernst. Das BMS hat einen Defekt. Der Sinn des BMS ist den Accu in seinen Grenzen zu schützen und die Zellen zu Überwachen und zu Balanzieren. Aber nicht eine Ladeeinrichtung die für ein Wohnmobil erbaut wurde, einfach wegzuschalten. Und eine Bleibatterie hat immer schon 14,4 Volt Spannung gebraucht. Und dafür ist ein Accu auch ausgelegt. Und nicht für 14,2 Volt.
In der Kette der Ladeeinrichtung ist das BMS das Letzte was in Funktion treten darf. Das ist eine Sicherheitseinrichtung.
Stell dir vor, du mußt bei deinem EBL jedesmal die Sicherung erneuern, wenn die Batterie voll ist. Ich möchte gerne hören, was du den Verkäufer sagst. :mrgreen: :mrgreen:
Gruß Franz

Alfi1 am 02 Jan 2020 11:18:44

Hallo Franz
Ich bin da ganz Deiner Meinung und ich kann mir auch nicht vorstellen das ein BMS das auf due Dauer aushält.
Ich werde noch mal mit dem Kundendienst telefonieren, waren ja immer schnell zur Stelle.

Stocki333 am 02 Jan 2020 11:25:13

Ja, Nur nicht locker lassen.
Franz

lowbattery am 02 Jan 2020 13:16:14

Hallo Jörg,
ist es in der Liontron App nicht möglich, die Spannungen der einzelnen Zellen anzuzeigen? Könnte sie doch eigentlich falls BMS und App die hier sind, was ich vermute: --> Link.

Wenn ich richtig gelesen habe ist dein Problem, dass das BMS bei 14,2 oder 14,3V abschaltet (OVP). Das tut es nicht, wenn die Gesamtspannung zu hoch ist, sondern wenn eine einzelne Zelle an die eingestellte Spannungsgrenze (3,75V oder wass auch immer) kommt, z.B. 3,5V + 3,5V + 3,5V + 3,75V = 14,25V. Ich würde daher sagen die Zellen sind nicht ausbalanciert. Defekt ist eher nichts, nur schlecht initialisiert. Das Problem mit dem von Franz vorgeschlagenen Vorgehen ist, dass die Balancerströme des oben verlinkten BMS nur 50mA betragen. Bei 3,5 zu 3,75V besteht mindestens 1% Differenz im SOC, also 1,5Ah. Würde bedeuten 30h Balancing mit max. 50mA Ladestrom. Das bekommst du wenn dann nur mit einem Labornetzteil hin. Eine Möglichkeit wäre noch auf etwa 90%-98% SOC oder auf 10-20% SOC zu entladen und die Batterie mehrere Tage stehenzulassen. Das BMS hat offenbar auch ein aktives Balancing. Das würde bei hohem oder geringen SOC auf Grund der dort auftretenden Spannungsdifferenzen ohne Ladespannung arbeiten.

Also bevor du das machst rufe den Kundendienst an. Wenn die Batterie neu ist liegt nach deiner Beschreibung auf jeden Fall ein Mangel vor, den der Verkäufer beseitigen muß.


Gruß,

Stefan

Alfi1 am 02 Jan 2020 15:26:34

Hallo Stefan
Zur Zeit steht die Batterie bei 100%, bis zu oder ab welcher Spannung balanciert er denn die Zellen aus.
Die einzelnen Zellen kann ich bei Liontron nicht einsehen, oder ich habe es noch nicht gefunden.
Habe noch mal mit Liontron telefoniert und mein Problem wurde auch ernst genommen, warte jetzt auf eine Antwort vom Support Techniker

lowbattery am 02 Jan 2020 16:16:32

Alfi1 hat geschrieben:Hallo Stefan
Zur Zeit steht die Batterie bei 100%, bis zu oder ab welcher Spannung balanciert er denn die Zellen aus.


Hallo Jörg,

ich kann natürlich nicht sicher sagen ob es das verlinkte BMS wirklich ist. Selbst wenn, dann kann man da Parameter einstellen. Genaueres kann dir also nur Greenakku / Liontron sagen.

Sofern dein BMS wirklich aktives Balancing hat startet das typisch bei >0,1V Differenz zwischen zwei Zellen. Eine Differenz von wenigen % im Ladezustand führt aber nur unterhalb ca. 30% SOC und oberhalb ca. 90% SOC zu messbaren Spannungsunterschieden, so dass nur dort der Balancer arbeiten kann. Wenn du die Batterie also auf angezeigten 100% lässt, dann ist es möglich, dass das Problem nach ein paar Tagen von selbst verschwindet weil die Balancer arbeiten.

Die angezeigten 100% SOC bedeuten im übrigen nicht zwangsläufig, dass die Batterie voll ist. Der von mir verlinkte BMS-Hersteller hat im Downloadbereich verschieden Anleitungen / Datenblätter. Darin steht unter anderem, dass bei Erkennung von Überspannung an einer Zelle der SOC auf 100% gesetzt wird.

Das Problem kann aber auch andere Ursachen wie z.B. eine schlechte Kontaktierung einzelner Zellen haben, so dass eine Zellbank wirklich weniger Kapazität hat und eher voll ist. Das müsste dann Liontron beheben.

Gruß,
Stefan

vx2200 am 02 Jan 2020 17:55:36

Die Spannung der einzelnen Zellen ist in der App verfügbar.

Unter IOS innerhalb der App auf Benutzer und dann auf Zellen.

Sollte unter Android ebenfalls funktionieren.

rumtreiberalbertingrid am 02 Jan 2020 18:26:55

vx2200 hat geschrieben:Die Spannung der einzelnen Zellen ist in der App verfügbar.

Unter IOS innerhalb der App auf Benutzer und dann auf Zellen.

Sollte unter Android ebenfalls funktionieren.


Hallo zusammen,

aber nicht bei der oben gezeigten App mit dem blauen Hintergrund.
Hier gibt es nur zwei Optionen oben links die drei Querbalken, klickt man drauf
erhält man zwei Hinweise, (Dashboard, About Liontron) die führen aber ins nichts.

Gruß Albert

Alfi1 am 02 Jan 2020 19:07:49

Unter Android gibt es diesen Button leider nicht, werde mal ein IPhone besorgen, aber Danke für den Hinweis.
Werde die Batterie dann erstmal eine Woche in Ruhe stehen lassen, damit sich die Zellen ausbalancieren können.

Rollator am 04 Jan 2020 20:04:33

Ja, leider scheint die Android App bei Weitem nicht den Funktionsumfang zu haben, wie die des angebissenen Apfels.

Eine dumme Frage, da ich auch gerade austeste mit der gleichen Batterie und ähnlichen Problemen: Ich habe die Batterie jetzt geladen und den Stecker am EBL gezogen. Ist es dann normal, dass alle 12V Verbraucher im Fahrzeug sich an der Batterie bedienen? Hat der Schaudt 119 keine durchgeschleifte Leitung für die 12V Verbraucher, also laufen die grundsätzlich über die Aufbaubatterie?

Grisu1965 am 05 Jan 2020 12:18:05

Der EBL ist nur die Verteilung der 12 V Anlage. Du hast lediglich den Stecker für das Netzladegerät was sich im EBL befindet gezogen.
Somit also ein klares ja zu deiner Frage. Die 12V Verbraucher laufen immer über die Aufbaubatterie. Wenn du Landstrom hast wird lediglich die Aufbaubatterie geladen.

  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Concorde Concerto Relais Aufbau- Starterbatterie
Serienschaltung LiFePo4 zulässig?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt