Caravan
luftfederung

Iveco Daily 3 65C14 - Innenlicht funktioniert nicht


Laster999 am 08 Jan 2020 11:24:53

Moin,
ich mache mich jetzt hier mal öffentlich auf die Suche, da die bisherigen Versuche leider nicht erfolgreich waren.

Das Innenlicht am Spiegel funktioniert nicht.
Ich habe das Glas abgenommen und die Lampenhalterung ausgehängt.
Anscheinend können dort auch theoretisch zwei Birnen sitzen, hier ist aber nur die rechte vorhanden. Links ist eine Fassung, aber keine Birne und keine Verkabelung.
Was habe ich bisher gemacht?
a) verschiedene (funktionierende) Birnen eingesetzt;
b) Sicherung kontrolliert - in Ordnung;
c) Trotzdem eine neue Sicherung eingesetzt - nix.
d) Beide Stellungen des Lichtschalters probiert - nix.
e) Lampe ausgehängt - Kontakte alle fest.
f) Messgerät geholt: Kein Strom.

Jetzt bin ich etwas ratlos.
Gibt es einen Türkontaktschalter? Ich habe keinen gefunden. Kabelbruch?
Ein wenig gruseln mich die vielen Berichte im Netz über Elektrikprobleme, ausfallende Steuergeräte, Fehlermeldungen und diverses mehr.

Was sollte ich als nächstes tun?
Das hat jetzt noch keine große Priorität, aber ich würde das gerne erledigen.

Gruß

Michael

Anzeige vom Forum


Marcello1968 am 08 Jan 2020 11:36:29

Beim Daily 3 gibt es für die Innenbeleuchtung ZWEI Sicherungen in der Zentralelektrik. Wenn Du keine Spannung misst und die eine Sicherung in Ordnung zu sein scheint, ist es mit hoher Wahrscheinlichkeit die andere.

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Laster999 am 08 Jan 2020 15:09:21

moin,

ich habe nochmal geschaut und nix gefunden.
die Übersicht sieht ungefähr so aus wie hier:

--> Link

Laut Bordbuch im oberen Block auf dem Bild rechts in der in der mittleren Reihe die 4t Sicherung von oben.

Kannst du mir nochmal auf die Sprünge helfen? Ich sehe da keine zweite.

Gruß

Michael

Anzeige vom Forum


Laster999 am 08 Jan 2020 16:00:03

Moin nochmal,

das lässt mir ja keine Ruhe.

Stecker von der Lampe ab und mit dem Voltmeter gemessen: Schwankend 2,6-2,9 Volt.
Großes Fragezeichen? Was bedeutet das?
Batterie ist voll, alle andere Technik unauffällig. Sicherung wie beschrieben intakt, zweite Sicherung sehe ich nicht.

Gruß

Michael

w112 am 08 Jan 2020 16:08:07

Wenn am Leuchtmittel kein Strom kommt wäre m.E. der nächste Schritt rückwärts zu gehen und zu messen, ob an dem zuständigen Schalter eingangs- und ausgangsseitig 12V anliegen. Wenn ja; denn Leitung zur Leuchte überprüfen, wenn nein, weiter rückwärts gehen; zu Sicherung. Vor und nach der Sicherung messen ob 12 Volt anliegen. Irgendwo muss ja eine Unterbrechung oder eine Kontaktfehler sein.

Tinduck am 08 Jan 2020 18:36:00

Das Innenlicht ist auch noch mit über die Sicherung vom Zigarettenanzünder geschleift, kontrolliere bzw. ersetze die mal. Geht gern durch, weil nur 20 A, viele Geräte für den Anzünder ziehen mehr - oder versuchen es zumindest :D

bis denn,

Uwe

Alter Hans am 08 Jan 2020 18:58:54

ähnlicher Fall an einem alten T4:
Sicherung i.O., aber kein Kontakt im Sicherungshalter.
Bisschen Kontaktspray drauf und alles oK.

Laster999 am 08 Jan 2020 20:48:09

Moin,

leider kein Erfolg.
Die Sicherung vom Anzünder ist okay.
Bei der Überführung hatte ich da auch ein Navi drin und das funktionierte (meine ich...).

Bei Tageslicht und etwas Zeit werde ich mir nacheinander Masse und Plus von der Batterie holen und schauen, ob ich da eingrenzen kann.

Weitere Ideen von euch?

Gruß

Michael

andwein am 09 Jan 2020 12:02:39

Laster999 hat geschrieben:....Jetzt bin ich etwas ratlos. Gibt es einen Türkontaktschalter? Ich habe keinen gefunden. Kabelbruch?
Ein wenig gruseln mich die vielen Berichte im Netz über Elektrikprobleme, ausfallende Steuergeräte, Fehlermeldungen und diverses mehr. Michael

Hat der daily nicht die gleiche Elektrik/Elektronik wie der Dukato???
Wenn ja gibt es für die Innenbeleuchtung ein CAN Buss gesteuertes Anschlussmodul (SBMT zeitgesteuerte Spannungsversorgung?)
Es gibt einen Türkontaktschalter der geht aber auf den CAN Bus und steuert alles mögliche, nicht nur die Innenraumbeleuchtung.
Fragend, Andreas

Laster999 am 10 Jan 2020 16:59:47

Moin,

auf CAN Busse habe ich ja nun gar keine Lust..... .

Bin ein bisschen weiter:
Ich habe mir Strom direkt von der Batterie geholt und dann zuerst die Lampe mit Plus UND Minus versorgt (funktioniert), dann nacheinander NUR Plus und NUR Minus: Die Plusleitung liefert nicht.

Ich habe beide Sicherungen nocheinmal gewechselt, danach mit dem Multimeter (Sicherung rausgenommen) in der Halterung gemessen. Bei allen Kontaktfehlern die ich machen konnte wegen schlechter Sicht und schlechtem Winkel: Ich habe jeweils nur auf einer Seite der Kontakte Strom gemessen. Das fand ich merkwürdig.

Nächste Schritte:
a) Die Einheit abschrauben und dahinter schauen?
b) Kontaktsspray?

Weitere Ideen?

Gruß

Michael

Laster999 am 11 Jan 2020 17:41:00

Moin nochmal,

gerade die nächste kurze Runde hinter mich gebracht. Mit Kontaktspray die Sicherungen besprüht, trocknen lassen und wieder eingesteckt. Nix. (Aber dauert vielleicht bis die "Stoffe" wirken.)

Nacheinander an beiden in Frage kommenden Sicherungen (Sicherung raus) gemessen: jeweils auf einer Seite (1x links und 1x rechts?!) Spannung (12,6 Volt im Stand und 14 bei laufendem Motor).
Richtig so, oder!? "Stromfluss" zur Lampe ist wegen fehlender Sicherung unterbrochen.
Da bleiben aus meiner Sicht nur noch zwei Möglichkeiten:

a) Wie hier schon geschrieben wurde; Kontaktproblem im Bereich der Sicherung, obwohl Sicherung intakt.
b) Plusleitung zwischen Sicherung und Lampe hat einen Fehler.

Noch mehr Ideen von euch?

Gruß

Michael

Tinduck am 11 Jan 2020 18:36:52

Im Daily III gibt es noch keinen CAN-Bus, die einzige Elektronik dort ist das Motorsteuergerät und die Klimaautomatik. Hat ja auch noch kein OBD-Interface, das war bei Dieseln erst ab 2006 Pflicht.

Ein Türkontaktschalter muss vorhanden sein, schliesslich geht das Licht an, wenn man die Tür öffnet. Hab aber noch nicht danach gesucht, nachher vielleicht mal schaun.

bis denn,

Uwe

Laster999 am 11 Jan 2020 20:09:09

Bei mir ja nicht..... :D
Ich sehe weder eine Türkontaktschalter noch irgendetwas, was nach den Resten aussieht.
Der kann ja nun nicht so schwer zu sehen sein und befindet sich in der Regel doch wohl zischen den Scharnieren der Tür irgendwo, oder?

Gruß

Michael

cbra am 12 Jan 2020 11:32:28

Laster999 hat geschrieben:...
Da bleiben aus meiner Sicht nur noch zwei Möglichkeiten:
...
b) Plusleitung zwischen Sicherung und Lampe hat einen Fehler.
...



dann überbrück doch zum test mal diese leitung mit paar meter kabel

Ahorne7500 am 12 Jan 2020 12:42:56

Hallo,
vielleicht hilft es dir bei der Suche.

Bei meinem alten Crafter ist der Türkontakt IM Türschloss.
.

Laster999 am 12 Jan 2020 12:48:18

Moin,

a) Tststststs: Habe ich doch schon gemacht (und mitgeteilt..... :wink: ): es muss die Plusleitung sein oder ein Problem im Sicherungskasten. Also den Kasten ab und schauen und/oder ein neues Kabel ziehen. Davor habe ich (noch) Angst.

b) IM Türschloss?: Da schaue ich gleich mal nach.

Gruß

Michael

Laster999 am 12 Jan 2020 13:33:34

Es gibt Momente da freue ich mich das mein Mercedes 42 Jahre alt ist....

Ich habe den Türkontakschalter gefunden (Danke für den Tipp); sieht aus wie ein Gummipuffer, und deshalb habe ich den komplett übersehen :evil: .

Gummitülle ab, und dann gibt es einen fürchterlichen, wie auch immer gearteten Druck-, Dreh- und Rastverschluss. Ich habe nur eine Zunge herausbekommen.

Ich habe dann ein Stück der Türdichtung entfernt und hineingeleuchtet; es liegen zwei braune Kabel an, also Masse. Das deckt sich mit meinem bescheidenem Wissen über Türkontaktschalter (werden über Masse geschaltet).

Das passt anscheinend zu meiner defekten Plusleitung. Wenn die Lampe wieder richtig versorgt ist, müsste das klappen.
Ich bin gespannt (und weiterhin natürlich offen für neue Ideen).

Gruß

Michael

Laster999 am 06 Apr 2020 12:44:29

Moin,
heute bei gutem Wetter habe ich mich mal wieder an diesen nervigen Schalter gemacht.
Fakt: Es ist die Zuleitung NACH der Sicherung.
Ich habe das entsprechende Kabel im Bereich der A-Säule durchgetrennt und da ein neues angelötet und durch das Armaturenbrett nach unten geführt (aber noch nicht angeschlossen - funktioniert aber).
TOTAL nervig: Ich habe schon jede Menge Schrauben gelöst. Das Plastik ist scharfkantig, und die Platte der Zentralelektrik mit den Sicherungen drauf bekomme ich nicht vollständigf gelöst oder hervorgezogen, weil immer noch irgendein Plastikteil (oder das ganze Armaturenbrett) im Weg ist.
Kann mir da Jemand auf die Sprünge helfen?
Ich würde das durchtrennte Kabel doch mal gerne bis zur Sicherung (rückwärtig) verfolgen.

Gruß
Michael

Laster999 am 07 Apr 2020 15:57:05

Moin nochmals,

soooo - Baustelle ersma geschlossen.
Das gute Wetter hat mir keine Option gelassen - ich bin wieder ran.
Ich habe so gut es geht die Armaturenbrettverkleidungen abgenommen und dann mein neues Kabel zum Zigarrettenanzünder gelegt. Dort habe ich mir Plus geholt. Vorteil: Ist schon abgesichert.
Nun funktioniert die Beleuchtung wieder.
Ich würde trotzdem gerne wissen was dem Kabel (oder dem Sicherungsträger) da auf den letzten 40cm passiert ist.

Gruß

Michael


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Iveco 65 c 15 Baujahr 2002 Abblendlicht
Dieselverbrauch MAN oder Eurocargo
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt