Zusatzluftfeder
hubstuetzen

LiFeYPo Einbau und Test erfolgreich


lali am 25 Jan 2020 14:47:12

Hallo,

da ich letzen Sommer bereits merkte, dass meine 7 Jahre alten Nasszellen (2*95Ah Solar) nicht mehr so fit waren, habe ich mir für den Winter den Umbau auf 200Ah LiFeYPo vorgenommen. Nachdem ich erst mit den Victron Akkus geliebäugelt hatte, habe ich mich dann aber schnell auf die Winston Zellen umentschieden. Hauptfaktor waren der Preis sowie die komplizierte Integration ins Gesamtsystem der Victron Variante.
Auf der Suche nach einem geeigneten Platz habe ich dann auch beschlossen die Batterie unter dem Beifahrersitz ganz zu verbannen (und dort dann eine vernünftige Verkabelung mit neuen Sicherungen für alles um das EBL herum aufzubauen).

Also Mitte Dezember bei Nothnagel das komplette Set mit den 200Ah Winston-Zellen bestellt und kurz vor Weihnachten hatte ich dann einen schimpfenden Speditionsmitarbeiter vor der Tür. Selber schuld, wer die Sackkarre vergisst....

Im Keller dann erstmal alles provisorisch zusammengebaut und mit kleineren Strömen getestet, parallel dazu im WoMo alles elektrische "entkernt" und für den Einbau vorbereitet (Dicke Kabel verlegt, WR umgezogen usw.)

Für dei Betterie habe ich mich entschlossen, die Sicherungen und das Relais an der schmalen Seite anzubringen.

Bilder hierzu kommen noch.

Nachden alles eingebaut war, stand der Skiurlaub (ohne Womo) an, so dass der Test erstmal warten musste.
Danach dann alles eingebaut und den normalen Betrieb getestet (WR bis an die Leitungsgrenze mit 1,5 kw über 1/2h - nichts wird warm), laden über Lichtmaschine, etc).
Für dieses WE stand dann der Kapazitätstest an. Also gestern Abend das Womo an Landstrom angeschlossen und die Akkus mit dem eingebauten Lader auf der NassBlei-Einstellung auf 14,3V aufladen lassen. Heute morgen dann kontrolliert ob der Victron BC synchronisiert hat und dann weg mit dem Landstrom und über den WR und 750W Heizlüfter den Test gestartet. Zwischen durch auch immermal den Lüfter auf 1,4kW gestellt.
Nach einigen Stunden dann wurde es spannend, die 200AH entnahme wurden überschritten, die Spannung lag immernoch bei 12V. Bei 230AH meldete das EBL Unterspannung (11.1V) und hat dann ca 5min später auch die Wohnraumversorgung weggeschaltet. Der WR fing bei 11.05V an zu piepsen und bei unter 11V kurz abgeschaltet, kam nach ca. 30 sec aber wieder. Das hat sich dann einige Male wiederholt, bis ich dann bei 255AH abgebrochen habe. Die Unterspannungsabschaltung der Batterie hatte zu dem Zeitpunkt noch nicht ausgelöst!

Jetzt bin ich erstmal super zufrieden, hatte ich doch mit ca. 220Ah gerechnet, aber das Ergebniss ist doch noch deutlich besser als gehofft.Leider habe ich kein Zangenampermeter um die Strommessung des EBL zu kontrollieren. Kann mir dazu jemand was preisweres empfehlen. Ach ja, und die Bilder liefere ich noch nach.

Gruß


biauwe am 25 Jan 2020 15:34:20

lali hat geschrieben: die 200AH entnahme wurden überschritten, die Spannung lag immernoch bei 12V. Bei 230AH meldete das EBL Unterspannung (11.1V) und hat dann ca 5min später auch die Wohnraumversorgung weggeschaltet. Der WR fing bei 11.05V an zu piepsen und bei unter 11V kurz abgeschaltet, kam nach ca. 30 sec aber wieder. Das hat sich dann einige Male wiederholt, bis ich dann bei 255AH abgebrochen habe.

Gruß


So mutig war ich noch nicht und hab unter 12,6V die Li-Akkus entleert.
Dennoch sehr interessant.

lali am 25 Jan 2020 16:27:11

Na ja, die UVP sollte bei 10,4V kommen, und zumindest einmal wollte ich die sicherheitsrelevanten Komponenten testen, aber wenn die Verbraucher vorher schon abschalten muss ich mir nochmal was anderes überlegen.

Überspannung kann ich mangels geeignetem Lader auch nicht testen. Allerdings schaltet das Relais ab wenn ich die Schleife zwischen den Balancern unterbreche.

Anzeige vom Forum


Stocki333 am 25 Jan 2020 20:10:48

Hallo Lali
Wie hast du die Kapazität ermittelt. Über das EBL mit eingebauten Shunt.
Oder hab ich das falsch gelesen.
Gruß Franz

Stocki333 am 25 Jan 2020 20:13:39

Korrektur
Sorry. Falsch mitgedacht und Falsch gelesen.
Welche Einstellungen hast du am Victron verwendet.
Gruß Franz

bernierapido am 25 Jan 2020 23:12:58

bis ich dann bei 255AH abgebrochen habe.


Wow, aus dem Grund hat mir Lars auch zu den 200er Winston geraten. Die sind gestern angekommen und stehen zur Zeit im Keller und warten auf den Einbau. Alles andere ist bei mir ja fertig und ich muss nur die Zellen einbauen und die Zellplatinen anschließen.
Da warte ich aber auf ein wenig besseres Wetter. Wir haben z.Zt. 0° und es ist diesig, keine Lust mit klammen Fingern die Zellverbinder zu verkabeln.
Aber ich freue mich schon auf so viel mehr Leistung und dass ich auch unter Null keine Ladprobleme mehr habe.
Hatte bisher knappe 180Ah mit 8 x 90Ah die jetzt knapp 10 Jahre drin waren.
Die alten werden aber noch für andere Anwendungen gebraucht.

lali am 25 Jan 2020 23:26:33

Hi Franz,
hier die Einstellungen meines Batteriecomputers:

Bild

Gruß
Lali

lisunenergy am 26 Jan 2020 09:07:23

Ja die 200Ah haben bis zu 250 Ah. Ich würde aber den Akku erst einmal zyklieren, damit man die Chemie in Schwung bekommt.

lali am 26 Jan 2020 11:23:51

Hallo Lars,

Danke für den Hinweis, werd ich machen.

Dir aber auch ausdrücklich meinen Dank für deine Beiträge und vielfältigen Tips zum Thema!!!! :top: :top: :top:

Hier auch schonmal Bilder aus der Aufbauphase:
Bild
Bild
Hier kann man den Seitlichen Anschluss ganz gut sehen. Der Plus Anschluss wurde mittlerweile durch einen langen Schenkel mit Würfelsicherung ersetzt. Bei dem ersten Test fehlen auch noch die sonstigen Sicherungen und die Verdrahtung ist noch "unsauber" :D

Gruß
Lali

Stocki333 am 26 Jan 2020 11:45:52

Hi
das die 200 soviel Überkapazität haben, das ist der Hammer.
Dachte zuerst du hast eine falsche Einstellung am BC.
Die Schienen von den Polen hast du die selber angefertigt.
Vielleicht noch ein Tipp.
Ich habe das bei mir ähnlich gemacht. und auf die Schienen bei Relais zusätzliche Kühlkörper zur Kühlung montiert. Allerdings ist die Anlage auch auf 2.5 Kw Ausgelegt. Einfach bei einem Belastungstest schauen ob das Relais an den Kontakten warm wird. Verwendest du das Kabel von Lars als Abgang. Das ist für die Kühlung verantwortlich.
Gruß Franz

Stocki333 am 26 Jan 2020 11:54:50


lali am 26 Jan 2020 11:56:13

Die Polschienen sind aus 5*30mm Kupfer verzinnt (Stangenware Amazon) selber gefertigt. Die Masseseite ist auch so geblieben, die +Seite ist mittlerweile geändert.

Bei den Belastungstest habe ich alle Übergangsstellen auf Erwärmung überprüft, es war aber nichts zu merken, auch das Relais wurde bei 1,5kW Ausgangslast WR nicht warm.

Gruß
Lali

lisunenergy am 26 Jan 2020 12:11:28

Hallo Lali,

Die PLUSVERSORGUNG des BMV712 kannst Du vor das Relais klemmen, da bei Unterbrechung der Bmv sonst die Werte verliert. Die 1mA Eigenverbrauch sind noch vertretbar.

lali am 26 Jan 2020 12:14:08

Hi Lars,

ja, das habe ich nach dem Einbau ins Womo auch sehr schnell gemerkt und schon umgeklemmt. :wink:

Gruß
Lali

bigben24 am 26 Jan 2020 12:52:04

lali hat geschrieben: die 200AH entnahme wurden überschritten, die Spannung lag immernoch bei 12V. Bei 230AH meldete das EBL Unterspannung (11.1V) und hat dann ca 5min später auch die Wohnraumversorgung weggeschaltet. Der WR fing bei 11.05V an zu piepsen und bei unter 11V kurz abgeschaltet, kam nach ca. 30 sec aber wieder. Das hat sich dann einige Male wiederholt, bis ich dann bei 255AH abgebrochen habe.

Gruß


Alter Falter >250Ah? Das Programm steht bei mir ja auch noch aus. Frage dazu: Ich habe ja noch den Büttner MT 4000IQ, ohne Peukert Einstellung drin. Wie stelle ich den am besten vorab ein? auf 250Ah?? wie groß wird die Abweichung sein?

Danke und sorry für die Zwischenfrage.

Gruß

Bodimobil am 26 Jan 2020 12:54:21

Das die 200Ah eigentlich 250er sind kann man schon an Volumen und Gewicht vermuten.
100Ah 2074cm³ 3,5kg je 100Ah
200Ah 2548cm³ 3,65kg je 100Ah
300Ah 2030cm³ 3,2kg je 100Ah

Gruß Andreas

bernierapido am 26 Jan 2020 13:05:27

Die PLUSVERSORGUNG des BMV712 kannst Du vor das Relais klemmen, da bei Unterbrechung der Bmv sonst die Werte verliert.


Welches Kabel ist das?

lali am 26 Jan 2020 15:15:04

At Bernhard: Das dünne rote Kabel mit Sicherung vom Shunt zu Plus der Versorgungsbatterie. Bei meinem ersten Test hatte ich das noch hinter dem OVP/UVP Relais angeschlossen. Hierüber wird das BMV702 versorgt. Bedeutet aber auch, dass es jedesmal beim Auslösen des Relais seine aktuellen Werte (Ladezustand, Historie) verliert. In der Testphase lästig, Im echten Lebel sollte dea Relais aber ja eigenlich nie abschalten...

At bigben: Mit dem Büttner kenne ich mich nicht aus. Bei kleinen Strömen sollte der Fehler aber gering sein, problematisch wirds wohl erst mit WR. Der Büttner mit einem Peukert-Faktor >1.0 wird dann eine zu große Entnahme anzeigen.

thomker am 26 Jan 2020 18:44:00

bigben24 hat geschrieben:ch habe ja noch den Büttner MT 4000IQ, ohne Peukert Einstellung drin. Wie stelle ich den am besten vorab ein? auf 250Ah

Hallo Bigben,

Ich hatte auch mal noch einen älteren MT2000 oder so mit eingeschleift, zusätzlich zum BMV. Konnte man auch nix einstellen. Der hat mir aber nur kompletten Unsinn angezeigt bei Li-Akku. Ich gehe davon aus, dass der die Spannung mit in die SOC Berechnung einbezieht und daher kaum sinnvolle Daten ausspuckt. Auch die Entnahmemengen (Ah) wurden nicht vernünftig addiert. Ich hätte auch erwartet, dass das halbwegs gehen könnte, z.B.: 10 A entladen über 10 Std macht ein minus von 100 Ah. Der MT zeigte mir nach ein, zwei Tagen aber trotzdem nur einen Minus von 25-30 Ah bei 13,2V, im Vergleich zum BMV der mir die halbwegs korrekten -100 Ah anzeigte. Und das mit einem 100A Shunt, der bei kleineren Strömen eigentlich genauer messen sollte als der 500er vom BMV. Also vorsicht bei der Interpretation der Daten

Bei mir ist der nach der ersten Testrunde wieder rausgeflogen.

Gruß
Thomas

lali am 26 Jan 2020 20:00:21

Jetzt noch wie versprochen die Bilder des Akkus im eingebauten Zustand:
Gesamtansicht in der vorderen Sitzbank. Links ist der gedämmte Gaskasten, der Akku ist so jetzt komplett an die Trennwand zum Fahrerhaus geschoben.
Bild
Auf der rechten Seite ist der Akku komplett an den Gurtbock geschoben:
Bild
Auf der linken Seite sind ca. 5mm Platz, die Seitenwände der Kiste stehen weiter hervor als die el. Kontakte!
Bild
Bei Interesse kann ich auch eine bemaßte Skizze hochladen

Gruß
Lali

MountainBiker am 26 Jan 2020 20:16:47

Hallo,

ein kleiner Verbesserungsvorschlag:

Berührungsschutz am Philipi-Trennrelais für die Pluspole!
Bild
Isolierkappe/Schutzkappe rot/Gummikappe 32 N4:
--> Link

Luckydad am 26 Jan 2020 22:40:31

Hallo Lali,
Da ich mich grad erst ins Thema LiFeYPo einlese, (weil bei mir auch irgendwann der Batteriewechsel ansteht) finde ich deinen Beitrag sehr hilfreich.
Allerdings würden mich die Kosten für das Komplettpaket (Zellen, Ballancer, BMS, Sicherheitsschaltung, etc) interessieren.

Gruß Udo

lali am 26 Jan 2020 22:55:25

Hi Udo,

Ich habe mir dieses Komplettpaket gekauft: --> Link

Hier ist fast alles schon mit dabei, du benötigst lediglich noch die zum mechanischen Einbau notwendigen Teile (also evtl. Kiste) und die Teile zum Anschluss an deine Elektrik. Das ist aber Fahrzeugspezifisch. Ob du noch weitere Komponenten (Batteriecomputer, B2B-Lader, etc.) hängt von der Fahrzeugausstattung (und auch von deinen Ansprüchen und technischem Perfektionismus) ab. Hierzu findet sich in --> Link alles wesentliche (und sogar noch mehr :lach: ).


Gruß
Lali

Luckydad am 26 Jan 2020 23:06:54

Danke für die prompte Antwort.
Jetzt heißt's erst mal kräftig sparen und testen (bin noch Womo-Neuling) wie lange man ohne Landstrom auskommt, bzw wie viel gespeicherte Energie notwendig ist ...

Gruß Udo

Arto77E am 27 Jan 2020 19:10:52

Hallo,
kannst du hier bitte mal eine bemaßte Skizze (Box/Siebdruckplatte) hochladen.

Danke

bigben24 am 27 Jan 2020 23:37:09

Arto77E hat geschrieben:Hallo,
kannst du hier bitte mal eine bemaßte Skizze (Box/Siebdruckplatte) hochladen.

Danke

Aus eigener Erfahrung: nimm für die Kiste kein "fertiges Maß" einer Skizze oder des Maßblattes, sonder nimm Dir das Maß Deines Paketes. Die Akkumaße variieren minimal, gerade wenn sie "gepackt sind. Ich habe meine Kiste nach Maßblatt gebaut und sie war gut 2mm zu lang und zu breit. Die Luft musste ich leider wieder ausfüttern.

Gruß

lali am 28 Jan 2020 00:27:16

Hallo Arto77E,

kann ich morgen gerne machen.

bigben24 hat geschrieben:Aus eigener Erfahrung: nimm für die Kiste kein "fertiges Maß" einer Skizze oder des Maßblattes, sonder nimm Dir das Maß Deines Paketes. Die Akkumaße variieren minimal, gerade wenn sie "gepackt sind. Ich habe meine Kiste nach Maßblatt gebaut und sie war gut 2mm zu lang und zu breit. Die Luft musste ich leider wieder ausfüttern.

Meine Kiste habe ich mit Ansicht umlaufend einen mm größer als die Akkus gebaut. Dadurch wollte ich den Akkus die Möglichkeit geben, etwas "zu Atmen". Damit nichts klappert habe ich um die Akkus einen dünnen Latexstreifen geklebt Ähnlich wie die Tesa Moll zur Abdichtung von Fenstern und Türen.

Gruß
Lali

bigben24 am 15 Feb 2020 19:57:49

Soderle, nun habe ich meine 200Ah LiFeYPo4 einmal einer Entladeprozedur unterzogen.
Nachdem wir über Silvester gute 100Ah entnommen und auf der Rückfahrt bis 170Ah wieder aufgeladen haben, stand er nun bis heute abgeschaltet im Winterlager. Heute dann ziemlich voll geladen (14V) Letzter Ladestrom lag bei 14A, da wäre bestimmt noch was reingegangen. Dann habe ich mit kontinuierlichen 77A (Heizlüfter Stufe 1) entladen. Zwischendrin immer mal die Spannungen, auch der Einzelzellen gemessen. Keine Störungen, keine Abschaltungen :-)
Nach der Entnahme von 200Ah (laut BC) und noch 10 Minuten Zugabe lag die Gesamtspannung unter Last (67A) immer noch bei 12,22V.


Die Einzelzellen lagen bei:
-3,064V
-3,064V
-3,035V
-3,062V

Eine Zelle lag 29mV neben den anderen.

Mit dem Ergebnis bin ich sehr zufrieden. Nun hängt alles am Ladegerät und den BC habe ich von der Kapazität mal auf 220Ah hochgestellt.

Gruß


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Liontron und Batteriemonitor
Ev-Power Bms, Absicherung Loop?
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt