Caravan
campofactum

Umstellung auf LiFePo4 mit Calira 16 12


MuenteHH am 18 Mär 2020 19:32:57

Moin,

so oder so ähnlich schon mehrfach besprochen aber so richtig schlau werde ich daraus nicht.
In meinem Karmann Missouri von 1999 will ich die Blei Batterie gegen eine 100Ah Lithium tauschen.
Nun wurde mir gesagt, dass ich dafür unbedingt einen Booster brauche, damit die Batterie nicht zu viel Stom zieht.
Da ich ein Calira 16/12 DS/IU verbaur habe, tue ich mich nun mit dem Einbau schwer. Lt. Anleitung gibt das Calira max. 12A an die Verbraucherbatterie weiter. Da würde es ja keinen Sinn machen den Booster davor zu schalten. Dahinter allerdings auch nicht, weil ja eben nur max. 12 rauskommen.
Wenn aber die Stromstärke eh begrenzt ist, wofür brauche ich dann den Booster? Außer für schnelleres Laden?
Wenn ich ihn brauche, dann Installation mit Wechselrelais parallel zum EVS?
Bin für jeden Tip dankbar!
Julian

Anzeige vom Forum


hmarburg am 18 Mär 2020 21:13:15

Hallo Julian,

dein EVS von Calira liefert maximal 12A Ladestrom, wenn du am Landstrom angeschlossen bist.
Das hat aber mit dem Laden über die Lichtmaschine bei laufenden Motor nichts zu tun.
Hier bestimmt der Innenwiderstand der zu ladenden Batterie sowie die Querschnitte der verlegten Leitungen den Ladestrom.
An dieser Stelle greift der Booster ein und sorgt für einen angepassten Ladestrom bei festgelegter Ladespannung.
Bezüglich der Verschaltung des Boosters mit den Batterien und dem EVS wäre es gut zu wissen mit welcher Booster mit welchem Maximalstrom zum Einsatz kommen soll.

Gruß

Holger

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

MuenteHH am 18 Mär 2020 21:55:42

ahh, das erklärt einiges.
Hatte den neuen Victron Orion-TR smart mir 30A im Auge.
Verkabelung müsste 6mm2 sein, kann ich grad nicht checken, Karre steht in Sevilla, ich (zum Glück) nicht.
Hinter der Starterbatterie ist eine 40A Sicherung verbaut.
So alt wie das Ladegerät ist hätte ich rein äußerlich Bedenken da 30A durchzujagen. Oder geht das?
Alternative wäre neues Kabel->Booster->Verbraucher Bat. und dem alten Ladegerät das d+ wegnehmen?
danke!

Anzeige vom Forum


MuenteHH am 18 Mär 2020 22:03:46

den PWM Solarregler würde ich auch gegen einen 20A Victron MPPT Regler austauschen, wäre also gut wenn im Stand eine Verbindung zwischen Verbraucherbatterie, EVS und Starterbatterie bestehen bliebe...

hmarburg am 18 Mär 2020 22:18:58

MuenteHH hat geschrieben:...Hatte den neuen Victron Orion-TR smart mir 30A im Auge...So alt wie das Ladegerät ist hätte ich rein äußerlich Bedenken da 30A durchzujagen...
Alternative wäre neues Kabel->Booster->Verbraucher Bat. und dem alten Ladegerät das d+ wegnehmen...


Ich würde den Booster auch direkt an die Batterien hängen und die Leitungen dazu neu und mit passendem Querschnitt verlegen. In der Bedienungsanleitung gibt es hierfür weitere Infos. Das Trennrelais im Calira kannst du durch abklemmen des D+ deaktivieren, das ist richtig und wichtig.

Gruß

Holger

MuenteHH am 19 Mär 2020 00:33:01

Holger,

vielen Dank. so werde ich das wohl machen.
Braucht der Kühlschrank D+ um während der Fahrt betrieben zu werden?
Dann müsste ich wohl eher die Ladeleitung von der EVS zur Verbr. Batterie kappen, oder?
Ladeleitung und Verbraucherleitung sind zwei verschiedene.
Allerdings ist Laden mit 4mm2 und Verbrauchen mit 6mm2 angegeben, was ich merkwürdig finde...

Danke! Julian

fschuen am 19 Mär 2020 08:47:32

Hallo Julian,

zur Technik: du kannst an der Aufbaubatterie beliebig viele Ladegeräte parallel anschliessen. Normalerweise ist das ein Landstrom-Ladegerät und ein Trennrelais zum Laden während der Fahrt über die Lichtmaschine. Oft kommt noch Solar dazu. Ein Booster ist ein Ladegerät für 12V, welches das Trennrelais ersetzt. Das hat mit den anderen Ladegeräten also nichts zu tun und ist beliebig kombinierbar. Ein Booster ist aber nur dann sinnvoll, wenn der Ladestrom zu hoch (für die Zellen) oder zu niedrig (für akzeptable Ladezeiten) ist, und du Kabellänge und -querschnitt nicht anpassen kannst oder willst. Ein zu niedriger Ladestrom dürfte selten der Fall sein, und einen zu hohen halte ich für ein Märchen. Aufgrund des flachen Spannungsverlaufs bei Lithium vermute ich, dass eine halbvolle Bleibatterie deutlich mehr Strom zieht als eine halbvolle LFP - hab aber keine Messwerte für den Vergleich.

Ich würde empfehlen, erst mal den Ladestrom zu messen - gerne auch vergleichsweise mit der alten und der neuen Batterie. Wie hoch war er denn bisher? Alternativ einfach ausprobieren. Ich erlebe häufig, dass man sich jede Menge Gedanken beim Umbau auf Lithium macht, obwohl die LFP-Zellen in jeder Hinsicht robuster sind als Blei.

Gruss Manfred

Stocki333 am 19 Mär 2020 11:15:00

Hallo Julian
Manfred hat recht.
Accu einbauen. Dann messen, mit einer Amperezange. Der einfachste Weg.
Falls du keine Strommesszange hast.
--> Link
Hast gleichzeitig ein Spannungsmessgerät. Für den Einsatz im Womo immer brauchbar. Und kostet an Schaß. Ein defektes EBL reparieren kostet eine um den Faktor 5-8 Mehr.
Und ist besser als der Nervenkitzel den man hat, wenn man wartet, ob die Sicherung hält. :mrgreen:
Gruß Franz

andwein am 19 Mär 2020 11:52:36

MuenteHH hat geschrieben:.....In meinem Karmann Missouri von 1999 will ich die Blei Batterie gegen eine 100Ah Lithium tauschen.
Nun wurde mir gesagt, dass ich dafür unbedingt einen Booster brauche, damit die Batterie nicht zu viel Stom zieht.
Julian

Wenn man den Satz "unbedingt einen Booster brauche, damit die Batterie nicht zu viel Stom zieht" umwandelt und ergänzt auf: "unbedingt einen rückstrombegrenzenden Booster brauche, damit die Startbatterie nicht zu viel Stom aus der Lithiumbatterie zieht" wird es sogar einigermassen richtig.
Messe die Ladespannung bei laufendem Motor an den Batteriepolen der jetzigen Aufbaubatterie. Wenn es bei laufendem Motor so ca. 14,2V sind benötigst du keinen Booster. Sind es nur 13,6V ist er sinnvoll.
Gruß Andreas

basste315 am 19 Mär 2020 12:41:05

Hallo Andreas,

(mein Fahrzeug: Hymer SL 514/2007 GE Gold Edition auf Fiat 130PS), ich beabsichtige die Umstellung GEL--> LiFePo4 und lese laufend mit.
Bei voller Fahrzeug- und Aufbaubatterie habe ich soeben gemessen, Solar habe ich durch Entfernen der Sicherungen deaktiviert und Landstrom entfernt.

Die Fahrzeugbatterie zeigt 13,4 V.
Unmittelbar nach dem Starten messe ich an den Aufbaubatterien 13,8 V, wenn ich Gas gebe steigt die Spannung langsam auf 14,1 V und bleibt b.a.w. konstant.

Booster notwendig ja/nein ?

Passt diese Teststellung? Ich habe soeben für 1 Stunde den Kühlschrank auf 12 V (10,5A) eingeschaltet um die Batterie etwas zu leeren und werde dann den Test bei nicht voller Aufbaubatterie wiederholen und die Werte hier posten.

Helmut

basste315 am 19 Mär 2020 14:51:14

Testfortsetzung nach ca. 1,5 Std. Aufbau-Batterieleerung durch 12V Kühlschrank mit 10 A = 90% Anzeige am Schaudt Paneel DT201B für die 2x80AH GEL bzw. 13,1V

Fahrzeugbatt: unverändert 13,4 V (logisch) am Schaudt DT 201B angezeigt,
Aufbaubatt wegen Verbrauch vermindert : an der Batterie gemessen 13,08 V = praktisch identisch mit Schaudt DT201B-Anzeige 13,1V

Nach dem Starten konnte ich an der Aufbaubatterie nur 13,52 V messen, die Schaudt DT 201 zeigte an, dass die LIMA anfangs ca. 6A an die Aufbau und 2A an die FZ-Batt liefert.
Die Messung an der Aufbaubatterie ergab auch nach ca. 5 Minuten nur 13,41 V - also sogar weniger ???? Oder sind es die GELS, die länger brauchen um Ladung anzunehmen?

Hoffentlich bewahrheitet sich nicht "wer misst misst Mist".

Test-FAZIT: Bei teilweise geleerter Aufbaubatterie und Ladung über die LIMA messe ich an der Aufbaubatterie keine 14,2 V , jedenfalls nicht die ersten 5 Minuten im Standgas ohne Verbraucher des Autos (außer Begrenzungslicht). Muss ich für ein vernünftiges Ergebnis länger warten?

Oder brauche ich nach der Theorie von Andreas "andwein" wohl einen Booster,:?: :?: :?:

Helmut

Anzeige vom Forum


basste315 am 19 Mär 2020 15:28:48

basste315 hat geschrieben:
Hoffentlich bewahrheitet sich nicht "wer misst misst Mist".

Angelesenes Wissen :lol: , den Spruch habe ich glaube ich von Franz "Stocki333"

Helmut

Stocki333 am 19 Mär 2020 15:43:24

Testfortsetzung nach ca. 1,5 Std. Aufbau-Batterieleerung durch 12V Kühlschrank mit 10 A = 90% Anzeige am Schaudt Paneel DT201B für die 2x80AH GEL bzw. 13,1V

Mich wundert einfach die Spannung der Bordbatterie. Nach einer Stunde Belastung mit 10 A.
Unmittelbar nach dem Starten messe ich an den Aufbaubatterien 13,8 V, wenn ich Gas gebe steigt die Spannung langsam auf 14,1 V und bleibt b.a.w. konstant.

Kühlschrank. Normalerweise funktioniert der nur, wenn die Maschine läuft.
Könnte es vieleicht sein, das der Kühli von der Starterbatterie versorgt wird.
Franz

Stocki333 am 19 Mär 2020 15:48:12

hallo Helmut
Du hast doch einen WR.
Der ist direkt auf die Batterie verkabelt. Als über den mal Strom entnehmen.
2 Std ca. eine Last von 200 Watt dran. Dann kannst du eine besere Aussage.
Vor aussachalten der Last die Battspg messen. 10 Min Warten Batterspg. messen.
Maschine Starten. Und den Strom messen.
Franz

Stocki333 am 19 Mär 2020 15:51:20

Den Strom bei Standdrehzahl und den Strom bei erhöhter Drehzahl die den Fahrbetrieb entspricht.
Die Spg ist hier nebensächlich. Die Endladespg erreichst du erst wenn die Batterie voll ist.

fschuen am 19 Mär 2020 15:59:07

basste315 hat geschrieben:Hoffentlich bewahrheitet sich nicht "wer misst misst Mist".


In dem Fall leider schon. Interessant ist der STROM, der in die Batterie fliesst, gemessen in Ampere. Leider ist Strom nicht so leicht zu messen, weil man das Messgerät bzw. zumindest einen definierten Messwiderstand, einen sogenannten Shunt, in die Leitung einschleifen muss. Alternativ geht ein Batteriecomputer, aber die meisten - so auch ich - bauen den erst mit dem Umbau auf Lithium ein, und haben keine Vergleichswerte. Die dritte Möglichkeit ist ein hübsches Zangenamperemeter für Gleichstrom (wichtig!).

Wenn man vom Ohmschen Gesetz ausgeht, was vermutlich eine grobe Vereinfachung ist, ergibt sich der Ladestrom aus der Spannung des Ladegeräts, abzüglich der "Gegenspannung" der Batterie - und diese Differenzspannung geteilt durch den Widerstand des Stromkreises (Ladeleitung + Innenwiderstand der Batterie). Die Befürchtung der "Strom saugenden" Lithiumbatterien nährt sich aus der durchaus korrekten Annahme, dass der Innenwiderstand von Lithiumbatterien geringer ist. Ich habe da zwei Gegenargumente: erstens kann man den Innenwiderstand der Batterie vernachlässigen, wenn er klein im Vergleich zum Widerstand der Leitungen ist. Und zweitens sinkt die Spannung über den Entladevorgang bei Bleibatterien viel stärker, sodass - natürlich nur bei teilentladenen Batterien - die Spannungsdifferenz erheblich höher ist.

Dass der Widerstand der Ladeleitungen nicht unerheblich ist, kann ich mit einem Messwert belegen, aber dieser ist natürlich fahrzeugabhängig. Mein Womo ( --> Link ) lädt regulär über das Trennrelais mit rund 15 A (halbleere LFP mit 60 Ah) - wenn ich die kürzeren, dickeren Leitungen von der Fahrzeugbatterie dazuschalte, mit rund dem dreifachen Strom. Nun sind die knauserigen Originalleitungen halt nicht auf Ladeleistung optimiert, aber das dürfte bei den meisten Womos so sein. Dass die Batterien zuviel Strom bekommen, halte ich für fast unmöglich, die meisten LFPs sind mit rund 1C spezifiziert (= Strom entspricht Kapazität/1h, also z.B. 100 A bei einer 100 Ah-Batterie).

Gruss Manfred

Gruss Manfred

hmarburg am 19 Mär 2020 18:50:38

MuenteHH hat geschrieben:...Braucht der Kühlschrank D+ um während der Fahrt betrieben zu werden?


Ja, das Kühlschrankrelais wird über D+ gesteuert. Da liegst du richtig. Also klappt das nicht mit dem D+ deaktivieren.

Dann müsste ich wohl eher die Ladeleitung von der EVS zur Verbr. Batterie kappen, oder?


Nein, du musst die Ladeleitung von der Starterbatterie zum EVS still legen, z.B. indem du die entsprechende Sicherung an der Starterbatterie entfernst.

Gruß, Holger

basste315 am 19 Mär 2020 19:32:18

Stocki333 hat geschrieben:
Mich wundert einfach die Spannung der Bordbatterie. Nach einer Stunde Belastung mit 10 A. - WIESO, gemessen 13,08 V = praktisch identisch mit Schaudt DT201B-Anzeige 13,1V ist doch nicht ungewöhnlich, oder?

Kühlschrank. Normalerweise funktioniert der nur, wenn die Maschine läuft. - NEIN, ohne Maschine, er zieht lt-. DT201B 10,6A aus den Bordbatterien
Könnte es vieleicht sein, das der Kühli von der Starterbatterie versorgt wird. - NEIN
Franz


Andreas "andwein" Ausführungen weiter oben -- :
"Messe die Ladespannung bei laufendem Motor an den Batteriepolen der jetzigen Aufbaubatterie. Wenn es bei laufendem Motor so ca. 14,2V sind benötigst du keinen Booster. Sind es nur 13,6V ist er sinnvoll." haben mich glauben lassen, dass ich mit meinen Messungen herausfinde, ob ich "unbedingt einen rückstrombegrenzenden Booster brauche, damit die Startbatterie nicht zu viel Stom aus der Lithiumbatterie zieht" .
Hallo Franz, ich sehe schon, dass ich (nach Corona) auf Dein seinerzeitiges Angebot zurückkommen muss, bei Dir vorbeizuklommen :kaffe: :bia:

Helmut, der offenbar Mist misst

hmarburg am 19 Mär 2020 19:43:04

Hallo Helmut,

du misst nicht nur Mist, sondern kaperst einfach den Thread von Julian und verbiegst komplett die Fragestellung.
Warum machst du keinen eigenen Thread auf?

Gruß

Holger

basste315 am 19 Mär 2020 20:21:07

Holger, cool bleiben, ich bin raus ...

Helmut

Stocki333 am 19 Mär 2020 20:40:45

Hallo Helmut
Noch ganz Kurz.
13,1 Volt ist über der Ruhespg der Gel. Und das nach einer Stunde mit 10A Last.
Mach es über den WR. dann hast du die Fehlerquellen weg. Sowie ich dir geschrieben habe.
Und mach einfach einen Eigenen Fred dazu.
Gruß Franz

basste315 am 23 Mär 2020 16:43:38

Stocki333 hat geschrieben:Und mach einfach einen Eigenen Fred dazu.
Gruß Franz


Machen wir hier weiter
--> Link

Helmut


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

geteilter Starter Akku LiFePo 100Ah
LiFeP04-Batteriecomp unterschiedliche Füllstände
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt