Dometic
luftfederung

Blinker spinnt - Ducato 244 Weinsberg Meteor


Killing am 21 Mär 2020 18:50:08

Liebe Leute,

ich haber schon wieder Stress mit der Blinkeranlage meines 244ers mit AHK.

Alle Blinker blinken viel zu schnell, aber keine Birnchen sind defekt. Es ist eine AHK mit Jäger-System verbaut, erst dachte ich an ein Problem mit der Anhängerelektrik und zog den Stecker, das Problem blieb. Also vermutlich kein Problem beim Anhänger. Ziehe ich das Jägermodul der AHK Elektrik gehen die hinteren Blinker gar nicht und die vorderen immer noch zu schnell....

Kennt sich jemand mit so einem Problem aus?

LG Stephan

Anzeige vom Forum


andwein am 22 Mär 2020 11:35:01

Killing hat geschrieben:...ich haber schon wieder Stress mit der Blinkeranlage meines 244ers mit AHK. Alle Blinker blinken viel zu schnell, aber keine Birnchen sind defekt. LG Stephan

In den meisten Fällen ist das eine schlechte Masseverbindung (Schraube Blinker zu Karrosserie) oder ein verrotteter Zwischenstecker.
Gruß Andreas

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

Killing am 22 Mär 2020 21:21:25

Hallo,

aber alle Blinker gehen ja grundsätzlich, wie kann denn da ein Masseproblem vorliegen?

Anzeige vom Forum


gespeert am 22 Mär 2020 21:53:07

Ist die AHK original oder nachgerüstet?
Wenn nachgerüstet, wie genau wurde das AHK Steuergerät integriert?

gummiprofil am 22 Mär 2020 22:21:08

Hallo,
Schau doch mal in Anhängersteckdose ob der Microschalter der Nebelschlußleuchtenabschaltung klemmt.
Gruss Kurt

sternleinzähler am 22 Mär 2020 22:55:37

Killing hat geschrieben:Hallo,

aber alle Blinker gehen ja grundsätzlich, wie kann denn da ein Masseproblem vorliegen?


Einfache Erklärung:
Es gibt manchmal den Unterschied zwischen gut Strom und sehr gut Strom! :D
Bei sehr gut Strom funktioniert alles wie es soll!

Killing am 23 Mär 2020 10:56:27

gespeert hat geschrieben:Ist die AHK original oder nachgerüstet?
Wenn nachgerüstet, wie genau wurde das AHK Steuergerät integriert?


Hallo,

die hat der Vorgänger nachgerüstet, ist ein Jäger-System dessen AFC im Kofferraum sitzt, also grundsätzlich geschützt. Es ging ja auch soweit alles bis jetzt zur Reaktivierung.

Killing am 23 Mär 2020 11:29:22

gummiprofil hat geschrieben:Hallo,
Schau doch mal in Anhängersteckdose ob der Microschalter der Nebelschlußleuchtenabschaltung klemmt.
Gruss Kurt


Hallo Kurt,

wo finde ich diesen dort? Gibt das auch einen Fehler selbst wenn der Stecker gar nicht in der Dose steckt?

gummiprofil am 23 Mär 2020 13:03:32

Hallo,
Klappe der AHK Dose öffnen und reinschauen ob da ein kleiner Stift zu sehen ist der unter umständen klemmt, wenn du nichts siehst bleibt dir nur ein abschrauben der Dose übrig. Bei den Nachrüstsätzen wird oft die Anhängererkennung über diesen Microschalter geschaltet.

Killing am 23 Mär 2020 23:09:07

So, update von heute Nachmittag: Ich habe mal nachgeschaut wie die Verkabelung am AFC so aussieht...Klemme 30 und 31. Wenn ich das richtig sehe sollte der glaube ich braune Masse haben (hat er auch) aber der rot-gelbe sollte Dauerplus haben, oder?...aber da ist gegen Masse nicht zu messen und auch nicht gegen 31, weder bei Zündung ein noch aus.
Trotzdem: Ist der Hänger abgezogen blinkt jetzt die FZ-Blinkeranlage ganz normal, man hört die Relais im AFC.
Steck ich den hänger ein, gehen alle hinteren Blinker nicht und die vorderen blinken zu schnell. Die Sonstige Beleuchtungsanlage tut es tadellos, inkl. Hänger...die NSL wird am FZ deaktiviert und geht am Hänger an sobald ich den Stecker einstecke.

Was nun? Ich habe verfolgt, dass der Kabelbaum vom AFC in die Steckdose führt, aber wo kommen die Kabel fahrzeugseitig her?

Gruß

Stephan

gespeert am 24 Mär 2020 01:06:30

Genau deswegen meine Frage.
Der worst case wären Stromdiebe, jetzt mit korrodierten Originalkabelbaum weil Wasser gezogen. Teurer Spaß, da wegen Kapillarwirkung das Wasser durch den gesamten Baum zieht.

Gut wäre ein defekter Anschlußstecker zum Steuergerät. Je nach Fahrzeugalter wird der Rüstsatz über Koppelstecker am Fz. angebunden oder direkt am Steuergerät im Heck (mit Kameraeingang)

Killing am 24 Mär 2020 09:07:55

Du meinst das AFC Modul/Blinkermodul? Das sitzt furztrocken mit dem Kabelbaum in der Garage. Die 30er Leitung hat schon vor dem AFC Stecker keinen Strom, daran liegts nicht. Der Weg von der Steckdose durch den Boden zum AFC ist auch recht kurz, kann man alles einsehen und sieht augenscheinlich alles gut aus. Die Steckdose habe ich noch nicht geöffnet.

Hat mal jemand einen kompletten Verkabelungsplan von wo welcher Draht kommt und wohin er geht? Insbesondere der Anschluss 30 am AFC, wo läuft der lang und von wo kommen die Leitungen fahrzeugseitig?

gespeert am 24 Mär 2020 09:37:08

Fotos?
Welchen Typ hast Du?
Es gibt bei Jäger bestimmt eine BDA!
Was wurde sonst noch geändert?
Fz. überbrückt oder notgestartet? Batterien entladen? Irgendwo rumgebastelt?

Klingt so als hätte da das Modul keine Versorgungsspannung oder die Programmierung wurde gelöscht.

Killing am 24 Mär 2020 09:43:17

gespeert hat geschrieben:Fotos?
Welchen Typ hast Du?
Es gibt bei Jäger bestimmt eine BDA!
Was wurde sonst noch geändert?
Fz. überbrückt oder notgestartet? Batterien entladen? Irgendwo rumgebastelt?

Klingt so als hätte da das Modul keine Versorgungsspannung oder die Programmierung wurde gelöscht.


Sag ich ja, Klemme 30 ohne +
Da sind nur ein paar Relais drauf, was sollte da gelöscht sein? Batterie wurde mal getauscht.

mafrige am 24 Mär 2020 09:51:39

Killing hat geschrieben:... Trotzdem: Ist der Hänger abgezogen blinkt jetzt die FZ-Blinkeranlage ganz normal, man hört die Relais im AFC.
Steck ich den hänger ein, gehen alle hinteren Blinker nicht und die vorderen blinken zu schnell. Die Sonstige Beleuchtungsanlage tut es tadellos, inkl. Hänger...

Stephan


Hallo Stephan,

dein Fehler liegt an der Beleuchtung des Anhänger. Ist dein Anhänger neu oder war er schon immer am Fahrzeug?
Nimm alle Blinker-Birnen aus dem Anhänger, teste ob die Blinker am Fahrzeug funktionieren, anschließend alle einzeln einsetzen und testen, bis die Defekte entdeckt hast. 8)

Killing am 24 Mär 2020 10:05:28

Hy Gerd,

das AFC hat aber keine Spannung auf 30, das kann nicht richtig sein. Der Träger ist schon länger dran.

Killing am 24 Mär 2020 10:09:45

Das 30er Kabel ist stellenweise abisoliert von mir...



kapewo am 24 Mär 2020 10:35:23

Wie sieht es bei Aktivierung der Warnblinkanlage aus? Gehen dann die hinteren Blinker und die vorderen im normalen Takt?

Killing am 24 Mär 2020 11:04:51

kapewo hat geschrieben:Wie sieht es bei Aktivierung der Warnblinkanlage aus? Gehen dann die hinteren Blinker und die vorderen im normalen Takt?


Mit Stecker drin geht vorne im richtigen Takt, hinten gar nix, Stecker raus, am Auto geht alles normal

mafrige am 24 Mär 2020 11:21:14

Killing hat geschrieben:Hy Gerd,

das AFC hat aber keine Spannung auf 30, das kann nicht richtig sein. Der Träger ist schon länger dran.

Ich hatte bei meinem neuen Smartanhänger auch so ein Problem!
Anhänger dran, Blinker am Fiat ging schneller, Hänger ab, alles normal ... es lag an einer Glühbirne am Hänger ... :lol:

kapewo am 24 Mär 2020 11:27:43

Killing hat geschrieben:Mit Stecker drin geht vorne im richtigen Takt, hinten gar nix, Stecker raus, am Auto geht alles normal

Dann wird der Fehler wirklich sein, dass Klemme 30+ am Modul nicht anliegt, bzw. kein Dauerstrom ankommt.
Beim AFC-Modul laufen nur die Blinker und Warnblinker über das Modul. Licht etc. funktionieren auch bei defektem Modul. Das Modul braucht für die Blinkersteuerung Dauerplus.
Evtl. kann man testweise eine Brücke auf Klemme 30 am Modul legen und schauen ob es dann funktioniert. Zur Not auch von der im Modul durchgeschliffenen Leitung für die eine der Rückleuchten. Wenn Licht an ist sollten die Blinker dann funktionieren.
Dann würde ich testen warum am Kabel (Klemme 30) am Modul kein Strom anliegt.
NB: Die AFC-Module unterstützt nur Glühlampen im Blinker und nur Lampen mit 21 Watt. Falls eine Glühlampe kaputt ist oder eine Lampe nicht 21 Watt hat, kann es zu einem schnellen Blinken kommen. Bei LED´s in den Anhängerblinkern oder zusätzlich verbauten Blinkern (>21W pro Seite) blinkt es auch schnell da sie nicht erkannt werden.

Killing am 24 Mär 2020 12:30:17

Ist denn die rot-gelbe Litze die auf dem Bild ist die die ans Dauerplus muss? Die Litze lag immer ohne Anschluss im Kofferaum....


kapewo am 24 Mär 2020 12:48:34

--> Link

Wenn es aber mal funktioniert hat ohne, dass die Leitung angeschlossen war ist da evtl. vor dem AFC-Modul bzw in der Zuleitung zum Modul eine Brücke?

Killing am 24 Mär 2020 13:09:48

Meinst Du mit Brücke eine Unterbrechnung? Wenn das rot gelbe Kabel, wie aus der anleitung von Jäger hervorgeht, eigentlich zwingend zum Betrieb des AFC aufDauerplus gelegt sein muss wie kann denn das ganze dann bisher überhaupt funktioniert haben? Von wo nach wo soll da eine Brücke vorher liegen??? :?

kapewo am 24 Mär 2020 13:45:57

Vergiss das mit der Brücke, war ein Denkfehler.
Komisch, dass das mal funktioniert hat ohne, dass das rot/gelbe Kabel am Strom hing.
Ich würde mal 12V drauflegen und schauen was passiert.

Killing am 25 Mär 2020 07:24:50

Guten Morgen,

nach einigem Probieren und Messen ist jetzt klar, es liegt am fehlenden Dauerplus auf 30.
Es ist nicht nachzuvollziehen warum die bisherige Schaltung nun nicht mehr geht, ist mir auch jetzt recht egal, es muss eine Lösung her.
Dh, ich brauche von irgendwo her Klemme 30, weiß jemand ob im Bereich des Aufbaus oder Hecks irgendwo Dauerplus anliegt? Hinter dem Kühlschrank-Gitter außen?
Heckleuchten? Oder dem Control Panel neben dem Kleiderschrank?

Das Kabel von der Batterie selbst zu ziehen ist sehr aufwändig und das sind auch bestimmt 12m unter dem Auto entlang, innen nahezu unmöglich..

Gruß

Stephan

DieselMitch am 25 Mär 2020 10:16:51

Killing hat geschrieben:Das Kabel von der Batterie selbst zu ziehen ist sehr aufwändig und das sind auch bestimmt 12m unter dem Auto entlang, innen nahezu unmöglich..


Und genau DAS wird dann auch der Grund sein, warum Klemme 30 eben nicht belegt ist.

im Übrigen musst Du unterscheiden zwischen
- Energieversorgung Motorteil
- Energieversorgung Aufbau

Eine Klemme 30 wirst Du außerhalb der Fahrerkabine im gesamten Aufbau nicht finden, Du wirst also wohl oder übel ein Kabel nach vorne nachziehen müssen und dann in einem der Sicherungskästen an einer NEUEN(!) Sicherung verklemmen (siehe: de.wikipedia.org/wiki/ISO_11446 --> Link),
Dabei den Kabeldurchmesser an die Gesamtlänge anpassen, 2,5mm² könnte evtl. zu dünn sein.

An die Aufbaustromversorgung anzuklemmen ist nicht statthaft! Sonst geht plötzlich nichts mehr, wenn die Aufbaubatterie leer/kaputt ist ...

Keiner hat gesagt, dass das Leben gerecht zu sein hat Bild




  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Korrekte Funktion des Full Brake Control ? Ducato 250, Bj 20
Fiat Ducato 250 Motor kontrollieren lassen
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt