Dometic
anhaengerkupplung

DOMETIC RM5380 zündet, geht aber wieder aus


donaldmobil am 06 Apr 2020 20:48:57

Hallo, liebes Forum, ich hoffe, Euch fällt noch was ein... :?

ich habe schon ein bisschen im Forum geschaut: Wenn ich den Kühlschrank auf Gas starten will, dann
geht die Zündung
Kommt Gas, wenn ich den Knopf reindrücke
Wenn ich dann selbst nach einer Minute loslasse, geht er sofort aus.





Ich habe den sogar extra ausgebaut...

Ich habe
-> 12V und 230V ausgeschaltet.
-> den Brenner auf Sauberkeit gecheckt - sieht aus wie neu! (Kühlschrank ist ein Jahr alt und ca. 2h im Gasbetrieb gelaufen)
- Wenn es nicht doch der Automat oben ist, war es in anderen Fällen wohl noch der Abstand von diesem Geber, der dann irgendwie die 20mV erzeugt, damit das Ventil offen bleibt. Kann jemand sagen, ob es normal ist, dass das Blech, in dem der Sensor sitzt, leicht gebogen ist? Wüsste anderereits aber nicht, wie sich der verbogen haben sollte...

Oder gibt es noch irgendwo eine Elektronik, die Strom braucht oder so???
Vor der Winterpause hat er super funktioniert, jetzt hatte ich nur die Blende ab, um eine Holzblende anzupassen; dazu musste ich das kleine Anzeigeinstrument mit dem grünen Feld, das zeigt, dass er läuft, ausbauen - war aber sehr vorsichtig.

Ich hoffe, Ihr habt noch ne Idee... Ansonsten fällt mir nur noch oben das Ventil ein, das hoffe ich nicht, denn das ist bestimmt das teuerste an dem ganzen Kühlschrank... :(

Anzeige vom Forum


KAWADO am 06 Apr 2020 21:14:39

Hallo,

mir fällt leider technisch auch nichts ein, aber ich hatte das selbe Problem bei meinem Neufahrzeug vor 1 Jahr.
Nach Auslieferung lief der auf Gas mal 1-2 Std., dann wieder gar nicht.
Da die Schrauber in der Werkstatt auch nicht die Gasspezialisten sind und täglich Kühlschränke reparieren, haben die auch leider nichts finden können.
Händler hat auf mein Drängen hin den Dometic Kundendienst kontaktiert.... und siehe da … es gibt da wohl ein Update/Nachbesserung beim Düsensatz(?)
Nach dieser Umrüstung läuft der Kühlschrank einwandfrei auf Gas :)
Ich würde den Kundendienst kontaktieren, da Du ja auch noch Garantie hast.

Viel Erfolg

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

helmi9 am 06 Apr 2020 21:42:07

Hallo,
ich hatte ein ähnliches Problem, bei mir war es wahrscheinlich im Endeffekt ein Wackelkontakt am Energiewahlschalter. In der Position für Gas hat es nicht immer einen Kontakt gegeben. Ich konnte das durch leichtes nachbiegen der Kontakte lösen. Ich weiß nicht wie es bei dir ist, aber ich muss den Drehregler für die Temperatur gedrückt halten bis das Magenetventil hält. Event. kann es helfen den Regler mehrmals schnell hintereinander zu drücken falls einfach nur das Magnetventil hängt.


Gruß Daniel

Anzeige vom Forum


soul am 06 Apr 2020 22:24:52

thermoelement/zündsicherung defekt, würde ich tippen.

donaldmobil am 07 Apr 2020 23:01:51

helmi9 hat geschrieben:(...) Wackelkontakt am Energiewahlschalter. (...) aber ich muss den Drehregler für die Temperatur gedrückt halten bis das Magenetventil hält
. Event. kann es helfen den Regler mehrmals schnell hintereinander zu drücken falls einfach nur das Magnetventil hängt.

Klar muss man das b ei mir auch halten, dann ist es so nach 10 Sekunden dann immer schön ins grüne Feld gegangen, jetzt gar nix.

Und hab schon gedrückt wie ein Irrer...

Also der Schalter für Strom und der Gasregler / Ventil sind bei mir getrennt. Strom 12V/230V hatte ich an und aus, kein Unterschied.
Habs heute noch mal versucht mit extra neuem Stromanschluss - immer noch nix. Hatte auch den Drehschalter auf Maximum gestellt und dann den Knopf abgezogen und manuell bis zum Anschlag gedrückt - auch nix.

Werde morgen mal beim Kundendienst anrufen. ich hoffe mal, soul hat nicht Recht :-/ (wobei, so langsam befürchte ich das auch).
Mal sehen, was der Kundendienst morgen sagt zu Düsenupdate oder Garantie...

Malibu640 am 08 Apr 2020 12:12:10

(...) Wackelkontakt
Klar muss man das b ei mir auch halten, dann ist es so nach 10 Sekunden dann immer schön ins grüne Feld gegangen, jetzt gar nix.

Und hab schon gedrückt wie ein Irrer...

Also der Schalter für Strom und der Gasregler / Ventil sind bei mir getrennt. Strom 12V/230V hatte ich an und aus, kein Unterschied.
..


Hallo

Bei mir wars ein Wackler am Energiewahldreher. Wenn du auf Gas bist, wackle ein wenig am Drehschalter und beobachte ob der Zeiger ins grüne Feld geht.
Ich musste den Drehschalter auswechseln lassen.
Gruss
Elmar

donaldmobil am 08 Apr 2020 13:56:12

Malibu640 hat geschrieben:
Hallo

Bei mir wars ein Wackler am Energiewahldreher. Wenn du auf Gas bist, wackle ein wenig am Drehschalter und beobachte ob der Zeiger ins grüne Feld geht.
Ich musste den Drehschalter auswechseln lassen.


Has du auch den RM5380? Meinst Du den Drehschalter für Strom? Ich habe 2: links für 230V/12V + Regler Temperatur, rechts "Drück-/Drehschalter" für Gas+Zündknopf. Muss ich am Stromschalter wackeln, wenn ich das Gas einschalte?

hmarburg am 08 Apr 2020 14:12:28

Hallo,

es besteht die Möglichkeit, dass der Temperaturfühler (Spitze über der Flamme, Kapilarröhrchen zum Thermostatventil das Problem ist. Wenn dieser nicht richtig misst, wird das Ventil nicht geöffnet und der Brenner geht wieder aus.

Malibu640 am 08 Apr 2020 14:36:43

donaldmobil hat geschrieben:
Has du auch den RM5380? Meinst Du den Drehschalter für Strom? Ich habe 2: links für 230V/12V + Regler Temperatur, rechts "Drück-/Drehschalter" für Gas+Zündknopf. Muss ich am Stromschalter wackeln, wenn ich das Gas einschalte?


Ja. Ich habe den RM 5380.

Aber: der linke Drehschalter hat 3 Einstellungen: 230 V, 12 V und Gas. Der rechte Drehschalter ist für die Temperatureinstellung sowie zum Drücken bis Gas brennt. Das Gas wird mit einem silbrigen Zündknopf neben der Gasanzeige (mit interner Batterie) gezündet.

Der Wackler war beim linken Drehknopf.

Elmar

donaldmobil am 08 Apr 2020 15:00:03

Malibu640 hat geschrieben:
Ja. Ich habe den RM 5380.

Aber: der linke Drehschalter hat 3 Einstellungen: 230 V, 12 V und Gas.


PROBLEM GELÖST!!! (also wahrscheinlicj -muss ihn jetzt erst mal wieder einbauen.

Ursache: Komplette Verblödung des Bedieners :lach: :explodieren:
Ich bin so bescheuert, echt...

Stimmt: da gibt es noch die Einstellung "GAS"... Zu meiner Entschuldigung sei gesagt, dass ich früher einen Electrolux hatte, wo Elektro und Gas getrennt war. Hier wird wahrscheinlich auf Stellung "GAS" das Magnetventil geschaltet..... :roll:

Oh Mann - das ist echt peinlich...

Ich gehe mal davon aus, dass er jetzt geht... Na ja- wenigstens ist der Brenner jetzt richtig sauber...

Wenn wir uns mal treffen, gebe ich allen Tippgebern einen aus :-)


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Der Kompressor im Winter?
Dometic Kühlschrank mit 12V im Stand betreiben
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt