Caravan
luftfederung

Liontron Lithium fällt in Kurzschluss


schnarwiler am 26 Apr 2020 20:08:46

Guten Abend allerseits,

bin mir nicht ganz sicher, ob ich das Thema hier oder unter der Kategorie "Wechselrichter" platzieren soll - leider bin ich mit der Suche auf verschiedene Art und Weise nicht schlau geworden.
...dann probiere ich es mal hier, mit der bitte um Nachsicht...
Wir haben einen Knaus Sun Ti 700 und ich bin mit meinem Projekt so gut wie fertig.

Ich habe folgenden Umbau vollzogen und nun ein Problem wo ich nicht weiter weiss...

AGM Batterie raus, Liontron 150 Ah rein - alles schön neu verkabelt - alles gut - (fast) alles läuft --> Link
Ladung via Dometic MCA 1225 - passt.
Ladung via Votronic 1212-30 Booster - passt.
alle 12 Volt Verbaucher laufen.

Der Grund weshalb wir uns eine 150Ah Lithium gegönnt haben ist unter anderem, dass wir unterwegs auch mal einen Kaffee aus der Tassimo-Pad-Maschine trinken können.
Deshalb einen Wechselrichter von Solartronics (2000/4000) in blau gekauft und gestern und heute schön eingebaut.
--> Link
Dicke Kabel verwendet (50mm2) von der Batterie zum Wechselrichter - auf der Plus Leitung eine 250A Sicherung - soweit so schön.
Wenn ich nun den Wechselrichter via Fernbedienung einschalte machts "zack" und es ist dunkel im WoMo. - die Liontron meldet "Kurzschluss" !!! - oh Gott oh Gott !!!
ich dachte, das kann doch gar nicht sein - ALLE Kabel nochmals genau kontrolliert - alle gut. - nach 2 Minuten hatte sich die Liontron wieder erholt - selbes Spiel von vorne...
Klick auf die Fernbedienung - dunkel ist's. - meine Herren - das kann doch nicht sein....

nun zweifle ich echt an mir. - was habe ich falsch gemacht?
sind meine verwendeten Kabel ggf. zu kurz? - zu dick?
auch habe ich schon mal irgendwo gelesen über hohen "Anlaufstrom"... ist der zu hoch, dass es die Liontron überfordert?

Vielen Dank für eure Tipps !!

Beste Grüsse
Elmar

Anzeige vom Forum


schmoki am 26 Apr 2020 20:15:51

Hast du auch eine Vorangschaltung für den Wechselrichter? und hängst evt noch an Landstrom?

Anzeige vom Forum

Hier findest Du vielleicht schon, was Du suchst: --->Link

schnarwiler am 26 Apr 2020 20:19:05

Hallo Schmoki

leider beides negativ - kein Landstrom und den WR betreibe ich ausschliesslich für eine einzige Steckdose
und ich habe nichts weiter eingeschleift - sozusagen - 0815 meines Erachtens nach...

Grüsse
Elmar

Anzeige vom Forum


lowbattery am 26 Apr 2020 20:31:43

Hallo Elmar,
probier mal, den WR an die alte AGM zu hängen, ob er dann startet. Natürlich ohne Kaffeemaschine. Wenn das geht ist der Einschaltstrom des WR zu hoch für das BMS der Liontron.
Gruß,
Stefan

gespeert am 26 Apr 2020 21:25:18

Das BMS macht dicht beim Einschaltstoß.

hmarburg am 26 Apr 2020 21:40:10

Der Liontron schafft 150A Dauerlast und für kurze Zeit 200A.
Dein WR zieht maximal 2000W Dauerlast, das sind knapp 167A bei 12V und für kurze Zeit 4000W, das sind knapp 333A bei 12V.

Der Akku ist zu schwach für deine Anforderung.

Rockerbox am 26 Apr 2020 21:47:40

Wenn der WR im Leerlauf ohne Last eingeschaltet wird dürfte gar nix passieren!

Irgendwas scheint nicht zu stimmen.

schnarwiler am 26 Apr 2020 21:51:28

Hallo Holger

Danke für deine Antwort.

was ich erreichen wollte:
- Kaffee zubereiten mit der Tassimo Maschine mit 1320 Watt.
- meine Berechnung 1320/12 = 110 A
- Dauerlast aus der Liontron 150 A

mein Fazit:
- das sollte passen... - eigentlich...

nun brauche ich wohl einen WR, welcher das BMS nicht überfordert und keine so
hohen Anlaufströme hat, oder?

Dank und Gruss
Elmar

mafrige am 26 Apr 2020 22:00:15

schnarwiler hat geschrieben:...
was ich erreichen wollte:
- Kaffee zubereiten mit der Tassimo Maschine mit 1320 Watt.
- meine Berechnung 1320/12 = 110 A
- Dauerlast aus der Liontron 150 A

mein Fazit:
- das sollte passen... - eigentlich...

nun brauche ich wohl einen WR, welcher das BMS nicht überfordert und keine so
hohen Anlaufströme hat, oder?

Elmar


Hallo Elmar,
-hast du den Wechselrichter geerdet? Wie?

landstrasse am 26 Apr 2020 22:20:44

Hallo Schnarwiler
ich kann mir nicht vorstellen, wenn man einen WR anschaltet der in Ordnung ist, das die Batterie überfordert ist. Ich hab es so verstanden beim Einschalten des WR mit FB Kurzschluss (ca. 1Amp. oder?) Auch ohne FB probiert ?
Also nicht der Fall: mit FB WR anschalten und dann Kaffeemaschine an und Kurzschluss...…. auch da heizt die Kaffeemaschine nicht gleich 110Amp.
Also denke ich, wenn du mit eine anderen Batterie geprüft hast, tippe ich der WR ist defekt.
Hast du eine Heißluftpistole /Föhn mit verschiedenen Stufen, dann kannst du verschiedene Amperezahlen prüfen.

Gruß Landstrasse

landstrasse am 26 Apr 2020 22:26:56

sorry, noch etwas vergessen,
wenn du einen WR das erste mal anschließt, dann saugen sich die Kondensatoren voll. Mach das mit einer anderen Batterie*, dann versuch es mit der LIONtron weiter.

* vielleicht mit eine Bleibatterie und Starthilfekabel einmal kurz, das funkt nicht erschrecken.

Gruß Landstrasse

gespeert am 26 Apr 2020 22:34:27

Die Elektronik schaltet hart ein und die Elkos laden. Das führt zum Abschalten.
Frag mal beim Händler nach einem Modell mit Softstart bzw. mit Vorladefunktion.
Damit kann das Problem vielleicht gelöst werden

DonCarlos1962 am 26 Apr 2020 23:10:17

Mein Wechselrichter 1500W/3000W reiner Sinus kann auch mehr als die Batterie (120A LiFePo4 Robur).

Der lässt sich trotzdem einfach einschalten. Erst wenn die Stromentnahme auf über 1000W geht, schaltet der Wechselrichter mit einem Warnton ab. Nicht die Batterie!
(Zuleitung auch 50mm² / die Batterie schafft 100A Dauerentnahme)

Nach dem reduzieren der Last lässt er sich einfach wieder einschalten.
Geerdet ist der nicht.

Daher würde ich nach einem anderen Fehler suchen. Das mit den Elektrolytkondensatoren glaube ich kaum. Dann hätte ich ja auch das Problem.
Wir haben diesen einfachen Wechselrichter verbaut:
--> Link

Wirkungsgrad nur 85% - etwa 1.000W/230V schafft er mit den 100A von der Batterie.
LG Carsten

schnarwiler am 27 Apr 2020 06:33:49

Hallo Elmar,
-hast du den Wechselrichter geerdet? Wie?[/quote]


Hallo Mafrige

nein, keine Erdung des WR - gem. Solartronics ist dies nicht notwendig in einem WoMo und wenn nur eine Steckdose gespiesen wird...

Grüsse
Elmar

schnarwiler am 27 Apr 2020 06:36:24

ich kann mir nicht vorstellen, wenn man einen WR anschaltet der in Ordnung ist, das die Batterie überfordert ist. Ich hab es so verstanden beim Einschalten des WR mit FB Kurzschluss (ca. 1Amp. oder?) Auch ohne FB probiert ?
Also nicht der Fall: mit FB WR anschalten und dann Kaffeemaschine an und Kurzschluss...…. auch da heizt die Kaffeemaschine nicht gleich 110Amp.
Also denke ich, wenn du mit eine anderen Batterie geprüft hast, tippe ich der WR ist defekt.


Hallo Landstrasse

Danke für deinen Beitrag.
leider ist es genau so. - am WR hängt nix dran - keine Verbraucher gar nix. - beide Schuko sind leer.
und beim Einschalten machts zack und fertich...

Grüsse
Elmar

MoMo1971 am 27 Apr 2020 07:38:35

Guten Tag,

at Elmar,

versuche mit System vorzugehen.

1.) Deine WR Schuko mit Kabel ab! ---> Weiterhin Kurzschluss ?
2.) Wenn kein Kurzschluss....Schuko und Kabel prüfen, denn da liegt der Fehler!
3.) Wenn jedoch weiterhin Kurzschluss...vermutlich WR erzeugt Fehler...vermutlich sogar defket

fschuen am 27 Apr 2020 07:48:32

Technisch passiert folgendes: der Anlaufstrom - zum Laden der Elko's - ist so hoch, dass das BMS auslöst. Prüfen kannst du das, indem du den WR mithilfe einer anderen Batterie einschaltest - das kann die Starterbatterie sein, dann reicht ein Starthilfekabel für Plus von der Starterbatterie zum Plus vom Wechselrichter oder der Aufbaubatterie. Wenn der Wechselrichter an ist, nimmst du das Kabel wieder ab. Dann ziehst du einen Kaffee. Klappt das? Dann hast du ein Wechselrichterproblem, der Softstart ist defekt. Gibt es wieder eine Störung? Dann löst das BMS viel zu früh aus und dein Übeltäter ist die Batterie. Die restliche Technik passt; wenn du was falsch gemacht hast, wird das entsprechende Teil (Anschluss, Sicherung, Kabel) warm werden im Betrieb. Bei deinem Querschnitt und bei ordentlich festgezogenen Anschlüssen ist das nicht zu erwarten.

Gruss Manfred

mafrige am 27 Apr 2020 07:54:33

schnarwiler hat geschrieben:Hallo Elmar,
-hast du den Wechselrichter geerdet? Wie?

Hallo Mafrige
nein, keine Erdung des WR - gem. Solartronics ist dies nicht notwendig in einem WoMo und wenn nur eine Steckdose gespiesen wird...
Grüsse
Elmar[/quote]
Genau so ist es richtig. (keine Erdung gegen Karosse)

Da keine Falschpolung vorliegt, wird dein Wechselrichter defekt sein!
Aber den oben erwähnten Test, mit deiner alten Batterie oder andere würde ich machen ... :ja:

schnarwiler am 27 Apr 2020 08:13:48

Guten Morgen allerseits,

ERLEICHTERUNG !!

das Ganze hat mir ja letzte Nacht fast den Schlaf geraubt, ohne den wirklichen Grund zu kennen.
also gut, heute Morgen gleich ins WoMo und nochmals nach möglichen Fehlerquellen gesucht.

Hauptschalter ein - alles gut - Licht brennt, 12 Volt System läuft einwandfrei
dann der grosse Moment... WR eingeschaltet und oh Wunder !!! - alles läuft ohne Ausfall.
WR läuft, ich kann problemlos ein- und ausschalten - x-Mal - mit und ohne Fernbedienung - alles gut.
einen Heissluftföhn mit 1800 Watt zum testen eingesteckt - alles gut.

das soll mal einer verstehen.....................

gut, eine Vermutung habe ich und bin gespannt auf eure Meinungen dazu.
gestern habe ich unmittelbar nach dem Vollladen des Akkus eben diesen Ausfall wie beschrieben gehabt.
wenn ich mir gestern die einzelnen Zellen angesehen habe, waren die m.E. "noch" nicht sauber ausbalanciert.
mit Werten von 3.52 / 3.39 / 3.36 / 3.36.
heute waren alle bis auf die 2. Nachkommastelle gleich.
könnte dies ev. einen Einfluss gehabt haben? - das BMS zuerst sauber ausbalancieren muss/will?

Viele Grüsse
Elmar

pfeffersalz am 27 Apr 2020 11:05:33

schnarwiler hat geschrieben:Guten Abend allerseits,

Dicke Kabel verwendet (50mm2) von der Batterie zum Wechselrichter - auf der Plus Leitung eine 250A Sicherung - soweit so schön.
Wenn ich nun den Wechselrichter via Fernbedienung einschalte machts "zack" und es ist dunkel im WoMo. - die Liontron meldet "Kurzschluss" !!! - oh Gott oh Gott !!!

Vielen Dank für eure Tipps !!

Beste Grüsse
Elmar


Hallo Elmar,

das eigentliche Problem, "hoher Anfangsstrom" zum Laden der im Wechselrichter verbauten Kondensatoren hast du bereits von einem erfahrenen User genannt bekommen und verstanden. :wink:

Von mir noch ein Hinweis zu deiner Verkabelung: Die 250 A Sicherung ... was soll die bringen? Für Überlast tuagt es nicht, das hast du im Wechselrichter elektronisch überwacht. Kurzschluss wird im BMS der Liontron überwacht und wie du schon erkannt hast auch abgeschaltet. Also ist die Sicherung nur ein unnützes, sogar schädliches Bauteil, weil an den Klemmen und an der Sicherung selbst Verlustleistung anfällt.

Ausbauen!

schnarwiler am 27 Apr 2020 11:10:05

Von mir noch ein Hinweis zu deiner Verkabelung: Die 250 A Sicherung ... was soll die bringen? Für Überlast tuagt es nicht, das hast du im Wechselrichter elektronisch überwacht. Kurzschluss wird im BMS der Liontron überwacht und wie du schon erkannt hast auch abgeschaltet. Also ist die Sicherung nur ein unnützes, sogar schädliches Bauteil, weil an den Klemmen und an der Sicherung selbst Verlustleistung anfällt.

Ausbauen! [/quote]

Hallo pfeffersalz

vielen Dank für deinen Post. - ja, das habe ich mir auch überlegt. - auf der anderen Seite habe ich mir mal angeeignet bzw. gelernt,
dass JEDER Verbraucher welcher an der Batterie hängt auf dem + Kabel abgesichert werden soll.

was könnten deines Erachtens negative Auswirkungen sein mit dieser Sicherung?

Viele Grüsse
Elmar

fschuen am 27 Apr 2020 11:32:12

Ist eigentlich einfach zu verstehen: wenn die Elko's geladen sind, halten sie die Ladung sehr lange. Den hohen Strom ziehen sie nur, wenn sie entladen sind - durch mehrfaches Einschalten (und Wegschalten des BMS) hast du sie ja auch geladen. Solange der WR an der Batterie hängt, wirst du keine Probleme haben. Bei längerer Trennung (z.B. Winterpause) hast du vermutlich das gleiche Spiel wieder, das ist aber kein Problem.

Die Sicherung würde ich unbedingt drinlassen - ist ein billiger und zuverlässiger Schutz. Eine gewisse Redundanz zum BMS - wenn man denn eins verwendet - ist zwar gegeben, aber da würde ich im Zweifel eher das BMS rauswerfen. Eine Schmelzsicherung spielt dir keine ulkigen Streiche wie die Elektronik in diesem Fall.

Gruss Manfred

Perlacher am 27 Apr 2020 11:56:29

DonCarlos1962 hat geschrieben:Mein Wechselrichter 1500W/3000W reiner Sinus kann auch mehr als die Batterie (120A LiFePo4 Robur).

Der lässt sich trotzdem einfach einschalten. Erst wenn die Stromentnahme auf über 1000W geht, schaltet der Wechselrichter mit einem Warnton ab. Nicht die Batterie!


LG Carsten


Du hast keine Probleme weil dein Wechselrichter Softstart hat.

Gruß
Martin

mafrige am 27 Apr 2020 11:58:40

schnarwiler hat geschrieben:Guten Morgen allerseits, ... ERLEICHTERUNG !!

... einen Heissluftföhn mit 1800 Watt zum testen eingesteckt - alles gut.

... die einzelnen Zellen angesehen habe, waren die m.E. "noch" nicht sauber ausbalanciert.
mit Werten von 3.52 / 3.39 / 3.36 / 3.36 ... das BMS zuerst sauber ausbalancieren muss/will?

Viele Grüsse
Elmar


Hallo Elmar, das mit den Kondensatoren glaube ich auch nicht, weil diese Wechselrichter natürlich beim Zusammenbau getestet werden!
Aber dein BMS schaltet bei einer Differenz von 0,3 V ab, sonst macht das BMS keinen Sinn.
Es balanciert die Zellen aus, wenn, warum auch immer, das nicht gelingt, schaltet es!
Das kann im Lademodus oder Endlademodus wie bei dir geschehen.

DonCarlos1962 am 27 Apr 2020 14:54:13

Perlacher hat geschrieben:Du hast keine Probleme weil dein Wechselrichter Softstart hat.

Gruß
Martin


Hallo Martin,
das habe nicht vermutet. Schließlich handelt es sich bei unserem WR um ein Billigteil. (Der trotzdem wirklich super läuft.)

Danke!

LG Carsten

landstrasse am 27 Apr 2020 17:51:39

Hallo Elmar
viel Spaß mit deinem WR.

Gruß Landstrasse

bitte lass die Sicherung dazwischen


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Erfahrungsberichte mit den neuen Lifepo4
Liontron Smart Bluetooth BMS 12V 100Ah Android APP Parameter
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt