aqua
motorradtraeger

Selfsat Snipe Dome Air behält TV Bild nicht


DerGladbachFan am 11 Mai 2020 15:36:58

Hallo liebe Wohnmobilisten,

Ich habe mir kürzlich die Satellitenanlage Selfsat Snipe Dome Air auf meinem Wohnmobil (KNAUS Sport TI 600) montieren lassen.

Die Schüssel findet auch relativ schnell an meinem Standort in Deutschland (südliches Schleswig-Holstein) erfolgreich auf Astra 1 und Hotbird diverse TV Programme.
Diese werden dann kurzzeitig (ca. 30 Sekunden) in gute Qualität auf dem per Kabel angeschlossenen TV angezeigt, bevor dann die Antenne wieder anfängt zu suchen. Danach wird kein TV Programm mehr gefunden/angezeigt.

Wie kann das Problem behoben werden bzw. die SAT Anlage veranlasst werden, nachdem das Bild angezeigt wird, nicht erneut zu suchen.

Die installierte Firmware Version ist V1.7.04.

Vielen Dank im Voraus.

Mit freundlichem Gruß
Matthias


audiquattro20v am 12 Mai 2020 19:43:44

Moin ich hatte auch solche Probleme.

Ichhab dann an den Einstellungen rumgespielt und die Transponder in den Einstellungen des Receivers gewechselt bis es passte. Hab zwar keine Ahnung wozu die da sind aber es hat bisher immer geklappt.

Holger

DerGladbachFan am 13 Mai 2020 14:08:35

Hallo Holger,

zunächst vielen Dank für Deine Antwort.

Was genau meinst Du mit den 'Einstellungen des Receivers'?
Mein Steuergerät ist direkt per SAT Kabel mit dem TV Gerät verbunden. Das TV Gerät hat einen Tripletuner (u.a. SAT). Insofern meinst in meinem Fall die Einstellungen am Tuner des TV Gerätes, richtig!?

Mit freundlichem Gruß
Matthias

audiquattro20v hat geschrieben:Moin ich hatte auch solche Probleme.

Ichhab dann an den Einstellungen rumgespielt und die Transponder in den Einstellungen des Receivers gewechselt bis es passte. Hab zwar keine Ahnung wozu die da sind aber es hat bisher immer geklappt.

Holger

Anzeige vom Forum


schnecke0815 am 13 Mai 2020 18:51:52

DerGladbachFan hat geschrieben:
Die Schüssel findet auch relativ schnell an meinem Standort in Deutschland (südliches Schleswig-Holstein) erfolgreich auf Astra 1 und Hotbird diverse TV Programme.
Diese werden dann kurzzeitig (ca. 30 Sekunden) in gute Qualität auf dem per Kabel angeschlossenen TV angezeigt, bevor dann die Antenne wieder anfängt zu suchen.


Der St.Pauli Fan hat dazu folgenden Vorschlag - schalte doch einfach das Steuergerät nach dem Finden des Satelliten aus. Ist kein Ausschalter vorhanden
auf anderem Weg stromlos machen. Das Signal wird zumindest bei meiner Anlage dann einfach an den Tuner des Tv´s durchgeschleift.

DerGladbachFan am 14 Mai 2020 08:21:02

schnecke0815 hat geschrieben:Der St.Pauli Fan hat dazu folgenden Vorschlag - schalte doch einfach das Steuergerät nach dem Finden des Satelliten aus. Ist kein Ausschalter vorhanden
auf anderem Weg stromlos machen. Das Signal wird zumindest bei meiner Anlage dann einfach an den Tuner des Tv´s durchgeschleift.



Hallo Bernd,

Vielen Dank für Deinen Tipp. Es hat tatsächlich als Workaround geholfen. Somit kann zunächst erstmal auf dem angeschlossenen TV Fernsehen geschaut werden.

Leider kann ich bei ausgeschaltetem Steuergerät nicht die SAT to IP Funktionalität nutzen, die die SELFSAT SNIPE Dome Air auch bietet. Somit habe ich erstmal keine Chance ein Zweitgerät mit TV zu versorgen. Schade. Vielleicht wäre dazu aber eine Lösung, das Kabel zum Motor der Satellitenanlage mit einem Schalter zu versehen und den zu betätigen anstatt das Steuergerät auszuschalten. Wird aber wahrscheinlich eher schwierig, den Schalter dann auch im Inneren des Wochnmobils bedienbar zu machen.

Ein Software Upgrade für ASTRA1 und HOTBIRD habe ich schon durchgeführt. Ich glaube, dass dadurch aber nur die Satellitendaten auf einen neuen Stand gebracht wurden. Auch das war übrigens ein Akt, weil die Windows Software dafür nicht unter Windows 10 lief, musste dafür einen Rechner mit Windows 7 nehmen. Konnte ich nur durch Lesen zwischen den Zeilen herausfinden, denn im Handbuch dazu wird nur von Windows 7/8/Vista und Mac geschrieben, kein Hinweis auf Windows 10. Alles nicht sehr benutzerfreundlich.

Es muss für mein Problem aber eigentlich auch eine grundlegende Lösung geben ansonsten würde ich mir nie wieder ein SELFSAT Gerät kaufen. Es bleibt spannend.

Übrigens: St. Pauli ist auch ein sehr sympatischer Verein!

LG
Matthias

schnecke0815 am 14 Mai 2020 12:40:05

Ok das mit dem Ausschalten ist dann nicht optimal.

Man könnte natürlich ein Zusatzgerät wie z.B. DreamBox mit Twin Tuner nehmen dann besteht zumindest die Möglichkeit einer Aufnahme
eines zweiten Programmes.

Vielleicht findest du auch hier eine Lösung --> Link. Dort wird der hm shop genannt,
kann ich aus eigener Erfahrung nur empfehlen, ansonsten dort mal nachfragen.

audiquattro20v am 14 Mai 2020 13:31:14

DerGladbachFan hat geschrieben:Was genau meinst Du mit den 'Einstellungen des Receivers'?
Mein Steuergerät ist direkt per SAT Kabel mit dem TV Gerät verbunden. Das TV Gerät hat einen Tripletuner (u.a. SAT). Insofern meinst in meinem Fall die Einstellungen am Tuner des TV Gerätes, richtig!?


Ja in den Einstellungen . Schau mal ob du da irgendwo was von Transpondern liest.

Ist leider so ein Ding . Ich weiß nicht was ich da mache aber es klappt.

Holger

DerGladbachFan am 14 Mai 2020 16:23:55

schnecke0815 hat geschrieben:Ok das mit dem Ausschalten ist dann nicht optimal.

Man könnte natürlich ein Zusatzgerät wie z.B. DreamBox mit Twin Tuner nehmen dann besteht zumindest die Möglichkeit einer Aufnahme
eines zweiten Programmes.

Vielleicht findest du auch hier eine Lösung --> Link. Dort wird der hm shop genannt,
kann ich aus eigener Erfahrung nur empfehlen, ansonsten dort mal nachfragen.


Hallo Bernd,

vielen Dank für die weiteren Infos.

Beim hm shop habe ich meine SNIPE Dome Air auch gekauft und denen auch schon das Problem geschildert. Ich bekam darauf hin die Antwort, die im Upgrade Manual beschriebenen Schritte auszuführen. Das habe ich mittlerweile gemacht, allerdings bisher auch ohne Erfolg. Aufgrund der Beschreibung denke ich, dass dadurch nur die Satellitendaten upgedated wurden, nicht wirklich die Firmware.

Am meisten nach Vorne hat mich bisher Dein Tipp mit dem Ausschalten des Steuergerätes gebracht. Das ist zumindest schon mal ein Teilerfolg. Aber es muss auch eine Komplettlösung geben.

So schnell gebe ich nicht auf.
Vielleicht finde ich noch eine wirkliche Lösung.

Ciao
Matthias

DerGladbachFan am 14 Mai 2020 16:26:25

audiquattro20v hat geschrieben:
Ja in den Einstellungen . Schau mal ob du da irgendwo was von Transpondern liest.

Ist leider so ein Ding . Ich weiß nicht was ich da mache aber es klappt.

Holger


Hallo Holger,

nochmals Danke für die neuerliche Antwort.

Ich werde noch ein bisschen mit den Transponderdaten am Empfangstuner des TV rumspielen, vielleicht kann ich damit noch etwas erreichen.

LG
Matthias

Hannus am 14 Mai 2020 19:22:56

Du kannst doch am Controller verschiedene Sateliten auswählen. Du mußt auf dem Fernseher natürlich immer den gleichen Sateliten einstellen.
Und was meinst du mit "weitersuchen"? Dreht die Antenne sich ständig weiter, bleibt sie auf einem anderen Sateliten stehen, oder geht sie auf Null? Kann man ja leider schlecht sehen.
Macht er die Probleme bei allen empfangbaren Sateliten?

Gruß Egon

schnecke0815 am 15 Mai 2020 06:05:42

DerGladbachFan hat geschrieben:
Ich werde noch ein bisschen mit den Transponderdaten am Empfangstuner des TV rumspielen, vielleicht kann ich damit noch etwas erreichen.


Den Tuner im TV laß mal in Ruhe, der hat mit deiner Antenne nichts zu tun.
Dein Steuergerät/Controller ist für die Steuerung und die korrekte Ausrichtung der Antenne verantwortlich.

Kann es sein das der Controller über den Winter stromlos war?
Wie gesagt ich kenne die Anlage nicht aber wenn ich mir die Bedienungsanleitung --> Link durchlese muß man auf Seite 6 der deutschen Anleitung den entsprechenden Satelliten mit OK bestätigen.
Erfolgt keine Bestätigung sucht die Antenne weiter und hat bei dem erneuten Einschalten auch keinen gespeicherten Satelliten, würde also dem von dir
aufgezeigten Fehler entsprechen.

Da ich auch deinen TV nicht kenne schau mal nach ob in deinem TV bei den Einstellungen (Sat) die Empfangsstärke und der Satellit angezeigt wird.
So könntest du den korrekten Satelliten einfach finden und auf dem Controller bestätigen.

Hilft das alles nichts könntest du ab Montag im nordöstlichen Schleswig Holstein vorbeischauen und ich sehe mir das mal live an :ja:

DerGladbachFan am 15 Mai 2020 08:12:56

Hannus hat geschrieben:Du kannst doch am Controller verschiedene Sateliten auswählen. Du mußt auf dem Fernseher natürlich immer den gleichen Sateliten einstellen.
Und was meinst du mit "weitersuchen"? Dreht die Antenne sich ständig weiter, bleibt sie auf einem anderen Sateliten stehen, oder geht sie auf Null? Kann man ja leider schlecht sehen...
Gruß Egon



Hallo Egon,

Vielen Dank für Deine Zeilen.

Die Antenne verharrt kurz auf der Stelle, an der sie ein Bild "produziert". Es wird gefühlt 30-60 Sekunden ein Bild angezeigt. Mein TV zeigt bei den meisten angezeigten Sendern eine Empfangsstärke von 26-31 an (was auch immer das heißen mag, vermutlich %, also relativ schwach). Das Bild ist aber gefühlt gut und auch HD Sender werden angezeigt.Nach den 30-60 Sekunden hört man die Antenne wieder Drehgeräusche machen und das Bild verschwindet. Ich gehe davon aus, dass sie weiter bzw. neu sucht. Das ganze wiederholt sich so ca. 3 Mal bis die Antenne endgültig in einer festen Position verharrt aber kein Bild anzeigt.

Ich habe das hauptsächlich mit ASTRA1 probiert und mein TV mit dem integrierten Tuner zeigt dann auch ASTRA1 als Text an.

Dasselbe Problem hatte ich vermeintlich bei HOTBIRD, jedenfalls stand der Controller auf Stellung HOTBIRD. Was bei dem Versuch aber der TV in der Bildanzeige als Satellit angezeigt hat, als kurzfristig das Bild da war, habe ich leider nicht protokolliert. Das werde ich in Kürze nochmal probieren.

Wegen der "vermeintlich relativ niedrigen" Empfangsstärke bin ich mal auf einen fast leeren Autohof hier in der Nähe gefahren, wo garantiert keine Bäume, Gebäude etc. im Weg sind und es dort nochmals probiert. Das Ergebnis: Genau dasselbe Verhalten, allerdings quittiert der TV bei der Anzeige des TV Bildes die Signalstärke schon mal mit bis zu 51. Ich vermute, dass die derzeitige Empfangsstärke nicht das Problem ist.

Ciao
Matthias

DerGladbachFan am 15 Mai 2020 08:49:28

schnecke0815 hat geschrieben:
Den Tuner im TV laß mal in Ruhe, der hat mit deiner Antenne nichts zu tun.
Dein Steuergerät/Controller ist für die Steuerung und die korrekte Ausrichtung der Antenne verantwortlich.
Kann es sein das der Controller über den Winter stromlos war?
... muß man auf Seite 6 der deutschen Anleitung den entsprechenden Satelliten mit OK bestätigen...
:ja:




Hallo Bernd,

Zu Deinen Fragen:

1. Die SAT Anlage wurde erst am Samstag, 09.05.2020 montiert, ist also relativ neu drauf.

2. Nach dem Einschalten des Steuergerätes habe ich den Satelliten ausgewählt (bis die grüne Leuchte des gewünschten Satelliten leuchtet) und dann OK bestätigt. Die Antenne beginnt den aufgezeigten Suchprozes. Während der aktiven Suchprozesse (d.h. die Schüssel macht Geräusche. es scheint als würde sie suchen und kein TV Bild wird angezeigt) blinkt die LED des Satelliten. Zwischen den Suchprozessen verharrt die Schüssel (dreimal) kurzfristig zwischendurch auf einer Position und zeigt dann für ca. 30-60 Sekunden auch ein Bild an. Die LED blinkt. Am Ende (der dreimaligen) Suchprozesse bleibt die Schüssel lautlos in einer Position stehen und es leuchtet die LED des ausgewählten Satelliten am Steuergerät permanent grün. Während der ganzen Zeit leuchtet die WIFI LED rot und die GPS LED blau. In der Anleitung wird an einigen Stellen auch von der HOME LED Stellung geschrieben, diese habe ich nicht sie entspricht aber von der Position her der WIFI LED. Ich kann gerne mal Bilder zeigen, wenn das hilft.

3. Ich habe ein Medion TV (15,6 Zoll, musste in den dafür vorgesehen Slot passen). Das genaue Modell kann ich bei Bedarf nochmal nachreichen. (Der Fernseher hat übrigens vorher bei einem Test an der häuslichen SAT Schüssel in meinem Büro einwandfrei funktioniert.) Der Fernseher zeigt immer dann, wenn er ein Bild zeigt auch den Satelliten und die Empfangsstärke an. Als Satellit wird bei Auswahl von ASTRA1 auch ASTRA 1h etc. angezeigt, scheint also zu stimmen. Die Empfangsstärke bei mir hier in der Wohnsiedlung liegt bei 26-31 (%?). Auf einem nahegelegenen relativ leeren großen Parkplatz, wo garantiert nichts stört, liegt die angezeigte Empfangsstärke bei 51. Für HOTBIRD habe ich das Verhalten nicht so genau dokumentiert, kann ich aber gerne nachreichen.

4. Auf das Angebot zu einem Besuch bei Dir komme ich ggfs. gerne zurück. Vielen Dank dafür. Nächste Woche muss ich aber erstmal am Mittwoch zum TÜV und Reifen Montieren. Außerdem habe ich die Woche Rufbereitschaft, so dass es in der nächsten Woche keinesfalls etwas wird.

10000000000000 Dank.

LG
Matthias

Hannus am 15 Mai 2020 09:16:56

Hallo Matthias

Für mich sieht das stark nach einem Kabelproblem aus. Während der TV das volle Signal erhält, bleibt das Signal für den Controller irgend wo auf der Strecke.
Er sieht zwar den Sateliten und versucht auch noch den Feinabgleich, aber das Signal scheint nicht ausreichend stark anzukommen.
Ich gehe mal davon aus, das die Kabel nicht vertauscht wurden. Also daß das graue Kabel zum TV geht.
Ich würde mal die Verschraubung des Controllerkabels überprüfen, und wenn das nicht hilft, sollte es die Einbaufirma mal versuchsweise wechseln.

Gruß Egon

mafrige am 15 Mai 2020 09:20:20

DerGladbachFan hat geschrieben:... Die Empfangsstärke bei mir hier in der Wohnsiedlung liegt bei 26-31 (%?). Auf einem nahegelegenen relativ leeren großen Parkplatz, wo garantiert nichts stört, liegt die angezeigte Empfangsstärke bei 51 ...
Matthias


Hallo Matthias, das liegt an der Empfangsstärke deiner Antenne, bzw. an der Zuleitung zum Steuergerät!
Bei zu geringer Empfangsstärke sucht er weiter, um diese zu optimieren.
Das kann an der Zuleitung liegen (korrodiert, schlecht eingesteckt, ...) oder an der Antenne selbst liegen!

Ich würde die kompletten Verbindungen, zwischen der Antenne und dem Kontroller prüfen. Vielleicht sind Kontakte verbogen ... ? :ja:

PS: Egon war schneller ... 8)

DerGladbachFan am 15 Mai 2020 09:29:27

Info an Alle, die diesen Artikel hier verfolgen und Interesse an einem Software Upgrade des SELFSAT SNIPE Dome Air haben:

Link zur Upgrade Anleitung:
--> Link

Auf selsat.com findet man unter "Download / Camping Antenna alle erforderlichen Dateien:
1. Upgrade Manual
2. USB Driver
3. Firmware
4. Europe Satellite data

Ganz wichtig:
Das Upgrade hat bei mir nur mit einem Rechner funktioniert, auf dem Windows 7 installiert ist.
Das Upgrade Programm lässt sich auf einem Windows 10 Rechner nicht ausführen.
Apple MAC habe ich nicht ausprobiert.

Es scheint mir allerdings so, als würde durch den Upgrade Prozess nicht die Firmware an sich sondern "nur" die Satelliten Daten upgedated.
Auch weist die Anleitung an der einen oder anderen Stelle Ungereimtheiten auf, soll heißen man kann nicht 100% danach vorgehen.
An der ein oder anderen Stelle ist Improvisieren angesagt.

DerGladbachFan am 15 Mai 2020 09:50:23

Hannus hat geschrieben:Hallo Matthias
Für mich sieht das stark nach einem Kabelproblem aus.
Gruß Egon


Hallo Egon,

Vielen Dank für die Info.
Ihr seid wirklich alle sehr hilfsbereit.

Ich werde das mal überprüfen, soweit es mir möglich ist. Hoffentlich ist das nur durch Abdrehen und wieder Andrehen der Kabel getan. Ansonsten wird mir das zu technisch. Dann muss ich mich vielleicht doch nochmal an den Monteur meines Vertrauens wenden, der den Einbau privat vorgenommen hat. Ist ein Fachmann der auch in einer Wohmobilwerkstatt/Händler beschäftigt ist.

Beim Einbau, dem ich beigewohnt habe, hat er unter anderem erwähnt, dass er das Kabel von der Schüssel zum Steuergerät keinesfalls kürzen wird und es in dem Originalzustand belässt, weil durch das Kürzen of Probleme entstehen.

Zu lang (oder mit zu vielen Windungen versehen) kann das doch hoffentlich nicht sein, oder?
Ein Großteil des Kabels ist nun nämlich aufgerollt in dem Schrank untergebracht, indem sich auch der Controller befindet.

LG
Matthias

DerGladbachFan am 15 Mai 2020 09:52:20

mafrige hat geschrieben:Ich würde die kompletten Verbindungen, zwischen der Antenne und dem Kontroller prüfen. Vielleicht sind Kontakte verbogen ... ? :ja:
PS: Egon war schneller ... 8)


Hallo Gerd,

Egon war zwar schneller aber Du bist auch SUPER.

Lieber einen Tipp doppelt, als gar keine Tipps.

Vielen Dank auch an Dich.

Ciao
Matthias

DerGladbachFan am 15 Mai 2020 14:40:49

Zusätzliche Frage:
Kennt jemand einen Reset für die SELFSAT SNIPE Dome Air ähnlich dem hier?
--> Link

Wir senden Ihnen eine kurze Anleitung für Probleme mit GPS:
Probleme mit GPS/Controller Selfsat Snipe
Bezüglich des Fehlers mit der Selfsat Snipe bitte wie folgt vorgehen:
- schwarzer Hauptschalter an der Oberseite des Controllers auf AN stellen
- AUF & AB Knopf gleichzeitig lange gedrückt halten bis die Home LED leuchtet
- Auf User2 umschalten und mit OK bestätigen
- Sat LED blinkt für ca. 5. Sekunden
- Schwarzer Hauptschalter an der Oberseite des Controllers auf AUS stellen
- Jetzt erneut einschalten und nach einem gewünschten Satelliten suchen

Habe das eben mal analog mit meiner SELFSAT SNIPE Dome Air ausprobiert, indem ich vergleichbare Tasten auf meinem Controller verwendet habe.
Seitdem leuchtet die blaue GPS LED nicht mehr, hoffentlich habe ich da nichts verschlimmbessert.

Das Verhalten bei dem Versuch das TV Bild zu bekommen ist genauso wie vorher, aber eben ohne die leuchtende blaue GPS LED.

rkopka am 15 Mai 2020 14:46:49

DerGladbachFan hat geschrieben:Habe das eben mal analog mit meiner SELFSAT SNIPE Dome Air ausprobiert, indem ich vergleichbare Tasten auf meinem Controller verwendet habe.
Seitdem leuchtet die blaue GPS LED nicht mehr, hoffentlich habe ich da nichts verschlimmbessert.

Kann sein, daß damit die vorhandenen GPS Daten gelöscht werden. Wenn es die neu suchen muß, kann das eine Weile (10-30min) dauern.

RK

Banderl am 16 Aug 2020 17:50:02

Servus
Ich habe das Problem auch schon seit einem Jahr und beende die Suche auch immer mit Ausschalten. Heute habe ich das Signalkabel zum Steuergerät einmal überbrückt. Kein Erfolg.
Laut den bisherigen Beiträgen bringt das Update auch keinen Erfolg. Hat nun jemand schon einmal eine Lösung für das Problem gehabt?

DerGladbachFan am 19 Aug 2020 12:42:25

Moin Banderl,

Ich behelfe mir auch nach wie vor mit Ausschalten des Controllers. Das klappt Im Grunde auch sehr gut.
Allerdings kann ich nun ja leider nicht die SAT to IP Funktionalität der Anlage nutzen, die mich unter anderem auch zum Kauf der Anlage bewegt hat. Sehr schade, aber auf einem TV Gerät kann ich ja nun wenigstens TV schauen.

LG
Matthias


Antwort auf folgende Frage:
Servus
Ich habe das Problem auch schon seit einem Jahr und beende die Suche auch immer mit Ausschalten. Heute habe ich das Signalkabel zum Steuergerät einmal überbrückt. Kein Erfolg.
Laut den bisherigen Beiträgen bringt das Update auch keinen Erfolg. Hat nun jemand schon einmal eine Lösung für das Problem gehabt?

Banderl am 11 Sep 2020 15:02:23

Hallo zusammen,

In einer ruhigen Minute habe ich mich über das aufspielen eines Update im Internet informiert. Hierzu gibts auf YouTube einiges. Auf selfsat.com die Dateien geladen. Und jetzt funktioniert wieder alles.

Viele Grüße

DerGladbachFan am 15 Sep 2020 15:27:52

Hallo,

magst Du mich noch etwas detaillierter an Deinem Erfolg teilhaben lassen?
Kannst Du mir das Youtube Video zum Update der Software nennen?

Ich habe auch schon mit der Software von der Sefsat Seite ein Update durchgeführt, habe aber das Gefühl, dass dadurch "nur" die Satelliten Daten upgedated wurden nicht die eigentliche Steuersoftware und bei mir hat bisher alles keine Besserung gebracht.

LG
Matthias



Banderl hat geschrieben:Hallo zusammen,

In einer ruhigen Minute habe ich mich über das aufspielen eines Update im Internet informiert. Hierzu gibts auf YouTube einiges. Auf selfsat.com die Dateien geladen. Und jetzt funktioniert wieder alles.

Viele Grüße

Banderl am 18 Sep 2020 22:05:32

Servus,
Mir hat dies Video geholfen. --> Link
Nicht dass Neueste aber das Prinzip hat funktioniert.
Viele Grüße
Banderl

DerGladbachFan am 21 Sep 2020 14:43:01

Hallo Banderl,

Vielen Dank für den Link.

Ich bin zwar der Meinung, dass ich das im Video Beschriebene bereits getan habe.
Werde es aber nun nochmal probieren und danach berichten.

LG
Matthias

Banderl hat geschrieben:Servus,
Mir hat dies Video geholfen. --> Link
Nicht dass Neueste aber das Prinzip hat funktioniert.
Viele Grüße
Banderl


  • Die neuesten 10 Themen
  •  
  • Die neuesten 10 Reiseberichte
  • Die neuesten 10 Stellplätze

Zenec e3766 Erfahrungen
Alle Rechte vorbehalten ©2003 - 2020 AGB - Datenschutzerklaerung - Kontakt